BL_SOS 1-Blink LED Fehlercode Panasonic TX-55 DXW604

+A -A
Autor
Beitrag
highfly88
Neuling
#1 erstellt: 23. Okt 2019, 19:07
Hallo zusammen,

unser LCD lässt sich seit kurzem (kurz nach Garantieablauf ) nicht mehr starten. Stattdessen bricht der Startvorgang ab nachdem die Hintergrundbeleuchtung kurz angeht, dann gibt es einen 1-mal Blinkcode, der laut Service Manual steht für: Backlight SOS. Mögliche Ursache: P-Panel oder LCD Panel.

Was habe ich ausprobiert:

Spannungen an den Prüfpunkten scheinen (soweit ich das beurteilen kann) korrekt. Spannungsversorgung vom P-Panel zur Hintergrundbeleuchtung bringt die benötigten 65V (LDP5 und LDP6 - obere Leitungen am P-Panel im angehängten Bild), TCon wird mit 12 V versorgt.

Fernseher mit Panels

TCon Panasonic

Jetzt habe ich versucht das ganze zu isolieren indem ich einzelne Kabel entfernt habe, um zu schauen, ob der Fehlercode sich ändert oder der Fernseher nicht abbricht.
Ergebnis: nur eine Änderung, wenn ich das TCon Verbindungskabel zum A-Panel entferne, dann gibt es für ca. eine Minute keinen Fehler, danach bricht das System ab und wieder Fehlercode 1. Zu der Zeit aber keine Hintergrundbeleuchtung, der Fernseher bleibt einfach nur "an".
Alle anderen Kombinationen funktionieren nicht, d.h. bspw. TCon an APanel verbunden und beide oder nur eines der Flachbandkabel zwischen LCD Panel und TCon verbunden führt zum direkten Abbruch.

Daher war meine Vermutung: es muss das TCon sein. Habe jetzt heute einen gebrauchten Ersatz erhalten und: gleiches Problem. Daher vermutlich doch nicht das TCon

Hat jemand eine Idee?

Viele Grüße
Patrick
AdiRGBG
Stammgast
#2 erstellt: 24. Okt 2019, 17:24
Servus, eine oder mehrere defekte LEDs der Hintergrundbeleuchtung. Wenn der Strom und die Spannung nicht so abgenommen werden wie eine funktionierende Beleuchtung , geht das Teil auf Störung, das ist eine Schutzschaltung, damit nicht mehr kaputt geht oder gar abbrennt. Da der TV direkt LED hat, muss das Teil zerlegt werden, also Display weg und die LED freilegen, dann mal schaun wieviel davon defekt sind.
highfly88
Neuling
#3 erstellt: 24. Okt 2019, 18:42
Okay, danke für den Tipp. Das schaue ich mir am Wochenende einmal an!
highfly88
Neuling
#4 erstellt: 26. Okt 2019, 20:51
Hi! Also, Fernseher auseinander genommen und tatsächlich: eine LED ist defekt.
Ersatzstreifen ist auf dem Weg, kann aber noch 2-3 Wochen dauern, bis er ankommt.
Nach Einbau melde ich mich nochmal, ob dadurch der Fehler behoben ist (was mich ja riesig freuen würde... ).
highfly88
Neuling
#5 erstellt: 06. Nov 2019, 22:56
Perfekt, das war der Fehler. LED Leiste ausgetauscht und Fernseher geht wieder - Vielen Dank für den guten Tipp!

Jetzt hab ich allerdings bei Montage oder Demontage ein Bauteil wahrscheinlich beschädigt und bekomme daher einen hellen vertikalen Streifen in der Mitte des Bildes
Aber dafür habe ich einmal einen neuen Forumsbeitrag erstellt:
Heller Streifen Beitrag
tutti01
Neuling
#6 erstellt: 26. Nov 2019, 21:48
Ersatzstreifen ist auf dem Weg, kann aber noch 2-3 Wochen dauern, bis er ankommt.
Nach Einbau melde ich mich nochmal, ob dadurch der Fehler behoben ist (was mich ja riesig freuen würde... ).[/quote]

Hallo
meine Fernseher hat dem gleichen Symptomen ,kann ich bitte fragen wo du die led streifen gekauft hast ?
Danke
highfly88
Neuling
#7 erstellt: 26. Nov 2019, 23:18
Hi,

kannst nach der Teilenr. googeln, bei mir gab es 2-3 Alternativen bei Ebay für ganze LED Streifen.
Die Nr. findet man an der Seite der Streifen:
IMG_20191026_184646

Zum Prüfen, ob es denn überhaupt daran liegt, kann man, nachdem der Fernseher "zerlegt" wurde, die einzelnen LEDs zumindest bei unserem Modell mit einem Multimeter (Diode) prüfen:
IMG_20191026_184518

Aber wie beschrieben: Vorsicht beim Auseinander- und wieder Zusammenschrauben. Bei mir ist dabei ein Kabel beschädigt worden, das nicht ausgetauscht werden kann, daher jetzt Totalschaden - aber: ein Versuch war es Wert!
tutti01
Neuling
#8 erstellt: 26. Nov 2019, 23:23
Ok dann kannst mir die led Strip verkaufen?
Mit freundlichen Grüßen
Suche:
Das könnte Dich auch interessieren:
Vertikaler, heller Streifen - Panasonic TX-55 DXW604
highfly88 am 06.11.2019  –  Letzte Antwort am 14.11.2019  –  4 Beiträge
Panasonic TX50CXW804
spielkind1611 am 06.09.2021  –  Letzte Antwort am 16.09.2021  –  3 Beiträge
Displayprobleme Panasonic TX-42ASW504
Technikfreak1989 am 25.04.2021  –  Letzte Antwort am 13.05.2023  –  14 Beiträge
Reparatur P-Board Panasonic TX-P42C2E
plasmarep am 29.06.2013  –  Letzte Antwort am 23.07.2013  –  5 Beiträge
Panasonic TX-P37C10E : SOS Code 14
Viper-Bastler am 23.07.2013  –  Letzte Antwort am 01.08.2013  –  5 Beiträge
panasonic tx-55axw634
micky5611 am 16.04.2017  –  Letzte Antwort am 19.05.2019  –  2 Beiträge
Panasonic Plasmafernseher TX-P42U20E defekt
frieder.80 am 31.08.2017  –  Letzte Antwort am 10.09.2017  –  4 Beiträge
Panasonic funktioniet nach Gewitter nicht mehr / Fehlercode Bedeutung?
Thunderstruck33 am 24.05.2018  –  Letzte Antwort am 25.05.2018  –  5 Beiträge
KLV-L42MRX1 / schaltet Display ab / Led blink rot
robert_m_muench am 03.08.2013  –  Letzte Antwort am 01.09.2013  –  5 Beiträge
Philips 42PFL3604/12 Standby LED blink nur einmal kurz
senny123 am 04.08.2018  –  Letzte Antwort am 25.08.2018  –  2 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder926.458 ( Heute: 3 )
  • Neuestes MitgliedAndreasV77
  • Gesamtzahl an Themen1.552.988
  • Gesamtzahl an Beiträgen21.581.642

Hersteller in diesem Thread Widget schließen