Panasonic TX-P37C10E : SOS Code 14

+A -A
Autor
Beitrag
Viper-Bastler
Ist häufiger hier
#1 erstellt: 23. Jul 2013, 06:59
Dieses Teil zeigt den Fehlercode SOS14 an der LED. Und witzigerweise ist dieser Code bei Geräten Baujahr 2009 ( neu gekauft Februar 2010 ) laut Repair Manual nicht vorhanden.
Inzwischen weiss ich, dass es ein PWM Audio Fehler sein kann. Also Main CPU. Allerdings ist der Code 14 bei späteren Baujahren für defekte LED und für fehlende 15V vom P-Board verwendet worden.

In USA hat jemand den Fehler beseitigt indem er das SS Board getauscht hat.

Also was jez ??

Bin für jede Hilfe dankbar, und falls zufällig einer ein A-Board TNPH0782 oder ein SS-Board TNPA4773 übrig hat...


[Beitrag von Viper-Bastler am 23. Jul 2013, 07:00 bearbeitet]
Viper-Bastler
Ist häufiger hier
#2 erstellt: 25. Jul 2013, 23:33
Sodale.
drei Tage habe ich gelesen, gemessen, nachgedacht und gelötet.
Jetzt hab ich's.
SOS 14 Error am TX-P37C10E ist beseitigt.
Das Dingens zeigt wieder Bild. Er hat zwar ersma reklamiert dass kein Eigangssignal vorhanden ist, aber genau das wollt ich ja sehen...

Ich hab keine Platine getauscht, sondern auf dem A-Board eine Reihe 1mm großer SMD Kondensatoren unter der Lupe aus- und eingelötet.

Jetzt ist feiern angesagt.
Viper-Bastler
Ist häufiger hier
#3 erstellt: 28. Jul 2013, 07:18
viera2

Bilder: Viera: SOS14 beseitigt, Bild perfekt.

viera1

Ich habe noch etwas weitergemessen um hier auch keinen Blödsinn zu schreiben.

Der TX-P37 hat laut Manual keinen SOS14. Die größeren Viera wie z.B. TX-P50 Haben einen Code 14 Fehler und es bedeutet " Audio PWM Error".
Das ist richtig, aber ungenau.
Der Audioverstärkerchip wird vom Bildverarbeitungschip mit einen Pulsweitenmodulierten Signal versorgt. Wenn der Bildverarbeitungschip defekt ist, meldet die Main CPU einen SOS14.

Ich haben den Kurzschluss nicht beseitigt, sondern nur isoliert. Ich konnte die meisten Funktionen des Bildbearbeitungschips wieder herstellen, aber nicht alle.
... Ich arbeite noch daran...

Den defekten Chip auszulöten, und vor allem den neuen dann wieder einlöten, ist auch für einen geübten Lötkolbenakrobaten nicht einfach und riskant. Der Chip würde ca. 15 Dollar kosten.
Ich möchte diese Operation vermeiden und verzichte lieber auf einige Bereiche des Bildchips ( Ein ADV7471 in meinem Viera )
bytecrusher
Neuling
#4 erstellt: 31. Jul 2013, 15:42
Hallo,
ich habe einen Panasonic TX-P50C10E mit dem gleichen Fehler (14 mal rot Blinken aber kein Bild).
Aus dem Manual werde ich auch nicht schlau. Auf dem A-Board kann ich auch nichts finden, was mit PWM zu tun haben könnte.
Das A-Board hat bei mir die Bezeichnung TNPH0782 3A.
Meine Versuche:
Ich habe die Lautsprecher abgeklemmt und danach das IC von "Sound15V" getrennt (L2018 entfernt), jedoch alles ohne Erfolg.
Zu guter letzt habe ich noch die BGA IC (IC8003, IC8001, IC8002, IC9901, IC9900, IC4510) auf ca. 150-180°C erhitz und leicht angedrückt, aber alles ohne Erfolg.

Kannst du mir vielleicht genauer sagen, welche Kondensatoren du getauscht/Ausgelötet hast?

Gruß
Gunni
Viper-Bastler
Ist häufiger hier
#5 erstellt: 01. Aug 2013, 12:50
Kann ich Dir ganz genau sagen das ist ein Chip auf dem Kühlrippen aufgeklebt sind. Daher kannst jez nicht lesen wie er heisst, aber es ist ein ADV7470 oder 7471 oder so, alles gleich...
Es ist Chip 4510.
Man kann mit etwas Gefühl die defekten Pins abschalten, dann ist der Fehler 14 weg und der TV startet wieder.

Aber Du wirst Funktionen verlieren entweder den Sound oder die HDMI Eingänge oder die AV Eingänge.
DVBT, Menü und Lesen von SD Karte oder USB werden auch mit voll zerstörten ADV 7470 noch funktionieren.

Es ist möglich den Chip auszulöten und zu ersetzen, aber ich hab in Deutschland noch keinen ADV 7470 gefunden. Müsste man in Taiwan bestellen...

PWM ist irreführend. Der ADV7470 sendet ein pulsweitenmoduliertes Signal an den Sound-Verstärkerchip. Bei nem Kurzen macht er das halt nicht mehr. Hauptsächlich fällt aber das Bild aus.

Bist Du kein Kolophoniumkünstler, kauf Dir'n neues A-Board.


[Beitrag von Viper-Bastler am 01. Aug 2013, 12:54 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Panasonic TX 60CXW754 Unknown SOS, aber zwischendurch ging er plötzlich!
Lenzman am 10.05.2020  –  Letzte Antwort am 28.05.2020  –  3 Beiträge
Reparatur P-Board Panasonic TX-P42C2E
plasmarep am 29.06.2013  –  Letzte Antwort am 23.07.2013  –  5 Beiträge
Vertikaler, heller Streifen - Panasonic TX-55 DXW604
highfly88 am 06.11.2019  –  Letzte Antwort am 14.11.2019  –  4 Beiträge
Panasonic TX-32PF10
nofear54321 am 18.01.2010  –  Letzte Antwort am 02.02.2010  –  8 Beiträge
Panasonic TX-P42S20E polieren
gixxa am 03.07.2010  –  Letzte Antwort am 03.07.2010  –  2 Beiträge
Panasonic TX-P46GW20 Bildrauschen
dikka am 11.08.2010  –  Letzte Antwort am 13.08.2010  –  2 Beiträge
Pixelfehler - Panasonic TX-L47ETW60
Frimo am 09.08.2013  –  Letzte Antwort am 23.08.2013  –  8 Beiträge
panasonic TX-L32C20E Reparatur
MaxSchmitt am 29.10.2013  –  Letzte Antwort am 20.11.2013  –  4 Beiträge
Panasonic TX-L55ETW60
Mephisto4286 am 09.02.2015  –  Letzte Antwort am 11.02.2015  –  2 Beiträge
Panasonic tx p50vt20e
Fine79 am 26.04.2015  –  Letzte Antwort am 13.05.2015  –  2 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder916.889 ( Heute: 7 )
  • Neuestes MitgliedLeonidas_Kakuschi
  • Gesamtzahl an Themen1.532.526
  • Gesamtzahl an Beiträgen21.159.511

Hersteller in diesem Thread Widget schließen