Nebelmaschine kaputt, bitte Tips zur Reparatur

+A -A
Autor
Beitrag
korbiXXL
Stammgast
#1 erstellt: 16. Okt 2011, 10:53
Hallöchen!

Habe gestern auf einem Gig meine Billignebelmaschine (heute weiß ich es besser, damals hab ich vor allem auf Preis/Ausstoßverhältnis geschaut) ausgepackt und angeschlossen, wird kein Fluid angesaugt. Kurzerhand aufgemacht (eh keine Garantie mehr drauf, da gebraucht über ebay) und Pumpe aufgemacht, hat total nach Essig gestunken. Hintergrund: In einem Forum (ich meine sogar, dass es hier war :-|) habe ich gelesen, dass Nebelmaschinenreiniger aus 5% Essigsäure und Wasser besteht. Hab ich mir kurzerhand mit Essigessenz und Wasser angemischt, durchgepustet und aufgeräumt.
Ich habe den ganzen Essig raus aber es geht trotzdem noch nicht. Muss in die Pumpe irgendein Schmiermittel rein oder so? Oder irgendeine Dichtungsflüssigkeit? HELP, ich habe keine Lust und kein Geld, mir eine neue Nebelmaschine zu kaufen!
Danke!
scauter2008
Inventar
#2 erstellt: 16. Okt 2011, 12:22
wird die den heiß ?
korbiXXL
Stammgast
#3 erstellt: 16. Okt 2011, 12:44
Ich weiß, dass es die Pumpe ist, habe diese bereits ausgebaut und den Essig raus, denn die Pumpe saugt nicht mehr.
Aber alle Dichtungsringe usw. sind noch drin,allerings hat der Kolben ein bisschen Spiel. Gehört da irgendein Schmiermittel/Füllmittel rein?
scauter2008
Inventar
#4 erstellt: 16. Okt 2011, 13:18
wird die den heiß ?
bekommt die pumpe den Strom?
korbiXXL
Stammgast
#5 erstellt: 16. Okt 2011, 13:50
Ähm - ja. Habe vergessen zu erwähnen, dass die auch rödelt und arbeitet. Aber es kommt halt weder ein Ansaugeffekt zustande noch ein Nebel. Habe die Pumpe mal zerlegt und dann festgestellt, dass alles intakt aussieht (halt alles billig, aber nichts gebrochen oder so).
Allerdings hat wie gesagt der Kolben etwas Spiel. Muss da irgendein Schmierfett oder so rein, um die Lücken zu stopfen?
Der Kolben hat vielleicht einen halben Millimeter Spiel.
_Tobsen_
Ist häufiger hier
#6 erstellt: 16. Okt 2011, 13:58
Hallo,

Ich würde mal an deiner Stelle alle zu und "weg"leitungen prüfen ob die frei sind

Ich hatte zwar sone Pumpe noch nie zerlegt aber soweit ich weiss ist das ja eine Schwingkolbenpumpe oder wie die sich schimpfen. Also der beschriebe Kolben wird von der Spule im 50Hz Takt hin und her bewegt und fördert so dann das Fluid

Was ist denn genau für eine, denn vllt ist es ja sogar günstiger sich ne neue Antari & Co - China - Billignebel maschine zu holen, denn sone Pumpe ist im Ersatz ziemlich teuer wie ich finde...

Grüße
Tobsen


[Beitrag von _Tobsen_ am 16. Okt 2011, 13:59 bearbeitet]
korbiXXL
Stammgast
#7 erstellt: 16. Okt 2011, 14:32
mh - so billig war die jetzt nicht - 100 euronen gebraucht über eBay, irgendeine McCrypt. Genauer Name weiß ich grade nicht.
DIe: http://www.google.de...yHBA&ved=0CHgQ8wIwAg

Ist eigentlich gar nicht schlecht, nur recht laut beim Pumpen und der Nebel kommt so stoßartig bei kleinen Mengen. Das war aber von Beginn an so.

Tobsen, warum Wegleitung prüfen? Ich habe die Pumpe komplett angebaut, war nur noch der Ansaugschlauch dran, wenn ich dann einschalte, wird aus einem Becher Nebelfluid nix ausgesogen. Ich benütze übrigens keine Billigfluids, hatte bis jetzt nur Eurolite Fluids in unterschiedlichen Qualitäten.

Habe im Betz gerade denTipp aufgeschnappt, eine Kaffeemschinenpumpe einzubauen. Bringt das was? Hat die genug Power?


[Beitrag von korbiXXL am 16. Okt 2011, 14:35 bearbeitet]
korbiXXL
Stammgast
#8 erstellt: 16. Okt 2011, 20:43
So, Update:
Dat DIng pumpt wieder, subjektive Leistung wie vorher.
Nur ein Problem habe ich, und zwar wenn ich nicht genügend Leistung vom DMX Controller aus draufgebe, also etwa den Wert 100 sende, dann summt die Pumpe, pumpt aber nicht.
Beim Maximum pumpt die Pumpe auch auf Maximum.

Wie kann ich das noch lösen?
_Tobsen_
Ist häufiger hier
#9 erstellt: 17. Okt 2011, 16:18

korbiXXL schrieb:
So, Update:
Dat DIng pumpt wieder, subjektive Leistung wie vorher.
Nur ein Problem habe ich, und zwar wenn ich nicht genügend Leistung vom DMX Controller aus draufgebe, also etwa den Wert 100 sende, dann summt die Pumpe, pumpt aber nicht.
Beim Maximum pumpt die Pumpe auch auf Maximum.

Das freut mich, wenn es wieder funktioniert.
Hat sie denn vorher ohne weiteres mit diesem Wert gepumpt oder macht sie das erst seitdem du sie zerlegt hattest?

Ich denke mal das dieses "summen" durch den Dimmer verursacht wird. So eine Kolbenpumpe richtig von 0 - 100% (DMX 0 - 255) dimmen zu können ist nicht ganz einfach.
Man benötigt in so einem fall eine Wellenpacketsteuerung. D.h. das man eine fest vorgegebene Anzahl von Perioden der Phase hat (Die Pumpen werden ja mit Wechselspannung betrieben). Wenn ich jetzt am Pult meines wegen den Wert 10% einstelle, dann wird die Pumpe beispielweise für 10 Perioden eingeschaltet und für die nächsten 90 Perioden wieder aus(Bei einer festen Periodenanzahl von 100). Als ergebnis habe ich dann ein - ich nenne es mal - stoßartiges Pumpen. da solche Dimmer aber programmiertechnisch relativ aufwenig sind (ich lasse das mal dahin gestellt, weil sooo aufwenig ist es nu auch wieder nicht), werden meist Phasenanschnitt- bzw Phasenabschnittdimmer verwendet, die es meist schon fertig als "1-Chip-Lösung" gibt und damit viel billiger in der entwicklung sind als eine Wellenpacketsteuerung. Das Problem ist nur, dass die letztenbeiden Dimmerarten für solche Pumpem völlig ungeeignet sind, wie du selbst schon bemerkt hast.


korbiXXL schrieb:
Wie kann ich das noch lösen?

Wenn meine Annahme stimmt, gar nicht! Es sei denn du tauscht die komplette elektronik aus, die für die Regelung der Pumpe zuständig ist.

Schönen Abend noch,
Tobsen
korbiXXL
Stammgast
#10 erstellt: 17. Okt 2011, 16:24
Okay, dann werd ich es wohl so machen, dass ich die Pumpe jetzt wieder zusammenbaue, in eBay verhökere und noch einen Hunderter draufleg und mir ne gute von martin oder so anschaffe. Danke für eure Beratung.
korbiXXL
Stammgast
#11 erstellt: 20. Okt 2011, 17:53
So. Nenne nun eine Fogstorm 1700 HD von American DJ mein Eigentum. Ich warte noch auf das Fluid.von JEM, und dann schaun mer mal... AIch meld mich dann auf jeden FAll.

Mit American DJ habe ich bisher nur gute Erfahrungen gemacht (Revo II ist ein saugeiler Moonflower für 120 Euronen)!!
Suche:
Das könnte Dich auch interessieren:
Nebelmaschine Fernbedienung kaputt
Martin2609 am 19.11.2017  –  Letzte Antwort am 01.03.2018  –  4 Beiträge
Nebelmaschine Martin Magnum 800 kaputt?
jojostar am 14.04.2011  –  Letzte Antwort am 16.04.2011  –  6 Beiträge
Nebelmaschine
muetze67 am 16.01.2010  –  Letzte Antwort am 18.01.2010  –  6 Beiträge
Nebelmaschine
muetze67 am 31.07.2010  –  Letzte Antwort am 03.08.2010  –  4 Beiträge
Nebelmaschine
Tobse97 am 01.06.2013  –  Letzte Antwort am 28.07.2013  –  34 Beiträge
Nebelmaschine
BauerpaaranHals am 08.01.2018  –  Letzte Antwort am 19.11.2018  –  11 Beiträge
Problem Nebelmaschine
Patrick3001 am 09.02.2014  –  Letzte Antwort am 12.02.2014  –  15 Beiträge
Nebelmaschine pflegen?
Bass-frike am 23.08.2010  –  Letzte Antwort am 30.08.2010  –  12 Beiträge
kleine nebelmaschine ?
Bummi18 am 09.03.2010  –  Letzte Antwort am 10.03.2010  –  9 Beiträge
Nebelmaschine defekt?
Polfe am 16.09.2010  –  Letzte Antwort am 21.09.2010  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.973 ( Heute: 3 )
  • Neuestes MitgliedCountrymen79_
  • Gesamtzahl an Themen1.496.410
  • Gesamtzahl an Beiträgen20.450.309

Hersteller in diesem Thread Widget schließen