Es rauscht - Unerklärlich! HILFE

+A -A
Autor
Beitrag
Semsemillia
Ist häufiger hier
#1 erstellt: 06. Jun 2011, 22:25
Guten Abend zusammen.

Also mein Problem.

Habe das Logitech Z523 2.1 super Sound da gibt es nichts!
Hab es über einen Chinch-Umschalter verbunden mit:

Sat-Receiver
PS3 Konsole
PC (Kopfhörer Ausgang bzw. an der 5.1 On Board Soundkarte auf die vorderen zwei Lautsprecher gelegt)
Kann mit dem Chinch-Umschalter manuell die Kanäle wählen. Also entweder Sat - PS3 - PC

Jetzt ist der Ton super ohne Rauschen - beim Sat-Receiver und PS3 Konsole

ABER:

PC! Sobald ich den Stecker in die Buchse stecke, benutze ein 3.5 Klinke - Chinch Kabel, fäng es an zu Rauschen.

Sobald ich die Klinke wieder aus der Soundkarte raus ziehe ist das Rauschen weg.

Jetzt hab ich mal die 3.5 Klinke in mein IPhone reinsteckt. Ergebnis - klarer Sound ohne Rauschen und Knacken.
Daraus schließe ich, dass das Kabel ok ist. Habe auch die Stecker am Umschalter getauscht aber immer mit der selber Erkenntnis, immer dort wo der PC angeschlossen wird rauschts Schon alle Realtek-Soundeinstellungen druch gesehen und angeklinkt keine Veränderung.

Jetzt der Burnern.

meine Kopfhörer die ich über die gleiche Buchse anschließe Rauschen keinen Meter. Super Klang.

Was ist da los? kann mir jemand helfen?
Habe die Klinke auch schon in die anderen Buchsen gesteckt der Soundkarte immer mit dem gleichen Ergebnis -> Rauschen.

verzweifle, . . .


[Beitrag von Semsemillia am 06. Jun 2011, 22:29 bearbeitet]
dimme1995
Stammgast
#2 erstellt: 08. Aug 2011, 17:53
Schließ mal deinen Laptop direkt an die Logitech Boxen.
Semsemillia
Ist häufiger hier
#3 erstellt: 08. Aug 2011, 23:10
Hab ich gemacht, dann ists weg.

Liegt wohl echt am PC bzw. Motherboard damn.

Brauch wohl noch eine vernünftige Soundkarte.
dimme1995
Stammgast
#4 erstellt: 09. Aug 2011, 06:45
ich blick grad auch nicht ganz durch aber am PC wirds ehr nicht liegen da du ja ohne Cinch Umschalter kein rauschen hast. Was mich allerdings auch wundert dass das rauschen nur am PC ist. Hast du den PC schonmal als anderen Eingang an den Umschalter angeschlossen? kann sein dass dein Sound im PC irgendwie auf 5.1 Geschaltet ist wenn der eine On Board Soundkarte hat?
Wichtig dass du wirklich nur Stereo ausgibst sonst sind evntl deine Boxen überfordert...
tobip44
Stammgast
#5 erstellt: 10. Aug 2011, 09:39
Hallo,


ich blick grad auch nicht ganz durch aber am PC wirds ehr nicht liegen

Falsch!
...das Rauschen kommt aus der Soundkarte.

Hier gibt es hunderte Themen dazu...

Ich erklärs mal zu 101sten mal.

Im so einem PC geistert viel Elektrosmog in allem möglichen Frequnzen herum, ob vom Netzteil, der GraKa oder vom WLAN...

Bei viele Leuten überträgt sich dieses Rauschen auf die Soundkarte, scheinbar auch bei dir ;-). Bei Laptops kann das auch passieren, besonders wenn man das Netzteil ansteckt.

Diverse Schirmungsversuche bingen meist wenig...
Viele Leute hier im Forum raten deshalb zu dem Kauf einer externen Soundkarte.

Eine andere mögliche Abhilfe, ist das digitale Anschließen (coax oder besser optisch(Toslink)).
Aber ich vermute mal dass, dein Logitech keinen digitalen Eingang hat...


Jetzt der Burnern.

meine Kopfhörer die ich über die gleiche Buchse anschließe Rauschen keinen Meter. Super Klang.


WO ist da bitte der Burner?
Das ist doch völlig logisch!
Das rauschen ist sehr leise...die eingebaute Endstufe im Logitech verstärkt natürlich auch das Rauschen, somit ist es bei den Boxen hörbar und bei den KH nicht...


[Beitrag von tobip44 am 10. Aug 2011, 09:41 bearbeitet]
dedicated2audio
Stammgast
#6 erstellt: 10. Aug 2011, 10:54
Hallo,

tobip44 schrieb:

Falsch!
...das Rauschen kommt aus der Soundkarte.


Ja - das kann sehr gut sein.

Optimiert man die Pegel der EIN/AUSgänge bzw. des Mediaplayer kann man das Rauschen möglicherweise Gut in den Griff bekommen.

Das "Grundrauschen" ist zwar da, der Soundpegel aber dominierend sodass das rauschen hoffentlich untergeht.

Geht man in die andere Richtung kann man ein "Grundrauschen" erzeugen das auch hartgesottene in den Absoluten Wahnsinn treibt .
Demented_are_go
Stammgast
#7 erstellt: 17. Aug 2011, 16:39
hast du schon mal ein anderes cinch-kabel probiert? vielleicht ist es ja so miserabel verlegt oder miserabel geschirmt das da was mit rein streut
jahno
Ist häufiger hier
#8 erstellt: 26. Apr 2012, 13:34

dedicated2audio schrieb:
Hallo,
...
Optimiert man die Pegel der EIN/AUSgänge bzw. des Mediaplayer kann man das Rauschen möglicherweise Gut in den Griff bekommen.
...:KR .


was meinst du mit optimieren?
ich frage mich auch ob es sinnvoller ist den PC master auf voll oder halb zu stellen. und dann selbige frage für den mediaplayer der auch noch eine eigene lautstärkeregelung hat...
Semsemillia
Ist häufiger hier
#9 erstellt: 01. Mai 2012, 23:47
alles schon probiert, habe das Grundrauschen ja schon allein wenn ich bei ausgeschaltetem PC in die Soundkarte stecke...

Chinch Kabel mehrfach getauscht

finde keine Lösung evtl. separate Soundkarte kaufen
Suche:
Das könnte Dich auch interessieren:
teufel e 200 rauscht
mrkr4ft am 22.05.2011  –  Letzte Antwort am 16.06.2011  –  4 Beiträge
Edifier S550 - Subwoofer rauscht
g0r3 am 07.07.2010  –  Letzte Antwort am 17.04.2013  –  6 Beiträge
PC Anlage Rauscht
Manfred1878 am 29.01.2013  –  Letzte Antwort am 06.02.2013  –  4 Beiträge
KRK RP5 Lautsprecher rauscht, keine Musik
elvispresley1979 am 23.07.2016  –  Letzte Antwort am 30.07.2016  –  3 Beiträge
Teufel Concept C 100 brummt/rauscht
sapri am 14.07.2011  –  Letzte Antwort am 20.08.2011  –  4 Beiträge
Teufel concept e zischt und rauscht ständig
Boondock11 am 26.01.2014  –  Letzte Antwort am 07.02.2014  –  4 Beiträge
Brauche Hilfe
Zehro am 19.02.2012  –  Letzte Antwort am 23.02.2012  –  2 Beiträge
5.1 system hilfe
Klingato am 18.09.2010  –  Letzte Antwort am 18.10.2010  –  2 Beiträge
Hilfe Merlin 2.1 Speaker system
ChibiFantasy am 03.10.2010  –  Letzte Antwort am 03.10.2010  –  24 Beiträge
Hilfe bei Wackelkontakt gebraucht
KatharinaWe am 18.02.2019  –  Letzte Antwort am 20.02.2019  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.996 ( Heute: 13 )
  • Neuestes MitgliedAssimov
  • Gesamtzahl an Themen1.467.726
  • Gesamtzahl an Beiträgen19.910.116

Hersteller in diesem Thread Widget schließen