Problem mit Denon AVR 1909 Video Out Pal NTSC?

+A -A
Autor
Beitrag
leuti101
Schaut ab und zu mal vorbei
#1 erstellt: 29. Dez 2008, 22:45
Hallo,
ich habe seit heute einen Denon AVR-1909.
Leider funktioniert mein OSD Menü nicht korrekt. Ich habe meinen Fernseher via Video Kabel, Buchse Monitor Out, angeschlossen. Jedoch flimmert das Bild sehr stark auf meinem Röhrenfernseher, ich kann zwar im Hintergrund das OSD Menü erkennen jedoch ist es unmöglich damit zu arbeiten. Meine Vermutung liegt dahin gehend das der AV Receiver am Monitor Out ein NTSC Signal ausgibt leider konnte ich das nirgendwo nachlesen auch in der Bedienungsanleitung steht keine Abhilfe zu diesem Problem.
Über eine schnelle Lösung wäre ich sehr Dankbar.
leuti101
Schaut ab und zu mal vorbei
#2 erstellt: 29. Dez 2008, 23:33
Bin auch an Telefonnummer interessiert war schon auf der Denon HP aber da steht nur die Nummer für Produktanfragen meint ihr die können mir bei meinen Problem weiterhelfen?
Oder kennt jemand nen guten Shop der sich sehr gut mit Denon Produkten auskennt wo man mal anrufen könnte?

Mfg Maik
leuti101
Schaut ab und zu mal vorbei
#3 erstellt: 30. Dez 2008, 23:34
Hi ich schon wieder!

Also habe das Problem heute gelöst!
Hatte sogar probiert nen anderen Röhrenfernseher anzuschliessen aber ohne Erfolg.

Ich das Video Signal aus meinem Digital Receiver (DM600) via VIDEO Kabel abgenommen, und in meinen Denon Eingang TV/CBL eingespeist.
Dieses Signal wird dann wieder an den Monitor OUT durchgegeben mit dem Erfolg, dass das Bild still steht und ich das OSD Menü sauber ablesen kann, und alle Einstellung in Ruhe Durchführen kann via OSD.
Denke es lag daran das der Fernseher nicht erkennt das im Tuner Modus ein Signal auf Scart ausgegeben wird, denn ich habe als weitere Einstellung gewählt, dass das Video Signal im Tuner Betrieb gleich dem TV Signal ist, da ich ohne Video Eingangs Quelle (TUNER) wieder einen rollenden Bildschirm hatte.
Hoffe vielleicht damit jemanden helfen zu können der evtl. die selben Proble hat.
leuti101
Schaut ab und zu mal vorbei
#4 erstellt: 09. Jan 2009, 12:29
Problem gelöst mit Videoausgabe auf Röhremonitor.
Will ich keinen vorenthalten.


Antwort von Denon:

Sehr geehrter Herr XXXXXXX,

vielen Dank für Ihre E-Mail.
Wie Sie schon richtig vermuten, wird das Setup Menü in NTSC ausgegeben.
Bitte prüfen Sie ob Sie Ihren TV Auf NTSC oder Multinorm stellen können.
Sollte dies nicht möglich sein, können Sie einmal versuchen eine Bildquelle im Hintergrund durch zu schleifen.
Schließen Sie dazu bitte z.B. einen DVD Spieler via Videokabel an den AVR an (DVD Eingang).
Nun schalten Sie den AVR auf DVD, so dass Sie den Film am TV sehen können.
Wenn Sie nun das Setup aufrufen, sollte dieses durch das DVD Bild synchronisiert werden.


Mit freundlichen Grüßen,

Ihr DENON Kunden-Service


gruss Maik
Steven2101
Ist häufiger hier
#5 erstellt: 28. Nov 2009, 01:26
Verstehe ich das hier richtig?

Am 1909 ist doch ein Monitor Out! Kann ich damit das Bild vom Menü auf den Fernseher sehen?

wenn ja was mache ich falsch?

Ich habe das mit dem Gelben S-video kabel verbunden und bin dann auf scart gegangen! aber bild kommt nicht:(

Hilfe!!!:)
Suche:
Das könnte Dich auch interessieren:
Denon AVR 1909 Hilfe.
Guldonia am 29.05.2009  –  Letzte Antwort am 30.05.2009  –  3 Beiträge
Denon AVR 1909 hilfe
viktor1983 am 31.05.2009  –  Letzte Antwort am 31.05.2009  –  8 Beiträge
Einrichtung Denon AVR 1909
eggi-hce am 06.12.2013  –  Letzte Antwort am 06.12.2013  –  2 Beiträge
Denon AVR-1909 und Dreambox
egli123 am 12.06.2009  –  Letzte Antwort am 13.06.2009  –  8 Beiträge
DENON AVR 1909 Sound Verzögerung
momille am 13.05.2009  –  Letzte Antwort am 13.05.2009  –  5 Beiträge
AVR Reseiver Denon 1909 Pegeleinstellung
Basso6 am 20.12.2010  –  Letzte Antwort am 20.12.2010  –  2 Beiträge
Denon AVR-1909 Bi-Wiring
Helm21 am 20.05.2010  –  Letzte Antwort am 20.05.2010  –  2 Beiträge
Denon AVR-1909 und 3D
thejuzam am 31.10.2011  –  Letzte Antwort am 01.11.2011  –  2 Beiträge
Denon AVR 1909 welches System?
typhooney am 28.01.2012  –  Letzte Antwort am 29.01.2012  –  25 Beiträge
Denon AVR 1909 HDMI defekt?
typhooney am 27.06.2013  –  Letzte Antwort am 27.06.2013  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.837 ( Heute: 3 )
  • Neuestes MitgliedLarryBoisa
  • Gesamtzahl an Themen1.500.042
  • Gesamtzahl an Beiträgen20.523.561

Hersteller in diesem Thread Widget schließen