Gehe zu Seite: Erste Letzte |nächste|

AVR 3808 Firmwareproblem

+A -A
Autor
Beitrag
prellmarke
Ist häufiger hier
#1 erstellt: 10. Dez 2007, 17:15
Hallo,

mein erster Beitrag hier...

also vorab, ich habe den gesamten Thread gelesen, hat mich aber nicht wirklich weitergebracht...

Jetzt zu meinem Problem:

Ich habe den AVR 3808 ziemlich neu, bin also Anfänger auf dem Gebiet.

Einbindung über's Netzwerk war kein Problem. Allerdings wollte ich dann ein Firmware-Update machen. Ich steuere das Ganze über den Webbrowser.
Sah auch erst gut aus, also Firmware Update angeklickt und los ging's, sollte ca. 43 Min. dauern. Dann stoppte er allerdings bei ca. 5 min. mit der Meldung

Ether BL 05min.
Updating failed

Mehr passierte auch nach einer weiteren Stunde nicht. OK, habe das Ganze mehrfach versucht, er bleibt immer da hängen.
Allerdings auch wenn ich den Receiver aus und wieder an stelle, versucht er von alleine das Update zu beenden und bleibt immer an dieser Stelle hängen.
Diverse Hardwareresets und auch das Zurücksetzen des Mikroprozessors brachten keinen Erfolg.

Was kann ich noch tun? Hoffen, dass es irgendwann (über Nacht)weitergeht? Wie kann ich die alte Firmware wiederherstellen? Andere Ideen?

Schonmal Danke für Antworten, Reinhard
astraub
Ist häufiger hier
#2 erstellt: 06. Jan 2008, 20:22
Hallo Reinhard,

ich habe mit meinem 3808 genau das gleiche Problem. Ein Anruf beim Denon Service ergab, dass ich das Gerät zurückschicken soll. In einem amerikanischen Forum habe ich gelesen, dass evtl. der Wechsel des Internetproviders beim Download helfen könnte (muss ich noch probieren).

So wie es aussieht ist allerdings die Wahrscheinlichkeit sehr hoch, dass manche Geräte eine fehlerhafte Firmware enthalten und nur beim Hersteller repariert werden können.

Wenn Du noch etwas erfährst - ich bin natürich auch sehr interessiert.

Gruss
Andreas

PS: Wenn Du das Netzwerk absteckst, kannst Du wenigstens mit dem Verstärker arbeiten, da dann der Receiver seine Updateversuche einstellt.
prellmarke
Ist häufiger hier
#3 erstellt: 06. Jan 2008, 22:12
Hallo Andreas,

ich habe auch vermutet, dass einige Geräte wohl eine
fehlerhafte Firmware bei Auslieferung enthalten.

Ich habe nämlich gleichzeitig mit meinem Vater einen
3808 gekauft. Beide Receiver blieben an ungefähr derselben
Stelle hängen.

Die DENON Hotline meinte, dass es sehr unwahrscheinlich
sei, dass zwei Geräte denselben Fehler hätten. Das seh' ich auch so...

Trotzdem fand sich keine Lösung und die Geräte sind beide
eingeschickt. Meins seit ca. 3 Wochen...

Das Update erfolgte über unterschiedliche Netzwerke,
Provider war jedoch immer T-DSL.
Ich habe dann mein Gerät an das Netz vom Händler gehängt.
Ging auch nicht, welchen Provider er hat, weiß ich allerdings nicht.

Nach dem mißlungenen Firmware-Update konnte ich übrigens nicht mehr per Web auf
den 3808 zugreifen, also zumindest nur teilweise. Es wurde dann immer ein Fehler ausgegeben.

Bei dem Gerät von meinem Vater funktionierte dann auch ein Kanal bei DVD Stereo nicht mehr.

Naja, jetzt hilft nur Abwarten... Werde aber weiter berichten wenn sich was Neues ergibt.

Gruß, Reinhard
Nordlinger
Ist häufiger hier
#4 erstellt: 07. Jan 2008, 10:07
Guten Morgen,

auch ich bin ein ziemlicher Frischling auf diesem Gebiet, habe seit ca. 1 Woche den Denon 3808. Am Samstag habe ich ebenfalls versucht ein Firmware Update laufen zu lassen. Der gute Denon blieb nach ca. 35 Minuten bei Update 8/14 sflash hängen. Ich wurde ziemlich nervös da man ja bekanntlich ein Firmware Update nicht unter/abbrechen soll. Da sich nach 3 Stunden warten immer noch nichts tat habe ich das Update von Neuem gestartet. Diesmal lief es "etwas weiter", blieb aber wieder hängen. Das ganze Spiel ging noch drei o. vier mal so weiter, bis letztendlich das Update durchlief. Ich bekam die Meldung Update Complete angezeigt und nach einem "Neustart" war Alles wieder beim alten, hoffe ich. Bisher konnte ich noch keine Fehler finden. Insgesamt halte ich die ganze Prozedur für noch nicht ausgereift, habe auf jeden Fall Bedenken ein erneutes Update durchzuführen.Bin mal gespannt was Denon dazu sagt.

Bis dahin.....
AndreasS
Stammgast
#5 erstellt: 07. Jan 2008, 20:30

astraub schrieb:
ich habe mit meinem 3808 genau das gleiche Problem. Ein Anruf beim Denon Service ergab, dass ich das Gerät zurückschicken soll. In einem amerikanischen Forum habe ich gelesen, dass evtl. der Wechsel des Internetproviders beim Download helfen könnte (muss ich noch probieren).


Auch ich habe so eine Banane gekauft. Update erfolgreich, bei "Ether BL" kommt dann aber "Updating failed".

Dass das Gerät jetzt evt. eingeschickt werden muss, freut mich aber gar nicht.
prellmarke
Ist häufiger hier
#6 erstellt: 07. Jan 2008, 20:41

AndreasS schrieb:

astraub schrieb:
ich habe mit meinem 3808 genau das gleiche Problem. Ein Anruf beim Denon Service ergab, dass ich das Gerät zurückschicken soll. In einem amerikanischen Forum habe ich gelesen, dass evtl. der Wechsel des Internetproviders beim Download helfen könnte (muss ich noch probieren).


Auch ich habe so eine Banane gekauft. Update erfolgreich, bei "Ether BL" kommt dann aber "Updating failed".

Dass das Gerät jetzt evt. eingeschickt werden muss, freut mich aber gar nicht. :|



na sieh mal einer an... so langsam werden es immer mehr, die das Problem haben.

Bei der Fehlersuche bin ich fast wahnsinnig geworden, niemand konnte helfen...

Du kannst aber sicher sein, dass Du Dein Gerät einschicken mußt. Eine andere Lösung gibt es nicht.

Naja, ich warte jetzt tgl. auf den Händleranruf, dass ich meinen Receiver wieder abholen kann. Hoffentlich bald!
AndreasS
Stammgast
#7 erstellt: 07. Jan 2008, 21:20

prellmarke schrieb:
na sieh mal einer an... so langsam werden es immer mehr, die das Problem haben.

Bei der Fehlersuche bin ich fast wahnsinnig geworden, niemand konnte helfen...

Du kannst aber sicher sein, dass Du Dein Gerät einschicken mußt. Eine andere Lösung gibt es nicht.

Naja, ich warte jetzt tgl. auf den Händleranruf, dass ich meinen Receiver wieder abholen kann. Hoffentlich bald!


Ich bin in ziemlich mieser Laune und kann alle gut verstehen, die sich über solch ein unausgereiftes Produkt aufregen.

Gut, dass ich den alten Receiver (AVR-3805) noch nicht verkauft habe.
Bis ich den neuen dann benutzen kann, wird es wohl über einen Monat dauern...

Ich hätte mich besser für den AVR-2808 entschieden, der hätte weniger solchen Schnickschnack eingebaut. Zu spät, jetzt habe ich den Salat, bzw. ein nur halb funktionierender Receiver. Denn an das LAN kann ich ihn nicht mehr anschliessen, sonst versucht er ein automatisches Update, das immer bei "Ether BL" fehlschlägt.
prellmarke
Ist häufiger hier
#8 erstellt: 07. Jan 2008, 21:33


Ich bin in ziemlich mieser Laune und kann alle gut verstehen, die sich über solch ein unausgereiftes Produkt aufregen.

Gut, dass ich den alten Receiver (AVR-3805) noch nicht verkauft habe.
Bis ich den neuen dann benutzen kann, wird es wohl über einen Monat dauern...

Ich hätte mich besser für den AVR-2808 entschieden, der hätte weniger solchen Schnickschnack eingebaut. Zu spät, jetzt habe ich den Salat, bzw. ein nur halb funktionierender Receiver. Denn an das LAN kann ich ihn nicht mehr anschliessen, sonst versucht er ein automatisches Update, das immer bei "Ether BL" fehlschlägt.


Mach Dir nix draus, diese Gedanken kenn ich gut. Der 2808 hat auch viel Schnickschnack, der kaputt gehen kann.

Klar, es ist superärgerlich... Ich habe fast schon bereut das Gerät nach ausführlicher und guter Beratung im Hifiladen gekauft zu haben. Beim Mediamarkt hätte ich ihn einfach hingestellt und mein Geld wiederbekommmen...
Egal, Hifiläden mag ich immer noch lieber!

Allerdings bin ich schon gespannt, ob ich mich in Zukunft noch traue ein Update zu machen. Tja, erstmal muß ich dafür den Receiver zurückbekommen!

Bring das Gerät so schnell wie möglich weg und versuch' Dich nicht weiter zu ärgern, immerhin hast Du noch Deinen alten Verstärker. Ich habe z.Zt. nur im Auto Musik...

gruß, Reinhard
mathias1000
Stammgast
#9 erstellt: 07. Jan 2008, 21:48

Ich habe z.Zt. nur im Auto Musik...

Auch bei den Autos geht immer was kaputt, ich habe letzte Woche den Auspuff verloren.
MasterChiefSun
Inventar
#10 erstellt: 07. Jan 2008, 22:21
Ich habe mir den Denon 3808 letzte Woche bei Saturn für 1223€

gekauft.

Ich habe ohne Probleme das 45 Minuten Update durchgeführt, es

gibt also Hoffnung für Euch.
AndreasS
Stammgast
#11 erstellt: 08. Jan 2008, 19:54
Nun, ich habe den Händler benachrichtigt. Mal schauen, wie es weiter geht.

Hier die Softwareversionen von meinem Receiver (70915025xx), hervorgehoben die Differenzen:

Main 1.60
Sub 0.38
DSP1 36.49
DSP2 39.41
Ether IMG I2007 09 05 0531
Ether BL B2007 07 02 0733
Ether CNE C2007 09 05
Ether WEB W2007 11 06 0350
GUI FPGA A070629B
GUI PRG 7621
GUI DAT 3775008
Video PLD 00.50


Hier die Softwareversionen, wie sie sein sollten:

Main 1.60
Sub 0.38
DSP1 36.49
DSP2 39.41
Ether IMG I2007 11 06 0409
Ether BL B2007 07 02 0733
Ether CNE C2007 11 06
Ether WEB W2007 11 06 0350
GUI FPGA A070629B
GUI PRG 7621
GUI DAT 3775008
Video PLD 00.50


Ether IMG und Ether CNE sind noch nicht aktuell, erstaunlicherweise aber Ether BL schon. Wobei dieses beim aktuellen Update gar nicht ändert. Offenbar will er etwas updaten, wo es nichts zu updaten gibt.

Ich bin eigentlich zuversichtlich, dass sich dieses Problem beheben lässt, ohne dass der Receiver in die Werkstatt muss.

Ansonsten bin ich mit dem Receiver zufrieden. Die Menüführung ist am Anfang etwas gewöhnungsbedürftig, danach aber praktisch.


[Beitrag von AndreasS am 08. Jan 2008, 20:18 bearbeitet]
prellmarke
Ist häufiger hier
#12 erstellt: 09. Jan 2008, 19:11
So, die Geschichte geht weiter...

Heute hat mein Händler angerufen, dass mein Receiver wieder da ist.

Lt. Händler hat DENON bestätigt, dass einige 3808 mit fehlerhafter Firmware ausgeliefert wurden, die auch nur mit einer "DENON-CD" über die serielle Schnittstelle upgedatet werden können.

Naja, um es kurz zu machen. Hab den Verstärker nachhause gebracht angeschlossen und...

tja, nachdem ich das Netzwerkkabel eingesteckt habe, hat er von alleine ein Firmwareupdate gestartet welches jetzt 29min. dauern sollte.

Ich hab schon nichts Gutes geahnt. Also er hat sich dann an derselben Stelle "Ether BL" aufgehängt mit der Meldung "Udating failed".

Jetzt bin ich kurz davor Amok zu laufen...




Ich bin eigentlich zuversichtlich, dass sich dieses Problem beheben lässt, ohne dass der Receiver in die Werkstatt muss.


Wie soll das denn gehen?

Ich würde ja auch selber das update über ein serielles Kabel machen. Leider kommt man ja nicht an die passende Firmware ran, oder doch!?!

Morgen nerv ich wieder die DENON-Hotline, heute ist's leider schon zu spät!
astraub
Ist häufiger hier
#13 erstellt: 09. Jan 2008, 19:27
Wow,

das ist echt starker Tobak! Hat von den anderen auch schon jemand den Verstärker zurückbekommen? Ergebnis?

Ich bin gerade dabei meine Kontakte zu Denon zu aktivieren - evtl. gibt es ja wirklich eine einfache Methode, das Problem selbst zu beseitigen. Ich halte euch auf dem Laufenden ...

Gruss
Andreas
AndreasS
Stammgast
#14 erstellt: 09. Jan 2008, 20:04

astraub schrieb:
Wow, das ist echt starker Tobak! Hat von den anderen auch schon jemand den Verstärker zurückbekommen? Ergebnis?


Mein Händler ist im Kontakt mit DENON Schweiz. Mein Receiver steht noch bei mir zu Hause. Ich benutze ihn auch, solange nur das Ethernet nicht funktioniert, kann ich momentan damit leben. Was nicht heisst, dass ich dieses Problem nicht behoben haben will.

Ich habe mich schon vor dem Posting von prellmarke von vorhin überlegt, dass der Receiver erst einmal bei mir bleibt, bis DENON eine funktionierende Lösung für das Problem gefunden hat. Vor allem auch, weil ich noch arbeiten muss und nicht täglich beim Händler vorbeischauen kann.

Ich vermute, dass das Problem mit einer neuen Firmware behoben werden kann, auch mit einem Online-Update. Bis ein solches allerdings bereit ist, könnte es noch ein paar Tage/Wochen dauern. Bestimmt geht das Ganze über DENON Japan.
AndreasS
Stammgast
#15 erstellt: 09. Jan 2008, 20:15

prellmarke schrieb:
Ich hab schon nichts Gutes geahnt. Also er hat sich dann an derselben Stelle "Ether BL" aufgehängt mit der Meldung "Udating failed".

Jetzt bin ich kurz davor Amok zu laufen...

Ich würde ja auch selber das update über ein serielles Kabel machen. Leider kommt man ja nicht an die passende Firmware ran, oder doch!?!


Mein herzliches Beileid, ich kann das gut mitfühlen.

Da weder ich noch du ein Einzelfall mit dem Problem sind, können die Händler jetzt auf DENON ein wenig mehr Druck ausüben als normal.

Mir sendet DENON vielleicht die Firmware für ein serielles Update nicht, aber mein offizieller DENON A1-Händler kommt da möglicherweise ran.

Ach übrigens, die Firmware-Seite von DENON http://firmware.denon-online.eu/ finde ich eine Frechheit. Ich habe dort erst reingeschaut, nachdem das Update schon fehl geschlagen war. Die Warnung dort hat mich erfolgreich davon abgehalten, die Seriennumer vom Receiver dort einzugeben. Eventuell hätte der "WICHTIGE HINWEIS ZUM ERSTEN SOFTWARE-UPDATE" das Problem vermeiden können. Glaube zwar nicht wirklich daran, denn vor dem Update habe ich den Receiver wie beschrieben zurückgesetzt, ausser das ich das Netzwerkkabel dabei wohl nicht ausgesteckt hatte.

Als Internetanbindung habe ich übrigens Swisscom/Bluewin DSL 20000 (VDSL) mit dem Swisscom/Netopia Einheitsmodemrouter 3397GP. Dieser befindet sich praktisch in Werkskonfiguration, bis auf die Routeradresse (192.168.1.200) und den DHCP-Range (192.168.1.100-131). Die Internetverbindung ist sehr stabil, praktisch ohne Paketverlust.

Auch mit dem 4308 gibt es Probleme, sie den Thread auf AVSForum: http://www.avsforum.com/avs-vb/showthread.php?t=887746&page=33


[Beitrag von AndreasS am 09. Jan 2008, 21:09 bearbeitet]
mathias1000
Stammgast
#16 erstellt: 09. Jan 2008, 20:42

Die Warnung dort hat mich erfolgreich davon abgehalten, die Seriennumer vom Receiver dort einzugeben.

Die Nummer nimmt er nicht so genau, ich habe ein Nummer grösser eingegeben, anscheinend gibt es keinen Prüfsummenprüfung.

Was mich wunder nimmt, wieso braucht so ein Update über 1h ?
Sonst sind ja Firmwareupdate in ein paar Sec. erledigt.
astraub
Ist häufiger hier
#17 erstellt: 09. Jan 2008, 20:57
Hallo,

die Updatezeit ist schon verständlich. Es muss die Firmware für eine Fülle von Prozessoren, FPGAs etc. aktualisiert werden. Das sind schnell etlich zig Megabytes. Da die Firmware typischerweise im Flash Speicher liegt braucht das eben seine Zeit zur Programmierung - insbesondere, da derartige Daten innerhalb des Gerätes meist nur mit max. 100kBit/s weitergereicht werden (I2C Bus).

Gruss
Andreas
AndreasS
Stammgast
#18 erstellt: 09. Jan 2008, 21:03

astraub schrieb:
Da die Firmware typischerweise im Flash Speicher liegt braucht das eben seine Zeit zur Programmierung - insbesondere, da derartige Daten innerhalb des Gerätes meist nur mit max. 100kBit/s weitergereicht werden (I2C Bus).


Exakt. Bei mir hat er die Daten innert weniger Sekunden aus dem Netz geladen und dann ewig gebraucht für die zu bearbeiten.
AndreasS
Stammgast
#19 erstellt: 09. Jan 2008, 21:08

MasterChiefSun schrieb:
Ich habe ohne Probleme das 45 Minuten Update durchgeführt, es gibt also Hoffnung für Euch.


Was hast du für eine Internetanbindung (Kabel, DSL)?
Was hast du für ein Modem / Router?
Welche IP-Adressen hast du im LAN (z.B. 192.168.1.x)?
Hast du DHCP eingeschaltet?

Entweder sind gewisse AVR generell fehlerhaft oder der Updatevorgang ist sensibel auf gewisse Netzwerkkonfigurationen.
MasterChiefSun
Inventar
#20 erstellt: 09. Jan 2008, 21:26

AndreasS schrieb:

MasterChiefSun schrieb:
Ich habe ohne Probleme das 45 Minuten Update durchgeführt, es gibt also Hoffnung für Euch.


Was hast du für eine Internetanbindung (Kabel, DSL)?
Was hast du für ein Modem / Router?
Welche IP-Adressen hast du im LAN (z.B. 192.168.1.x)?
Hast du DHCP eingeschaltet?

Entweder sind gewisse AVR generell fehlerhaft oder der Updatevorgang ist sensibel auf gewisse Netzwerkkonfigurationen.


Ich habe eine 16000 kbits DSL Leitung

Ich habe eine Fritzbox 7050, an dieser sind nur mein PC und

der Denon 3808 per LAN angeschlossen.
AndreasS
Stammgast
#21 erstellt: 09. Jan 2008, 21:39

MasterChiefSun schrieb:
Ich habe eine 16000 kbits DSL Leitung

Ich habe eine Fritzbox 7050, an dieser sind nur mein PC und

der Denon 3808 per LAN angeschlossen.


Danke. Also du hast überhaupt keine spezielle Konfiguration...
mathias1000
Stammgast
#22 erstellt: 09. Jan 2008, 21:40

Ich habe eine 16000 kbits DSL Leitung

Da kann man ja neidisch werden, ich habe nur eine 10'000Leitung. Aber im März werde ich auch immerhin 15'000 bekommen.
prellmarke
Ist häufiger hier
#23 erstellt: 09. Jan 2008, 23:28
Was mich ja an der ganzen Geschichte wundert, dass sich DENON davon so rein gar nichts annimmt.

Jetzt hatten die den Verstärker schon in ihrer Werkstatt und haben anscheinend dieselbe Firmware draufgemacht, die ja bekannterweise fehlerhaft ist.

Wieso hat mein Receiver von alleine ein Update gestartet, obwohl ich nur das Netzwerkkabel eingesteckt habe!?

Wieso gab es überhaupt schon wieder ein neues Update?
Wieso war mein 3808 nicht auf dem aktuellen Stand, kam doch gerade frisch aus der DENON-Werkstatt???

Das kann ja wohl alles nicht wahr sein...
Urukai30
Stammgast
#24 erstellt: 10. Jan 2008, 12:18
das alles ist echt merkwürdig. es kann doch nicht sein, dass es so schwer ist eine neue firmware richtig aufzuspielen, ich hoffe es liegt nur ein programmierfehler vor und es liegt nicht generell an einer bestimmten serie.

bist du sicher, dass es eine neue firmware gibt? ich habe am montag mal nachgeschaut und da gab es noch keine.

was mir aber richtig angst macht ist:

warum nimmt denon dann nicht das firmware wieder vom server runter, wenn es so viele av receiver zerschießt? das passt doch irgendwie gar nicht, das wäre doch der erste logische schritt.
Grumbler
Inventar
#25 erstellt: 10. Jan 2008, 12:49

Urukai30 schrieb:

warum nimmt denon dann nicht das firmware wieder vom server runter, wenn es so viele av receiver zerschießt? das passt doch irgendwie gar nicht, das wäre doch der erste logische schritt.

Wahrscheinlich sind es einfach nicht "viele".
MasterChiefSun
Inventar
#26 erstellt: 10. Jan 2008, 12:51

AndreasS schrieb:

MasterChiefSun schrieb:
Ich habe eine 16000 kbits DSL Leitung

Ich habe eine Fritzbox 7050, an dieser sind nur mein PC und

der Denon 3808 per LAN angeschlossen.


Danke. Also du hast überhaupt keine spezielle Konfiguration...



Nein, habe keine spezielle Konfiguration.
prellmarke
Ist häufiger hier
#27 erstellt: 10. Jan 2008, 17:24

Urukai30 schrieb:
bist du sicher, dass es eine neue firmware gibt? ich habe am montag mal nachgeschaut und da gab es noch keine.


Nein, ich denke auch, es gibt keine neue Firmware.
Aber dann hätte doch mein Receiver "merken" müssen, dass
ein Update nicht notwendig ist.
Ansonsten würde das ja bedeuten, dass DENON mir nicht die aktuelle Firmware aufgespielt hat. Das wäre echt seltsam...

Naja, habe heute meinen Händler angerufen. Er will sich mit Nachdruck darum kümmern.
Er versteht auch nicht, dass DENON nicht einfach eine CD mit einer Firmware mitliefert um ggf. über die serielle Schnittstelle upzudaten.
Zumindest würde es einem ersparen das Gerät dauernd hin- und herzuschicken. Ist ja wahrscheinlich auch nicht so gesund für den Verstärker.
astraub
Ist häufiger hier
#28 erstellt: 10. Jan 2008, 19:32
Hallo,

hast Du, nachdem Du den Verstärker zurückbekommen hast, mal nachgesehen, welche Firmwareversionen installiert waren?

So, wie Du das Verhalten beschrieben hast, sieht es für mich so aus, als ob bei denon garnichts gemacht worden ist ....

Gruss
Andreas
AndreasS
Stammgast
#29 erstellt: 10. Jan 2008, 20:10

astraub schrieb:
So, wie Du das Verhalten beschrieben hast, sieht es für mich so aus, als ob bei denon garnichts gemacht worden ist ....


Möglicherweise haben sie die Netzwerkfunktionen nicht getestet und haben daher gar keine Fehlfunktion feststellen können.

Ich könnte mir das schon vorstellen. Die Servicetechniker kennen sich möglicherweise mit dem "Netzwerk-Zeugs" noch nicht so gut aus. Für sie ist es ja eine relativ neue Technik, die plötzlich Einzug in die HIFI-Geräte findet. An Erfahrungen in diesem Bereich mangelt es offensichtlich auch in der Entwickung, sonst hätten sie es besser hinbekommen...

Vermutlich werden sie es schon irgendwann hinbekommen, die Frage ist nur wann.
prellmarke
Ist häufiger hier
#30 erstellt: 10. Jan 2008, 21:41

astraub schrieb:
Hallo,
hast Du, nachdem Du den Verstärker zurückbekommen hast, mal nachgesehen, welche Firmwareversionen installiert waren?

So, wie Du das Verhalten beschrieben hast, sieht es für mich so aus, als ob bei denon garnichts gemacht worden ist ....

Gruss
Andreas



Andreas S schrieb:

Möglicherweise haben sie die Netzwerkfunktionen nicht getestet und haben daher gar keine Fehlfunktion feststellen können.


Also ich hatte schon eine detaillierte Fehlerbeschreibung mitgeschickt, von daher sollten die das schon überprüft haben.

Das Update begann auch ganz normal und zeigte an, dass es noch ca. 29min. dauern sollte.
Als der Fehler das erste Mal auftrat begann er immer wieder bei ca. 6min. Bei diesem Stand bin ich jetzt wieder...
Es sieht aber so aus als, wäre der Receiver wieder in denselben fehlerhaften Zustand versetzt worden in dem er beim Kauf war.

Ich hatte nicht nachgesehen welche Firmware draufgespielt wurde. Ich habe einfach vermutet, dass jetzt alles ok ist...
AndreasS
Stammgast
#31 erstellt: 19. Jan 2008, 14:38
Um diesen Thread aus der Versenkung zu holen: Gibt es irgendwelche Neuigkeiten zum Thema?

Mein Händler steht im Kontakt mit DENON. Der Receiver befindet sich glücklicherweise bei mir und funktioniert ausser den Netzwerkfunktionen einwandfrei.
Daskubda
Stammgast
#32 erstellt: 19. Jan 2008, 17:27
Hi, hab grad meine Fireware aktualisiert und es hat alles ohne Probleme funktioniert!

Lg Dask
prellmarke
Ist häufiger hier
#33 erstellt: 19. Jan 2008, 17:31

AndreasS schrieb:
Um diesen Thread aus der Versenkung zu holen: Gibt es irgendwelche Neuigkeiten zum Thema?

Mein Händler steht im Kontakt mit DENON. Der Receiver befindet sich glücklicherweise bei mir und funktioniert ausser den Netzwerkfunktionen einwandfrei.



Also letzte Woche hatte ich mit meinem Händler gesprochen. Wenn sich keine Lösung für das Problem findet, werden die Verstärker, angebl. lt. DENON, ausgetauscht.

Anfang der Woche frage ich nochmal nach. Die weiteren Entwicklungen werde ich natürlich hier posten.
AndreasS
Stammgast
#34 erstellt: 20. Jan 2008, 16:56

prellmarke schrieb:
Also letzte Woche hatte ich mit meinem Händler gesprochen. Wenn sich keine Lösung für das Problem findet, werden die Verstärker, angebl. lt. DENON, ausgetauscht.

Anfang der Woche frage ich nochmal nach. Die weiteren Entwicklungen werde ich natürlich hier posten.


Ich werde auch noch bei meinem Händler in diese Richtung nachfragen.

Heute habe ich den Netzwerkverkehr vom AVR-3808 unter die Lupe genommen. Er will die Softwarekomponente "Ether IMG" nachladen, was nicht klappt. Der Receiver liefert dem Updateserver für dieses Paket ungültige Zugangskennungen. Mittels Proxy konnte ich die richtigen Kennungen unterschieben und der Receiver lädt sich darauf hin auch die Software herunter. Er installiert sie aber offenbar nicht und versucht immer wieder die Software zu laden. Der Grund dafür konnte ich leider nicht ermitteln. Aber dieses Problem habe ich auch schon in den Foren wiedergefunden. Entweder hat Denon wirklich ein Durcheinander auf dem Updateserver oder der Receiver hat wirklich ein Problem.

Die gesamte Software vom Receiver hat übrigens einen Umfang von zirka 20 Megabytes!
prellmarke
Ist häufiger hier
#35 erstellt: 21. Jan 2008, 21:58

AndreasS schrieb:


Ich werde auch noch bei meinem Händler in diese Richtung nachfragen.

Heute habe ich den Netzwerkverkehr vom AVR-3808 unter die Lupe genommen. Er will die Softwarekomponente "Ether IMG" nachladen, was nicht klappt. Der Receiver liefert dem Updateserver für dieses Paket ungültige Zugangskennungen. Mittels Proxy konnte ich die richtigen Kennungen unterschieben und der Receiver lädt sich darauf hin auch die Software herunter. Er installiert sie aber offenbar nicht und versucht immer wieder die Software zu laden. Der Grund dafür konnte ich leider nicht ermitteln. Aber dieses Problem habe ich auch schon in den Foren wiedergefunden. Entweder hat Denon wirklich ein Durcheinander auf dem Updateserver oder der Receiver hat wirklich ein Problem.

Die gesamte Software vom Receiver hat übrigens einen Umfang von zirka 20 Megabytes!


Hm, Du hast anscheinend von solchen Dinge ziemlich viel Ahnung. Wär ja toll wenn Du eine Lösung finden würdest...

Meine Lösung sieht jetzt so aus, dass ich morgen einen neuen Receiver bekomme.
Werde aber erst im Laden ein Update machen. Wenn das nicht klappt verabschiede ich mich vom DENON.

Muß aber ein Netzwerkkabel mitbringen... Mein Händler kennt sich damit nicht so gut aus...
Daskubda
Stammgast
#36 erstellt: 22. Jan 2008, 11:16
Hi, also ein großes hexenwerk is das jetzt auch net unbedingt,
wo laien vll ein problem mit haben ist eine verbindung zwischen router und avr herzustellen(ip adresse....). kommt auch auf die konfiguration des routers an, bei mir z.b. lief fast alles automatisch ab das update dauert vll 45 minuten, aber steht die verbindung zwischen den beiden geräten einfach die ip des avrs in den browsers eingeben und dann beim setup den button firmwareupdate anklicken und dann warten!

übrigens ist mein AVR von Hirsch und Ille falls das ein Rolle spielt

Lg Dask
AndreasS
Stammgast
#37 erstellt: 22. Jan 2008, 13:21

prellmarke schrieb:
Hm, Du hast anscheinend von solchen Dinge ziemlich viel Ahnung. Wär ja toll wenn Du eine Lösung finden würdest...


Gestern habe ich den AVR-3808 nochmals an das LAN angeschlossen, dieses Mal wieder ohne Proxy. Komischerweise kam er diesesm Mal weiter:

Sub Firm
SFPGA Firm
VFPGA Firm
VPLD Firm
DSP1 Firm
DSP2 Firm
Sflash Firm
Ether BL
Ether WP
Update Check Ok
Ether IM


Beim letzten Schritt ist er aber hängen geblieben, bzw. versucht endlos dieses Update einzuspielen. Er zählt runter bis 1min, aber beginnt dann wieder bei 4min. Ich habe dann den Vorgang abgebrochen und nochmals gestartet, dann war aber wieder bei "Ether BL" Schluss mit "Upgrading failed". Daher genau das gleiche Symptom, wie bei den Versuchen mit dem Proxy.

Mittlerweile zweifle ich daran, dass es nur ein Softwareproblem ist. Langsam habe ich auch genug von den Versuchen, obwohl ich die Konfiguration mittlerweile praktisch blind vornehmen kann.
GPS-Powered
Ist häufiger hier
#38 erstellt: 22. Jan 2008, 19:09

AndreasS schrieb:

Mein Händler ist im Kontakt mit DENON Schweiz.


Hallo Andreas

Der Service für die Denon Geräte in der Schweiz wird von der Firma Aerne AVS GmbH in Goldach gemacht.
Die Geräte werden von der Firma Koenig eingeführt.

Ich habe bei meinem brandneuen 4308 am Wochenende auch das " grosse " Update durchgeführt. Ich hab ganz schön gezittert. Ich mochte gar nicht auf das Display schauen...
Jedoch nach 57 Minuten war alles i.O.

Viel Glück mit deinem Denon...sonst Austauschen lassen!

Gruss

GPS-Powered
AndreasS
Stammgast
#39 erstellt: 22. Jan 2008, 19:52

GPS-Powered schrieb:
Der Service für die Denon Geräte in der Schweiz wird von der Firma Aerne AVS GmbH in Goldach gemacht. Die Geräte werden von der Firma Koenig eingeführt.

Der Händler wird schon wissen, an wen er sich wenden muss.

Der AVR-3808 benutzt offensichtlich den gleichen Audio DSP-Code wie der AVR-4308 (AVR4308_DSP1_0p49_conv.bin und AVR4308_DSP2_Ver39p41_conv.bin).
Der AVR-3808 benutzt offenbar den Medienprozessor DM850 von bridgeCo. Der gleiche Chip ist auch in den aktuellen Noxon-Geräten von Terratec eingebaut. Im Receiver ist er wohl für die USB- und Netzwerk-Schnittstelle zuständig.

Für alle, die sich für den Updatevorgang interessieren und sich mit HTTP auskennen, habe ich zwei Logfiles abgelegt:
Log mit Fehler 401
Updateversuch "Ether IM"


[Beitrag von AndreasS am 22. Jan 2008, 19:57 bearbeitet]
prellmarke
Ist häufiger hier
#40 erstellt: 22. Jan 2008, 20:49
So, heute habe ich die Geräte getauscht.
Ich habe allerdings darauf bestanden, dass ich das Firmware-Update beim Händler mache, bevor ich wieder ein Gerät vergebens in meine Dachwohnung in der 4.Etage schleppe...

Händler sagt ok, aber das Update mußte ich durchführen, weil das sonst keiner konnte!

Ich kann das inzwischen blind...

Na gut, update lief los und ließ "Ethernet BL" hinter sich. Bei einer verbleibenden Minute blieb er hängen, allerdings ohne Fehlermeldung.
Als die Minute nach einer halben Stunde noch nicht vorbei war haben wir den Receiver ausgeschaltet.
Nach erneutem Einschalten hat er allerdings ohne Probleme weitergemacht.
Tatsächlich stand dann "Update complete" auf dem Display. Diese Anzeige gibt es also wirklich!!!

Und jetzt zuhause scheint auch alles zu funktionieren. Zumindest höre ich jetzt Internetradio und bei "Firmwarecheck" sagt er "Latest".

Anzumerken bleibt noch, dass DENON also bei meinem eingeschickten Gerät tatsächlich nichts gemacht hat, bzw die Netzwerkfähigkeit gar nicht geprüft hat. Die sind also auf meine Fehlerbeschreibung überhaupt nicht eingegangen. Das finde ich sehr enttäuschend.

Naja, vielleicht kann ich endlich anfangen das Gerät zu nutzen, Bin gespannt.

Kann allen Betroffenen nur empfehlen das Gerät zu tauschen.
prellmarke
Ist häufiger hier
#41 erstellt: 24. Jan 2008, 19:45
N'abend allerseits!

Jetzt ist heute auch der 3808 von meinem Vater aus der DENON-Werkstatt zurückgekommen.

Es wurden ein Firmware-Update, sowie ein "Langzeittest" durchgeführt...

Wieder einmal habe ich Schlimmes geahnt, das Gerät aber trotzdem mitgenommen.

Zuhause dann das was ich erwartet hatte:

Ethernet BL, Updating failed! Tolle Sache...

Wozu schicke ich die Geräte eigentlich zu DENON wenn die keine Ahnung haben? Wozu schicke ich denen eigentlich eine Fehlerbeschreibung mit???
Das ist jetzt das zweite fehlerhafte Gerät, das ich einschicke und es kommt mit demselben Fehler zurück!?!

Falls das mal einer von DENON liest:

IHR MÜSST DIE GERÄTE ANS NETZ HÄNGEN ZUM TESTEN UND ERSTAUNT FESTSTELLEN, DASS ES SCHON WIEDER BEIM UPDATE HÄNGENBLEIBT!!!!!!!!

Mann, das kann doch nicht so schwer sein!

Also werde ich wieder zum Händler gehen, wieder meine Geschichte erzählen, wieder wochenlang warten...

Kann man eigentlich bei DENON seine Beschwerde loswerden ohne, dass ich damit nur einen Servicemitarbeiter langweile?
AndreasS
Stammgast
#42 erstellt: 24. Jan 2008, 20:07

prellmarke schrieb:
Zuhause dann das was ich erwartet hatte:

Ethernet BL, Updating failed! Tolle Sache...


Unglaublich, dass sie es nicht fertig gebracht haben, wenigstens die neueste Firmware einzuspielen...

Mein Receiver hat immerhin noch den folgenden alternativen Text:
Ethernet IM, Updating
Restzeit: 4min..3min..2min..1min..4min..3min..2min..1min.. bis in alle Ewigkeit


prellmarke schrieb:
Falls das mal einer von DENON liest:

IHR MÜSST DIE GERÄTE ANS NETZ HÄNGEN ZUM TESTEN UND ERSTAUNT FESTSTELLEN, DASS ES SCHON WIEDER BEIM UPDATE HÄNGENBLEIBT!!!!!!!!

Also werde ich wieder zum Händler gehen, wieder meine Geschichte erzählen, wieder wochenlang warten...


Von Seiten DENON herrscht offenbar Funkstille.
Mein Händler wartet immer noch auf eine Antwort. Es ist ein kleinerer Händler, welcher DENON-Geräte nicht gerade palettenweise im Lager hat. Daher habe ich noch etwas Geduld.

DENON ist überfordert mit ihren eigenen Produkten. Der Trend zu Geräten mit immer mehr Features führt zu Komplikationen, unter denen die Kunden nun zu leiden haben.

Warum kann DENON nicht einfach die aktuelle Firmware vom AVR-3808 in ein Update-File stecken, das man per serieller Schnittstelle einspielen kann? Das geht technisch schon, das kann sogar der AVR-2808. Ok, dies ist bei diesem nicht overengineered Receiver die einzige Möglichkeit.


[Beitrag von AndreasS am 24. Jan 2008, 20:11 bearbeitet]
Quince
Stammgast
#43 erstellt: 24. Jan 2008, 21:10
Ihr macht einem ja echt Angst, überhaupt mal ein Update aufzuspielen. Ich habe bislang ein kleines und ein großes Update hinter mir...aber jetzt warte ich erstmal ab.

Quince
prellmarke
Ist häufiger hier
#44 erstellt: 24. Jan 2008, 21:40

AndreasS schrieb:

DENON ist überfordert mit ihren eigenen Produkten. Der Trend zu Geräten mit immer mehr Features führt zu Komplikationen, unter denen die Kunden nun zu leiden haben.


Das glaube ich auch. Trotzdem ist der Kundendienst schlecht. Ich habe den Fehler wirklich eindeutig beschrieben. Außerdem ist er jederzeit reproduzierbar.
Da kann man doch nicht einfach das Gerät zurückschicken und behaupten, dass es wieder funktioniert.
Und das auch noch bei zwei Geräten von demselben Kunden...
prellmarke
Ist häufiger hier
#45 erstellt: 24. Jan 2008, 21:43

Quince schrieb:
Ihr macht einem ja echt Angst, überhaupt mal ein Update aufzuspielen. Ich habe bislang ein kleines und ein großes Update hinter mir...aber jetzt warte ich erstmal ab.
Quince


Ich glaube, dass es nur ein paar bestimmte Geräte sind, die das Problem haben. Irgendeine Serie hat einen Fehler.

Wenn Du schon erfolgreich ein Update geladen hast, halte ich es für unwahrscheinlich, dass es diese Probleme gibt.
Daskubda
Stammgast
#46 erstellt: 24. Jan 2008, 21:45
ja dann tauscht eure geräte doch aus, oder is das nicht mehr möglich?

Lg dask
AndreasS
Stammgast
#47 erstellt: 25. Jan 2008, 07:15

prellmarke schrieb:
Das glaube ich auch. Trotzdem ist der Kundendienst schlecht. Ich habe den Fehler wirklich eindeutig beschrieben. Außerdem ist er jederzeit reproduzierbar.
Da kann man doch nicht einfach das Gerät zurückschicken und behaupten, dass es wieder funktioniert.
Und das auch noch bei zwei Geräten von demselben Kunden...


Eventuell solltest du mal die Fehlerbeschreibung ändern in:
Internet-Radio funktioniert nicht, Gerät schaltet sich dabei immer aus und versucht einen Update zu machen. Oder so.

Aber generell ist der Service so unbrauchbar.
AndreasS
Stammgast
#48 erstellt: 25. Jan 2008, 07:18

Daskubda schrieb:
ja dann tauscht eure geräte doch aus, oder is das nicht mehr möglich?


Der Händler hat ein Nachbesserungsrecht. Und ein Rückgaberecht gibt es auch nicht generell.
Ravenous
Stammgast
#49 erstellt: 25. Jan 2008, 11:17
Also ich habe einen der ersten 3808 und habe problemlos 3 Firmwareupdates in den letzten Monaten durchgeführt.

Auch bei einem Forumskollegen habe ich das Update für ihn gemacht. Alles ok.

In beiden Fällen haben wir vor dem Update einen Master Reset gemacht. UP/DOWN Taste am Gerät gedrückt halten und dann einschalten, bis am Display alles 2-3x geblinkt hat.

Dann mal das Update probieren.
AndreasS
Stammgast
#50 erstellt: 25. Jan 2008, 11:44

Ravenous schrieb:
In beiden Fällen haben wir vor dem Update einen Master Reset gemacht. UP/DOWN Taste am Gerät gedrückt halten und dann einschalten, bis am Display alles 2-3x geblinkt hat.

Dann mal das Update probieren.


Tausend Mal gemacht (in duzend verschiednen Varianten) und nichts passiert (jedenfalls kein erfolgreiches Update).

Im übrigen habe ich das Master Reset auch schon vor dem ersten Updateversuch gemacht. Daran liegt es also definitiv nicht.
Ravenous
Stammgast
#51 erstellt: 25. Jan 2008, 11:56
Hmm, also in den USA war es ja teilweise wirklich der ISP.

Ich bin bei Arcor, der Kollege bei Alice.

Haben etwa alle mit dem Problem T-Online ?
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Firmware Update Denon AVR 3808
TB-303 am 04.10.2007  –  Letzte Antwort am 28.09.2009  –  32 Beiträge
DENON 3808 Firmware update: Wo erhältlich?
_Novalis am 28.02.2012  –  Letzte Antwort am 01.03.2012  –  7 Beiträge
Denon AVR-3808 Firmware Changelog
TB-303 am 29.11.2007  –  Letzte Antwort am 23.07.2009  –  11 Beiträge
denon 3808 update
marco_008 am 12.01.2012  –  Letzte Antwort am 15.02.2014  –  37 Beiträge
Denon AVR-X3400H Firmware Update
Goethinger am 12.02.2018  –  Letzte Antwort am 01.11.2018  –  10 Beiträge
Firmware-Update Denon 4810
koltu am 23.04.2010  –  Letzte Antwort am 04.05.2010  –  3 Beiträge
Der Denon AVR-3808 / 4308 Firmware Thread
TB-303 am 27.02.2008  –  Letzte Antwort am 14.11.2009  –  78 Beiträge
Denon AVR-3311 - Neue Firmware ?
Romrom am 08.02.2011  –  Letzte Antwort am 09.02.2011  –  2 Beiträge
DENON AVR-3808 Endstufe defekt
tequilahut am 06.04.2015  –  Letzte Antwort am 05.11.2018  –  27 Beiträge
AVR-1912 Manuelles Update
desox157 am 05.02.2012  –  Letzte Antwort am 07.03.2012  –  7 Beiträge
Foren Archiv
2007
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder857.943 ( Heute: 50 )
  • Neuestes Mitgliedsmoovi
  • Gesamtzahl an Themen1.430.015
  • Gesamtzahl an Beiträgen19.210.662

Hersteller in diesem Thread Widget schließen