X4000 Subwoofer im "Direct" Modus

+A -A
Autor
Beitrag
d.andres
Ist häufiger hier
#1 erstellt: 21. Mrz 2014, 11:37
Habe gerade meine Stereoanlage (AVM Evolution V3 Preamp, Parasound Endstufen und ALBS SUB25 Subwooferweiche) durch den X4000 ersetzt.

Im "Direct" Modus klingt der Denon wirklich schön. Der Einsatz des Denon anstelle der der Stereo Komponenten ist meiner Meinung klanglich kein Riesenschritt rückwärts. Der Komfortgewinn (Eine Schaltzentrale für alles, weniger Gekabel) und die Möglichkeit einen Film auch mal mit 5.1 zu hören wiegt das auf.

Leider läuft im Direct Modus der Subwoofer nicht mit. Den bräuchte ich aber weil die Frontlautsprecher nur bis ca. 60 Hz runtergehen (Tangband W8-1772 Breitband Hornlautsprecher) Es fehlt mir das Fundament und der "Druck" wenn der SUB nicht mitläuft.

Im "Stereo" Modus läuft er wohl mit, aber insgesamt klingt es "topfig" im Grundtonbereich und nicht mehr so "luftig" und "losgelöst" (Echt schwer Klangeindrücke zu beschreiben). Diesen Modus kann ich nur für laute Partys nutzen, wo eh keiner der Musik "zuhört".

Gibt es eine Einstellung, die es erlaubt im Direct Modus den SUB mitanzusteuern?
hesa2801
Inventar
#2 erstellt: 21. Mrz 2014, 18:43
Stell mal im Lautsprecher Menü LFE+Main ein, solange die LS auf Small stehen wird sich bei 5.1 nichts ändern, aber der Sub sollte dann im Direct-Modus mitlaufen. Ist bei meinem 3313 so. Ist der einizeige Grund warum ich LFE+Main nutze.
Gruß Hesa
pegasusmc
Inventar
#3 erstellt: 21. Mrz 2014, 18:50
Schau Dir mal die BDA auf Seite 238 an.

Klangmodi und Kanalausgang, hier wird genau erklärt wann und der Sub mitläuft.

In deinem Fall nur wenn LFE*Main aktiviert ist.
aiza
Stammgast
#4 erstellt: 22. Mrz 2014, 19:13
War das nicht auch im letzten Change Log des letzten Firmware Update?
hesa2801
Inventar
#5 erstellt: 22. Mrz 2014, 21:16
Ich meine in der BDA steht es auch so, bei den Klangmodi...

Habe aber selbst den Vorgänger, s.o.
d.andres
Ist häufiger hier
#6 erstellt: 22. Mrz 2014, 22:42
Danke LFE+Main war die Lösung.
Suche:
Das könnte Dich auch interessieren:
X4000, Subwoofer im Stereobetrieb
S3300 am 16.08.2014  –  Letzte Antwort am 16.08.2014  –  3 Beiträge
Denon x4000 3.0 Modus
Hornetmathi am 15.11.2014  –  Letzte Antwort am 20.11.2014  –  3 Beiträge
Im Direct Modus ohne Frequenzweichenansteuerung?
Fanaticchill am 14.08.2013  –  Letzte Antwort am 14.08.2013  –  2 Beiträge
Denon x1400h Direct Modus
drspeed610 am 09.04.2019  –  Letzte Antwort am 09.04.2019  –  4 Beiträge
Denon X4000 im Stereobetrieb
telex am 19.02.2015  –  Letzte Antwort am 05.03.2015  –  6 Beiträge
Denon 2809 Pure Direct / Direct Stereo und Subwoofer
BlackBlizzaD am 06.11.2011  –  Letzte Antwort am 14.11.2011  –  4 Beiträge
Denon X4000 Probleme mit Subwoofer
hdgbse am 07.04.2015  –  Letzte Antwort am 09.04.2015  –  25 Beiträge
Subwoofer funktioniert nicht bei Denon AVR 1713 Direct Modus
P82 am 18.08.2017  –  Letzte Antwort am 30.08.2017  –  6 Beiträge
Denon x4000 Audyssey Einmessung.
marty.mouse am 22.10.2015  –  Letzte Antwort am 11.11.2015  –  5 Beiträge
Denon AVR-X4000 einmessen?
Patrickppp am 01.01.2014  –  Letzte Antwort am 05.01.2014  –  8 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 19 )
  • Neuestes MitgliedAm0KK1990
  • Gesamtzahl an Themen1.500.684
  • Gesamtzahl an Beiträgen20.537.894

Top Hersteller in Denon Widget schließen