X1200 schlechte Auflösung und ruckler am TV

+A -A
Autor
Beitrag
CyberHero
Ist häufiger hier
#1 erstellt: 19. Jun 2016, 02:17
Hallo!

Habe jetz komplett mein verlängertes Wochenende für die Installation des Denon X1200 verbraucht. Alles schien normal zu verlaufen und klang auch gut, als ich jedoch in den PC Modus wechselte war das Bild am TV sehr groß, d.h. die Auflösung ist runtergegangen.
Deswegen habe ich viel recherchiert, aber bisher noch nichts passendes gefunden (zumal es zu diesem Thema nur wenig Beiträge gibt).

Vorher HDMI 2.0 Kabel:
PC -> TV: Auflösung HD

Jetzt das selbe Kabel:
PC (HDMI 2.0 Kabel) -> Denon X1200 -> (Kabel unbekannt) TV: Auflösung

Kann es am Kabel liegen (vom AVR zum TV)?

Folgendes habe ich in den Windows Einstellungen gefunden: Die Schriftgrößenskalierung war auf 150% eingestellt. Als ich es auf 100% einstellte, war die Auflösung wieder in Ordnung. Diesmal gab es jedoch bei HD Videos Ruckler und Zeilensprünge (die vorher nie auftraten).

Am TV ARC aktiviert und deaktiviert versucht.
Am AVR HDMI Passthrough aktiviert und dektiviert versucht.
Verschiedene Eingänge sowohl am TV als auch am AVR versucht.

Gibt es noch andere Möglichkeiten?
Highente
Inventar
#2 erstellt: 19. Jun 2016, 08:23
Keine Ahnung aber:
ARC ist für den Rücktransport des TV Tons über das HDMI Kabel an den AVR da, und hat mit deinem Problem absolut nichts zu tun.
Passthrougt ist für die Durchleitung von Bild und Ton an den TV da wenn der AVR nur auf Standby steht und nicht eingeschaltet ist, hat mit deinem Pronlem also auch nichts zu tun.
ergo-hh
Inventar
#3 erstellt: 19. Jun 2016, 10:10
Es könnte am HDMI Kabel zwischen Denon und TV liegen, sicher ist das aber nicht. Welche Auflösung hast du denn, wenn du eine andere HDMI Quelle (z. B. BluRay Player) über den Denon wiedergibst?
Funktioniert ARC denn korrekt?
Welches Format (Codec) haben die Dateien, die du vom PC über den Denon am TV ausgibst?
Welche Auflösung hast du am PC für den HDMI Ausgang der Grafikkarte eingestellt?

Gruß ergo-hh
CyberHero
Ist häufiger hier
#4 erstellt: 19. Jun 2016, 13:01
Andere HDMI Quelle habe ich nicht, kann also nicht testen.
ARC funktioniert, nur gibt es da ca. alle 30 Sekunden Tonaussetzer, deshalb habe ich es ausgeschaltet. (Auch wegen dem, konnte ich nirgendwo eine Lösung finden.)
Es werden DVDs und Blurays abgespielt über PowerDVD und mkv 1080p über VLC Player.
Auflösung ist sowohl in Windows als auch in Catalyst 1920x1080.

Nach rumprobieren mit anderen Grafikkarten Treibern und diversen Neustarts hats es, wie es im Moment aussieht, funktioniert. Auflösung ist hoch (Symbole und Schriften sind klein) und auf den ersten Blick keine Ruckler zu erkennen. Und: beim rüberschieben vom Player auf den TV bleibt er auch in der Größe wie auf dem PC.
Werde mir heute noch einen Film ansehen, ob wirklich alles i.O. ist.
CyberHero
Ist häufiger hier
#5 erstellt: 19. Jun 2016, 21:21
Nach zwei Filmen folgendes:
Desktop erweitern -> Ruckler und Zeilensprünge vorhanden
Desktop nur am TV anzeigen -> Ruckler und Zeilensprünge weg, dafür Bildaussetzer bzw. kurz schwarzer Bildschirm.

Googlesuche hat ergeben, dass dieses Phänomen an AMD ATI und der Grafikkarte liegt, bin nicht der einzige mit solchen Macken.

Von 60 Hertz auf 59 oder 50 gestellt, bleibt gleich.
Suche:
Das könnte Dich auch interessieren:
Denon X1200 4K Skalierung
Merzener am 25.11.2015  –  Letzte Antwort am 25.11.2015  –  3 Beiträge
Denon X1200 Signal durchschleifen
Scofield1986 am 06.01.2018  –  Letzte Antwort am 13.01.2018  –  5 Beiträge
x1200 und Apple TV 4k
GoesLikeHell am 07.01.2018  –  Letzte Antwort am 22.01.2018  –  2 Beiträge
AVR X1200 + ATV4 Audioformat
Rick_Vienna am 04.02.2019  –  Letzte Antwort am 04.02.2019  –  2 Beiträge
Denon X1200 noch ausreichend?
D-ROCK am 17.12.2018  –  Letzte Antwort am 17.12.2018  –  4 Beiträge
Kein Wifi bei X1200
TheSKYY am 26.05.2016  –  Letzte Antwort am 01.06.2016  –  6 Beiträge
X1200 X3200
dix1 am 17.02.2016  –  Letzte Antwort am 17.02.2016  –  5 Beiträge
AVR X1200 W Soundprobleme
Nissandriver am 29.12.2016  –  Letzte Antwort am 04.01.2017  –  3 Beiträge
X1200 LG 55C9 kein Ton ARC
evander997 am 24.04.2020  –  Letzte Antwort am 24.04.2020  –  8 Beiträge
Frage Denon X1200 hdmi cec
Lamagra83 am 22.02.2016  –  Letzte Antwort am 22.02.2016  –  2 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.926 ( Heute: 20 )
  • Neuestes Mitgliedcoco1206
  • Gesamtzahl an Themen1.500.206
  • Gesamtzahl an Beiträgen20.527.325

Hersteller in diesem Thread Widget schließen