Sub Wharfedale SW250 mit Marantz 5004

+A -A
Autor
Beitrag
ritmo
Schaut ab und zu mal vorbei
#1 erstellt: 14. Nov 2011, 22:22
Hallo zusammen,

ich habe folgendes Problem mit dem Sub Wharfedale SW250 (was ich neulich erworben habe):

am anfang war der Sub ganz Stumm als ich ihn an den Marantz 5004 angeschlossen hatte und
nachdem ich im Menü die Einstellung für Bass Mix in "Both" geändert habe ist was geringfügiges
zu merken,aber für diese Leistung braucht man keinen Sub.

Bei dem manuellen Test der Lautsprecher, haben alle die gleiche Lautstärke ausser der Sub.

Dementsprechend mein Fragen:
woran liegt es, welche Einstellung soll bzw. kann ich verändern, was schlägt ihr vor?

Als Hinweis ich bin ein Laie was die Materie angeht!
Jedenfalls danke im Voraus für eure Hilfe!
Sammo82
Stammgast
#2 erstellt: 14. Nov 2011, 22:29
Stelle mal im Menü die db Zahl für den sub höher. Wenn sie im Minusbereich ist, dann auf null.

Ich schwanke je nach Suuroundmodus Film und Musik zwischen 0 bis +8 db.

Ich kanne den Sub nicht, aber gehe davon aus, dass du auch Regler am Subwoofer hast.

Stelle mal den Frequenz Regler auf MAx und den Lautstärke Regler auf die Hälfte.

Dann kannst du mti Hilfe vom Lautstärkeregelr etwas feinjustieren, ja nachdem, ob der Bass zu laut oder Leise ist.

Wenn es viel zu Leise ist, dann kannst du ja im Menü den Sub Perel erhöhen.

Mußt dich einfach mal durchfriemeln.
ritmo
Schaut ab und zu mal vorbei
#3 erstellt: 14. Nov 2011, 23:39

sammo2 schrieb:
Wenn es viel zu Leise ist, dann kannst du ja im Menü den Sub Perel erhöhen.


wo kann ich den Sub Pegel erhöhen?
Sammo82
Stammgast
#4 erstellt: 14. Nov 2011, 23:44
Du gehst ins menü. gu mußt den TV über hdmi anschließen. Dann siehst du das Menü auf dem Fernseher.

Schau mal in deine Bertiebsanleitung. Da steht drin, wie du ins Menü kommst.

Stichwort: Speaker Setup - Manual Setup
ritmo
Schaut ab und zu mal vorbei
#5 erstellt: 17. Nov 2011, 21:16
Das habe ich gemacht und habe den Pegel auf das Maximal erhöht, bin aber ein wenig enttäuscht von der Leistung.
Denn ich merke keinen eindeutigen Unterschied wenn der Sub eingeschaltet ist, was zu erwarten ist oder?
Die letzte Maßnahme um das Max herauszuholen (+6 dB) ist dann wahrscheinlich ein Y Cinch Kabel.
Liegt es eher am AVR oder am Sub?

Grüße
Crazy-Horse
Inventar
#6 erstellt: 18. Nov 2011, 20:41
Suche:
Das könnte Dich auch interessieren:
Marantz 5004 Sub-Ausgang defekt?
teramatrix am 04.05.2014  –  Letzte Antwort am 05.05.2014  –  2 Beiträge
Marantz SR 5004 kein SUB bei Einmesung
Quattrofreak2 am 08.01.2011  –  Letzte Antwort am 10.01.2011  –  23 Beiträge
Marantz sr5004 + Wharfedale Diamond 10
Xray79 am 18.12.2009  –  Letzte Antwort am 20.12.2009  –  7 Beiträge
Marantz SR 5004 optischer ausgang
Noni86 am 21.02.2011  –  Letzte Antwort am 22.02.2011  –  2 Beiträge
Marantz SR 5004 Sorce/Pure Direct Modus
blaupapa am 22.12.2009  –  Letzte Antwort am 22.12.2009  –  2 Beiträge
DTS-HD MARANTZ SR 5004
Mixer11 am 12.04.2010  –  Letzte Antwort am 12.04.2010  –  5 Beiträge
Marantz SR 5004 und Marantz SR 6004
happy001 am 21.08.2009  –  Letzte Antwort am 23.02.2014  –  1554 Beiträge
SR 5004 Sub bei Stereo
rosie-berlin am 25.04.2011  –  Letzte Antwort am 29.04.2011  –  4 Beiträge
Marantz SR 5004 | Probleme mit HDMI
buss78 am 14.11.2009  –  Letzte Antwort am 17.11.2009  –  5 Beiträge
Marantz SR 5004 für Stero mode einstellen
Leo27 am 05.10.2010  –  Letzte Antwort am 05.10.2010  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder847.899 ( Heute: 58 )
  • Neuestes Mitgliedmax8282
  • Gesamtzahl an Themen1.414.369
  • Gesamtzahl an Beiträgen18.926.744

Hersteller in diesem Thread Widget schließen