VSX 528 HDMI blinkt - AVR lässt sich nicht bedienen

+A -A
Autor
Beitrag
tobeey76
Schaut ab und zu mal vorbei
#1 erstellt: 31. Jan 2014, 20:47
Hallo zusammen,

gerade erst hab ich mich an meinen neuen AVR gewöhnt und ihn auch optimal eingestellt und es lief alles perfekt.

Bis jetzt. TV und AVR waren den ganzen Tag über aus. Dann komme ich von der Arbeit zurück, schmeiss mich gen Couch, schalte den TV an und warte...warte...warte... TV sagt mir "kein Signal". Nächster Blick geht Richtung Receiver. Irgendwas blinkt rot. Brille aufgesetzt und nochmal n scharfen Blicken drauf geworfen. Es blinkt rot "HDMI".

Der AVR lässt sich nicht mehr bedienen, als wäre er im Standby und würde nicht mehr aufwachen. Alles dunkel bis auf das rote Blinken.

Ich habe dann mal für ca. 5Minuten (können auch 3 gewesen sein) den Stecker gezogen. Stecker wieder rein und es blinkt noch immer. Weiß jemand was das sein kann? Die Schritte im Handbuch helfen mir auch nicht weiter.

Danke schonmal im Voraus für eure Unterstützung!
Textus
Inventar
#2 erstellt: 31. Jan 2014, 21:08
Zieh mal die HDMI Stecker alle raus > trenn den AVR für 5 Minuten vom Stromnetz und steck vor dem anschalten die HDMI Kabel wieder ein.
tobeey76
Schaut ab und zu mal vorbei
#3 erstellt: 31. Jan 2014, 22:49
Hallo Textus,

hat leider nichts bewirkt. Selbst wenn ich das Gerät ohne jegliches hdmi Kabel anschließe, blinkt das hdmi Zeichen.
Textus
Inventar
#4 erstellt: 31. Jan 2014, 22:53
Hm,dann würd ich einen Werksreset empfehlen,ist zwar anschließend wieder ne Menge Arbeit,aber kannst Dir ja das meiste aufschreiben,bzw. evtl. mit dem AV Navigator wieder einrichten.
tobeey76
Schaut ab und zu mal vorbei
#5 erstellt: 01. Feb 2014, 01:23
Hi Textus,

Werkreset funktioniert nicht. Wie gesagt, der Receiver lässt sich überhaupt nicht bedienen. Display des AVRs ist schwarz, nur HDMI blinkt. Ich drücke "Band+Power" aber es rührt sich gar nichts.

Merkwürdig ist, wenn ich den TV vom Strom nehme während er in den AVR eingestöpselt ist, und dann wieder Saft auf den TV gebe, ist der AVR für ca. 5 Sekunden bedienbereit und schaltet dann doch wieder ab und fängt an zu blinken (während dieser 5sec bekomme ich keinen Reset hin). So als würde er den TV kurz registrieren und dann doch abweisen...
tobeey76
Schaut ab und zu mal vorbei
#6 erstellt: 03. Feb 2014, 12:32
Keiner ne Idee woran es liegen könnte?
Fuchs#14
Inventar
#7 erstellt: 03. Feb 2014, 12:55
trenne mal ALLE Kabel vom AVR und schalte dann ein.
tobeey76
Schaut ab und zu mal vorbei
#8 erstellt: 03. Feb 2014, 13:12
Hallo Fuchs#14,

hab ich schon hinter mir. Alle Kabel getrennt, Saft und ... "HDMI" blinkt.

Mittlerweile ist er wirklich komplett nackt, keine Lautsprecherkabel mehr, nix. So wie er geliefert wurde. Sobald ich ihm Strom gebe fängt "HDMI" an zu blinken. Ich habe keine Chance irgendwas zu ändern/drücken. Selbst der Stand-by/On-Off Knopf reagiert nicht. Schwarzes Display, nur das Blinken.

Und wie gesagt, wenn ich HDMI Kabel vom TV anschließe und beide Geräte vom Strom nehme, den AVR zuerst und danach den TV anschalte, ist der HDMI betriebsbereit - wie normal - jedoch nur für maximal 5 Sekunden, dann gehts Display wieder aus und es blinkt HDMI.
Fuchs#14
Inventar
#9 erstellt: 03. Feb 2014, 13:16
Da hat sich dein Gerät wohl in den AVR-Himmel befördert

Ist doch sicherlich noch Garantie drauf, oder?
tobeey76
Schaut ab und zu mal vorbei
#10 erstellt: 03. Feb 2014, 14:48
dabei hab ich das Teil maximal 2 Wochen und ich kann mir nicht vorwerfen dass ichs unsachgemäß damit umgegangen bin. Ich wüsste gerne woran das lag. Überhitzung schließe ich aus, dazu war der Standort zu gut durchlüftet.

Bin jetzt echt am grübeln ob Geld-zurück und dann einen anderen vergleichbaren AVR. Wobei ich nicht weiß ob ich für 230€ einen AVR finde der gleichgut oder sogar besser ist.
cristan
Neuling
#11 erstellt: 11. Jun 2014, 22:09
Hallo,
ich habe genau das selbe Problem.

Der Receiver ist ein VSX-423. Ich hab ihn auch schon zweimal zur Reparatur gegeben. Beim ersten mal hat er wieder funktioniert, der Service hat aber nicht dazu geschrieben, was er genau gemacht hat. Dann ist der selbe Fehler wieder aufgetreten. wieder eingeschickt und mit dieser Antwort zurückbekommen:

"protection zurückgesetz, bitte LS-impedanz bzw. Verkabelung prüfen, im wiederholungsfall keine kostenfreie instandsetzung möglich"

Habe dann natürliche die Impedanz und die Verkabelung geprüft => meines Wissens nach alles in Ordnung. Jetzt hat das Gerät wieder einen Monat ganz normal funktioniert, heute komm ich nach Hause, will den Receiver einschalten, HDMI blinkt, nichts geht mehr. Das einzige was mir aufgefallen ist, ist dass der Fehler nur auftritt, wenn das Gerät 3-4 Tage ausgeschaltet ist/war.

Jetzt zu meiner Frage:
Kann mir jemand sagen, wie ich die "protection" selber wieder zurücksetzten kann, bzw. welcher Fehler vorliegen könnte?

[EDIT]
Habe jetzt herausgefunden, wie man den "protection mode" zurücksetzt:
ADVANCED SUROUND taste und Power On gleichzeitig drücken. (Habe ich nicht in der Beschreibung gefunden)
Mich würde aber trotzdem interessieren, was der Fehler war.
[EDIT]


[Beitrag von cristan am 11. Jun 2014, 22:18 bearbeitet]
CrunKeR
Neuling
#12 erstellt: 07. Mrz 2016, 15:48
habe auch das Problem das HDMI blinkt. ich habe aber nur die Ps4 über Optisch Digital verbunden und nutze kein HMDI Ausgang. Das mit dem Protection Mode funktioniert, aber nur für ca 3 Sek dann blinkt wieder HDMI.


[Beitrag von CrunKeR am 07. Mrz 2016, 16:08 bearbeitet]
Luis98
Neuling
#13 erstellt: 20. Sep 2016, 20:33
Hallo, Ich habe das selbe Problem. Aber wenn ich den Protection Mode zurücksetze, geht die HDMI LED wohl aus aber, nach einiger Zeit wieder an und im Display wird nichts angezeigt
bitte um schnelle Hilfe
Suche:
Das könnte Dich auch interessieren:
Pioneer VSX 528 Probleme
Lowerd am 13.02.2014  –  Letzte Antwort am 14.02.2014  –  5 Beiträge
ARC TV mit Pioneer AVR 528 VSX
danielundfritz am 16.03.2014  –  Letzte Antwort am 20.03.2014  –  5 Beiträge
vsx-528, kein ton
schneider30 am 18.10.2013  –  Letzte Antwort am 19.10.2013  –  5 Beiträge
Pioneer VSX - 528 /MHL-Anschluss
StefanKe am 06.01.2014  –  Letzte Antwort am 06.01.2014  –  8 Beiträge
VSX-528 4k throughput?
Furida am 02.04.2016  –  Letzte Antwort am 20.04.2016  –  2 Beiträge
VSX-528 erkennt HDMI Eingänge nicht mehr
AFootball am 26.03.2014  –  Letzte Antwort am 01.04.2014  –  4 Beiträge
Pioneer VSX-S510 HDMI blinkt nur noch
sadibe am 24.04.2016  –  Letzte Antwort am 23.12.2018  –  5 Beiträge
VSX-528 Keine DLNA Funktion?
scoz am 17.11.2013  –  Letzte Antwort am 17.11.2013  –  2 Beiträge
VSX-528-K SPDIF
SchrödingersKatze am 27.08.2014  –  Letzte Antwort am 28.08.2014  –  5 Beiträge
Spotify und VSX-528
Luckyzebra am 12.01.2014  –  Letzte Antwort am 13.01.2014  –  6 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder864.262 ( Heute: 39 )
  • Neuestes MitgliedKracher71_
  • Gesamtzahl an Themen1.441.373
  • Gesamtzahl an Beiträgen19.427.825

Top Hersteller in Pioneer Widget schließen