Pioneer SC-LX77 und der Fehler UE22

+A -A
Autor
Beitrag
Icebear
Ist häufiger hier
#1 erstellt: 21. Mai 2014, 22:57
Hallo zusammen!

Seit gestern habe ich einen Pioneer SC-LX77 als Ersatz für meinen Onkyo TX-NR905.
Als er gestern morgen eintraf, habe ich ihn natürlich sofort aufgebaut, angeschlossen und alles eingestellt. Eine Internetverbindung über den beiliegenden W-Lan Adapter war problemlos. Internetradio und Steuerung über die IPhone-App funktionierten tadellos.
Als ich gestern Abend von der Arbeit nach Hause kam habe ich natürlich noch ne Runde Fernseh geschaut und hatte auch da keine Probleme.
Heute Abend komme ich nach Hause, schalte den Receiver an und erhalte die Fehlermeldung UE22 dauernd blinkend im Display. Laut Anleitung handelt es sich um einen Fehler beim Update, man solle das Update erneut starten.
Dies versuchte ich dann, stellte jedoch fest, dass der Receiver keine Internetverbindung hatte. Ein Neustart des Receivers und/oder des W-Lan Adapters brachte keinen Erfolg.
Ich habe meine Fritzbox (7360SL) dann neu gestartet und den W-Lan Adapter neu eingebunden. Jetzt hatte ich wieder eine Verbindung. Ich versuchte dann das Software-Update über das Menü per Internet (und auch später mit USB-Stick), bekam aber die Meldung, dass die Software aktuell und ein Update nicht notwendig sei. Der Fehler UE22 blieb aber!

Ein Reset des Receivers brachte ebenso keinen Erfolg. Nun bin ich ratlos Das Schlimme ist, dass der Receiver keinen Mucks von sich gibt!
Hat vielleicht irgend jemand einen Tipp für mich? So ist das teure Teil nämlich nutzlos und lediglich als Deko zu gebrauchen

Gruß
Jürgen
Tannhäuser_Tor
Stammgast
#2 erstellt: 22. Mai 2014, 01:49
hi, update hast du nochmal mit usb 'drüberinstalliert', den netzstecker 15minuten aus der dose ziehen hilft auch nicht? besteht örtlich die möglichkeit bei dir lan direkt anzuschliessen? v mobil
wolf131fusion
Ist häufiger hier
#3 erstellt: 22. Mai 2014, 04:12
Vielleicht macht es Sinn, das Pio-Helpdesk anzuschreiben. Möglicherweise gibt es einen "tiefer gehenden" Reset. Ich hatte so etwas einmal bei der Fritzbox, bei der das Firmwareupdate abbrach. Mit Hilfe dieses speziellen Resets kam das Teil wieder in Gang. W-LAN Verbindungen habe ich durch D-LAN (Stromnetzadapter) ersetzt. Zu viele Sender in der Nachbarschaft.
Icebear
Ist häufiger hier
#4 erstellt: 22. Mai 2014, 11:21
Genau die habe ich heute morgen angerufen. Das Gerät ist defekt und muss eingeschickt werden
Na super, ein nagelneues Teil... Geht ja schon gut los.

Danke euch trotzdem für die Antworten.

Gruß
Jürgen
MichNix0815
Inventar
#5 erstellt: 30. Aug 2015, 13:37
Habe gleiches Problem mit dem LX85, anfangs hat der AVR sich nach mehrmaligem an bzw. Ausschalten wieder berappelt,
dann ging es gar nicht mehr weg, auch ein FW-Reset brachte keinen Erfolg.

Dann neuere Firmware drübergebügelt, alles OK.

Jetzt blinzelt mich die Büchse wieder an, Sch ....

Gruß Reiner
MichNix0815
Inventar
#6 erstellt: 07. Okt 2015, 23:01
So, jetzt macht der Pio gar nix mehr, auch nach erneutem Einspielen der Firmware, nicht mal die vollautomatische Einmessung funzt !

Mal sehen was mein Dealer meint, in anderen Foren wird über Reparaturkosten von bis 300 Euren gesprochen, Mahlzeit !

Jetzt werkelt übergangsweise ein Uralt H/K AVR 430, nix HDMI und Einmessen, Back to the Roots ....

Berichte weiter !


[Beitrag von MichNix0815 am 07. Okt 2015, 23:10 bearbeitet]
*Truck*
Neuling
#7 erstellt: 08. Jan 2016, 20:26
Hallo!

Ich hab den VSX-921 Receiver. Ich hatte vor kurzem auch den UE22 Error Code. War ziemlich ratlos, da einfach zuviele Meinungen und Ratschläge zu finden sind. Ich geb euch allen nur einen Tip.

Ruft die Hotline von Pioneer an. Mo-Fr von 9.00-18.00 Tel. Nr. 06039 / 800 99 88

Ich hab dort bislang erst 2 mal angerufen und ich kann sagen, jedesmal wurde mir mehr als nur kompetent geholfen. Die Leute da haben eine wahnsinns Geduld. Und vor allem sofortigen Zugriff auf alles was Sie brauchen um zu helfen.

Beide Gespräche dauerten weit über 30 min. und Sie helfen einem dadurch. Und zwar von anfang bis Ende.
Ein großes Lob an die Hotline Crew von Pioneer.
MichNix0815
Inventar
#8 erstellt: 10. Jan 2016, 10:25
Ergebnis ?
*Truck*
Neuling
#9 erstellt: 12. Jan 2016, 03:02
Hallo,

Ergebnis??? Im nachhinein leider ernüchternd. Der Fehler war definitiv weg. Allerdings war er wieder da nachdem ich den Receiver über Nacht ausgeschaltet hatte ( Stand by ). Ein erneutes Gespräch mit der Hotline ergab folgendes.

Das Gerät soll tiefenentladen ( vom Strom trennen über Nacht ). Dann erneut einen Reset auf Werkseinstellung vornehmen und das Update erneut starten.

Sollte der Fehler immer noch auftreten liegt ein anderes, größeres Problem vor. Es kann durchaus sein, dass ein Bauteil defekt oder sogar kaputt ist. Was wiederum eine Reparatur nach sich zieht. Ob es sich dann noch lohnt es zu reparieren muss man sehen und ich werde wohl nicht über einen Kostenvoranschlag rum kommen.

Will mal hoffen das nichts dauerhaft kaputt ist.


[Beitrag von *Truck* am 12. Jan 2016, 03:03 bearbeitet]
MichNix0815
Inventar
#10 erstellt: 13. Jan 2016, 17:53
Antwort vom Kundendienst :


UE22 besagt das der DSP nicht angesprochen werden kann.
Der nächste Schritt ist die Softwareversion abzufragen.
Steht dort für den DSP = *** dann ist das der nächste Indikator das der DSP tot ist.
Dann alle Steckverbindungen kontrollieren hilft das auch nichts sieht es nach den HDMI (Main) board aus auf dem der DSP sitzt.

Integrated version : 0.238
Official version : 1-203-086-703-088
- Main: 1.203
- Sub: 1.086
- DSP: 1.703
- Bridgeco: 1.088

Kann immer noch ein Kabel oder Steck Verbinder sein, ggf. erwärmt sich auch der DSP und setzt dann aus ( mit TON ).

Das Digitale Main board AWX9727 liegt ~ bei 296€+mwst + Verpackung ..

Viel Glück !
Soniccube18
Neuling
#11 erstellt: 17. Mrz 2018, 15:48
Schreibe dies zwar in einen alten Thread, aber es sollten alle Besitzer von Onkyo/Pioneer Geräten darüber Bescheid wissen:

Fehler U22:

Ursache ist eine fehlerhafter Texas Instrumemts Chip (Teil des DSP).
TI informierte Pioneer damals diesbezüglich und empfahl einen Austausch.
Pioneer startete keine Rückrufaktion und verkaufte seine Homentertainmemt Sparte an Onkyo.
In den USA und Kanada werden die betroffenen Geräte auf Kulanz von Onkyo repariert da sehr viele Besitzer davon betroffen sind und Druck gemacht wurde.
In der EU stellt sich Pioneer/Onkyo auf den Standpunkt, sie wüssten nichts davon.


Meine Empfehlung:

Meldet Euch alle bei Pioneer/Onkyo und verweist auf diese infos betreffend mangelhaftem TI Chip.
Alle Hintergrundinfos gibt es im amerikanischen Thread hier: http://www.avsforum....r-you-listening.html
ILF
Neuling
#12 erstellt: 27. Nov 2018, 16:03
Hallo!

Der gleiche Fehler trat auch bei meinem, etwas älteren Pioneer Receiver auf. Beim Updaten hatte ich die gleichen Hürden nehmen müssen (außer einer Tiefentladung, die steht noch aus) und im Endergebnis den gleichen Frust erlitten.
Allerdings habe ich zufällig etwas entdeckt, worüber hier nicht berichtet wurde:
Weil ich Nachrichten und Filme auch mal im Hintergrund laufen lasse, habe ich die Geräte einmal länger laufen lassen, weil ich aus dem Zimmer gerufen wurde, ohne zuvor Zeit zu haben, das ganze System auszuschalten oder neu zu starten. Als ich dann zurückkam, es war mehr als eine Stunde später, da war der Ton gerade dabei, sich "staccato" wieder zu melden (also Ton an, Ton aus, Ton an, Ton aus), und dann immer kontinuierlicher, bis er dann endlich konstant wieder da war. Nach mehrmaligen trial and error schaut es so aus, dass, wenn ich einen Film um 15 Uhr anschauen möchte, ich die Geräte allesamt ca. 1-2 oder mehr Stunden früher einschalten muss, und "schon" klappt es mit dem Ton.
Natürlich ist es ein Quatsch, es ist unzumutbar, den Receiver so handzuhaben.

Wenn jemand von obigen Beitrag-Erstellern noch die Geräte-Konstellation und die Fehlermeldung hat, würde es mich interessieren, ob dieses seltsame Phänomen, die stark verzögerte Toneinsetzung, auch bei anderen auftritt.
Denn oben beschriebenes Verhalten wirft die Frage nach der Funktionalität der monierten Bauteile auf, wie eine so verzögerte Wiederherstellung des Tons sich technisch eigentlich erklären lässt:
Wäre tatsächlich ein Defekt der DSP im Sinne von "tot" da, wie MichNix0815 vom Kundendienst im Jahre 2016 geantwortet wurde, dann könnte das Bauteil doch nicht verzögert ansprechen, oder?
Handelte es sich um eine Erwärmung, dann müsste mit zunehmender Erwärmung doch nicht die Funktionalität kommen, sondern noch mehr schwinden.
Insofern gehe ich mit der Aussage konform, dass das Support-Team die Frage wirklich gerne abschüttelt. In diesem Eindruck bestärkt mich auch der Umstand, dass wenn ich oben von *Truck* freundlicherweise zur Verfügung gestellte Hotline-Nummer anzurufen versuche, dann auf meinem Display notorisch die Meldung "Abgewiesen" erscheint.

Vorläufiges Endergebnis:
Im Moment, da diese Fehlermeldung bei mir erstmalig vor etwa 1,5 bis 2 Wochen aufgetreten ist, komme ich nach Vollendung aller oben proponierten Abhilfemaßnahmen mit dem Gerät zurecht, wenn ich denn eine lange Vorlaufzeit geneigt bin hinzunehmen, bis das Gerät sich dazu "erwärmt" den Ton einzuschalten.
Eine ad-hoc-Einschaltung ist also unmöglich.
Allen, denen diese Forumseinträge neu sind, könnten den Versuch starten und rückmelden.
Ob es nicht besser ist, ein neues Gerät eines anderen Herstellers zu kaufen, ist aus Kostengründen zu erwägen. Icebear hätte auf jeden Fall, da noch deutlich innerhalb nicht nur der Garantie-, sondern auch der Umtauschzeit, auf einen Umtausch pochen können.
Sorry, dass ich keine besseren Vorschläge unterbreiten kann. Ich denke auch, ich kaufe bald ein anderes Gerät. Bis dato war dieses aber echt treu und diente viele Jahre ohne Fisimatenten.
Echt schade, dass nach dem -- nach dem 3. try "erfolgreich" (d.h. letztmöglich) -- erfolgten Update die Update-Option grau hinterlegt ist, also kein Update mehr erfolgen kann.

Beste Grüße, ILF
Suche:
Das könnte Dich auch interessieren:
Fehler UE22 , was nun ?
stet am 09.02.2019  –  Letzte Antwort am 08.05.2019  –  3 Beiträge
Pioneer SC-LX77 Bass / Balance
heisenberg8_8 am 16.11.2014  –  Letzte Antwort am 23.11.2014  –  9 Beiträge
Einstwigerfragen zu SC-LX77
closed85 am 03.01.2016  –  Letzte Antwort am 04.01.2016  –  4 Beiträge
SC LX 56 mit ue22 Problem
Mechanic666 am 21.01.2018  –  Letzte Antwort am 01.05.2019  –  9 Beiträge
SC-LX76 UE22 Error, Reparatur oder Neukauf?
volanthn am 14.06.2018  –  Letzte Antwort am 30.12.2018  –  2 Beiträge
Pioneer 2013: SC-LX57, SC-2023, SC-1223, SC-LX87, SC-LX77
User_Tron am 06.06.2013  –  Letzte Antwort am 02.04.2019  –  3823 Beiträge
CD-Player an SC-LX77: digital UND analog möglich?
kein-kind-von-traurigkeit am 08.01.2014  –  Letzte Antwort am 08.01.2014  –  2 Beiträge
VSX 921K zeigt Fehlercode UE22 an?
Starfox1987 am 10.09.2017  –  Letzte Antwort am 24.06.2018  –  5 Beiträge
Pioneer SC-LX Kopfhörerausgang Schrott!
heisenberg8_8 am 19.11.2014  –  Letzte Antwort am 21.11.2014  –  7 Beiträge
Fehler internetradio sc-lx57
Demick am 27.01.2017  –  Letzte Antwort am 06.02.2017  –  8 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder864.262 ( Heute: 37 )
  • Neuestes MitgliedCurrywurst888
  • Gesamtzahl an Themen1.441.368
  • Gesamtzahl an Beiträgen19.427.727

Hersteller in diesem Thread Widget schließen