Creative SB X-FI USB an Samsung HW-C500

+A -A
Autor
Beitrag
Roritharr
Neuling
#1 erstellt: 12. Jan 2011, 18:37
Hi,
ich habe zu Weihnachten einen Samsung HW-C500 AV-Receiver geschenkt bekommen weil mein alter Braun Receiver den Geist aufgegeben hat. Der Braun Receiver war noch ein reines Stereo Gerät mit 2x2 Kanälen, weshalb ich jetzt 4 große Standboxen mein eigen nenne. Bei gelegenheit werde ich noch einen Subwoofer kaufen aber bislang sollte mir der Bass der Standboxen genügen. Soweit gerechtfertigt, soweit gut.

Da ich nun an meinem neuen Samsung HW-C500 endlich mal Surroundsound genießen wollte habe ich die 4 Standboxen dementsprechend aufgebaut, die Auto Kalibrierung mittels beigelegtem Mikrofon durchgeführt bis mir auffiel das ich kein Gerät besitze welches einen digitalen Audioausgang bietet. Der Schritt zum Mediamarkt bescherte mir dann die Creative Soundblaster X-FI USB Soundkarte. Verbunden ist diese nun über TOS-Link mit dem Receiver.

Nach gut 4 Stunden Treiber und Softwareinstallation und Einstellungsblättern habe ich es leider immernoch nicht gelungen wenigstens ein Surroundtestgeräusch auszugeben indem jede Box einzeln angesprochen wird. Im Creative Tool geben beim Testlauf nur die Frontboxen Töne von sich, jedoch gibt VLC bei Filmen Ton auf allen 4 Boxen aus und auch Musik aus dem Windows Media Player scheint aus allen Boxen zu kommen, sogar für jede Box unterschiedlich abgemischt.

Der Receiver selbst zeigt an das 5.1 Boxen angesteuert werden und das Dolby Prologic läuft.

Die Soundblaster X-Fi unterstütz angeblich Dolby Digital Live welches einen 5.1 Ton über Toslink möglich machen sollte, jedoch konnte ich dazu bislang keine Einstellung finden.

Welche Testtools kann ich verwenden um dem Problem auf die schliche zu kommen und was sollte ich auf Receiver Seite bei den Einstellungen beachten?

Gruß,
Rori
robertx66
Inventar
#2 erstellt: 12. Jan 2011, 18:41
hast den onboardsound abgeschaltet im Bios ?
Roritharr
Neuling
#3 erstellt: 12. Jan 2011, 18:45
Bislang noch nicht da ich unter Windows 7 das Audiogerät separat wählen kann dachte ich solche Steinzeitmethoden seien nicht mehr nötig.

Ich probier es mal aus, danke für den Tipp!
robertx66
Inventar
#4 erstellt: 12. Jan 2011, 18:47

Roritharr schrieb:
Bislang noch nicht da ich unter Windows 7 das Audiogerät separat wählen kann dachte ich solche Steinzeitmethoden seien nicht mehr nötig.

Ich probier es mal aus, danke für den Tipp!


hat denn dein onboardsound keine Spdif Ausgang ? Egal ob toslink oder Cinch...
Roritharr
Neuling
#5 erstellt: 12. Jan 2011, 19:05
Es hat nen On-Board Spdif Ausgang, welcher allerdings nicht nach aussen geführt ist und sich damit in einem kleinem 6pin Anschluss auf dem Mainboard erschöpft. Einen Adapter von diesem anschluss auf Coax Chinch habe ich aufgrund der unnötigen komplexität nicht in erwägung gezogen, zumal ich mir von einem dedizierten 5.1 Gerät besseren Ton versprochen hab.

Bei dem Mainboard handelt es sich um ein Gigabyte 945GCM S2L
robertx66
Inventar
#6 erstellt: 12. Jan 2011, 19:22

Roritharr schrieb:
Es hat nen On-Board Spdif Ausgang, welcher allerdings nicht nach aussen geführt ist und sich damit in einem kleinem 6pin Anschluss auf dem Mainboard erschöpft. Einen Adapter von diesem anschluss auf Coax Chinch habe ich aufgrund der unnötigen komplexität nicht in erwägung gezogen, zumal ich mir von einem dedizierten 5.1 Gerät besseren Ton versprochen hab.

Bei dem Mainboard handelt es sich um ein Gigabyte 945GCM S2L

na ja -wenns nur um Digitalout geht machts keinen Unterschied ob Extern oder Onboard
Roritharr
Neuling
#7 erstellt: 12. Jan 2011, 19:24
Aber die Prozessoren der Soundblaster werden doch sicherlich nen besseres Signalaufbereiten als das kleine onboard Chipchen?

Wie auch immer, das ist ja nicht das problem.
Suche:
Das könnte Dich auch interessieren:
Samsung hw-c500
kaili5 am 06.01.2011  –  Letzte Antwort am 06.01.2011  –  7 Beiträge
Samsung HW-C500
Tigga2k am 31.05.2010  –  Letzte Antwort am 31.05.2010  –  2 Beiträge
HDMI beim Samsung HW-C500
NiDo410 am 23.01.2011  –  Letzte Antwort am 28.04.2011  –  6 Beiträge
Samsung HW C500 und Funkkopfhörer
Brynor am 19.12.2013  –  Letzte Antwort am 20.01.2014  –  4 Beiträge
Samsung HW-C500 autom. einschalten
Runrig64 am 05.01.2011  –  Letzte Antwort am 04.03.2011  –  2 Beiträge
HW C500 Probleme mit Tonsignalen
xXxMolzxXx am 22.12.2010  –  Letzte Antwort am 29.04.2011  –  5 Beiträge
Probleme mit Receiver HW-C500
chamfan am 10.01.2011  –  Letzte Antwort am 28.04.2011  –  3 Beiträge
Samsung HW-C500 5.1 AV-Receiver
heldnglu am 12.02.2011  –  Letzte Antwort am 04.03.2011  –  3 Beiträge
Samsung HW C500 Ipod Dock über Tv
Brynor am 01.09.2010  –  Letzte Antwort am 15.09.2011  –  4 Beiträge
Samsung HW-C500 problem auf stereo schalten
HerrDeluxe am 29.12.2010  –  Letzte Antwort am 12.01.2011  –  14 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.431 ( Heute: 2 )
  • Neuestes MitgliedMichaelFromCologne
  • Gesamtzahl an Themen1.512.993
  • Gesamtzahl an Beiträgen20.782.274

Hersteller in diesem Thread Widget schließen