RX-V473: TV-Sound phasenweise ohne Tiefe

+A -A
Autor
Beitrag
digiqual
Stammgast
#1 erstellt: 13. Jan 2013, 01:42
Hallo,

habe den RX-V473 neu und es ist auch der AV-Receiver den ich besitze.
Was mir nach einigen Stunden probehören aufgefallen ist, ist dass bei der Wiedergabe des TV-Tons (angeschlossen über HDMI-ARC) phasenweise die "Tiefe" des Klangs verloren geht. Alles hört sich sehr flach und unausgewogen an
Nach einiger Zeit schaltet sich etwas im RX-V473 um und es hört sich wieder richtig gut an.
Das Ganze passiert dabei direkt wähernd einer Sendung. Es liegt also nicht an evtl. einsetzenden Webeblöcken.

Es ist dabei egal ob das Ausgabesignal an meinem Samsung Fernsher auf PCM oder auf Dolby steht.

Woran kann das liegen? Welche Parameter muss ich am Yamaha ändern, damit der Ton gleichbleibend gut wiedergegeben wird?

Vielleicht wird der ein oder andere bei dieser Frage mit den Augen rollen, aber wie gesagt: ich bin Neuling auf diesem Gebiet... kenne auch die Zusammenhänge noch nicht bis ins Detail.
Ich freue mich in diesem Sinn daher wirklich über jeden Tipp!
steelydan1
Inventar
#2 erstellt: 14. Jan 2013, 01:22
Hallo


Nach einiger Zeit schaltet sich etwas im RX-V473 um und es hört sich wieder richtig gut an

Das erscheint aber sehr seltsam und ein solches Verhalten ist weder bekannt noch als normal zu werten.

Ändert sich beim Umschalten denn auch eine Anzeige im Display des 473 ?
Z.B. welcher Decoder verwendet wird ?
ChrisL75
Inventar
#3 erstellt: 14. Jan 2013, 11:53
ich glaube eher das sich der Sub ein/ausschaltet und nichts am AVR.
digiqual
Stammgast
#4 erstellt: 14. Jan 2013, 22:41
Hallo... ChrisL75 hat den Nagel auf den Kopf getroffen

Ich habe ja momentan erstmal zum testen einen Subwoofer ausgeliehen... dieser Sub gehört eingentlich zu einem 5.1 Komplettsystem und ist mit jeder Menge Elektronik ausgestattet, eben auch mit einer automatischen Deaktivierung wenn nach 3 Minuten kein entsprechnd tieffrequentes Signal empfangen wird.

Nach der deaktivierung der automatischen Abschaltung war alles OK!

Danke für die Tipps!


[Beitrag von digiqual am 14. Jan 2013, 22:42 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V473
s.h._jones am 28.09.2013  –  Letzte Antwort am 03.10.2013  –  6 Beiträge
Kein HD Sound mit Yamaha RX-V473
yardi am 27.12.2012  –  Letzte Antwort am 31.12.2012  –  27 Beiträge
RX-V473 schaltet sich ohne Grund ein
robi782 am 03.04.2014  –  Letzte Antwort am 03.04.2014  –  3 Beiträge
Rx-V473 + Apple TV
blueice87 am 08.01.2013  –  Letzte Antwort am 08.01.2013  –  3 Beiträge
RX-V473 erkennt alte Xbox 360 nicht?kein Bild ?
nb_eisbaer am 16.02.2013  –  Letzte Antwort am 16.02.2013  –  5 Beiträge
Yamaha RX-V473 + Apple TV 3 = kein Bild, nur Ton ?
Caipi01 am 27.01.2013  –  Letzte Antwort am 03.03.2013  –  24 Beiträge
rx-v373 + apple tv oder rx-v473 ?
PeddaPan am 14.12.2012  –  Letzte Antwort am 14.12.2012  –  4 Beiträge
Yamaha RX-V473 - Fragen zur Steuerung
elbajo am 17.10.2012  –  Letzte Antwort am 08.11.2012  –  5 Beiträge
RX-V473 und Teufel Concept e-300
weezamania am 25.11.2012  –  Letzte Antwort am 26.11.2012  –  2 Beiträge
RX-V473/475: Wird .m4a (iTunes) unterstützt?
mshrimp am 17.06.2013  –  Letzte Antwort am 19.06.2013  –  10 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 41 )
  • Neuestes MitgliedWolfgang_Rehm
  • Gesamtzahl an Themen1.376.594
  • Gesamtzahl an Beiträgen18.219.946