Frage zum RX-V571 HD Sound

+A -A
Autor
Beitrag
jayco
Neuling
#1 erstellt: 16. Mai 2013, 18:47
Hallo,

ich habe mal eine Frage an die Erfahrenen unter euch.
Verstehe das mit den 7.1 Sounds noch nicht ganz. Ich habe eine PS3 über Hdmi dran.
Bei 7.1 zeigt er mir beim Display am Avr die boxen nicht an. Bleibt bei 5.1. Auf straight auch nur 5.1.
Nur wenn ich auf Direct Stelle werden die boxen am Display mit angezeigt und laufen auch.
Ist das dann 7.1 oder nutzt er einfach nur so alle boxen wie z.b. bei PL2 Movie?
Hab schon länger kein 7.1 genutzt. Meine aber früher ging es auch ohne Direct.

Was bewirkt Direct und was mache ich falsch. Hab ihr vielleicht eine Idee woran es liegen kann.
Würde das gern wieder ohne Direct haben, den bei Direct geht die Adaptive DRC Funktion und die nutze ich gern abends,
Damit es nicht zu laut wird.

Danke im vorraus und was liebe grüße .
gdffgdfgd
Stammgast
#2 erstellt: 16. Mai 2013, 19:23
Kommt auch auf die Quelle an, nicht alle Filme oder Spiele haben 7.1 Ton, wenn du auf straight stellst kommt immer das raus was rein kommt.
MOT1848
Inventar
#3 erstellt: 16. Mai 2013, 19:53
Und die PS3 games haben soweit ich weiß alle nur 5.1
gdffgdfgd
Stammgast
#4 erstellt: 17. Mai 2013, 00:18
Das stimmt nicht, es gibt sogar recht viele Spiele mit 7.1 Sound. Einfach mal googeln, gibt da so Listen im Internet.
jayco
Neuling
#5 erstellt: 17. Mai 2013, 08:40
Es geht mir um Filme.
Hab schon welche genommen die 7.1 haben. Das ist es ja, richtige Signal geht raus aber abspielen tut er es nicht.
Passat
Moderator
#6 erstellt: 17. Mai 2013, 09:48
Haben die denn auch auf der deutschen Tonspur 7.1?

Viele Filme auf BD haben den HD-Ton in 7.1 nur beim Originalton und beim deutschen Ton nur DD oder DTS.

Grüße
Roman
jayco
Neuling
#7 erstellt: 17. Mai 2013, 21:15
Ja ist auch Deutsch 7.1. Bei Konzerten in 7.1 das selbe.
Spiele schon mit den Einstellungen herum, aber finde den Fehler nicht. Weiß nicht woran es liegen kann.
Entweder ich bin blind oder weiß auch nicht.

Gruß
Suche:
Das könnte Dich auch interessieren:
YAMAHA RX-V571 Qualmt
Yamaha81 am 06.02.2016  –  Letzte Antwort am 06.02.2016  –  2 Beiträge
Yamaha RX-V571 4K Fähig?
That_Guy am 10.06.2016  –  Letzte Antwort am 05.07.2016  –  6 Beiträge
RX-V571 Sound-Problem mit Canton Chrono´s
garfield125 am 19.02.2012  –  Letzte Antwort am 19.02.2012  –  4 Beiträge
Philips 9715k und Yamaha RX-V571 kein Sound
frixxos am 21.05.2015  –  Letzte Antwort am 27.05.2015  –  16 Beiträge
RX-V571 HDMI-Signal durchschleifen Probleme
frankenbub09 am 06.12.2011  –  Letzte Antwort am 06.12.2011  –  3 Beiträge
Yamaha receiver RX-V571 bleibt stromlos
Wrathful am 29.10.2013  –  Letzte Antwort am 30.10.2013  –  5 Beiträge
HD Sound für Yamaha RX-V461
dasilva65 am 15.05.2009  –  Letzte Antwort am 15.05.2009  –  8 Beiträge
RX-V571 Kein Upscaling?
h3rrB am 04.03.2012  –  Letzte Antwort am 07.03.2012  –  3 Beiträge
Yamaha rx-v571
xxlbecks am 17.06.2012  –  Letzte Antwort am 02.07.2012  –  4 Beiträge
Yamaha RX-V571 - Welche Lautsprecher?
Maverick_1980 am 26.04.2012  –  Letzte Antwort am 27.04.2012  –  3 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 4 )
  • Neuestes MitgliedHombree
  • Gesamtzahl an Themen1.383.015
  • Gesamtzahl an Beiträgen18.342.360

Hersteller in diesem Thread Widget schließen