Yamaha AVR 1050 Tonwiedergabe nur bei Bild

+A -A
Autor
Beitrag
lxr
Inventar
#1 erstellt: 13. Feb 2017, 14:17
Hallo zusammen,

ich würde gerne das Digitalradio meines Kabelreceivers nutzen oder auch gerne mal eine CD über den BluRay Player hören (Kabelreceiver und BluRay Player via HDMI am AVR angeschlossen) nur das Problem hierbei ist, dass ich die Audiowiedergabe nur dann habe, wenn, wie in meinem Fall, der Beamer läuft. Wenn dieser aus ist, gibt es keinen Ton bzw. nur abgehackt d.h. es läuft 2 Sekunden und dann ist der Ton wieder weg usw.

Habe versucht die Geräte dann zusätzlich auch noch über Chinch mit dem AVR zu verbinden.. das klappt dann, aber der Ton ist irgendwie mies.

Habt ihr eine Idee, wie ich via HDMI (also ohne Chinchverbindung) Musik hören kann ohne den Beamer/TV anschaten zu müssen.

Wäre super wenn ihr mir helfen könnt.

Gruß
Alex
steelydan1
Inventar
#2 erstellt: 13. Feb 2017, 15:32
Hallo

Eigentlich sollte das kein Problem sein, bei mir funzt Audio über HDMI einwandfrei wenn der TV aus bzw. im Standby ist. Selbst wenn ich einen Film per Kabelreceiver ansehe und den TV dabei ausschalte läuft der Ton -mit einer kurzen einmaligen Unterbrechung wenn der TV ausgeht- über den AVR weiter.

Blinkt bei dir die rote HDMI Anzeige im Display des Yamaha-AVR wenn das Problem auftritt?
Falls dem so ist, schalte mal testweise die HDMI Steuerung im AVR komplett aus (siehe BDA Seite 120/121) und ebenso die äquivalenten Einstellungen im Beamer.


[Beitrag von steelydan1 am 13. Feb 2017, 15:36 bearbeitet]
lxr
Inventar
#3 erstellt: 13. Feb 2017, 15:44
Probiere ich nochmal aus aber soweit ich noch im Kopf hab, blinkt die HDMI Anzeige im Display des AVR`s
steelydan1
Inventar
#4 erstellt: 13. Feb 2017, 15:50
Dann hast du ein Problem mit HDMI CEC. Der AVR und der Beamer wollen Protokoll-Daten austauschen, aber das klappt nicht wenn sich der Beamer im Standby befindet und der AVR fragt deshalb immer wieder an.
Dadurch entstehen die permanenten Aussetzer in Audiowiedergabe.

Wenn du das HDMI-Kabel zum Beamer am AVR (HDMI out) abstöpselst ist das Problem mit Sicherheit auch weg. Keine Dauerlösung, aber ein guter Test.


[Beitrag von steelydan1 am 13. Feb 2017, 15:59 bearbeitet]
lxr
Inventar
#5 erstellt: 13. Feb 2017, 16:11
Ok, wenn das mit dem Abstöpseln klappt, wie schaut dann die Dauerlösung aus?
lxr
Inventar
#6 erstellt: 13. Feb 2017, 17:50
Mein Beamer (Sony VPL HW40) hat kein ARC wie ich eben festgestellt habe.
Der Beamer hängt am Yamaha AVR bei HDMI Out 1 (ARC). Soll ich mal auf HDMI 2 umstecken?
Fuchs#14
Inventar
#7 erstellt: 13. Feb 2017, 17:54
Ja entweder das oder einen NON CEC Adapter dazwischen machen
steelydan1
Inventar
#8 erstellt: 13. Feb 2017, 19:16
Den richtigen Weg hatte ich in meinem ersten Beitrag beschrieben: In der HDMI Steuerung des AVR alles ausschalten
Hilft das wider erwarten nicht, dann kann man es mit einen Non-CEC Adapter (Beispiel) versuchen.

ARC ist nur ein kleiner Teil von HDMI CEC. Da passiert im Hinetrgrund noch viel mehr, z.B. der HDCP-Handshake, Austauch von EDID hinsichtlich Bildauflösung, Wiederholfrequenz, Farbraum, usw., Durchleitung von Steuerbefehlen, etc., etc.


[Beitrag von steelydan1 am 13. Feb 2017, 19:24 bearbeitet]
lxr
Inventar
#9 erstellt: 19. Feb 2017, 15:28
Danke Jungs. Das Umstecken des HDMI Kabels am AVR von HDMI1 (ARC) auf HDMI2 hat geholfen und ich kann jetzt die Geräte auch ohne Beamer einschalten nutzen

Gruß
Alex
Suche:
Das könnte Dich auch interessieren:
RX-A820 Keine Tonwiedergabe nach Quellenwechsel
SchuSchi4 am 17.08.2014  –  Letzte Antwort am 18.08.2014  –  4 Beiträge
Zeitversetzte Tonwiedergabe mit Yamaha RX-V450
hebegebe am 22.09.2009  –  Letzte Antwort am 23.09.2009  –  4 Beiträge
Yamaha AVR und HDMI Frage
sixtysix76 am 18.05.2012  –  Letzte Antwort am 25.05.2012  –  12 Beiträge
Yamaha AVR mit 2 Subwoofern.
franklin84 am 17.03.2012  –  Letzte Antwort am 19.03.2012  –  5 Beiträge
Yamaha 1050: SB per Mohr SV50 erweitern?
Junger_Schwede am 19.06.2016  –  Letzte Antwort am 20.06.2016  –  6 Beiträge
Yamaha RX-V475: kein Bild, nur Ton
max2810 am 16.03.2014  –  Letzte Antwort am 18.03.2014  –  3 Beiträge
Kein Bild bei Yamaha RX-V1800
hani23 am 26.06.2009  –  Letzte Antwort am 27.06.2009  –  4 Beiträge
nur ton. kein bild sat receiver an avr.
ossistar am 13.02.2014  –  Letzte Antwort am 16.02.2014  –  9 Beiträge
Neuer Yamaha AVR, nur welcher
chickywicky am 10.01.2016  –  Letzte Antwort am 23.07.2016  –  32 Beiträge
Leise Tonwiedergabe Yamaha RX-V575
Eddie2712 am 29.08.2015  –  Letzte Antwort am 02.09.2015  –  8 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 7 )
  • Neuestes Mitgliedxashoutipa
  • Gesamtzahl an Themen1.389.981
  • Gesamtzahl an Beiträgen18.467.602

Top Hersteller in Yamaha Widget schließen