Hilfe!!! mein Yamaha AX 596 schaltet ab

+A -A
Autor
Beitrag
lenni1995
Neuling
#1 erstellt: 29. Dez 2005, 15:33
hallo,
ich benötige unbedingt einen fachmännischen rat:
ich habe selbstgebaute Boxen die ein Mischsystem von 4 u. 8 Ohm lautsprechern haben. dadurch haben sie einen mordsmäßigen klang, jedoch ziehen meine 4 Visaton Bässe WSP 26 mächtig viel leistung. das Problem ist nun, dass wenn ich meine Anlage mal so richtig schön aufreissen will, der Verstärker abschaltet (schutzfunktion). Dieses ist ja auch in Ordnung, nur wer hat einen Tip, ob und wenn welche Endstufe ich dahinter schalten soll????? oder einen Vorverstäker???
Für einen Tip wäre ich echt Dankbar
dertelekomiker
Inventar
#2 erstellt: 30. Dez 2005, 11:41

lenni1995 schrieb:
hallo,
ich benötige unbedingt einen fachmännischen rat:
ich habe selbstgebaute Boxen die ein Mischsystem von 4 u. 8 Ohm lautsprechern haben. dadurch haben sie einen mordsmäßigen klang, jedoch ziehen meine 4 Visaton Bässe WSP 26 mächtig viel leistung. das Problem ist nun, dass wenn ich meine Anlage mal so richtig schön aufreissen will, der Verstärker abschaltet (schutzfunktion). Dieses ist ja auch in Ordnung, nur wer hat einen Tip, ob und wenn welche Endstufe ich dahinter schalten soll????? oder einen Vorverstäker???
Für einen Tip wäre ich echt Dankbar

Warum LS-Chassis mit verschiedenen Impedanzen einen mordsmäßigen Klang entwickeln sollen, erschliesst sich mir nicht wirklich...

Wie hast Du die LS den geschaltet? Ist eine gescheite Frequenzweiche drin? Oder hast Du alles munter parallel zusammengebraten? Dann wäre die Impedanz so im Keller, dass Dein Yammi gut beraten wäre, die Schutzschaltung dauerhaft aufrecht zu erhalten...

Einer, wie auch immer gearteten Endstufe, die preislich vertretbar wäre, würde in diesem Fall auch nichts bringen und eine Vorstufe hat darauf überhaupt keinen Einfluß.

Wäre schön, wenn Du uns mal einen Schaltplan Deines LS-Selbstbaus hier reinstellen würdest. Dann könnten wir vielleicht helfen.
lens2310
Inventar
#3 erstellt: 30. Dez 2005, 22:40
Durch die Verschaltung der Chassis wird die minimale Impedanz (Wechselstromwiderstand) unterschritten und die Endstufe muß zuviel Strom liefern. Du hast quasi fast einen Kurzschluß am Ausgang des Verstärkers. Das geht nur bei geringer Leistung gut. Bei mehr Power schützt sich der Endverstärker durch Abschalten der Lautsprecher.
4+8 Ohm parallel ergibt : 4x8/4+8 = ca. 2,6 Ohm.
Das ist zuviel Leistung(bzw. zuwenig Widerstand) für die Leistungsstufe. Ich würde dir eine PA-Endstufe die 2 Ohm stabil ist empfehlen und diese über den Vorverstärkerausgang (sofern vorhanden) des Yamaha ansteuern.


[Beitrag von lens2310 am 30. Dez 2005, 22:44 bearbeitet]
saturnfan
Hat sich gelöscht
#4 erstellt: 30. Dez 2005, 23:55
Hi.

Vielleicht die Elkos des Tiefpasses zu groß gewählt? Dann gibts quasi nen Kurzen. Ist ja auch preiswerter, als in größere Spulen zu investieren. Den Fehler habe ich auch mal gemacht.

Gruß, Peter
lens2310
Inventar
#5 erstellt: 31. Dez 2005, 00:02
Hmm, kann sein, aber die Parallelschaltung der Chassis (wenns denn so ist), ist schon an der Schmerzgrenze.
sakly
Inventar
#6 erstellt: 31. Dez 2005, 13:51

saturnfan schrieb:
Vielleicht die Elkos des Tiefpasses zu groß gewählt? Dann gibts quasi nen Kurzen. Ist ja auch preiswerter, als in größere Spulen zu investieren.


Das macht keinen Sinn. Einen Tiefpass 1.ter Ordnung baut man mit einer Spule auf, einen 2.ter mit einer Spule und einem Kondensator. Im zweiten Fall kann man Kondensatoren mit Wertschwanlungen in einem großen Bereich wählen, je nach dem, was man für ein Filter aufbauen will. Einen Kurzschluss kann man da allein durch die Spule nicht bekommen.
Einen Tiefpass 1.ter Ordnung mit einem Parallel-Kondensator ist eine absolute Fehlkonstruktion in jeder Hinsicht, egal wie groß dieser ist.

Da der WSP 26 an sich 8 Ohm hat, sollte die Parallelschaltung im Bass erstmal nicht störend sein. Die Frage ist jetzt eben, wie der Rest verschaltet ist oder ob du einfach zu laut hören willst, und der Verstärker diese Leistung grundsätzlich einfach nicht aufbringen kann.

Erzähl mal, wie es alles verschaltet ist.
saturnfan
Hat sich gelöscht
#7 erstellt: 01. Jan 2006, 21:45
Werden die Elkos zu groß gewählt, schließen die Kondensatoren das Chassis und damit die Box kurz. Ist bei dieser Frequenz die vorgeschaltete Spule nicht hochohmig, soll sie bei tiefen Frequenzen ja auch nicht sein, ergeben sich Impedanzminima, die jede Endstufe in die Knie zwingt. Bei heftigen Bassimpulsen spricht dann die Schutzschaltung an.

Gruß, Peter
sakly
Inventar
#8 erstellt: 01. Jan 2006, 22:17

saturnfan schrieb:
Werden die Elkos zu groß gewählt, schließen die Kondensatoren das Chassis und damit die Box kurz. Ist bei dieser Frequenz die vorgeschaltete Spule nicht hochohmig, soll sie bei tiefen Frequenzen ja auch nicht sein, ergeben sich Impedanzminima, die jede Endstufe in die Knie zwingt. Bei heftigen Bassimpulsen spricht dann die Schutzschaltung an.

Gruß, Peter


Die Werte, die der Elko dafür aufweisen muss, sind aber sehr praxisfern. In einer vernünftig aufgebauten Frequenzweiche werden solche Werte nicht vorkommen.
dertelekomiker
Inventar
#9 erstellt: 01. Jan 2006, 22:34

sakly schrieb:

saturnfan schrieb:
Werden die Elkos zu groß gewählt, schließen die Kondensatoren das Chassis und damit die Box kurz. Ist bei dieser Frequenz die vorgeschaltete Spule nicht hochohmig, soll sie bei tiefen Frequenzen ja auch nicht sein, ergeben sich Impedanzminima, die jede Endstufe in die Knie zwingt. Bei heftigen Bassimpulsen spricht dann die Schutzschaltung an.

Gruß, Peter


Die Werte, die der Elko dafür aufweisen muss, sind aber sehr praxisfern. In einer vernünftig aufgebauten Frequenzweiche werden solche Werte nicht vorkommen.

Wartet doch erstmal ab, ob sich der Threadersteller nochmal rührt. M.E. gibt es in dieser Konstruktion gar keine FW...
Suche:
Das könnte Dich auch interessieren:
Yamaha C-65/M65 vs. AX-596
ExcessRos am 07.04.2005  –  Letzte Antwort am 08.04.2005  –  2 Beiträge
yamaha ax 596
blauauge am 08.10.2004  –  Letzte Antwort am 08.10.2004  –  3 Beiträge
Yamaha AX-596 und Subwoofer ?
Schok~Riegelchen am 21.11.2004  –  Letzte Antwort am 21.11.2004  –  3 Beiträge
Yamaha ax 596 vs ax 892
redman am 01.01.2004  –  Letzte Antwort am 02.01.2004  –  3 Beiträge
Vergleich Yamaha ax 892, AX-596
ExcessRos am 18.04.2005  –  Letzte Antwort am 19.04.2005  –  2 Beiträge
Hilfe mien linker Kanal schaltet sich ab!!!
DSP-AX1@Peter am 14.09.2002  –  Letzte Antwort am 15.10.2004  –  4 Beiträge
Verstärker schaltet ab
planlos2005 am 08.02.2005  –  Letzte Antwort am 11.02.2005  –  6 Beiträge
Verstärker schaltet automatisch ab!
razer am 01.06.2006  –  Letzte Antwort am 01.06.2006  –  5 Beiträge
verstärker schaltet ab
Misan am 10.08.2005  –  Letzte Antwort am 12.08.2005  –  4 Beiträge
Alten Yamaha AX 700 reparieren?
Meyersen am 12.10.2005  –  Letzte Antwort am 25.10.2005  –  8 Beiträge
Foren Archiv
2005
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder822.320 ( Heute: 23 )
  • Neuestes MitgliedFabianStuttgart
  • Gesamtzahl an Themen1.373.913
  • Gesamtzahl an Beiträgen18.167.395