Problem mit Ton bei Amazon Prime

+A -A
Autor
Beitrag
Irvine41
Neuling
#1 erstellt: 15. Dez 2017, 17:19
Hallo zusammen,

habe mir am Black Friday den Sony A1 55er geholt (für 2.199.-) und bin bisher auch sehr zufrieden damit.
Ich habe als "Soundbar" eine Nubert AS250 und diese über den optischen Kabel am TV angeschlossen. Als Tuner verwende ich einen Technisat HD Receiver.
Es funktioniert alles einwandfrei, nur wenn ich Amazon Prime schaue, ist bei einigen Serien (z.B. Grand Tours) der Ton weg. Bei anderen Serien nicht und wenn ich auf den TV Ton umschalte, funktioniert der. Habe auch schon (Tipp aus dem Internet) das Dolby plus ausgeschalten. Alle anderen Internet Apps wie Youtube usw. funktionieren. Netflix hab ich nicht.

Kennt das Problem vielleicht jemand? Ich habe das leider nicht vor dem Update der Firmware gemacht, deswegen kann ich nicht sagen, ob es daran liegt.

Vorab schon mal danke

Grüße
Irvine
Ironman17
Schaut ab und zu mal vorbei
#2 erstellt: 01. Jan 2018, 23:50
Das Problem habe ich auch manchmal. Liegt m. E. an Deiner Internetverbindung. Ich gehe dann auf Probleme lösen und lasse vom Tv die Internetverbindung prüfen. Dann funktioniert es bei mir.
Irvine41
Neuling
#3 erstellt: 10. Jan 2018, 11:57
Hallo,

danke für den Tipp. Werde das mal versuchen.
Suche:
Das könnte Dich auch interessieren:
Sony Prime Video App Atmos Ton
Bookman368 am 10.01.2021  –  Letzte Antwort am 11.01.2021  –  5 Beiträge
Amazon App in Startleiste
Waikoloa am 14.09.2020  –  Letzte Antwort am 14.09.2020  –  2 Beiträge
Nur Stereo Ton über Netflix/Amazon App via ARC
vivalos-tioz am 23.02.2018  –  Letzte Antwort am 03.01.2021  –  2 Beiträge
KD48A9 - Pausefunktion bei Streaming-Apps mit unschönem Fehler
madpat am 31.01.2021  –  Letzte Antwort am 31.01.2021  –  2 Beiträge
Sony A8 kein Ton bei AirPlay Videoübertragung
roger.p.d am 12.01.2021  –  Letzte Antwort am 12.01.2021  –  4 Beiträge
Sony KD-A1 springt auf Home beim umschalten auf TV(digital)
Rexton76 am 27.12.2020  –  Letzte Antwort am 27.12.2020  –  2 Beiträge
AF9/AG9: Regelmäßig Bildschirm schwarz, kein Ton
Woodstock89 am 12.05.2020  –  Letzte Antwort am 28.07.2020  –  4 Beiträge
Sony OLED A87, Fragen zu Einstellungen und 4K Zuspielung von Prime etc.
skissi am 24.10.2020  –  Letzte Antwort am 10.11.2020  –  17 Beiträge
Sony AG9 / Netflix nur 480p / Amazon 4k Uhd Einstellung?
DamnItsD am 13.12.2019  –  Letzte Antwort am 18.04.2020  –  7 Beiträge
Fernbedienung Programieren
heinwi am 18.01.2018  –  Letzte Antwort am 21.01.2018  –  7 Beiträge
Foren Archiv
2017
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 2 )
  • Neuestes Mitgliedwhy0L
  • Gesamtzahl an Themen1.500.581
  • Gesamtzahl an Beiträgen20.535.466

Top Hersteller in Sony Widget schließen