Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Logitech Z 2300 verpolt angeschlossen?

+A -A
Autor
Beitrag
Kuhtreiber
Stammgast
#1 erstellt: 16. Nov 2008, 10:57
Hallo, als ich die Chassis der Lautsprecher getauscht habe ist mir aufgefallen dass das rote Kabel zum minus Pol gehen. Ich habe den Sub noch nicht aufgemacht, gehe aber davon aus das die Lautsprecher gegenüber dem Sub verpolt angeschlossen werden. Das kenne ich normalerweise nur von 4-Wege Lautsprecher. Ist das bei Euch auch so?
Suche:
Das könnte Dich auch interessieren:
Logitech z-2300 mit 4 ohm boxen?
Gottmann am 04.01.2005  –  Letzte Antwort am 04.01.2005  –  6 Beiträge
Logitech Z-2300 Anschlussmöglichkeiten
soultrain am 16.04.2008  –  Letzte Antwort am 16.04.2008  –  3 Beiträge
Logitech z 2300 Qualitätsfragen
Cisco-2k am 15.11.2008  –  Letzte Antwort am 15.11.2008  –  2 Beiträge
Logitech Z 2300
ich0halt am 28.07.2009  –  Letzte Antwort am 28.07.2009  –  5 Beiträge
Logitech Z-2300 oder Logitech Z-5500 ?
lance123 am 02.11.2008  –  Letzte Antwort am 05.11.2008  –  9 Beiträge
Z 2300 und ein Brummton
WireTV am 28.01.2006  –  Letzte Antwort am 29.01.2006  –  3 Beiträge
Logitech z 2300 vs. TCE
pipapu am 10.10.2005  –  Letzte Antwort am 10.10.2005  –  21 Beiträge
Brummen bei Logitech Z 2300?
Senekha am 21.11.2007  –  Letzte Antwort am 02.01.2008  –  9 Beiträge
Kabelfernbedienung für Logitech Z 2300
Eulenschpiegel am 23.11.2007  –  Letzte Antwort am 01.12.2007  –  4 Beiträge
Problem mit Logitech Z-2300
>>Gagamel<< am 01.03.2008  –  Letzte Antwort am 01.03.2008  –  4 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 103 )
  • Neuestes MitgliedBoske_71
  • Gesamtzahl an Themen1.345.903
  • Gesamtzahl an Beiträgen17.674.664