Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


PC 2.1 Lautsprecher: SWANS M10 oder Edifier S330/S530?

+A -A
Autor
Beitrag
Kiliya
Ist häufiger hier
#1 erstellt: 18. Jun 2009, 15:15
Hi Leute,
Ich hab hier jetzt ein bissel das Forum und Google durchforstet hab gesehen dass viele Empfehlungen auf diese 3 Modelle zeigen.

Ich hab eine Asus Xonar D2 und will eben noch 2.1 Lautsprecher zum Musik hören, Filme und eventuell spielen am PC. Ich hab ein Paar gute Kopfhörer aber wenn man nicht alleine ist oder einfach mal sich etwas zurücklehnen und von weiter weg hören will sind sie nicht so praktisch.

Bei Amazon kosten die SWANS M10 und S530 knappe 160€ und die S330d ca. 100€. Die Edifier gibts bei Mindfactory auch etwas billiger aber die SWANS sind nicht so leicht zu finden.

Gibt's da irgendwelche Vergleiche zwischen den Boxen? Was würdet ihr empfehlen? Kann man eine Nintendo Wii oder PS3 an die anschließen?
Kiliya
Ist häufiger hier
#2 erstellt: 19. Jun 2009, 14:43
Wirklich nichts?

Naja, kann mir dann wenigstens jemand sagen wo ich für nen anständigen Preis Edifier S530D in schwarz herbekomme?
Ich finde entweder nur S530 schwarz oder S530D weiß.
plastikohr
Inventar
#3 erstellt: 19. Jun 2009, 16:13
Hallo.
Du könntest dir mal die anderen Lautsprecher
auf www.swans-europe.eu/ ansehen.

Wer "High-End" sich nennt, kann es sich nicht
Leisten "Minderwertiges" zu verkaufen.
der_Flo
Stammgast
#4 erstellt: 19. Jun 2009, 20:10

plastikohr schrieb:


Wer "High-End" sich nennt, kann es sich nicht
Leisten "Minderwertiges" zu verkaufen.


Seit wann das denn?
plastikohr
Inventar
#5 erstellt: 19. Jun 2009, 20:31

plastikohr schrieb:


Wer "High-End" sich nennt, kann es sich nicht
Leisten "Minderwertiges" zu verkaufen.



Seit wann das denn?


Musst du mal Nachdenken.
DirkVie
Stammgast
#6 erstellt: 20. Jun 2009, 15:01
Kann nur soviel dazu sagen, daß ich seite heute der Edifier S530 habe. Inzwischen habe ich mich dann mal ein wenig eingehört mit Film, Musik und Games. Ich kann bisher nur sagen, daß ich begeistert bin. Ok, wenn man im PC Bereich bisher nur Logitech und Konsorten kennt, dann ist es anfangs gewöhnungsbedürftig. Der Klang wirkt einfach nicht so stark aufbereitet, alles wirkt natürlicher. Mich persönlich hat z.B. der Klang bei Logitech irgendwann nur noch genervt. Die Höhen waren völlig überbetont, der Bass überlaut und schwammig. Dazwischen war dann irgendwie gar nichts. Der Sub vom Edifier ist dagegen eher zurückhaltend, zumindest im Auslieferungszustand. Wenn er will, kann er natürlich auch mächtig zuschlagen, aber er überlagert eben nicht den Rest. Genau wie hier im Forum schon geschrieben, empfinde ich das System als sehr ausgewogen und mit Sicherheit seinen Preis wert. Auch verarbeitungstechnisch kann man absolut nicht meckern, alles macht einen sehr hochwertigen und sauber verarbeiteten Eindruck.

Also ich kann Dir das Edifier nur nahelegen, wobei ich die SWANS M10 nicht kenne.

Gruß

Dirk
Kiliya
Ist häufiger hier
#7 erstellt: 20. Jun 2009, 18:39
Hab mir jetzt auch das Edifier S530d System bestellt. Hab leider nicht mehr genug Platz für 3 Boxen auf dem Tisch und ich wollte auch ein System mit genug Punch wenn ich weiter weg vom PC sitze.

Hab nen großen Bildschirm und schaue halt auch mal von meinem Bett aus nen Film an und ich glaube da nimmt man den Sub der Swans dann nicht mehr so gut wahr.

Hoffe mal ich bekomme sie nächste Woche. Hab 160€ dafür bezahlt, weiß nicht ob das zu viel war.
DirkVie
Stammgast
#8 erstellt: 20. Jun 2009, 19:13
Ich habe 145€ bezahlt. Denke, die Preis nehmen sich da nicht viel. Mußt wohl bedenken, der Sub ist für PC Verghältnisse nicht gerade klein. Aber klanglich wirst du es nicht bereuen. Wie gesagt, am Anfang denkt man, daß alles unspektakulärer klingt. Aber im Endeffekt ist der Klang halt natürlicher. Und keine Angst, genug Wumms hat der Sub durchaus. Kannst dann ja, wenn das System da ist, einen kurzen Bericht abgeben.
Kiliya
Ist häufiger hier
#9 erstellt: 25. Jun 2009, 13:14
So, hab heute mein System bekommen!

Vom optischen her gibts nicht viel zu sagen. Boxen sehen zwar nicht ganz so edel aus wie die Swans sind aber gut und machen einen soliden Dindruck. Mir gefällt besonders der Regler da er cool aussieht und sich sehr gut bedienen lässt. Auch mit einer Hand rutscht er nicht weg.

Klanglich bin ich beeindruckt. Bass ist angenehm und ich musste nichtmal Einstellungen vornehmen (bloß meine standart Equalizereinstellungen ).
Hab von den meisten Musikrichtungen etwas durchgehört: Kanye West, Gabriella Cilmi, Hybrid, Justice, Coldplay, Daft Punk usw. Besonders meine high-quality Musik klingt toll.
Zu Filmen und Spielen bin ich noch nicht gekommen.

Ich hab nur ein Problem festgestellt: Ich hab ein Knacken bei der Wiedergabe!
Ich habs mit beiden digitalen Eingängen probiert, mit dem mitgelieferten optischen Kabel und einem eigenen coaxial Kabel. Bei beiden ist dieses Knacken, aber ich glaube, dass es beim optischen Kabel etwas stärker ist. Das Kabel kommt mir nicht so hochwertig vor, wohingegen mein coaxial Kabel von Oehlbach ist. Kopfhörer haben keine Störgeräusche.

Die Boxen stehen ca. 15-20cm vom LCD-Monitor weg und der Sub ist darunter. Im Flur, 3-4m entfernt, steht ein großer Kühlschrank, es ist aber noch eine dünne Wand dazwischen. Vllt. hat es etwas damit zu tun.
Liegt das wirklich am Kühlschrank? Kann ich das Knacken durch ein besseres (optisches) Kabel wegbekommen oder liegts an nem anderen Kabel?

(PS: Ich kann mit meiner TV-Karte nicht fernsehn da dann ein lautes und anhaltendes Knacken aus den Boxen bzw. Kopfhörern kommt. Das ist aber schon so seitdem mein PC hier steht.)

MfG Kiliya!


[Beitrag von Kiliya am 25. Jun 2009, 13:20 bearbeitet]
DirkVie
Stammgast
#10 erstellt: 25. Jun 2009, 13:43
Freut mich, daß es Dir erstmal gefällt.

Woher hast Du denn das 530D? Frage wegen dem Digital Eingang, diesen habe ich bei meinem nämlich nicht. Habe irgendwo gelesen, daß in Deutschland nur das ohne D zu bekommen ist.

Was mir wohl aufgefallen ist, daß aus beiden Lautsprechern so ein ganz leises Sirren kommt, sobald man keine Musik oder anderer hört. Als wenn Spannung fließen würde. Hast Du mal bei Dir gehört, ob Du dasselbe hast? Fällt auch nur dann auf, wenn man entweder mit den Ohren ganz nah dran geht oder wie bei mir, wenn man seitlich von den Lautsprechern sitzt. Ist nicht super störend, ist mir aber bei vorherigen Systemen nie aufgefallen.

Hm, das könnte durchaus mit dem Kühlschrank zu tun haben. Oder hast Du vielleicht andere Quellen in der Nähe, wie Mobiltelefon etc. z.B. hatte mein Handy bei meinem alten Creative System für massive Störgeräusche gesorgt, wenn es in der Nähe war.

Klanglich bin ich allerdings genau so beeindruckt wie Du. Mußte auch kaum was einstellen, habe meine Equalizereinstellungen auch übernommen. Sind recht neutral eingestellt. Wobei, wenn man dort ein wenig am Bass dreht (habe einfach nur meinen Audigy Treiber dafür genommen), ich bin beeindruckt, was der Sub so drauf hat. In Grundeinstellung, auch beim System selber, ist der Bass ja noch recht zurückhaltend, was ich bei der meisten Musik auch als sehr angenehm empfinde. Aber bei Filmen etc. rummst es doch ziemlich gewaltig.

Gruß

Dirk


[Beitrag von DirkVie am 25. Jun 2009, 13:44 bearbeitet]
Kiliya
Ist häufiger hier
#11 erstellt: 26. Jun 2009, 15:26
Hab meine Boxen bei www.caseking.de gekauft, und zwar hier.

Und jetzt wo du's sagst, ich hörs auch. Besonders wenn ich die Lautstärke erhöhe ist es ziemlich deutlich. Schon irgerndwie komisch...

Ich hoffe, dass man das irgendwie wegbekommen kann.
ayin
Ist häufiger hier
#12 erstellt: 26. Jun 2009, 16:33
Ich hab mir soeben auch die Edifier S530 bestellt, bin schon ganz gespannt wie sie klingen werden, sollten nächste Woche mal bei mir ankommen.
DirkVie
Stammgast
#13 erstellt: 26. Jun 2009, 16:56
Also bei mir ist es lautstärke unabhängig. Wenn ich ohne Musik die Lautstärke weit aufdrehe, dann habe ich nur ein leises Rauschen, was ich aber für völlig normal halte. Allerdings muß ich schon sagen, daß dieses Surren nur hörbar ist, wenn man sehr nah mit dem Ohr dran ist und dann möglichst den Kopf seitlich hält. Bei normaler PC Nutzung höre ich nichts davon. Vielleicht liegts auch am doch sehr dünnen Lautsprecherkabel. Hab mal das übliche versucht, also andere Steckerleiste als der Rest, Steckerleisten Stecker umdrehen, Handy und Mobiltelefon außer Reichweite, Lautsprecher mal vom PC getrennt...daran liegts nicht. Es sind aber nur die Sateliten. Der Sub gibt keinen Laut von sich, selbst man mit dem Ohr aufliegt. Ab und zu geht auch so ein leises Knacksen durch die Boxen. Kommt allerdings nur ganz selten vor und ist bisher bei der Musikwiedergave nicht aufgefallen. Hatte es gerade, während ich hier die Antwort schreibe. Könnte also durchaus wirklich am LS Kabel liegen, vielleicht ist es einfach nicht gut genug isoliert und deswegen lässt es hier und da Störgeräusche zu. Muß allerdings mal schauen, welche Kabel-Dicke überhaupt passt. Hatte es gestern mal mit 2,5mm versucht, weil ich noch welches hier hatte, aber das passt nur ganz knapp in den Sub, nicht aber in die Lautsprecher. Vielleicht mal 1,25mm versuchen.

Hast Du denn inzwischen die Knackgeräusche lokalisieren können? Wie ist es bei dir eigentlich bei analoger Zuspielung durch den PC? Klang so, als wenn du bisher ausschließlich die digitale Variante probiert hast.

Hab mir den Link bei Caseking angeschaut, auf den Fotos ist aber auch nur die Variante ohne optischen Eingang zu sehen. Jeder scheint da was anderes anzubieten. Wäre nicht schlecht, wenn die Anbieter darauf vielleicht etwas genauer eingehen würden.

Muß aber trotz der bisherigen Kleinigkeiten sagen, daß ich hochzufrieden bin. Aber wünschenswert wäre es natürlich trotzdem, wenn uns beiden noch die Lösung einfällt, wie man die Geräusche elimenieren könnte.
Kiliya
Ist häufiger hier
#14 erstellt: 26. Jun 2009, 18:23
Ich hab jetzt festgestellt, dass das Knacken meist nicht synchron ist, also mal links und mal rechts kommt. Der Sub ist aber völlig still.
Hab jetzt das optische Kabel von Oehlbach aus unserem DVD-Player angeschlossen. Das Summen ist jetzt zu einem ganz feinen Rauschen gerworden. Glaub aber nicht dass es mit dem Kabel zu tun hat denn wenn es ab ist rauschen sie trotzdem. Wenn ich die Lautstärke in Windows erhöhe wird es nicht deutlicher, am Regler der Boxen hingegen schon. Ich glaube solangsam auch dass es an den Kabeln der Boxen liegt.
DirkVie
Stammgast
#15 erstellt: 26. Jun 2009, 18:41
Das Gefühl habe ich auch. Wie gesagt, drehe ich die Lautstärke an den Boxen hoch, kommt zwar ein leises Rauschen, aber das nimmste eh erst ab ca . 40 und höher war. Das halt ich durchaus für normal. Habe leider nur die analoge Variante, sonst würde ich es auch mal mit dem digitalen versuchen, ob da was anderes ist. Glaube aber auch nicht, daß es daran liegt. Tippe recht stark auf die Lautsprecherkabel. Diese scheinen eh sehr dünn und schlecht geschirmt. Kann mir gut vorstellen, daß deswegen Geräusche auftreten, weil so ziemlich alles stört. Ok, dann wäre die Sache sehr einfach zu beheben. Wobei ich halt sagen muß, wirklich wahrzunehmen ist es bei mir nicht, aber man weiß halt, daß es da ist.
Kiliya
Ist häufiger hier
#16 erstellt: 26. Jun 2009, 19:12
Kurz nachdem ich den letzten Beitrag vorhin geschrieben habe, haben meine Boxen plötzlich angefangen ein feines Pfeif- oder Summgeräusch von sich zu geben wie von einem alten Röhrenfernseher. Ich hab es ziemlich deutlich wahrgenommen wenn ich nicht gerade etwas abgespielt habe. Also bin ich mal zum Kühlschrank gegangen um zu schaun ob der Motor läuft und das war auch der Fall.
Jetzt ist das Summen/Pfeifen wieder weg und der Kühlschrankmotor aus (leichtes Rauschen und Knistern ist noch da).

Jetzt bin ich mir absolut sicher dass der Kühlschrank auch Störgeräusche verursacht.

Wenn ich irgendwo bessere Kabel für die Boxen auftreiben kann werd ichs mal ausprobieren und Meldung machen
DirkVie
Stammgast
#17 erstellt: 26. Jun 2009, 19:18
Das wäre Klasse. Bin leider ab morgen 2 Wochen nicht zuhause, so daß ich es leider selber nicht testen kann. Werde aber natürlich immer wieder mal reinschauen. Vermute aber dann auch, daß es bei Dir der Kühlschrank ist. Muß man nur schauen, bis welcher Dicke LS Kabel überhaupt reinpasst. In den Sub bekommt man mit viel Geschick ja sogar 2,5mm rein, aber die Boxen fassen sie definitiv nicht. Vielleicht gehen ja 1,25 mm. Bin sehr gespannt, was sich dann bei Dir tut, ob es wirklich "nur" am Kabel gelegen hat.
DirkVie
Stammgast
#18 erstellt: 26. Jun 2009, 23:05
So, das schuldige Gerät habe ich gefunden. Bei mir ist es das Telefon. Kaum aus der Steckdose gezogen, ist absolute Ruhe angesagt. Ist jetzt natürlich die Frage, worauf sich die Störung genau bezieht, also Kabel oder sonst was? Ist natürlich irgendwie blöd, weil, ich kann es nicht mal eben auf die andere Seite stellen, also quasi gegenüber. Die Frage wäre dann ja auch immer noch, ob das überhaupt was bringen würde. Aber immerhin ist das schuldige Gerät schonmal ausgemacht.
DirkVie
Stammgast
#19 erstellt: 27. Jun 2009, 00:15
So, noch was probiert. Habe mal die Kabel mit Alufolie umwickelt. Habe irgendwo mal gehört, daß das was bringen soll. Fehlanzeige. Hab dann jetzt erstmal das Telefon auf die andere Seite verbannt, also gegenüber und jetzt ist Ruhe angesagt. Nur noch ein ganz leises Rauschen, was ich aber für normal halte. Naja, ist jetzt die Frage, ob besser geschirmte LS Kabel was bringt oder ob ich das Telefon einfach gegenübe stehen lasse? Dafür bräuchte ich ja nur ein längeres Kabel, damit keine Spannung entsteht, sieht momentan etwas übel aus. Aber vielleicht versuchst Du es ja doch mal mit besserem Kabel und schilderst dann deinen Eindruck.


[Beitrag von DirkVie am 27. Jun 2009, 00:16 bearbeitet]
Kiliya
Ist häufiger hier
#20 erstellt: 29. Jun 2009, 18:59
Ich hba jetzt mal andere Boxen ausprobiert. Und zwar hab ich 2 JBL-Boxen von unserer Wohnzimmeranlage angeschlossen und das Knacken ist trotzdem da und auch alle anderen Störgeräusche. Außerdem hab ichs mit dem analogen Eingang probiert, was auch keinen unterschied machte.

Ich finde es seltsam, dass meine Kopfhörer absolut keine Störgeräusche haben, dafür aber alle Boxen.

Ich hab heute ein Video auf Newgrounds angeschaut und die Boxen sind total abgegangen mit dem Knacken.
Hier ist der Link falls du es auch ausprobieren willst. Sobald sie anfangen zu schreien höre ich fast nur noch das Geknister.
EDIT: Sieht so aus als ob der Ton beim Video kaputt ist, hat nix mit Boxen zu tun. Mein Fehler...

Ich weis auch nicht mehr was ich tun soll...


[Beitrag von Kiliya am 29. Jun 2009, 20:19 bearbeitet]
testbug
Stammgast
#21 erstellt: 29. Jun 2009, 19:13
Bei mir knisterts aber auch an der Stelle..
Ich hab Stögeräusche bisher immer auf die aktuelleren Treiber des Soundchips von meinem Laptop geschoben (Realtek HD Audio ALC262)!

Nachtrag: Ich hab keine Edifier, sondern noch ein alter Cambridge SW320!


[Beitrag von testbug am 29. Jun 2009, 19:14 bearbeitet]
ayin
Ist häufiger hier
#22 erstellt: 29. Jun 2009, 20:33
Bei mir knisterts auch, sowohl onboardsound als auch mit der fatal1ty champion.
DirkVie
Stammgast
#23 erstellt: 29. Jun 2009, 22:20
Hm, das scheint dann aber nicht an den Lautsprechern an sich zu liegen. Bin zwar momentan nicht zu Hause, aber habe am Freitag bei mir das Telefon umgestellt. Seitdem ist Ruhe angesagt, kein störendes Surren mehr, auch kein Knacksen. Denke, Lautsprecher, vor allem die Verkabelung sind da einfach sehr anfällig. Dasselbe hatte ich vorher ja auch bei Creative und Logitech LS. Nur war zu der Zeit das Telefon eh so nahe, daß es auf der Hand lag. In diesem Fall war es aber gut 2 Meter enfernt.

@ Kiliya,

vielleicht sind deine Kopfhörer einfach besser abgeschirmt. Aber wenn ich so überlege, mit Kopfhöreren hatte ich auch noch nie Probleme. Irgendwie befürchte ich, daß Du Dir was in Sachen Kühlschrank einfallen lassen mußt Aber wohl gar nicht so einfach, ein Telefon lässt sich wohl eher mal schnell in eine andere Ecke verfrachten. Sonst wüßte ich spontan keine andere Lösung, es liegt ja definitiv nicht an am Edifier. Ob hier vielleicht hochwertigeres LS Kabel was bringt, weiß ich nicht, werde ich aber demnächst mal versuchen.

@ Testbug,

Hast Du denn Geräte in der Nähe, die vielleicht die Schuld daran tragen? Denke, daß es auf jeden Fall nicht an Edifier oder den anderen Marken liegt.
testbug
Stammgast
#24 erstellt: 29. Jun 2009, 23:12
Ich hab ein Schnurlostelefon samt Station hier stehen!
Selbst, wenn es kein Strom und kein Signal von der Telefonanlage bekommt, ist das Knistern beim NG-Flash vorhanden!
DirkVie
Stammgast
#25 erstellt: 29. Jun 2009, 23:35
Hm, das war bei mir wiederum anders. Wußte ja anfangs nicht, wer oder was der Übeltäter war. Erstmal natürlich das übliche versucht, also LS mal an eine andere Steckerleiste, seperate Steckdose etc. Hatte alles nichts gebracht. Habe dann mal das Telefon vom Netz getrennt und prompt war Ruhe. Sonst keine Geräte in der Nähe? Auf einen Kühlschrank, vor allem noch nichtmal im selben Raum, wie bei Kiliya, kommt man ja auch erstmal nicht. Wann genau tritt denn bei Dir das Knistern auf? War es von Anfang an da oder ist es erst mit der Zeit aufgetreten?
testbug
Stammgast
#26 erstellt: 30. Jun 2009, 00:04
Sonst hab ich ja keine Probleme mit Störgeräuschen, ausser bei einem Flash-Spiel!
Scheint wirklich dann nur das Video zu betreffen, bzw irgendwas ist nicht in Ordnung bei den Adobe Plugins! Auch hab ich kein ordentliches Kabemanagement, die meisten Kabel von meiner PC-Ecke, liegen "wild" rum oder sind wenigstens aufgewickelt!

Wenn ich regelmässig Knistern o.ä. hätte, würde mir das mehr Sorgen machen! Aber bei diesem speziellen Fall mach ich mir soweit noch keine Gedanken!
DirkVie
Stammgast
#27 erstellt: 30. Jun 2009, 07:06
Denke auch, daß es vielleicht eher am Video selbst liegt. Hab das aber auch schon erlebt, daß ich bei Videos schon dachte, daß bald meine Soundhardware das Zeitliche segnet. Naja, dieses wilde Kabel-legen habe ich inzwischen ein wenig in den Griff bekommen. Wobei hier ein 2.1. System eh sehr vorteilhaft ist. Erinnere mich noch mit Grauen an die 5.1. Kabel, wo beim besten Willen nicht mehr erkennbar war, welches Kabel zu welchem Gerät gehört.^^ Aber würde mir da keine Sorgen machen, denke, es liegt in deinem Fall nicht an der Hardware. Aber nun muß noch eine Lösung für Kiliya her. Der Kühlschrank scheint bei ihm unzähmbar zu sein.
Kiliya
Ist häufiger hier
#28 erstellt: 06. Jul 2009, 16:39
So, jetzt nachdem ich die Boxen einige Zeit gehört habe und sogar etwas Nintendo Wii mit ihnen spielte, denke ich, dass mich die Störgeräusche gar nicht so stören wie ich anfangs dachte.

Auf ComputerBase ist seit kurzem hier ein Test über die S330D und S530D. Seltsamerweise haben sie eine andere Fernbedienung.

Gegen den Kühlschrank gibt es wohl keine einfache Lösung, aber das ist jetzt kein großes Problem mehr.

Ich will jetzt noch meine PS3 ausprobieren, aber alles in allem bin ich absolut zufrieden
DirkVie
Stammgast
#29 erstellt: 06. Jul 2009, 22:04
Wirklich aufdringlich waren die Geräusche auch nicht. Eigentlich hat man sie im Normalbetrieb quasi nicht gehört. Aber wenn man weiß, daß da was ist, hört man ja immer etwas genauer hin.^^ Aber seitdem das Telefon auf der anderen Seite steht, ist ganz Ruhe. Nur ein leichtes Rauschen bei weit aufgedrehter Lautstärke ist zu hören, auch nur dann, wenn man quasi mit dem Ohr am LS hängt. Denke, das ist aber ganz normal und stört nicht im geringsten. Aber es freut mich, daß Du so zufrieden bist. Würde meines, nach aktuellem Stand, nicht mehr missen wollen.

Habe mir gerade den von Dir verlinkten Test durchgelesen. Seltsam, daß es dort eine ganz andere Fernbedienung ist. Im Test heißt es ja auch, daß sie dadurch quasi überflüssig ist. An anderer Stelle wird dann aber auch wieder erwähnt, was alles damit regelbar ist, also Sub, Bass, Höhen, Balance, Lautstärke. Irgendwie widerspricht sich da der Tester. Aber komisch ist das schon, daß es da wohl unterschiedliche Fernbedienungen gibt. Oder es ist eine neue Revision der LS mit abgespeckter FB???
Tom_92
Ist häufiger hier
#30 erstellt: 10. Aug 2009, 18:04
Kann jemand der ein Edifier S330 besitzt sagen, ob man gleichzeitig 2 Quellen anschließen kann, wovon immer nur eine genutzt wird?

Beim C2.1 mit externen Verstärker geht das ja, sogar mit Umschalttaste auf der Fernbedienung.

Gruß
Tom
DirkVie
Stammgast
#31 erstellt: 10. Aug 2009, 18:11
Soviel ich weiß, kann man nur eine Quelle gleichzeitig anschließen, so daß dies nicht möglich ist. Lies auch mal hier, habe das zumindest so verstanden. http://www.computerb...ifier_s330d_s530d/7/

Würde aber, wenn möglich, eh zum größeren S530 raten. Das kleinere 330 scheint mit den Mitten zu kämpfen und etwas zu hell zu sein, während das 530 deutlich ausgewogener klingt. Habe es selber und kann diesen Eindruck absolut bestätigen. Sehr neutral, kaum gesoundet.
testbug
Stammgast
#32 erstellt: 10. Aug 2009, 18:16
Kann ich so nicht bestätigen! Ich find das S330 auch sehr ausgewogen, meine Lieder werden nicht übertrieben grell abgespielt! So empfinde ich das zumindest!

Das mit den Quellen kann ich nicht beantworten!
DirkVie
Stammgast
#33 erstellt: 10. Aug 2009, 18:29
Ich kann mich da auch nur auf den Testbericht berufen. Und was man von solchen Tests halten soll, ist allgemein bekannt. Wobei ich den Test schon sehr objektive empfinde. Denke, nicht vergeleichbar mit den bezahlten Test`s diverser Printmagazine.

Vielleicht bezieht sich das mit den Höhen auch nur auf den direkten Vergleich. Habe das 330 zwar nie selber gehört, aber es hieß eigentlich immer, daß es doch auch sehr ausgeglichen sei. Sollte auf jeden Fall jedem Logitech etc. überlegen sein.
Suche:
Das könnte Dich auch interessieren:
2.1 System für PC/iPod bis 150? (Edifier s530)
mawhonic am 16.11.2009  –  Letzte Antwort am 16.11.2009  –  2 Beiträge
Edifier S530(D) oder doch Alternative?
J.P.93 am 29.09.2009  –  Letzte Antwort am 30.09.2009  –  2 Beiträge
Edifier S530D & ESI Juli@ ?
schonzis am 03.02.2010  –  Letzte Antwort am 03.02.2010  –  2 Beiträge
Edifier S530 vs. Altec Lansing Systeme
ioqpoi am 30.06.2009  –  Letzte Antwort am 05.07.2009  –  18 Beiträge
Frage an die Edifier S530-(D)-Besitzer
ElKoboldo am 06.07.2009  –  Letzte Antwort am 06.11.2015  –  8 Beiträge
Soundqualität: PC mit PC-Lautsprecher oder mit 2 passiv lautsprechern?
am 18.06.2009  –  Letzte Antwort am 24.06.2009  –  4 Beiträge
Teufel C100 / Edifier S530
Thor55 am 20.06.2009  –  Letzte Antwort am 30.07.2009  –  49 Beiträge
Welche 2.1 PC-Lautsprecher?
OneManArmy am 05.08.2009  –  Letzte Antwort am 08.08.2009  –  10 Beiträge
Edifier S530 vs Logitech Z 2300 vs Teufel C100
minime88 am 26.07.2009  –  Letzte Antwort am 30.07.2009  –  4 Beiträge
Edifier S530 - Kabelfernbedienung funktioniert nicht
SentinelBorg am 19.05.2009  –  Letzte Antwort am 19.05.2009  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Edifier

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 26 )
  • Neuestes Mitgliedfrodo85
  • Gesamtzahl an Themen1.345.368
  • Gesamtzahl an Beiträgen17.664.130