Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Frage an die Edifier S530-(D)-Besitzer

+A -A
Autor
Beitrag
ElKoboldo
Ist häufiger hier
#1 erstellt: 06. Jul 2009, 06:37
Hiho,

Kommt euch der Ton am Kopfhöreranschluss (an der Bedieneinheit) auch so leise vor? Habe mein HD555 von Sennheiser dranhängen und muss die Lautsprecher voll aufdrehen. Selbst dann ist das Ganze noch zu leise. Unter Windows ist alles voll aufgedreht.

Gibt es irgend ne Einstellung dafür (die ich zu übersehen scheine)?

Gruß
ioqpoi
Ist häufiger hier
#2 erstellt: 06. Jul 2009, 12:59
Welche Soundkarte hast du denn?
Könnte es sein das die Soundkarte den Sound von deinem
Windows bekommt und du nicht die Lautstärke von deiner Soundkarte hochgestellt hast?

Sag mal ein bisschen mehr...
(Betriebssystem; Soundkarte)
ElKoboldo
Ist häufiger hier
#3 erstellt: 06. Jul 2009, 14:31
Hallo,

Soundkarte: Asus Xonar DX
Betriebssystem: Vista 32-Bit

Lautstärke im Media-Center der Soundkarte voll aufgedreht. Ebenso verhält es sich mit der Lautstärke des Betriebssystems selber (welche im übrigen die selbe ist).

Gruß
ioqpoi
Ist häufiger hier
#4 erstellt: 06. Jul 2009, 14:39
Gibt es in dem Soundkarten Menü einen Lautschprecher Ausgangsregler?
Hast du es schon mal mit anderen Kophörern versucht?
Das Sennheiser mal an eine andere Quelle ?
(Mp3 Player am besten Pc)
ElKoboldo
Ist häufiger hier
#5 erstellt: 06. Jul 2009, 15:08
Der Kopfhörer funktioniert einwandfrei. Schließe ich ihn direkt an der Soundkarte an, so stimmt die Lautstärke, nur eben an der Bedieneinheit des Edifier nicht.
ioqpoi
Ist häufiger hier
#6 erstellt: 06. Jul 2009, 17:59
Und hast du schon mal an das Edifier ein anderen Kopfhörer angeschlossen?
Sonst wüsst ich jetzt auch nicht ich kann mal gucken ob es immer so ist wie das Rauschen das scheint bei jedem zu sein
Ich bekomme das Edefier 530 D in 3-4 Tagen.


[Beitrag von ioqpoi am 06. Jul 2009, 18:00 bearbeitet]
ioqpoi
Ist häufiger hier
#7 erstellt: 08. Jul 2009, 18:43
Durch meine 530 D kommt der Sound auch sehr leise rüber ist das auch so bei anderen Kopfhörern?

Also der Kopfhörer anschluss ist definitif leiser als mein Mp3 Player wenn dich das beruhigt
Gokhan
Ist häufiger hier
#8 erstellt: 06. Nov 2015, 18:37
Das gleiche Problem habe ich auch. Ich muss bis auf maximum 50 stellen damit ich gut hören kann. Mein Kopfhörer ist ein noontec zoro. Bis jetzt noch keine Lösung gefunden ausser bei jedem Kopfhörer anstecken die Lautstärke auf 50 zu stellen und beim ausstecken wieder auf 15 runter.
Suche:
Das könnte Dich auch interessieren:
Teufel C100 / Edifier S530
Thor55 am 20.06.2009  –  Letzte Antwort am 30.07.2009  –  49 Beiträge
Edifier S530(D) oder doch Alternative?
J.P.93 am 29.09.2009  –  Letzte Antwort am 30.09.2009  –  2 Beiträge
Edifier S530 - Kabelfernbedienung funktioniert nicht
SentinelBorg am 19.05.2009  –  Letzte Antwort am 19.05.2009  –  2 Beiträge
PC 2.1 Lautsprecher: SWANS M10 oder Edifier S330/S530?
Kiliya am 18.06.2009  –  Letzte Antwort am 10.08.2009  –  33 Beiträge
Edifier S530 vs Logitech Z 2300 vs Teufel C100
minime88 am 26.07.2009  –  Letzte Antwort am 30.07.2009  –  4 Beiträge
Edifier S530D an MBoard oder X Fi
Volker-Racho am 02.07.2009  –  Letzte Antwort am 04.07.2009  –  5 Beiträge
Edifier S530 vs. Altec Lansing Systeme
ioqpoi am 30.06.2009  –  Letzte Antwort am 05.07.2009  –  18 Beiträge
Frage an x-fi xtrememusik-Besitzer
Sniper123 am 11.11.2006  –  Letzte Antwort am 13.11.2006  –  14 Beiträge
Edifier S530D & ESI Juli@ ?
schonzis am 03.02.2010  –  Letzte Antwort am 03.02.2010  –  2 Beiträge
2.1 System für PC/iPod bis 150? (Edifier s530)
mawhonic am 16.11.2009  –  Letzte Antwort am 16.11.2009  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Edifier
  • Noontec

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.353
  • Gesamtzahl an Beiträgen17.663.751