Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Medusa 5.1 Headset und Creative Inspire 5700

+A -A
Autor
Beitrag
Cubi2
Neuling
#1 erstellt: 02. Jul 2004, 18:19
Hallo Leute,
ich besitze seit längerer Zeit das SurroundSystem von Creative (Inspire 5700),
daran angeschlossen ist meine Xbox (über das Optische Kabel) und mein PC (Audigy),
über den Creative-eigenen Stecker "Digital Din" - jetzt habe ich mir vor kurzem
ein 5.1 Headset der Firma Speedlink gekauft - habe dies an die einzelenen 6
Ausgänge des Inspire angeschlossen und jetzt hab ich ein Problem:

Es gehen alle Boxen bis auf den Center und den Subwoofer. Zuerst dachte ich
das Headset sei kaputt, habe es direkt an die Soundkarte angeschlossen (3x3,5 Klinken-
stecker) das geht perfekt, schliess ich es aber an den Reciever (mit Hilfe von
dem mitgelieferten Adapter Chinch => Klinkenstecker) spinnt wie erwähnt
der Center und der Subwoofer. Ich habe mir das Headset eigentlich für den
Reciever gekauft und im Handbuch des Headsets steht auch explizit drin, das man
es an einen 5.1 Reciever anschliessen kann. Das Problem ist auch folgendes,
beide Hersteller wollen mir keine Hilfe anbieten, da das Headset am PC 1a funktioniert,
und der Reciever mit den Boxen ebenfalls problemlos geht.

Damit ihr euch das besser vorstellen könnt wie ich das meine, habe ich eine
Schemazeichnung beigefügt:

http://home.arcor.de/incubator/schema_reciever.gif

Das Headset geht in den mitgelieferten Verstärker, welcher 3 Klingeneingänge
hat (Center/Sub , Rear , Front ), und von da aus werden mit Hilfe von Adaptern
die Kabel an die 6 Ausgänge des Recievers angeschlossen.

Weitere Auffälligkeit: Schliesse ich keine der Ausgänge an das Headset, sondern
nur den Center, geht dieser, sobald aber ein weiterer Chinch vom Verstäker mit
angeschlossen wird, verweigert er das Abspielen des Centers.

Bitte bitte bitte bitte helft mir, ich weiss nicht wo der Fehler liegt und ich
habe Angst das ich mir für 80€ ein Headset gekauft habe das ich nicht wirklich
verwenden kann. Wo ist der Fehler ? Warum geht der Center / Subwoofer nicht ?
Gibts verschiedene Audiosignalstärker ? Ich hoffe einer von euch Profis kann
mir da etwas unter die Arme greifen...

mfg
Cubi
teuchi
Stammgast
#2 erstellt: 05. Jul 2004, 10:49
Hi

Ich kann dir zwar nicht sagen warum das so bei dir ist ich hab gerade ne idee

das Inspire 5700 ist doch digital mit deinem PC verbunden
und das Headset kannst ja analog anschliessen

versuch doch mal ob du beide gleich am PC anschliessen kannst
Suche:
Das könnte Dich auch interessieren:
creative inspire 5700 i.V.m. soundblaster live => BRUMMEN !!!
voity am 27.05.2005  –  Letzte Antwort am 07.06.2005  –  6 Beiträge
MEDUSA
fühler am 12.10.2009  –  Letzte Antwort am 14.10.2009  –  2 Beiträge
Creative Labs Inspire T5400???
Pegasus007 am 09.01.2004  –  Letzte Antwort am 10.01.2004  –  2 Beiträge
aux eingang bei creative inspire T5900
weiky am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  2 Beiträge
Medusa Headset Adapter gesucht , hilfe benötigt
pitt976 am 26.05.2008  –  Letzte Antwort am 27.05.2008  –  14 Beiträge
Gutes 5.1-Headset gesucht
DasNarf am 09.04.2008  –  Letzte Antwort am 11.04.2008  –  3 Beiträge
Fragen zu Medusa 5.1 SL-8795 USB Headset
Technikheini am 11.10.2007  –  Letzte Antwort am 11.10.2007  –  4 Beiträge
Medusa XE 7.1 Headset Soundproblem
DarkEvil20 am 24.10.2016  –  Letzte Antwort am 29.10.2016  –  6 Beiträge
Subwoofer-Problem bei Creative Inspire T6200
Nostra_Damus am 13.12.2009  –  Letzte Antwort am 14.12.2009  –  7 Beiträge
SpeedLink Medusa ProGamer 5.1 Kein Bass
Urobe am 11.10.2009  –  Letzte Antwort am 12.10.2009  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 84 )
  • Neuestes Mitgliedholle13
  • Gesamtzahl an Themen1.345.762
  • Gesamtzahl an Beiträgen17.671.568