Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


zu leiser LFE mit Audigy und Teufel Concept E300

+A -A
Autor
Beitrag
ickauch
Ist häufiger hier
#1 erstellt: 27. Nov 2009, 19:16
Ich hab jetzt ein Concept E 300 an meiner Audigy und das Bass Signal mit Bassumleitung ist so gut wie kaum vorhanden.

Am Creative Cambridge Subwoofer den ich davor hatte war alles schön. Aber mit dem Concept ist es nur mit gezogenem LFE Stecker zu ertragen.

Gibt es dafür irgendeine sinnvolle Lösung? Was ist wenn ich die Teufel Decoder Station dazu kaufe und eine Digital Verbindung zwischen Audigy und Dekoder Station nutze. Kommt dann ein ordentliches Bass Signal?
plastikohr
Inventar
#2 erstellt: 27. Nov 2009, 20:14
Hast du in der Software zur Audigy eine möglichkeit die Lautstärcke der tiefen Frequenzen zu erhöhen?
ickauch
Ist häufiger hier
#3 erstellt: 27. Nov 2009, 20:21
Ich habe einen Regler für die Subwoofer Lautstärke, der ist bei 100% und dann noch der für die Crossover Frequenz. Es ist einfach zu wenig. nur mit gezogenem LFE kommt genug Bumms.
plastikohr
Inventar
#4 erstellt: 28. Nov 2009, 11:47

Es ist einfach zu wenig. nur mit gezogenem LFE kommt genug Bumms.
Das heisst ja wohl, das dann nur die Satelliten wiedergeben. Und die können mal gerade Hochmitten.

Überprüfe noch einmal in Ruhe, ob alle Aus und Eingänge richtig verbunden sind. Ist das der Fall, vermute ich einen Defekt des Sub. Heisst für dich Teufel kontaktieren zwecks tausch. Da dürfte eine Decoder Station wenig nützen.
ickauch
Ist häufiger hier
#5 erstellt: 28. Nov 2009, 11:58
Nein das heist das das Concept 300 die Bassinformationen dann aus den andern Kanälen verarbeitet, sobald der Sub nicht mehr verbunden ist.

Getauscht ist das Gerät schon..hatte vorher eins das auffällig laut rauschte und noch weniger Bass hatte. Jetzt ist immerhin bei Stereoquellen ein normaler Betrieb möglich. Nur der Sub ist immernoch zu leise.
plastikohr
Inventar
#6 erstellt: 28. Nov 2009, 18:57

Nein das heist das das Concept 300 die Bassinformationen dann aus den andern Kanälen verarbeitet, sobald der Sub nicht mehr verbunden ist.
Das heisst dann wohl das die Upmix-Funktion läuft.

Du kannst die Lautstärcke von Front, Rear und Sub auch am Sub selbst regeln. Schon probiert?

Um zu hören ob die Karte an den Sub ausgibt, könntest du dir einen Sub leihen und anklemmen.


[Beitrag von plastikohr am 28. Nov 2009, 19:23 bearbeitet]
ickauch
Ist häufiger hier
#7 erstellt: 28. Nov 2009, 22:32
Am Gerät selber sind keine Lautstärken zu regeln.

Und wie beschrieben beim Cambrige Megaworks 510D lief alles super.

Hab grad mal den Center auf den LFE Steckplatz gesteckt und den Mixer "Vorne Rechts Mitte" sagen lassen. Das Wort "Mitte" kam dann auch eher schwach bei voll aufgedrehtem Bassregler. Langsam denke ich die haben mir wieder ein defektes Gerät geschickt..wird wohl auf eine weitere Woche kein Sound hinaus laufen.
plastikohr
Inventar
#8 erstellt: 28. Nov 2009, 23:25

Am Gerät selber sind keine Lautstärken zu regeln.

Da behauptet Teufel was anderes:
Direkt an der Front des Subwoofers können Sie die gängigsten Handgriffe direkt ausführen: Lautstärke regulieren, Bassanteil dosieren, in den Standby-Modus schicken.

Aus der BDA:
plastikohr
Inventar
#9 erstellt: 28. Nov 2009, 23:29


[Beitrag von plastikohr am 28. Nov 2009, 23:34 bearbeitet]
ickauch
Ist häufiger hier
#10 erstellt: 28. Nov 2009, 23:30
Ich habe keine Decoder Station zwischengeschaltet.

Und am Gerät selber gibts halt Gesamtlautstärke und Bassintensität..nix mit:

plastikohr schrieb:
Du kannst die Lautstärcke von Front, Rear und Sub auch am Sub selbst regeln. Schon probiert?


[Beitrag von ickauch am 28. Nov 2009, 23:33 bearbeitet]
plastikohr
Inventar
#11 erstellt: 28. Nov 2009, 23:40

Bassintensität
Meint Lautstärcke.

Scheint wirklich defekt zu sein.
Suche:
Das könnte Dich auch interessieren:
Teufel Concept / Audigy 2 ZS
work242 am 13.10.2005  –  Letzte Antwort am 14.10.2005  –  2 Beiträge
Teufel Concept E100 oder E300 ?
rokat am 18.05.2009  –  Letzte Antwort am 19.05.2009  –  7 Beiträge
Teufel Concept E Magnum & Sound Blaster Audigy 2 NX
am 28.11.2004  –  Letzte Antwort am 09.12.2004  –  10 Beiträge
teufel concept e / audigy 2 zs / gamevoice
deluxesurfer am 18.02.2005  –  Letzte Antwort am 18.02.2005  –  2 Beiträge
E300/S550/Z5500
MrBamboocha am 07.03.2010  –  Letzte Antwort am 12.03.2010  –  2 Beiträge
Teufel Concept E magnum / Audigy II ZS
VenoX am 10.06.2004  –  Letzte Antwort am 11.06.2004  –  2 Beiträge
Teufel Concept E und Audigy ohne 5.1 Sound
Utze am 29.03.2005  –  Letzte Antwort am 03.04.2005  –  3 Beiträge
Audigy 1 mit Audigy 2 Treibern betreiben?
ickauch am 03.12.2009  –  Letzte Antwort am 03.12.2009  –  2 Beiträge
Audigy 2 ZS + Titan + Teufel Concept E Magnum + Trennfrequenz
thefatrix am 30.09.2005  –  Letzte Antwort am 01.10.2005  –  2 Beiträge
SB Audigy 2 ZS + Teufel Concept E Verzweiflung??
Baalou am 16.10.2005  –  Letzte Antwort am 19.10.2005  –  4 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 63 )
  • Neuestes Mitgliedwolfokrat
  • Gesamtzahl an Themen1.345.970
  • Gesamtzahl an Beiträgen17.675.779