Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Asus Xonar D1 - unkontrollierte verzerrungen - 5.1 surround versagen

+A -A
Autor
Beitrag
mr49
Neuling
#1 erstellt: 21. Jan 2011, 14:50
Hallo HiFi-Forum,
vorerst möchte ich sagen dass es sich um meinen ersten Beitrag handelt.

Ich habe mir vor kurzem folgende Hardware angelegt:
- Asus Xonar D1 Soundkarte
- Teufel Concept E 200 5.1

Problembeschreibung:
1) Leider hab ich nun mehrmals beobachten können das manchmal mein 5.1 System versagt.
GENAUER BESCHRIEBEN:
Der Left-Kanal wird Überdurchschnittlich lauter und beim Aufdrehen der Lautstärke bleiben alle weiteren boxen weiterhin leise bis auf den Left-Kanal denn wird immer lauter. Ich würde die Anlage als Fehlerquelle ausschließen mit folgender Begründung:
a)Ich konnte dieses Problem beim kurzfristigen Wechsel zur OnBoard Soundkarte nicht beobachten, natürlich könnte dies auch ein Zufall gewesen sein.
b)Wenn das Problem da ist, lässt es sich nicht beheben oder auf andere Lautsprecher übertragen in dem ich die Lautsprecher umstöpsel d.h. nicht die Left-Box sondern der Left-Kanal ist Defekt.
c)Nach einem Neustart funktioniert wieder alles (eine gewisse Zeit lang)

2) Analog dazu bekomme ich ab und zu (in der Regel nach längerer Betriebszeit) unkontrollierte extrem laut, verzerrte Töne aus der Anlage.
GENAUER BESCHRIEBEN:
Wie ich zuvor sagte kommt nach längerer Betriebszeit genau in dem Moment wo ich in meinen Ordnern bzw. Verzeichnissen herumklinke statt dem KLICK, KLICK, KLICK (Orderwechsel Ton) ein extrem, extrem lauter, hässliger, total verzerrter, schrecklicher Ton.

Dann kommt noch ein Everest System Bericht (Kurz gehalten):

Betriebssystem Microsoft Windows 7 Professional 6.1.7600 (Win7 RTM)
Datum 2011-01-21
Zeit 14:23


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
      Computertyp                                       ACPI x64-based PC
      Betriebssystem                                    Microsoft Windows 7 Professional
      OS Service Pack                                   -
      Internet Explorer                                 8.0.7600.16385
      DirectX                                           DirectX 11.0
      Computername                                      CYBRUS-PC
      Benutzername                                      CYBRUS
      Domainanmeldung                                   CYBRUS-PC
      Datum / Uhrzeit                                   2011-01-21 / 14:23

    Motherboard:
      CPU Typ                                           DualCore AMD Athlon 64 X2, 2800 MHz (14 x 200) 5600+
      Motherboard Name                                  Gigabyte GA-MA78G-DS3H v1.0  (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)
      Motherboard Chipsatz                              AMD 780G, AMD Hammer
      Arbeitsspeicher                                   4096 MB  (DDR2-800 DDR2 SDRAM)
      DIMM3: A-Data EXTREME DDR2 800+                   2 GB DDR2-800 DDR2 SDRAM  (5-5-5-18 @ 400 MHz)  (4-4-4-12 @ 266 MHz)  (3-3-3-9 @ 200 MHz)
      DIMM4: A-Data EXTREME DDR2 800+                   2 GB DDR2-800 DDR2 SDRAM  (5-5-5-18 @ 400 MHz)  (4-4-4-12 @ 266 MHz)  (3-3-3-9 @ 200 MHz)
      BIOS Typ                                          Award Modular (05/13/10)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT)                          Druckeranschluss (LPT1)

    Anzeige:
      Grafikkarte                                       ATI Radeon HD 4800 Series  (512 MB)
      Grafikkarte                                       ATI Radeon HD 4800 Series  (512 MB)
      3D-Beschleuniger                                  ATI Radeon HD 4850 (RV770)
      Monitor                                           LG W2243 (Digital)  [22" LCD]  (200126277)
      Monitor                                           LG W2243 (Digital)  [22" LCD]  (19316595)

    Multimedia:
      Soundkarte                                        ATI Radeon HDMI @ ATI RV770/790 - High Definition Audio Controller
      Soundkarte                                        C-Media CMI8788 Audio Chip
      Soundkarte                                        Realtek ALC889A @ ATI SB700 - High Definition Audio Controller

 



Ich habe nach meinem ermessen vield Geld investiert, es ist schrecklich dass ich gewzungen werde mein System unerwartet herunter fahren zu müssen, viel schlimmer sind diese plötzlich kommende und erschreckenden Töne die ein arbeiten unmöglich machen.


Was habe ich schon dagegen getan:
- Kabel ausgewechselt
- Boxen umgestöpselt
- OnBoard Karte benutzt
- OnBoard Karte bei nicht verwendung deaktiviert
- Aktuellste Software gesaugt
- OS Aktuallisiert


Was denkt ihr woran es liegt und was empfehlt ihr?
Soundkarte zurückschicken?
Anlage zurückschicken?
Liegt es am Netzteil?
Liegt es am Rechner Selbst?

ich weiß nicht mehr weiter ...


[Beitrag von mr49 am 23. Jan 2011, 00:55 bearbeitet]
Bär4331
Ist häufiger hier
#2 erstellt: 22. Jan 2011, 04:44

Geschützter Hinweis (zum Lesen markieren):


Ich sehe hier nur leere Kästen?
vstverstaerker
Moderator
#3 erstellt: 22. Jan 2011, 12:49
Da steht doch: "zum Lesen markieren" und genau das musst du tun. Die Schriftfarbe ist weiß.

Beim nächsten Mal dann aber bitte keine Spoiler für die Beschreibung nutzen, das ist unüblich

P.S. ich verschiebe das Thema zu PC&Hifi, dürfte dort besser passen.
mr49
Neuling
#4 erstellt: 22. Jan 2011, 19:39
Update: Mittlerweile höre ich nach dem Ausschalten so binnen eine Minute noch einen ganz kurzen ton und Nein ich bilde mir all die sachen nicht ein


Wegen dem Spoiler, gibt es ein Button tag?
Bär4331
Ist häufiger hier
#5 erstellt: 22. Jan 2011, 21:04

Da steht doch: "zum Lesen markieren" und genau das musst du tun. Die Schriftfarbe ist weiß.

Beim nächsten Mal dann aber bitte keine Spoiler für die Beschreibung nutzen, das ist unüblich


Wozu soll das gut sein? Sowas habe ich noch nicht gesehen.
Habe markiert, aber nur den Satz: Bitte Markieren.
mr49
Neuling
#6 erstellt: 23. Jan 2011, 00:58

Bär4331 schrieb:

Da steht doch: "zum Lesen markieren" und genau das musst du tun. Die Schriftfarbe ist weiß.

Beim nächsten Mal dann aber bitte keine Spoiler für die Beschreibung nutzen, das ist unüblich


Wozu soll das gut sein? Sowas habe ich noch nicht gesehen.
Habe markiert, aber nur den Satz: Bitte Markieren.


in anderen foren tauchen beim spoiler-tag buttons,
die den textfluss minieren. der vorteil liegt hier dass der leser nicht mit text erschlagen wird bzw. sich dass einteilen was er gerade lesen will. aber nicht mein formatieren ist das problem sondern die anlage. ich habe den text nun für dich bearbeitet. viel spaß beim lesen. hoffe du kannst mir helfen.
Suche:
Das könnte Dich auch interessieren:
Asus Xonar D1 Lautstärkeregelung Problem
th3n0ob am 26.01.2011  –  Letzte Antwort am 31.01.2011  –  3 Beiträge
Xonar D1 kaputtreguliert?
Meister_Oek am 01.02.2011  –  Letzte Antwort am 02.02.2011  –  2 Beiträge
Asus Xonar D1 - Verbesserung?
Mirage565 am 12.01.2010  –  Letzte Antwort am 20.01.2010  –  9 Beiträge
Asus Xonar D1
cOnt4ct am 30.03.2010  –  Letzte Antwort am 01.04.2010  –  3 Beiträge
Xonar D1 --- keine Idee mehr
colabaer am 20.12.2011  –  Letzte Antwort am 21.12.2011  –  3 Beiträge
Teufel e100 + Xonar D1 - kein Sorroundsound
mindme am 24.05.2011  –  Letzte Antwort am 10.06.2011  –  2 Beiträge
Asus Xonar D1 / Teufel Concept E400 --> FlexBass?
AeroxX am 02.11.2011  –  Letzte Antwort am 07.11.2011  –  3 Beiträge
2.1 Verstärker über SPDIF an Asus Xonar D1?
Psyognix am 05.11.2011  –  Letzte Antwort am 06.11.2011  –  2 Beiträge
Asus Xonar DG Logitech Z906 Surround-Sound Probeme
L1xi am 20.08.2015  –  Letzte Antwort am 21.08.2015  –  10 Beiträge
Probleme Asus Xonar 5.1 Sound
tobik_pt am 27.04.2011  –  Letzte Antwort am 16.12.2015  –  17 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 132 )
  • Neuestes MitgliedBrumleY86
  • Gesamtzahl an Themen1.344.930
  • Gesamtzahl an Beiträgen17.657.210