Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Asus Xonar D1

+A -A
Autor
Beitrag
cOnt4ct
Ist häufiger hier
#1 erstellt: 30. Mrz 2010, 15:43
Hallo,

habe seit ein paar Tagen die Asus Xonar, als Ersatz weil meine Creative unter Windows 7 nicht mehr richtig ging.

So und nun geht diese auch nicht richtig. Bekomm nur ein leises rauschen aus den hinteren Boxen. Wenn ich in der Konfiguration auf LS und RS drück, kommt der Ton von vorne. (Allerdings leiser)
Habe shcon sämtliche Versionen druchprobiert. Habs über Toslink laufen lassen, da die Karte ja DDL-fähig ist. Nichts... Und jetzt über 3x Cinch läuft auch nichts...

Kann mir einer weiterhelfen? Vielleicht hab ich bloß die falschen Einstellungen...

/Edit:
Ok Fehler bemerkt. Hatte was falsch angesteckt. Bloß jetzt hab ich einen leisen Ton, der auch ziemlich rauscht. Klingt zumindest nicht so wie aus den Front-Lautsprechern...


[Beitrag von cOnt4ct am 30. Mrz 2010, 15:48 bearbeitet]
Black_Seraph
Stammgast
#2 erstellt: 01. Apr 2010, 14:36
Hm, ich habe die gleiche soundkarte aber nie solche Probleme bemerkt.
Bist du sicher dass du den Anschluss für die Rears benutzt? steck die doch mal in die Buchse für Center/Sub und schau ob da auch so ein Rauschen drauf ist.
cOnt4ct
Ist häufiger hier
#3 erstellt: 01. Apr 2010, 15:55
Also hab noch einmal ein bisschen rumgespielt. Die Kabel sind alle richtig, denn wenn ich die Test-Sounds abspiel, kommen von hinten die richtigen Bezeichnungen.

Hab jetzt, wie auf dem angehängten Bild zu sehen, die Lautsprecher L und R neben die Person gezogen. Jetzt scheint sich der Raumklang ordentlich eingestellt zu haben!

Mein Problem ist nämlich, dass ich zu den vorderen Lautsprechern ca. 50 cm hab und zu den hinteren ca 2-3m.
Dadurch hör ich bloß von vorne den Sound!

Macht das wer ähnlich, der so ein Problem hat?



[Beitrag von cOnt4ct am 01. Apr 2010, 15:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
DDL an einer Asus Xonar
Teufel_isch am 03.10.2010  –  Letzte Antwort am 13.10.2010  –  4 Beiträge
Asus Xonar D1 - Verbesserung?
Mirage565 am 12.01.2010  –  Letzte Antwort am 20.01.2010  –  9 Beiträge
Asus Xonar D1 Lautstärkeregelung Problem
th3n0ob am 26.01.2011  –  Letzte Antwort am 31.01.2011  –  3 Beiträge
Asus Xonar DGX Problem
Ravisher am 27.01.2015  –  Letzte Antwort am 28.01.2015  –  7 Beiträge
Probleme mit Asus Xonar U7
Nils001 am 12.06.2015  –  Letzte Antwort am 15.06.2015  –  2 Beiträge
Asus Xonar DS - Kein Ton über S/PDIF
muscapee am 13.05.2016  –  Letzte Antwort am 18.05.2016  –  9 Beiträge
Probleme Asus Xonar 5.1 Sound
tobik_pt am 27.04.2011  –  Letzte Antwort am 16.12.2015  –  17 Beiträge
Asus Xonar DGX Software Problem
foacc1 am 21.04.2016  –  Letzte Antwort am 25.04.2016  –  2 Beiträge
Asus Xonar ST Bassmanagement?
DasNarf am 26.08.2012  –  Letzte Antwort am 27.08.2012  –  9 Beiträge
Asus Xonar problem mit 5.1 System und 6 Kanal
crash82 am 15.03.2010  –  Letzte Antwort am 15.03.2010  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 93 )
  • Neuestes MitgliedLopa
  • Gesamtzahl an Themen1.344.870
  • Gesamtzahl an Beiträgen17.656.441