Kanal der Endstufe defekt oder HU?

+A -A
Autor
Beitrag
Soporial
Neuling
#1 erstellt: 01. Dez 2008, 23:40
Hallo

folgende Daten:

HU: - Pioneer DEH-P7000UB

Fronstsystem: Audio System HX165SQ (2x 140/100 Watt) 4Ohm

Endstufe: Kicker SX600.2
# RMS Power (WATTS/CHANNEL), 2 Ohm Stereo: 300W x 2
# RMS Power (WATTS/CHANNEL), 4 Ohm Bridged Mono: 600W


Leider ist mir bei der HU die Chinchmasse kaputt gegangen und habe sie erstmal notdürftig repariert. Soweit sogut - leider geht eine Seite des Fronstsystem nicht mehr. d.h. zb die Linke Fahrerseite läuft und die rechte bleibt stumm. Liegt es am HU oder an der Endstufe denn es läuft ja nur 1 Chinchkabel für bei Seiten von der Endstufe zur HU.

Daher habe ich nun beide Seiten in einen Kanal gesteckt und es läuft erstmal darüber.

Meine Frage ist nun:

(1) wenn ich die Endtsufe brücke auf Mono 600 Watt RMS bei 4 Ohm ist es da besser für die Boxen wegen der 4 Ohm oder eher nicht wegen der zu geringen RMS Leistung der Boxen für 600 Watt von der Endstufe? Sonst lass ich das FS eben auf einem Kanal der Endstufe. Nur weiß ich nicht ob diese da nun mit 2 Ohm betrieben werden und mir irgendwann kaputtgehen.

(2) Leider habe ich den Fehler noch nicht herausbekommen warum ein Kanal stumm bleibt.

(3) Ist es normal das immer kurz es funkt wenn man zb den Kondensator anschließt von der 2 ten Battterie zur Endstufe für den Sub?

(4)Wie kann ich testen ob mein Trennrelais funktioniert? Ich höre beim Zündschlüssel umdrehen immer ein knacken aus dem Trennrelais wie ein Schalter. Aber ich habe das Relais nur an das Kabel für die Zündung angeschlossen und nicht wie ich einmal gelesen habe, an das Kabel der Lima.

Weil wollte bisher noch nicht testen indem ich einfach bis kein Saft mehr fliest Musik hören um dann festzustellen doch beide leer

Oh das sind aber viele Fragen geworden.

Gute Nacht oder noch nicht *g*

Grüße


[Beitrag von Soporial am 02. Dez 2008, 08:56 bearbeitet]
Pepe.
Ist häufiger hier
#2 erstellt: 02. Dez 2008, 12:58
Das Radio hat doch Front-Chinch, Rear-Chinch und Sub-Chinch.
Versuch mal von Front auf Rear zu stecken.
Als nächstes kannst du die beiden Chinchstecker am Radio oder am Verstärker mal verdreht aufstecken( links auf rechts und das rechte auf links). Spielt dann die andere Seite von deinem Frontsystem kommt kein Signal vom Radio. Spielt immer noch die gleiche Seite ist was an deinem Verstärker faul oder an den Lautsprechern, auf jeden Fall gibt dann das Radio an beiden Chinchkabeln war raus.

So wie ich das verstanden habe klemmt du beide Lautsprecher auf einen Lautsprecherausgang am Verstärker. Das heisst du nimmst 2x 4Ohm Lautsprecher und erhällst dann 2Ohm Gesamtwiderstand. Das sollte an einem Anschluss OK sein.
Aber dann bitte nicht brücken. Du darfst ja nur 4 Ohm brücken, und nicht 2Ohm.

Im Verstärker sind auch Kondensatoren verbaut. Deshalb kann es funken wenn man ihn anklemmt weil die sich aufladen.

Fallst du auch dein Radio hinterm Trennrelais hast: Klemm die Front-Batterie doch mal ab und schau ob Anlage weiterläuft.
Suche:
Das könnte Dich auch interessieren:
endstufe defekt ??
beckmann am 20.02.2007  –  Letzte Antwort am 26.02.2007  –  6 Beiträge
Endstufe defekt?
Krusinaldo am 19.05.2010  –  Letzte Antwort am 22.05.2010  –  8 Beiträge
Endstufe oder Subwoofer defekt?
ABUZNN am 26.12.2010  –  Letzte Antwort am 26.12.2010  –  2 Beiträge
Endstufe defekt?
daflexxx am 19.09.2007  –  Letzte Antwort am 19.09.2007  –  3 Beiträge
Endstufe defekt?
Astra_912 am 14.09.2011  –  Letzte Antwort am 14.09.2011  –  3 Beiträge
Endstufe defekt?
Dj_Falco am 15.04.2010  –  Letzte Antwort am 17.04.2010  –  3 Beiträge
Endstufe oder nur Subwoofer Defekt?
Maxi_King am 02.04.2010  –  Letzte Antwort am 04.04.2010  –  5 Beiträge
Endstufe evt. defekt?
Ronny70 am 01.03.2007  –  Letzte Antwort am 02.03.2007  –  3 Beiträge
Endstufe defekt?*WICHTIG*
_Grilli_ am 08.10.2006  –  Letzte Antwort am 06.11.2006  –  22 Beiträge
Monoblock oder 2 Kanal Endstufe
darkshooter1986 am 11.06.2008  –  Letzte Antwort am 11.06.2008  –  2 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.699 ( Heute: 38 )
  • Neuestes MitgliedDonPedro007
  • Gesamtzahl an Themen1.486.718
  • Gesamtzahl an Beiträgen20.278.929

Hersteller in diesem Thread Widget schließen