2ohm

+A -A
Autor
Beitrag
Kampfferkel
Stammgast
#1 erstellt: 09. Mai 2004, 12:57
hi,

wie lass ich ne mono enstufe auf 2ohm laufen?? gips da nen schalter oder erkennt die stufe das da ein 2 ohm stabiler sub dran hängt???
andiwug
Inventar
#2 erstellt: 09. Mai 2004, 13:02
die endstufe erkennts wenn der woofer 2ohm hat.
De_Butcher_Gerd_
Hat sich gelöscht
#3 erstellt: 09. Mai 2004, 13:32
gibt auch stufen, bei denen muss man den woofer auf bestimmte art anschliessen, z.b. impulse sd 1200. müsstest du eigentlich wissen @andiwug.

und auch wo man es an einem schalter einstellen muss, so bei meiner audio system 8002.


[Beitrag von De_Butcher_Gerd_ am 09. Mai 2004, 13:33 bearbeitet]
surround????
Gesperrt
#4 erstellt: 09. Mai 2004, 13:36
@butcher
wie muß man das bei ner sd1200 auf eine bestimmte art anschließen????
De_Butcher_Gerd_
Hat sich gelöscht
#5 erstellt: 09. Mai 2004, 13:47
also du hast ja 2x2 anschlüsse, einmal +1 und -1 ist für 4-8ohm, +2 und 2- für 2-4ohm, oder umgekehrt.......hab die anleitung nimmer
surround????
Gesperrt
#6 erstellt: 09. Mai 2004, 14:43
@butcher
ich hab meine anleitung gefunden da steht drin
1 ls 2-8ohm an +1 und -1

bei 2 ls 4-8ohm einen an +1 und -1 und den anderen an +2 und -2

so und ich hab 2 4ohm ls einen an +1 und -1 und den anderen an +2 und -2 angeschloßen

und irgendwie werd ich daraus nicht schlau läuft die bei mir jetzt auf 2ohm oder auf 4ohm
n0s3bl00d
Stammgast
#7 erstellt: 09. Mai 2004, 14:43
was ist der unterschied von 1 oder 2 ohm? was ist dadran anders?
polosoundz
Inventar
#8 erstellt: 09. Mai 2004, 15:02
Na das eine sind eben 1 Ohm, das andere 2 Ohm!

Also je niedriger die Impedanz eine Lautsprechers ist desto mehr Leistung verlangt er einer Endstufe ab, die allermeißten Endstufen sind pro Kanal mit maximal 2 Ohm belastbar, unterhalb von 2 Ohm würde ein zu hoher Strom fließen und den Amp dann abrauchen lassen... Es gibt aber auch viele Amps die 1 Ohm-Betrieb verkraften oder sogar noch noch weit darunter...


[Beitrag von polosoundz am 09. Mai 2004, 15:25 bearbeitet]
surround????
Gesperrt
#9 erstellt: 09. Mai 2004, 15:08
@stroker
weißt du auch was zu meinem sd1200 prob

ich hab meine anleitung gefunden da steht drin
1 ls 2-8ohm an +1 und -1

bei 2 ls 4-8ohm einen an +1 und -1 und den anderen an +2 und -2

so und ich hab 2 4ohm ls einen an +1 und -1 und den anderen an +2 und -2 angeschloßen

und irgendwie werd ich daraus nicht schlau läuft die bei mir jetzt auf 2ohm oder auf 4ohm

hab übrigens kabel gelegt bei mir und hab mal wieder doof geschaut hinterher


[Beitrag von surround???? am 09. Mai 2004, 15:09 bearbeitet]
De_Butcher_Gerd_
Hat sich gelöscht
#10 erstellt: 10. Mai 2004, 12:09
dann schliess doch deine zwei lautsprecher mal an, wie einen auf 2ohm und schalte sie per kabel parallel.
andiwug
Inventar
#11 erstellt: 10. Mai 2004, 17:44
also das mit den 1 und 2 bei der impulse kapier ich jetzt aber auch nicht. ich weiß jetzt net a mal ob da eins und zwei dran steht. aber des is doch scheiße wenn man den woofer auf 2 ohm gebrückt hat und die endstufe gar nicht 2ohm hat? hä wie läuft der dann`? auf 2 ohm oder 4 ohm.
surround????
Gesperrt
#12 erstellt: 10. Mai 2004, 17:49
da kannst du mal anrufen und fragen
040 32544641
morgen von 8.30Uhr bis 19.00Uhr
das ist die nummer von rto
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.088 ( Heute: 32 )
  • Neuestes Mitgliedledonc
  • Gesamtzahl an Themen1.500.502
  • Gesamtzahl an Beiträgen20.533.811

Hersteller in diesem Thread Widget schließen