Subwoofer ist oft am Dröhnen! HILFE

+A -A
Autor
Beitrag
lynolcc
Neuling
#1 erstellt: 30. Sep 2012, 14:19
Hallo,

ich bin schon länger stiller Mitleser dieses Forums, aufgrund eines Problemes hab ich mich dazu entschlossen, selber mal einen Thread aufzumachen.

Ich habe einen "Audio System Radion BR 12 Plus"
und die Helon Lautsprecher von Audio System.
Dazu die ESX Signum SE 4120

Die Frequenzeinstellungen sind soweit alle richtig glaub ich:
Sub: 20hz-60hz, BassBoost aus.
Front: 60hz+, Bassboost aus
Loudness aus.

Nun zu meinem Problem.
Viele Lieder lassen sich normal hören... hören sich gut an.
Aber bei einigen, und das sind nicht grad wenige.
Habe ich das Problem das der Bass viel zu laut spielt und bei anderen viel zu leise...
Und bei wieder anderen (was mein hauptproblem ist) dass man denkt der Bass geht garnicht mehr aus, er ist fast permament im hintergrund leise am weiterdröhnen...
Normal ist ja kurz laut und knackig, bei mir denkt man aber da ist was falsch eingestellt.
Es hört sich schwammig an..Nur bei einigen Lieder!

Bei anderen Lieder... meist electro, techno hört es sich richtig gut an...
Ich evrstehe das nicht, was kann da falsch sein?

Gehe wir mal davon aus, ich habe richtig Verkabelt, richtig Posotioniert und auch sonst alles richitg gemacht, woran kann das liegen?

MfG Lynolcc
Feuerwehr
Inventar
#2 erstellt: 30. Sep 2012, 14:32
Stell mal bei Deinem Frontsystem den HP auf 80 statt auf 60. So wie Du es hast, spielen bei 60 Hz FS und Sub voll. Den Subsonic vom Sub vielleicht ein wenig erhöhen.
lynolcc
Neuling
#3 erstellt: 30. Sep 2012, 14:54
Dann fehlt doch 60hz-80hz ? Wenn der Sub nur bis 60hz wiedergibt und das FS erst ab 80hz..?
Den Subsonic vom Sub mach ich mal auf 30hz statt 20hz.


[Beitrag von lynolcc am 30. Sep 2012, 14:55 bearbeitet]
Feuerwehr
Inventar
#4 erstellt: 30. Sep 2012, 15:01
Nein, da fehlt im Prinzip nichts. Du schneidest die Frequenzen ja nicht ab, sondern sie laufen in Abhängigkeit von der Flankensteilheit der Filter aus.
Beispiel für einen 12dB/Oktave Filter: Wenn Du den Sub bis 60 Hz einstellst, spielt er 120 Hz um 12dB leiser als 60 Hz. Aber er spielt die 120!


[Beitrag von Feuerwehr am 30. Sep 2012, 15:02 bearbeitet]
lynolcc
Neuling
#5 erstellt: 30. Sep 2012, 15:05
Aha, das is auchmal interessant, wuste ich noch garnicht :-) Danke!
Ich stell gleichmal Subsonic auf 30hz (ist das ok?) und Front auf hp 80hz

Also so gut es geht.. kann seind ass das +/- 5 hz sind weil ichs net so genau einstelllen kann an den Drehpotis.


[Beitrag von lynolcc am 30. Sep 2012, 15:06 bearbeitet]
lasv3gazz
Stammgast
#6 erstellt: 30. Sep 2012, 15:22
Hallo,

hatte auch die Helons ne Zeit lang verbaut.
Allerdings klingen die eh nicht so toll und vermatschen einiges an tönen.
Wenn man sie jetzt auch noch bei 60Hz trennt kommt nur noch lautes dröhnen raus.
Ich habe mit 100Hz das beste Klangbild mit ihnen gehabt.
(Meine Türen sind gedämmt und die LS aufnahme aus MPX)
LexusIS300
Inventar
#7 erstellt: 30. Sep 2012, 16:40
Hallo,

es hilft auch wenn Du das Bassreflexrohr etwas verlängerst.
In welchem Auto ist das Zeugs engebaut?

Grüsse
Markus
lynolcc
Neuling
#8 erstellt: 30. Sep 2012, 16:47
Peugeot 206.. wieso soll das denn helfen?
LexusIS300
Inventar
#9 erstellt: 30. Sep 2012, 17:03
Könnte sein das er in einer Limo spielt.
Da ich das nicht riechen kann dachte ich mir fragste mal nach
lynolcc
Neuling
#10 erstellt: 30. Sep 2012, 17:40

es hilft auch wenn Du das Bassreflexrohr etwas verlängerst.

Wie soll DAS denn helfen?


[Beitrag von lynolcc am 30. Sep 2012, 17:40 bearbeitet]
LexusIS300
Inventar
#11 erstellt: 30. Sep 2012, 17:57
Gekaufte Kisten haben meist einen Peak im Frequenzverlauf, mit verlängern des Ports verschwindet dieser.
Miss mal bitte die Länge des Rohrs ab um einen Anhaltspunkt zu haben, ich vermute er ist 20cm.
Unbenannt

In der Simulation siehts mit einer Länge von 35 cm gut aus.
Unbenannt1


[Beitrag von LexusIS300 am 30. Sep 2012, 18:03 bearbeitet]
Feuerwehr
Inventar
#12 erstellt: 02. Okt 2012, 10:58

lynolcc schrieb:

es hilft auch wenn Du das Bassreflexrohr etwas verlängerst.

Wie soll DAS denn helfen?


Sag mal, stellst Du jetzt zu jedem Versuch, Dir zu helfen, diese dämliche Gegenfrage? Lexus fragt wohl kaum aus Langeweile.
goelgater
Inventar
#13 erstellt: 03. Okt 2012, 07:45
hi
Im 206 ist ein Br Gehäuse etwas ungünstig,der 206 ist ein Problem Wagen was Car Hifi betrifft
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 17 )
  • Neuestes MitgliedToshi19
  • Gesamtzahl an Themen1.500.536
  • Gesamtzahl an Beiträgen20.534.527

Hersteller in diesem Thread Widget schließen