Anlage kaputt im Golf

+A -A
Autor
Beitrag
Chris2003
Ist häufiger hier
#1 erstellt: 06. Okt 2003, 14:54
Hi, hat mich eignetlich nicht sehr gewundert, dass schon heute, die am Samstag eingebauten Boxen im Golf 1 meines Freundes hinüber sind. Meinen Rat hat er ignoriert, und ich muss gestehen, warum sie genau kaputt gegangen sind, weiß ich auch nicht. Hab da nur ein bißchen Fachwissen von meiner Anlage. Also alles hing an einer 12V Batterie (reicht das ? mein Vater hat damals eine LKW Batterie verwendet.), daran hat er eine Endstufe (die auch mitm Radio verbunden war) angeschlossen. Diese hat 4*80Watt (sinus meinte er). Angeblich braucht man keine Frequenzweiche, meint er, da im Verstärker schon eine drin ist. Na wieauchimmer, hat er an einen Kanal eine Bassbox mit 2 knapp 38cm Woofern (max 500Watt sinus) gesteckt, an 2 andere die Mittel-/Hochtöner. Nachdem er das Radio mal aufdrehte, war alles alles kaputt Der Verstärker geht angelich noch. Weiß jemand woran das lag. Er will aufjeden Fall sich am WE neue Boxen kaufen, die gleiche Bassbox usw . Ich meinte, dass die Endstufe überlastet war und deswegen die Boxen in die ewigen Jagdgründe geschickt hat. Wie ist das mit der Autobatterie ? Reicht da eine Standart 12V Batterie ? Interessiere mich neuerdings auch dafür, da ich grad auch über einen Autokauf nachdenk (endlich 18 )
Offentlich weiß jemand was dazu, danke Chris
Zippi
Stammgast
#2 erstellt: 06. Okt 2003, 16:19
Servus!

Guck mal in diesen Thread rein, vielleicht hilft dir das (Stichwort Clipping):
http://www.hifi-forum.de/index.php?action=browseT&forum_id=41&thread=1157

Eine 12V Autobatterie reicht auf jeden Fall aus. Achte auf den Kabelquerschnitt und du darfst auf keinen Fall vergessen eine Sicherung einzubauen: (http://www.hifi-forum.de/index.php?action=browseT&forum_id=41&thread=1089)

cu, Christian
---------------------------
benutze die Suchfunktion


[Beitrag von Zippi am 06. Okt 2003, 16:27 bearbeitet]
cyberjoe
Stammgast
#3 erstellt: 06. Okt 2003, 22:09
hi, interresant wäre noch um welche welche verbauten komponenten es sich handelt und wie alles angeschlossen war, dann könnte man auch hilfreichere antworten geben.
mfg cyberjoe
Suche:
Das könnte Dich auch interessieren:
Car Hifi-Anlage kaputt?
sMorc am 13.11.2011  –  Letzte Antwort am 16.11.2011  –  9 Beiträge
Golf 3 HiFi-Anlage
Tiddies am 10.09.2004  –  Letzte Antwort am 10.09.2004  –  5 Beiträge
spartanische anlage für Golf II
Frittengolf am 10.05.2006  –  Letzte Antwort am 11.05.2006  –  19 Beiträge
Anlage kaputt???
clubby am 07.03.2006  –  Letzte Antwort am 07.03.2006  –  10 Beiträge
Anlage im Golf Cabrio verbessern
selector24 am 11.04.2006  –  Letzte Antwort am 18.04.2006  –  8 Beiträge
Anlage im Golf V GT
Utschikomi am 25.01.2009  –  Letzte Antwort am 17.06.2009  –  26 Beiträge
ANLAGE: VW Golf IV
MasterWich am 31.01.2010  –  Letzte Antwort am 20.02.2010  –  6 Beiträge
Anlage Golf 2! HILFE!
X-Squad am 08.10.2007  –  Letzte Antwort am 30.11.2007  –  91 Beiträge
Anlage in Golf 4
-ZERO- am 02.04.2005  –  Letzte Antwort am 04.04.2005  –  7 Beiträge
Anlage in Golf einbauen
teufel4566 am 08.03.2006  –  Letzte Antwort am 08.03.2006  –  3 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.600 ( Heute: 15 )
  • Neuestes Mitgliedherfurthba
  • Gesamtzahl an Themen1.483.032
  • Gesamtzahl an Beiträgen20.199.561

Top Hersteller in Car-Hifi: Allgemeines Widget schließen