Alpine CDA-9812RR Subwoofer Ausgang zu leise

+A -A
Autor
Beitrag
Jaykob
Ist häufiger hier
#1 erstellt: 07. Mrz 2004, 20:32
Also,
mein Bruder hat sich gestern den CDA-9812RR geholt und den haben wir dann an seine JBL GTO75.4 (glaub ich) 4-Kanal Endstufe angeschlossen. Er hat hinten zwei Mittel/Hochtöner, die haben wir an den Rear-Ausgang bei der Endstufe angeschlossen und den Rear-Ausgang des Radios mit dem Rear-Eingang der Endstufe. Dann hat er einen Subwoofer (2 Hifonics Atlas Subs), den haben wir an den Front-Ausgang der Endstufe rangehängt und den Subwoofer Ausgang des Radios mit dem Front-Eingang verbunden. Dann hat er vorne noch 2 Mittel/Hochtöner, die haben wir direkt an den Radio angeschlossen (hat ja 4x60 Watt).
Jetzt ist das Problem, dass der Subwoofer, selbst wenn der Subwoofer auf maximal beim Radio eingestellt ist und der Eingang der Endstufe auch auf maximal ist, ziemlich leise ist.
Dann haben wir anstatt dem Subwoofer den Front-Ausgang des Radios genommen und den Tiefpassfilter richtig eingestellt und siehe da, der Subwoofer kriegt jetzt bedeutend mehr.

Ist das normal oder haben wir irgendwas falsch gemacht? Würden nämlich schon gern den Subwoofer Ausgang benutzen aber so war der einfach viel zu leise...
kappe
Inventar
#2 erstellt: 07. Mrz 2004, 21:03
Hi

Ist warscheinlich nur zu wenig leistung,habe bei meiner alten Anlage ja auf einen 16 Kickbass gute 100 Rms gegeben.
Auf meine 3 JL´s hab ich insgesamt gut und gerne 1,2kw draufgegeben.

mfg
Jaykob
Ist häufiger hier
#3 erstellt: 07. Mrz 2004, 21:12
Ja, aber es scheint mir so als wäre das Signal am Subwoofer Ausgang viel zu schwach. Auch wenn man voll aufdreht erreicht die Endstufe nie den Peak. Die Jbl hat ja so eine LED, die rot leuchtet wenn das Signal zu hoch ist. Die Endstufe kann ihre volle Leistung sozusagen überhaupt nicht ausspielen.
maschinchen
Inventar
#4 erstellt: 07. Mrz 2004, 22:07
Es stimmt schon, daß beim 9812 der Subausgang recht leise ist. Eigentlich sollte dieser aber voll aufgedreht (+15) den ganz normalen Pegel haben.

Bei mir ist das zumindest in Ordnung!

Und sei doch froh, daß die rote LAmpe nicht leuchtet. Die zeigt normalerweise Clipping an. Das ist überhaupt nicht gut für die Lautsprecher.


[Beitrag von maschinchen am 07. Mrz 2004, 22:53 bearbeitet]
Jaykob
Ist häufiger hier
#5 erstellt: 07. Mrz 2004, 22:49
Ja schon, aber normalerweise hab ich den radio immer voll aufgedreht und dann den eingang an der endstufe genau soweit runtergedreht bis es gerade nicht mehr clippt. Aber beim Sub-Ausgang clippt es eben nicht mal bei maximalem eingang. Naja, vielleicht brauch ich echt eine stärkere Endstufe, aber wenn ich es über den normalen Ausgang anschliesse passt es ja eigentlich.

Hab noch ne kurze Frage, ich dachte wenn ich den Bass beim Radio runterdreh hat das keine Auswirkungen auf den Subwoofer-Ausgang, dem ist aber nicht so. Das ist für mich aber eigentlich unlogisch, denn wofür gibt es dann den extra einstellbaren Subwoofer-Pegel?
maschinchen
Inventar
#6 erstellt: 07. Mrz 2004, 22:57
Der BAssregler ist Frequenzgebunden, nicht Kanalgebunden.
Wenn du also den BAssbereich absenkst, so muss sich das natürlich auch auf den Sub-Out auswirken.

Abschaltbar ist das, so weit ich weis, nicht!
Jaykob
Ist häufiger hier
#7 erstellt: 07. Mrz 2004, 23:29
achso, danke für die aufklärung und danke an alle leute die mir hier tipps geben!
Suche:
Das könnte Dich auch interessieren:
Anleitung Alpine CDA-9812RR
southvie am 31.03.2008  –  Letzte Antwort am 01.04.2008  –  4 Beiträge
Alpine vs. Alpine (CDA-9812RR / CDA 9830 R)
hendsch am 12.04.2005  –  Letzte Antwort am 12.04.2005  –  2 Beiträge
Monitor an Alpine 9812RR ?
_Grilli_ am 22.09.2006  –  Letzte Antwort am 23.09.2006  –  4 Beiträge
Alpine CDA-117Ri, SubOut/LineOut leise
Zeiner-Rider am 25.07.2011  –  Letzte Antwort am 28.07.2011  –  9 Beiträge
Alpine 9812RR mit Mobile Hub
StefeB_G6 am 11.04.2004  –  Letzte Antwort am 17.04.2004  –  2 Beiträge
Alpine CDA-117Ri - Plastiksound
dennis1191 am 09.05.2011  –  Letzte Antwort am 14.05.2011  –  17 Beiträge
Alpine CDA 9812RB
Cold am 11.10.2006  –  Letzte Antwort am 11.10.2006  –  3 Beiträge
Laufzeitkorrektur Alpine CDA 117ri
Jamal-01 am 29.02.2012  –  Letzte Antwort am 29.02.2012  –  8 Beiträge
Alpine CDA 9813
FrankstaR am 15.06.2004  –  Letzte Antwort am 15.06.2004  –  16 Beiträge
Adapter Alpine CDA 9833R
ZooCrew am 12.12.2005  –  Letzte Antwort am 12.12.2005  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.926 ( Heute: 23 )
  • Neuestes Mitgliednihilo
  • Gesamtzahl an Themen1.500.212
  • Gesamtzahl an Beiträgen20.527.431

Top Hersteller in Car-Hifi: Allgemeines Widget schließen