Alpine INA-N333R + Nokia-Soundsystem

+A -A
Autor
Beitrag
morpheus-ks
Neuling
#1 erstellt: 27. Jul 2004, 14:31
Hallo zusammen!

ich hoffe, mir kann jemand helfen.

Ich habe mir vor einiger Zeit ein Alpine INA-N333R (Radio mit Navi) in mein Auto einbauen lassen (Golf 4 mit Nokia-DSP-Soundsystem). Hierfür war ein Adapter von Dietz (Nr. 17005) erforderlich.
Jetzt habe ich während der Fahrt ein Ticken auf den Lautsprechern, welches im Stand verschwindet und mit zunehmender Geschwindigkeit immer schneller (und nerviger ;)) wird. Ich dachte erst, es handelt sich hierbei um das Tachosignal. Wenn ich aber das entsprechende Kabel abstöpsel, habe ich das Geräusch immer noch.

Ein zweites Problem: Ich kann die Lautstärke des Radios kaum dosieren. Es verfügt über ca. 25 Lautstärkeabstufungen, wobei ich maximal auf Stufe 4 hören kann, weil mir ab Stufe 5 die Ohren wegfliegen. Ich kann sozusagen nur wählen zwischen leise, mittel und laut.

Hat jemand eine Idee, woran das liegen könnte?

Normalerweise ist ja der (nicht gerade billige) Adapter von Dietz dafür gedacht, dass man 'normale' Radios an vorhandene Soundsysteme anschließen kann.
Mein Fachhändler, der mir die Navi eingebaut hat, ist auch ratlos. Er schlägt mir vor, das Soundsystem zu deaktivieren und das Auto neu zu verkabeln (Lautsprecher direkt ans Radio), was ich aber aus Kostengründen eher als Notlösung ansehen würde.

Gruß
morpheusks
Klangpurist
Inventar
#2 erstellt: 27. Jul 2004, 18:44
Ich hatte einen Golf 3 mit Nokia DSP und hatte ähnliche Probleme. Aber nicht ganz so arg. Naja das hat sich dann auch erledigt als ich das system rausgeschmissen hab. Warst du schonmal bei einem Carhifi Fachhändler? oder eher beim MediaMarkt? Is nich böse gemeint, nur richtige Fachhändler verfügen meist über echtes Know How, nicht wie in Elektrogroßmärkten wo die Verkäufer heute Waschmaschinen verkaufen sollen und morgen CarHifi Artikel
morpheus-ks
Neuling
#3 erstellt: 28. Jul 2004, 08:08
Hallo Klangpurist!

Ich habe mir die Navi bei einem Carhifi Fachhändler einbauen lassen. Es handelt sich dabei um einen der besten, den wir hier vor Ort haben. Ich kaufe da meine Sachen schon seit Jahren und werde immer gut beraten. Nur bei diesem Problem ist auch er ratlos.

Ich denke, ich werde heute einen Termin bei ihm machen, damit er mein Auto neu verkabelt. Mit dem komischen Soundsystem kann ich eh nichts anfangen. Leider war es bereits im Auto drin als ich es gekauft habe.

Übrigens, im Mediamarkt kaufe ich nur Sachen, wenn ich weiß, dass ich keinen Service und technisches Know How benötige, und sogar in diesem Fall eher selten.
Klangpurist
Inventar
#4 erstellt: 28. Jul 2004, 18:19
Alles klar Nix für Ungut gibt ja immer wieder Leute die den Örtlichen MakroMarkt oder wasauchimmer als Carhifi Fachhändler bezeichnen Mit dem neuen Steuergerät hast du natürlich gleich eine richtig gute Basis. Brauchst du evtl noch eine Kaufberatung oder überlässt du die Komponentenauswahl deinem Fachhändler?
morpheus-ks
Neuling
#5 erstellt: 29. Jul 2004, 08:14
So, ich hab einen Termin für nächsten Dienstag gemacht. Dann wird mein Auto neu verkabelt.
Gestern habe ich eine Antwort von der Firma Dietz bekommen. Die mangelnde Feindosierung bei der Lautstärkeregelung liegt angeblich an der zu hohen Ausgangsleistung des Radios. Dadurch bekommt wohl der Adapter zu viel Power und gibt diese an die Endstufe weiter.
Und das Ticken habe ich auch etwas minimieren können, allerdings ist es immer noch hörbar.
Ich hoffe also, dass sich das ab Dienstag alles ändern wird.

Also vielen Dank schonmal für Deine Hilfe.

Ach übrigens, eine Kaufberatung benötige ich nicht. Da verlasse ich mich wie immer voll und ganz auf meinen Fachhändler. Aber trotzdem danke für das Angebot.
Suche:
Das könnte Dich auch interessieren:
Alpine Ina n333rr
lexxxmc am 08.11.2006  –  Letzte Antwort am 13.11.2006  –  2 Beiträge
Alpine INA-333R Navi, hat das Navi ne Laufzeitkorrektur eingebaut?
Totengraeber am 31.10.2006  –  Letzte Antwort am 31.10.2006  –  2 Beiträge
alpine bedienungsanleitung
marco.x am 03.12.2007  –  Letzte Antwort am 03.12.2007  –  3 Beiträge
Hobbyaufgabe / Sachen abzugeben ...
imixed am 28.03.2004  –  Letzte Antwort am 29.03.2004  –  2 Beiträge
Soundsystem für BMW e36
FJack am 09.04.2009  –  Letzte Antwort am 11.04.2009  –  2 Beiträge
Soundsystem, Preis OK?
Logistar am 14.05.2008  –  Letzte Antwort am 15.05.2008  –  12 Beiträge
Alpine CDE-102Ri
hiweee am 18.03.2010  –  Letzte Antwort am 20.03.2010  –  5 Beiträge
Zu Alpine-Radio auch Alpine-Boxen?
nick-ed am 16.04.2008  –  Letzte Antwort am 20.04.2008  –  15 Beiträge
Alpine 9812RR mit Mobile Hub
StefeB_G6 am 11.04.2004  –  Letzte Antwort am 17.04.2004  –  2 Beiträge
ALPiNE
Syd am 09.08.2003  –  Letzte Antwort am 11.08.2003  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 19 )
  • Neuestes MitgliedAm0KK1990
  • Gesamtzahl an Themen1.500.691
  • Gesamtzahl an Beiträgen20.538.033

Top Hersteller in Car-Hifi: Allgemeines Widget schließen