problem mit woofer

+A -A
Autor
Beitrag
bretty
Hat sich gelöscht
#1 erstellt: 24. Sep 2004, 17:03
hallo leute

habs bei mir heute mal richtig krachen lassen. Da ich mein HS ausgebaut habe da ein neues kommen soll habe ich gehört das der sub bei lauter musik richtig kratzt

jetzt meine frage ich gebe ihm ca 420Wrms und der Woofer hält 450Wrms aus

kann das trotzdem sein das der woofer nen schatten weghat oder liegts an der stufe das die zuwenig leistung bei hoher lautstärke hat

leute bitte helft mir, hab angst das mein woofer hin ist denn mir meinen finanzen siehts net so rosig aus
mrniceguy
Moderator
#2 erstellt: 24. Sep 2004, 17:06
Krazt der SUb nur bei lauter Musik? Das liegt dann wohl an einer zu schwachen Endstufe. Die kommt mit dem Sub ned ganz zurecht. Stichwort clipping.
Jagger192
Inventar
#3 erstellt: 24. Sep 2004, 17:06
erst mal die endstufe nur zu 80% aufdrehen und nicht voll.
dann noch mal hören.

Jagger
bretty
Hat sich gelöscht
#4 erstellt: 24. Sep 2004, 17:10
der sub kratzt nur bei relativ hoher lautstärke oder bei geringerer lautstärke wenn ich den bass hochdrehe am regler

meint ihr wirklich das es an der amp liegt

habe mir heute noch nen Kondensator geholt meint ihr das hilft etwas oder komm ich um ne neue stufe net rum???
mrniceguy
Moderator
#5 erstellt: 24. Sep 2004, 17:22
Was passiert wenn du (bei ausgeschalteter Anlage) die Membran ein wenig reindrückst und der Sub wieder in die Ausgangsposition zurückgeht, krazt er auch dann?
Wenn nicht dann bringt auch ein Kondensator nix. Denn die Endstufe ist eindeutig überlastet mit dem Sub. Da muß auf jedenFall eine andere her, denn auf Dauer kann das den Sub schädigen.
internetonkel
Inventar
#6 erstellt: 24. Sep 2004, 17:23
also erstmal die regler am radio immer auf flat stellen der bass wird nur verzerrt. ist der gain eingepegelt ?
bretty
Hat sich gelöscht
#7 erstellt: 24. Sep 2004, 17:31
also bei ausgeschalteter anlage kann ich den sub reindrücken und der kommt wieder super zurück ohne das er kratzt

was würdet ihr mir für ne amp empfehlen die den sub gut befeuern kann

ist ne AS f2-300 mit 750Wrms an 2Ohm für 280€ ok? oder hat jemand was gebrauchtes zuhause rumliegen?

hab blos noch keine Verteiler erwischt sonst hätte ich den Kondensator schon mal Probiert
mrniceguy
Moderator
#8 erstellt: 24. Sep 2004, 17:34
Bei Clipping hilft auch kein Cap!
bretty
Hat sich gelöscht
#9 erstellt: 24. Sep 2004, 17:40
was für vorschläge habt ihr denn für ne gescheit amp die so max bis 350€ liegt?

hab bis jetzt eigentlich immer gedacht meine Signat Rom 5 reicht aber anscheinend sollte ich lieber noch was investieren sonst habe ich nimmer lang freude an meinem Sub
bassgott
Inventar
#10 erstellt: 24. Sep 2004, 17:44
für das geld bekommst fast schon ne 2-500er as. damit solltest du das thema für längere zeit aus dem kopf haben
bretty
Hat sich gelöscht
#11 erstellt: 24. Sep 2004, 17:47
@bassgott

nur das problem was ich habe ist das ich auch ein neues FS in Planung habe den die pios sind net wirklich der Bringer und jetzt noch ne neue amp das schaff ich net beides auf einmal
bassgott
Inventar
#12 erstellt: 24. Sep 2004, 17:56
na ja die kleinere ist auch ok,ein neues fs ist auch wichtig
bretty
Hat sich gelöscht
#13 erstellt: 24. Sep 2004, 18:07
nur das problem ist was ich habe das ich gerne laut musik höre und mir dabei der Klang verdammt wichtig ist. deswegen hab ich mir ja auch den woofer geholt weil er sehr audiophil ist nun stehe ich vor einer schweren entscheidung entweder FS oder Subamp


was würdet ihr an meiner stelle machen????????

bin grad am verzweifeln
bassgott
Inventar
#14 erstellt: 24. Sep 2004, 18:22
vielleicht erwartest du auch von einem 25er in 18l zu viel? aber um den sub nicht zu töten wär der neue amp schon die sichere lösung,die signat teile sind einfach nix für sub`s.ich hatte mal ne ram3 die hat mir auch 2 jl`s geschossen.
bretty
Hat sich gelöscht
#15 erstellt: 24. Sep 2004, 18:26
naja dann danke ich euch erstmal und ich lass mir das noch mal durch den kopf gehen aber ehe ich mir den Sub schiese bekommt der erstmal ne gescheite amp müssen die LS halt noch bissle aushalten

danke @all

bretty
bretty
Hat sich gelöscht
#16 erstellt: 02. Okt 2004, 15:33
hy leute

war heute bei meinem Händler wegen der amp und dew Woofer und jetzt haltet auch fest

es lag net am amp sondern am woofer

nämlich da wo die litzen an der membran festgemacht werden ist die klebestelle aufegegangen und da haben die an die membran geschlagen. woofer wurde natürlich gleich eingeschickt und wird auf garantie entweder ausgebessert oder ich bekomme nen neuen woofer.

zum glück habe ich mir noch keinen neuen amp geholt denn damit wäre das problem ja nicht gelöst gewesen

vielleicht ist es in zukunft auch noch ein tip bei der fehlersuche der leutz

mfg

bretty
Suche:
Das könnte Dich auch interessieren:
Woofer Problem!
KR-Power am 25.10.2007  –  Letzte Antwort am 30.10.2007  –  9 Beiträge
Kann ich das so lassen?
TBone4 am 30.12.2004  –  Letzte Antwort am 01.01.2005  –  9 Beiträge
Woofer defekt?
cle4ner am 08.02.2009  –  Letzte Antwort am 09.02.2009  –  3 Beiträge
Bitte helft mir, wie schließe ich meine rockford richtig an
Rockford_200ix am 07.05.2006  –  Letzte Antwort am 07.05.2006  –  2 Beiträge
Woofer in der Hutablage
woodi33 am 11.05.2005  –  Letzte Antwort am 14.05.2005  –  16 Beiträge
radio & woofer
HappyFive am 11.03.2005  –  Letzte Antwort am 11.03.2005  –  6 Beiträge
Wieviel Watt hat mein Woofer?
Gregor5582 am 04.07.2011  –  Letzte Antwort am 05.07.2011  –  10 Beiträge
Problem mit dem Woofer Radio oder Endstufe
Gizor am 10.02.2010  –  Letzte Antwort am 10.02.2010  –  3 Beiträge
Hilfe ! Mein Woofer funtzt nicht!
RussGerman am 20.11.2004  –  Letzte Antwort am 20.11.2004  –  6 Beiträge
schafft der verstärker den woofer?
Mattes6 am 12.03.2009  –  Letzte Antwort am 11.03.2009  –  7 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 4 )
  • Neuestes Mitglieddinco
  • Gesamtzahl an Themen1.386.536
  • Gesamtzahl an Beiträgen18.408.029

Hersteller in diesem Thread Widget schließen