2 wichtige Fragen...

+A -A
Autor
Beitrag
silas
Stammgast
#1 erstellt: 29. Okt 2004, 17:46
Hi zusammen!

Habe 2 Fragen, die meine Zusammenstellung betrifft.

Ich habe mir damals beim ACR folgende Komponenten geholt und auch einbauen lassen:

Rodek 2 Kanal für Sub: 610Watt RMS gebrückt
Rodek 4 Kanal Digital 4x70Watt für FS und Rear
Emphaser XT3 FS
Emphaser Heck
Emphaser Xtreme Woofer

Habe mioch damals auch dran gemacht, die Türen zu dämmen, wobei ich vor paar Tagen bei nem anderen Car Hifi Händler erfahren habe, ich hätte zwar gedämmt, aber nicht richtig.
Also habe ich nochmal "nach"-Dämmen lassen.

Vorher war es immer so, wenn ein Kickbass aus dem TMT kam, hörte es sich so an, als würde das Blech knacken.
Quasi keine Power hinter.

Hab jetzt nachdämmen lassen - Merke zwar schon einen Unterschied, nur ich merke auch, dass bei sehr hoher Lautstärke mein TMT(!) knackst und unsauber wird.

Woran liegt das?! Zu wenig Power? Hab den bei c.a. 70Hz abgeriegelt.

Der Händler hat in seinem Golf eine Xetec P4 Stufe und ein Eton FS dran, bei den Bässen hört es sich wirklich so an, als würde der Sub mitlaufen. RICHTIG runde, tiefe, starke Bässe, und man hat das Gefühl, das FS wäre noch nichtmal ausgereizt.
Warum ist das bei mir nicht so?


Naja, dann meinte der Händler noch zu mir, wenn ich ein ACR Cinch Kabel hätte, sollte ich mich davon trennen, und ein "ordentliches" kaufen. Hab ihm vertraut und dies auch gemacht. Okay, ich muss sagen, die Bühne hört sich schon besser an, habe mehr Räumlichkeit, aaaaber:

Wenn der die CDs liest oder ich von Track zu Track springe, ist in der kleinen "ruhepause" zwischen den Liedern so eine Art fiepen, leises Knistern zu hören.

Was kann DAS nun wieder sein?
Habe ein Cinch Kabel für 70 Euro eingebaut bekommen.


[Beitrag von silas am 29. Okt 2004, 17:47 bearbeitet]
maschinchen
Inventar
#2 erstellt: 29. Okt 2004, 20:12
Ob man Cinchkabelklang hört oder nicht, ist eine Glaubensfrage. WEnn du es besser findest, könnten sich die 70 Euro gelohnt haben.
Das Fiepsen wird ein Einstreusignal sein (Lichtmaschine, Benzinpumpe...), oft durch mangelnde Schirmung/Masseproblem im Cinchkabel verursacht. Tja, da kann man nur rumprobieren um das wieder wegzubekommen (Z.B. wieder dein altes Kabel nehmen;) )

Lautsprecher knacksen nicht, wenn sie zu wenig Leistung bekommen, eher geben sie Verzerrungen des Verstärkers wieder oder laufen bereits an der LEitungsgrenze.



Warum ist das bei mir nicht so?


Weil du nicht sein Auto und seine Verstärker hast

Vermutlich ist deine Anlage irgendwie noch nicht optimal eingestellt.
mrniceguy
Moderator
#3 erstellt: 29. Okt 2004, 20:52
Du hast deine TMTs bei 70 Hz abgeriegelt? Da trennen manche den Bass... die TMTs kannst du ruhig höher trennen. EInfach mal testen und probehören.
Das knacksen und unsaubere Spielen des TMTs könnte wie schon gesagt auf eine falsche Einstellung zurückzuführen sein. HIER kanst du nachlesen wie man es macht.
silas
Stammgast
#4 erstellt: 29. Okt 2004, 21:01

maschinchen schrieb:
Tja, da kann man nur rumprobieren um das wieder wegzubekommen (Z.B. wieder dein altes Kabel nehmen;) )


Wie kann ich das denn sonst rausbekommen?
Also mein altes Kabel wollte ich eigentlich nicht mehr nehmen! Ich gebe doch nicht 70 Euro für sowas aus, um später wieder das alte Kabel zu nehmen.

Meint Ihr, der Händler kann mir das beheben? Schließlich hat er das Kabel auch ausgewechselt.
silas
Stammgast
#5 erstellt: 29. Okt 2004, 21:04

mrniceguy schrieb:
Du hast deine TMTs bei 70 Hz abgeriegelt? Da trennen manche den Bass... die TMTs kannst du ruhig höher trennen. EInfach mal testen und probehören.
Das knacksen und unsaubere Spielen des TMTs könnte wie schon gesagt auf eine falsche Einstellung zurückzuführen sein. HIER kanst du nachlesen wie man es macht.


Sonst is' alles richtig eingestellt. ACR hats damals optimal gemacht, außer, dass er die LS vorne bei über 120Hz abgeriegelt hat, da beim EInbau mein Radio auf "loudness" stand.

Deshalb hab' ichs zurückgeregelt, halt auf etwa 70Hz und am Radio kann ich noch den HP auf 78 stellen.

Nur eigentlich habe ich gehofft, auch einen so tiefen Bass wie im Auto vom anderen Händler zu bekommen durch einen tieferen Highpass
mrniceguy
Moderator
#6 erstellt: 29. Okt 2004, 21:13
Die TMTs können sowieso keinen Tiefbass machen. Die heißenja nicht umsonst TMTs (Tiefmitteltöner). Die sollen für die Kicks und die Mitten sorgen.
silas
Stammgast
#7 erstellt: 29. Okt 2004, 21:19

mrniceguy schrieb:
Die TMTs können sowieso keinen Tiefbass machen. Die heißenja nicht umsonst TMTs (Tiefmitteltöner). Die sollen für die Kicks und die Mitten sorgen.


"Die TMTs können sowieso keinen Tiefbass..."

Wollte mich der Händler auf die Schüppe nehmen und hat den Sub doch mitspielen lassen?

MEINER Meinung nach hat das FS SO dermaßen geil tief gespielt, und dennoch "stabil"
auf 65Hz hat er geriegelt-
mrniceguy
Moderator
#8 erstellt: 29. Okt 2004, 21:27
Bei ihm im Auto oder bei dir
Er hat das FS vielleicht ab 65 Hz spielen lassen, denn wenn er nur ein 2 Wegesystem drin hat und dann den TMT bei 65 abtrennt und den Ht vielleicht erst bei 2000 Hz einsteigen läßt, was versorgt dann den Bereich dazwischen?
Counterfeiter
Inventar
#9 erstellt: 29. Okt 2004, 21:58
Er meint doch den Hipassfilter auf 70Hz... nix aktiv

Also ich denke diese digitale Rodek ist ganz großer Misst...

Also die würde ich mal auswechseln... ne digitale ans Front und Hecksystem, dass kann ich mir nicht so dolle vorstellen.

Häng doch einfach mal spaßenshalber die andere Bassendstufe an dein Frontsystem.... dann weißte was gehen kann...

MfG

Counterfeiter
silas
Stammgast
#10 erstellt: 31. Okt 2004, 05:14

mrniceguy schrieb:
Bei ihm im Auto oder bei dir
Er hat das FS vielleicht ab 65 Hz spielen lassen, denn wenn er nur ein 2 Wegesystem drin hat und dann den TMT bei 65 abtrennt und den Ht vielleicht erst bei 2000 Hz einsteigen läßt, was versorgt dann den Bereich dazwischen?


Moin!

Also der Händler hat in seinem Auto folgendes:

Ne Xetec P4 Stufe für's Frontsystem.
TMT von Eton mit den Scanspeak HT lässt er vollaktiv laufen.

Den Tiefmitteltöner hat er bei 65Hz abgeriegelt.
Er hat zusätzlich noch nen Sub drin.

Jedenfalls hat er es ohne Subwoofer vorgeführt, und ich konnte wirklich nicht glauben, dass der Sub hinten kein Tönchen von sich gibt, da der "Kickbass" dermaßen spektakulär war. Halt schön tief, sauber, und man hatte trotzdem noch das Gefühl, dass er nicht an seine Grenzen geht.
A-Abraxas
Inventar
#11 erstellt: 31. Okt 2004, 06:35
Hallo ,
ich würde sagen : Dein Händler hat einen guten TMT mit einem sehr guten Einbau, das ganze aktiv mit einer ordentlichen Endstufe angetrieben - da wäre es doch blamabel, wenn das zusammen keinen sauberen Tiefton machen würde ! (?)
Beim Aktivbetrieb wird keinerlei Dämpfungsfaktor in der Passivweiche "verbraten" und gerade für den Kickbass-bereich ist ein stabiler und bestens abgedichteter Einbau eine Grundvoraussetzung.
Vermutlich ließe sich die Wiedergabe bei Dir in allen diesen Punkten jeweils noch ein wenig verbessern - und in der Summe dieser kleinen Schritte kommt dabei eben die bessere Basswiedergabe raus .
Die von Dir beschriebenen kleinen Störgeräusche kommen vielleicht aus dem Radio (?), probier doch mal (leihweise) ein anderes , bevor Du für die (vermeintliche) Fehlersuche das ganze Auto zerlegst .
Viele Grüße
Suche:
Das könnte Dich auch interessieren:
Emphaser
jack-friday am 06.03.2004  –  Letzte Antwort am 08.03.2004  –  34 Beiträge
EmPhaser 2150 2-Kanal Amp
DaMIKE am 17.02.2004  –  Letzte Antwort am 18.02.2004  –  3 Beiträge
Rodek 650i wieder ein kanal kaputt
kose18 am 02.11.2004  –  Letzte Antwort am 03.11.2004  –  2 Beiträge
Habe sie mir geholt....
silas am 19.11.2004  –  Letzte Antwort am 19.11.2004  –  3 Beiträge
Emphaser auf 2 ohm ?
N3CR0N am 13.11.2009  –  Letzte Antwort am 13.11.2009  –  14 Beiträge
Rodek R2180A An Soundstream Tarantula 30cm
Superpitcher am 12.09.2005  –  Letzte Antwort am 12.09.2005  –  4 Beiträge
Fragen zu Car-HiFi Zusammenstellung
sw125 am 04.03.2004  –  Letzte Antwort am 20.09.2005  –  29 Beiträge
2x Emphaser EA1600d Brücken?
uwe1234 am 03.03.2005  –  Letzte Antwort am 04.03.2005  –  12 Beiträge
steg oder emphaser?
Aiiise am 26.11.2003  –  Letzte Antwort am 29.11.2003  –  10 Beiträge
Emphaser + Wanted?
BiAAtcH am 10.10.2003  –  Letzte Antwort am 10.10.2003  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.350 ( Heute: 4 )
  • Neuestes MitgliedDamiens
  • Gesamtzahl an Themen1.482.579
  • Gesamtzahl an Beiträgen20.191.299

Top Hersteller in Car-Hifi: Allgemeines Widget schließen