Philips SV 10 - Defekt! Reparatur?

+A -A
Autor
Beitrag
Han-Solo
Neuling
#1 erstellt: 10. Jun 2006, 17:14
Hallo,

ich habe mir vor ca. 4 Jahren einen gebrauchten Beamer der Marke Philips SV 10, damals für über 1000 EUR bei Ebay gekauft. War bis vor kurzem auch immer zufrieden damit. Leider wirft dieser Beamer jetzt nur noch ein Bild an die Wand, welches einen starken grünstich aufweist. Da mir zu diesem Gerät eine Ersatzlampe mitgeliefert wurde, habe ich diese mal in das Gerät eingesetzt, der Effekt war jedoch der selbe.

Meine Frage lautet nun, lohnt sich eine Reparatur für dieses Gerät? Wenn ja, welche Firma repariert kostengünstig solche Beamer? Da das Gerät im gebrauchsfähigen Zustand bei eBay max. 200- 300 EUR bringt, sollte der Reparaturpreis natürlich darunter liegen.

Grüße
JBL-Fan
Inventar
#2 erstellt: 10. Jun 2006, 18:16
Hallo Han-Solo,

Ein Thread deswegen hätte auch gereicht

Bei deinem Beamer kann natürlich was kaputt sein, oder einfach nur was verstellt.
Man bekommt zB. ein grünes Bild, wenn man auf dem VGA (RGBHV) Eingang ein YUV Signal gibt. Wie ist er denn verkabelt? Schonmal einen anderen Eingang probiert? Wie ist das Bild vom internen Menü? Hast du in den Einstellungen (Beamer-DVD usw.)rumgespielt oder Kabel getauscht?

Ein wenig mehr input wäre schön.

gruss crt-fan
Han-Solo
Neuling
#3 erstellt: 11. Jun 2006, 11:36
Hi JBL-Fan,

erstmal danke für die Tipps.
Der Beamer ist mit einem S-VHS Kabel am DVD-Player verbunden (ca.2m). An den Einstellungen sowie an der Verkabelung wurde nichts geändert. Ich habe die Einstellungen geprüft und jetzt auch andere ausprobiert.
Das Problem besteht auch an den anderen Video-Ausgängen bzw. Einstellungen. Generell habe ich als Video-Ausgangssignal die Einstellung "Auto" gewählt.
Das Philips- Menübild ist ebenfalls betroffen, die Farbe ist auch grünlich (normal hellgrau).

Ich weiß nun nicht was ich mit diesem Gerät anstellen soll, an Philips schicken macht denke ich keinen Sinn. Eine Firma in Hamburg bietet zwar einen Reparatur-Service für alle Marken an, verlangt jedoch 75,- EUR nur für die Fehleranalyse, kann zwar mit den Kosten einer evtl. Reparatur verrechnet werden, dass Geld ist aber auf jeden Fall weg. Zusätzlich noch das Porto.

Für Ideen wäre ich sehr dankbar

Grüße
Han
JBL-Fan
Inventar
#4 erstellt: 11. Jun 2006, 19:23
Hallo Han-Solo,

dann sieht es eher schlecht aus Wenn auch das interne Menü nicht ok ist, hat de Beamer wohl die Macke.
Was es ist, weiß ich dann auch nicht.
Ob sich eine Rep. lohnt mußt du selbst entscheiden. Wenn du Glück hast, bleibt es unter 200.- mehr würde ich auf keinen Fall investieren.

Schau doch mal bei Ebay, ob es dort einen gibt, wo die Lampe hinüber ist. Die sollten doch billig rausgehen. Dann kannst du deine einsetzen und hast noch ein paar Ersatzteile von deinem über.

Als letzte Lösung, kannst du auch nochmal in der Anleitung schauen, ob es eine Art Reset gibt. Glaube ich zwar nicht, aber möglich wäre es ja.

gruss jbl-fan
Suche:
Das könnte Dich auch interessieren:
Brandfleck - Philips Beamer Hopper SV 10
helion12 am 10.11.2010  –  Letzte Antwort am 21.11.2010  –  7 Beiträge
Phillips Hopper SC 10 defekt?
deisermann am 09.03.2013  –  Letzte Antwort am 09.03.2013  –  3 Beiträge
Beamer defekt - Philips Hopper
daniel99 am 24.08.2004  –  Letzte Antwort am 09.10.2004  –  4 Beiträge
Philips Monroe - Lampe defekt?
esi4711 am 02.06.2005  –  Letzte Antwort am 04.06.2005  –  2 Beiträge
Philips HDP1590 TV / 10
HausMaus am 03.05.2014  –  Letzte Antwort am 04.05.2014  –  4 Beiträge
Weißer Fleck - Reparatur ja/nein?
Blockmonsta am 19.06.2012  –  Letzte Antwort am 21.06.2012  –  8 Beiträge
EPSON TW9000 - Reparatur
Mavster am 14.03.2019  –  Letzte Antwort am 15.03.2019  –  2 Beiträge
benq mx750 defekt?
radi87 am 05.09.2016  –  Letzte Antwort am 09.09.2016  –  3 Beiträge
Beamer defekt
Karsten2407 am 15.01.2010  –  Letzte Antwort am 16.01.2010  –  3 Beiträge
Epson TW5500 defekt?
Shishagott am 05.02.2013  –  Letzte Antwort am 08.02.2013  –  5 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.893 ( Heute: 20 )
  • Neuestes Mitgliedstufenlos
  • Gesamtzahl an Themen1.467.586
  • Gesamtzahl an Beiträgen19.906.972

Hersteller in diesem Thread Widget schließen