t+a speaker defekt

+A -A
Autor
Beitrag
kaiserkeks
Stammgast
#1 erstellt: 19. Okt 2004, 16:49
hallo.

brauche dringend hilfe.

zu meinem grossen bedauern musste ich feststellen das einer meiner geliebten t+a speaker heute den geist aufgegeben hat.

aus dem ls kommen nur noch ganz leise geräusche.
bass kommt glaub ich gar keiner mehr raus.
wenn ich die box schüttel höre ich ein lautes klackern aus dem gehäuse.

was kann das sein?

ich vermute ja, dass vieleicht der magnet des basslautsprechers abgefallen ist.

kann so was passieren?

wenn ja wie mache ich meine box wieder heil?
geht das überhaupt?

leider habe ich wenig ahnung vom ls-bau.
was würde eine reperaur in einer fachwerkstatt ca. kosten?

ich hoffe ihr könnt mir helfen...
vielen dank schonmal im vorraus...
sakly
Inventar
#2 erstellt: 19. Okt 2004, 17:01
Wenn der Magnet abgefallen wäre, würdest du nur aus dem Chassis nichts hören, wo der Magnet fehlt. Alle Anderen würden einwandfrei spielen.
Wenn du die Boxen mit Strömen jenseits von Gut und Böse beschossen hast, kann die Frequenzweiche einen Abgang gemacht haben. Dabei können auch schonmal Elkos durch das Boxengehäuse fliegen
Schraub doch einfach mal auf und schau rein. Dann erzählst du uns, was du gesehen hast (nachdem du das Dämpfungsmaterial rausgenommen hat).
Suche:
Das könnte Dich auch interessieren:
Vorhandene Speaker ins Gehäuse
Shipower am 25.08.2009  –  Letzte Antwort am 28.08.2009  –  6 Beiträge
the box Speaker 18-500/8-A
Lmeyer am 14.10.2017  –  Letzte Antwort am 21.10.2017  –  3 Beiträge
Hilfe zu T+A TB100
Blankenberger am 03.01.2006  –  Letzte Antwort am 14.01.2006  –  5 Beiträge
T+A TB 140
Koska am 12.10.2004  –  Letzte Antwort am 29.10.2004  –  2 Beiträge
Box Gehäuse? Volumen?
Der.Eine. am 29.09.2007  –  Letzte Antwort am 29.09.2007  –  8 Beiträge
geändert: Hobby Box Hilfe
MaRtInW2 am 21.01.2009  –  Letzte Antwort am 06.02.2009  –  10 Beiträge
The Box Speaker 12-280/8-A
stoske am 04.08.2007  –  Letzte Antwort am 06.08.2007  –  8 Beiträge
T&A TMR160 abschleifen?
plasma.studios am 31.07.2008  –  Letzte Antwort am 31.07.2008  –  8 Beiträge
brauche hilfe beim boxenbau
saschblue am 01.08.2010  –  Letzte Antwort am 14.08.2010  –  35 Beiträge
Schaden am Gehäuse vom LS...
Lord18 am 11.05.2006  –  Letzte Antwort am 11.05.2006  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.485 ( Heute: 49 )
  • Neuestes Mitglied*Metalspirit*
  • Gesamtzahl an Themen1.472.978
  • Gesamtzahl an Beiträgen20.007.156

Top Hersteller in Lautsprecher Widget schließen