Subwoofer funktioniert nicht mehr

+A -A
Autor
Beitrag
Robin119
Schaut ab und zu mal vorbei
#1 erstellt: 11. Jun 2020, 15:29
Hallo,
Wollte heute meine Anlage in meinem neuen Zimmer anschließen hab alles überprüft und als ich den Verstärker angemacht habe hat mein Subwoofer einen lauten knall gemacht und jetzt funktioniert der sub nicht mehr was kann ich jetzt machen? (Ich kenne mich mit dem Thema nicht gut aus und habe auch nichts richtiges bis jetzt gefunden) der power led leuchtet auch nicht mehr

Ich habe einen Technics SA-EX 120 Verstärker und Yamaha Boxen und mein Sub ist ein Magnat Alpha 38 A (der der jz nicht mehr funktioniert)

Danke schon mal
sealpin
Inventar
#2 erstellt: 11. Jun 2020, 15:42
Klingt wie Defekt der Elektronik.
Wenn Du kein Fachman/Frau bist, bring den zur Reparatur, aber zur Info: die Teile werden unter 200,- gebraucht gehandelt.
Evtl. ist der Kauf z.B. hier der schnellere und günstigere Weg (handeln könnte man ja auch nochmal).

Ansonsten, falls Du Dich mit Elektronik auskennst (aber auch nur dann! 230 Volt kann lebensgefährlich sein!!!), baue die Elektronik aus und checke die üblichen Verdächtigen (Sicherungen, Kondensatoren, Spannungsregler etc.).
net-explorer
Inventar
#3 erstellt: 11. Jun 2020, 15:43
Hast Du bereits ganz richtig erkannt, der Subwoofer ist ganz einfach kaputt!

Warum? Das kann man so aus der Ferne nicht sagen!

Eine Reparatur scheint mir unverhältnismäßig, finde zu dem Bass auch bei Tante G. keine verwertbaren Informationen.


[Beitrag von net-explorer am 11. Jun 2020, 15:45 bearbeitet]
Robin119
Schaut ab und zu mal vorbei
#4 erstellt: 11. Jun 2020, 15:50
Ein Kumpel von mir kennt sich mit Elektronik gut aus hat ihn vorher auseinander gebaut und nach den Sicherungen geschaut und auch nach den Kondensatoren und co aber scheit alles in Ordnung zu sein ich weiß echt nicht woran es liegt das er nicht mehr geht lief vor 2 wochen noch einwandfrei :/
Also lohnt es sich nicht versuchen ihn zu reparieren und lieber einen neuen kaufen?

Lg Robin
net-explorer
Inventar
#5 erstellt: 11. Jun 2020, 15:58
Wenn die Betriebsanzeige ebenfalls tot ist, wird der Schaden größer sein, dann ist ja auch die Stromversorgung betroffen.
Robin119
Schaut ab und zu mal vorbei
#6 erstellt: 11. Jun 2020, 16:06
Okey schade dann werde ich mir einen neuen zulegen müssen und den an Bastler verkaufen. Trotzdem danke für die schnelle Hilfe
sealpin
Inventar
#7 erstellt: 11. Jun 2020, 16:11
Wenn Gehäuse und Chassis noch ok sind, kannst Du ja nach einem Aktiv Modul ausschau halten. Von Mivoc und Monacor (u.A) gibt es welche, die leistungsmäßig passen könnte. Wird dann aber ein wenig Bastelprojekt, da man ggf. eine zus. Platte bauen muss, da neue Module nicht die gleiche Größe haben wie das Original.
Suche:
Das könnte Dich auch interessieren:
Subwoofer Logitech Z 5500 funktioniert nicht mehr?
cheatah am 01.03.2011  –  Letzte Antwort am 02.03.2011  –  3 Beiträge
Onkyo Subwoofer skw 658 funktioniert nicht mehr
fischman am 18.06.2014  –  Letzte Antwort am 20.06.2014  –  2 Beiträge
Subwoofer funktioniert nicht richtig.
Spevil1988 am 02.10.2009  –  Letzte Antwort am 14.10.2009  –  3 Beiträge
Test tone subwoofer funktioniert nicht
kubi am 11.10.2003  –  Letzte Antwort am 12.10.2003  –  4 Beiträge
Subwoofer funktioniert nicht. Falsch angeschlossen?
marius.mai am 16.08.2021  –  Letzte Antwort am 17.08.2021  –  4 Beiträge
Subwoofer funktioniert nur manchmal
Darkjever am 25.11.2008  –  Letzte Antwort am 26.11.2008  –  3 Beiträge
Philips Subwoofer funzt nicht mehr
manuelr19 am 05.01.2007  –  Letzte Antwort am 12.01.2007  –  12 Beiträge
Subwoofer Qualmt aber Funktioniert
SITD am 28.05.2012  –  Letzte Antwort am 30.05.2012  –  3 Beiträge
Magnat Symbol 5000A funktioniert nicht
Snaker89 am 02.01.2009  –  Letzte Antwort am 03.01.2009  –  2 Beiträge
Wie funktioniert ein Doppelkammer Subwoofer?
Luigic125 am 04.02.2009  –  Letzte Antwort am 08.02.2009  –  4 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.577 ( Heute: 9 )
  • Neuestes Mitgliedmarkus-cox
  • Gesamtzahl an Themen1.509.106
  • Gesamtzahl an Beiträgen20.708.291

Hersteller in diesem Thread Widget schließen