Subwoofer knallt

+A -A
Autor
Beitrag
Blinki08
Neuling
#1 erstellt: 12. Apr 2005, 17:22
Hallo
Ich als Neuling, und nicht all zu viel erfahrung mit Hifi brauche dringend euere Hilfe und zwar betreibe ich ein Kenwood KRF-V8080D an dem habe ich übergangsweiße ein Sub von Concept E von der Firma Teufel angeschlossen und jedesmal wenn ich eine veränderung am Receiver betätige , dann knallt der Sub fürchterlich also muss ich wenn ich eine veränderung durchführe immer den sub leise stellen.
Hätte jemand eine Ahnung woran es liegen könnte?
Ich wäre für jede Antwort sehr Dankbar und bedanke mich schon einmal recht herzlichst bei euch.
noexen
Inventar
#2 erstellt: 12. Apr 2005, 23:13
tja ich würd mal als erstes auf den kenwood tippen und an deiner stelle den sub mal an einen anderen amp anschliessen und schauen ob dort das gleiche problem auftritt.
Bass-Oldie
Inventar
#3 erstellt: 13. Apr 2005, 09:55
Der letzte, der hier über diesen Effekt berichtet hat, hatte einen defekten Receiverausgang (LFE Buchse), weil er mal was falsch angestöpselt hatte.
Also bring dein Gerät zum Service, die können dir dazu bestimmt mehr sagen.


[Beitrag von Bass-Oldie am 13. Apr 2005, 11:53 bearbeitet]
Med0r
Stammgast
#4 erstellt: 13. Apr 2005, 11:37
Hi

Ich höre bei mir nur dann ein knacken aus dem Subwoofer, wenn ich den ausschalte und dann gleich danach das Kaltgeräte Kabel ziehe (Kondensator oder Spule im Sub entläd sich). Vielleicht haut dir der Receiver ja jedesmal eine höhere Ladung Strom durch den Sub oder es kommt zu Stromschwankungen zum Sub hin... Würde aber auch auf ne defekte Sub-Buchse tippen.
Jack-Lee
Inventar
#5 erstellt: 13. Apr 2005, 15:19
Wir haben noch einen guten (6 Jahre) alten Magnat Aktivsub in der Stube stehn, wenn dieser ein/ausgschalten wird knackts auch, könnten die Elkos im Resiver sein

neutralobasso
Schaut ab und zu mal vorbei
#6 erstellt: 24. Apr 2005, 11:07
Hi,
hatte das selbe Problem in meiner Anlage.
Also, der Subwoofer ist in Ordnung. Es liegt eindeutig an deinem Receiver. Der Receiver hat eine sogenannte Stummschaltung, welche beim Umschalten die Ausgänge stummschaltet damit genau das was du jetzt aus deinem Subwoofer hörst nicht passiert. Diese Schaltung ist defekt. Hat bei meinem Denon AVC-A1 SE 125,- Euro gekostet.

Viel Glück bei der Reparatur meine hat über 2 Monate gedauert (aber das ist ein anderes Problem)

Gruß Anderas
darkman71
Hat sich gelöscht
#7 erstellt: 22. Feb 2006, 02:10
Hallo Zusammen,

auch mein Kef Sub knallt an meinem AVC A1 SE. Vorher hatte ich einen Yamaha Sub welcher die letzten 4 Jahre keine Probleme gemacht hat. Jetzt knallt, wohl wegen der defekten Stummschaltung, sowohl der Kef als auch der Yamaha Sub.

Deshalb meine Frage:
Resultiert die defekte Stummschaltung, aus dem Anschluss mit dem Kef Sub oder ist dies reiner Zufall. Ich habe keine Lust auf eine weitere defekte Stummschaltung aufgrund eines defekten Subs.

Mit freundlichen Grüssen
Patrick Schaub
neutralobasso
Schaut ab und zu mal vorbei
#8 erstellt: 28. Feb 2006, 20:59
Hi,
woran das genau liegt kann ich auch nicht genau sagen. Bei meinem AVC A1 SE hatte ich den Defekt nach dem ich zum testen ein neues Kabel zum Subwoofer verlegte.(Der AVC und der Subwoofer waren dabei natürlich ausgeschaltet)Am Anfang war noch alles OK aber nach dem ich den Subwoofer ein paarmal ein- und ausgeschaltet hatte war die Stummschaltung hin. Habe dann die Stummschaltung reparieren lassen. In der Zwischenzeit hatte ich mir einen neuen Sub zugelegt (Nubert AW-1000). Nach dem Anschluß des Nubert an den reparierten AVC war die Stummschaltung sofort wieder defekt(insgesamt wurde die Stummschaltung 3 mal repariert). Mittlerweile ist wieder alles OK.
Aber anscheinend reagiert der AVC sehr sensibel auf Änderungen am Subwooferausgang und quittiert diese sofort mit dem Defekt der Stummschaltung.
Tja wie heißt es doch so schön:
Never change a running system!

In deinem Fall würde ich die Stummschaltung reparieren lassen und dann seeeeeeeehr vorsichtig den Subwoofer anschließen und hoffen dass das Sensibelchen hält.

Gruß Andreas
darkman71
Hat sich gelöscht
#9 erstellt: 28. Feb 2006, 21:04
Hallo Andreas,

ich hoffe auch, dass die Stummschaltung nach erfolgreicher Reperatur hält.

Erfolgten die zweite und dritte Reperatur auf Kulanz?

Gruss
Patrick


[Beitrag von darkman71 am 01. Mrz 2006, 00:56 bearbeitet]
neutralobasso
Schaut ab und zu mal vorbei
#10 erstellt: 01. Mrz 2006, 21:52
Hallo Patrick,

ja die weiteren Reparaturen erfolgten auf Kulanz.
Es gab allerdings am Anfang ein Problem mit den original Ersatzteilen von Denon. Von einer für die Stummschaltung benötigten Transistorart gab es wohl nur noch 4 Stück und 3 St wurden für die erste Reparatur benötigt. Nach einem 2 Seiten langen Beschwerdebrief an Denon, mit dem Tenor "wie kann es sein, dass es für ein 4 Jahre altes Gerät keine Ersatzteile mehr gibt", tauchten dann aber wundersamerweise doch noch weitere Transistoren auf. Denon versicherte mir dann, dass es sich dabei dann doch nur um einen Engpass handelte. Die Versorgung mit Ersatzteilen sei gesichert. (Vielleicht war meine Drohung diesen Fall in allen Hifi-Zeitschriften zu veröffentlichen ja doch irgendwie hilfreich).
Nun Ende gut......

Gruß
Andreas
darkman71
Hat sich gelöscht
#11 erstellt: 10. Mrz 2006, 18:26
Hallo Andreas,

mein AVC A1 SE ist aus der Reperatur zurück. Bisher macht er noch keine Schwierigkeiten. Ich hoffe, dass dies so bleibt.

Gruss
Patrick
Suche:
Das könnte Dich auch interessieren:
Hilfe, mein Subwoofer knallt!
kanari24 am 27.08.2005  –  Letzte Antwort am 29.08.2005  –  4 Beiträge
Subwoofer knallt Regelmäßig
Froschauge45 am 23.03.2010  –  Letzte Antwort am 26.03.2010  –  6 Beiträge
Sub gesucht: Nubert -aber welcher ?
Hammadi am 28.02.2007  –  Letzte Antwort am 04.03.2007  –  7 Beiträge
Car-Hifi Sub als Home- Hifi Sub?
LeckaLutschi am 26.03.2008  –  Letzte Antwort am 30.03.2008  –  6 Beiträge
Subwoofer - knallt bei Surround
Breiti am 07.11.2003  –  Letzte Antwort am 30.04.2009  –  40 Beiträge
Magnum E Concept
BatistaVK am 14.09.2006  –  Letzte Antwort am 14.09.2006  –  2 Beiträge
sub zu leise
bemschl am 27.09.2010  –  Letzte Antwort am 07.10.2010  –  17 Beiträge
Hilfe mein Sub spinnt
JulesWinfield am 17.02.2006  –  Letzte Antwort am 18.02.2006  –  3 Beiträge
Brauche dringend Hilfe. Aus Subwoofer kommt nichts raus!
Willy-Wacker am 12.01.2011  –  Letzte Antwort am 12.01.2011  –  2 Beiträge
Teufel Sub Concept E oder Concept E Magnum PE?
MasterPi_84 am 07.03.2011  –  Letzte Antwort am 10.03.2011  –  18 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.430 ( Heute: 32 )
  • Neuestes MitgliedCyberpimpf
  • Gesamtzahl an Themen1.508.857
  • Gesamtzahl an Beiträgen20.702.831

Hersteller in diesem Thread Widget schließen