Magnat Aktive Subwoofer - defekt HILFE!

+A -A
Autor
Beitrag
FilouNr1
Neuling
#1 erstellt: 25. Okt 2007, 16:46
Hallo Leute,

nachdem mir stundenlanges Suchen im Internet nicht weiter geholfen hat, wende ich mich mal hier im Forum an euch und hoffe, dass ihr mir helfen könnt.

Ich habe einen Magnat Active Subwoofer (vor Jahren mal bei eBay ersteigert), Art. Nr. 145 706 - eine genauere Typenbezeichnung ist nicht zu finden. Wenn man die Rückseite mit den Anschlüssen abschraubt, steht auf dem Netzteil SUB-20 A.

Jetzt zu meinem Problem: auf einmal ging das gute Stück nicht mehr. Ein Blick auf die Systemplatine zeigte, dass zwei Widerstände durchgeschmort sind.
Jetzt suche ich einen Schaltplan von der Platine oder jemand anderes, der einen ebensolchen Subwoofer sein eigen nennt und mal nachschauen kann, welchen Wert die Widerstände haben müssen (Farbcodierung der Widerstände würde mir auch reichen).
Es handelt sich hier um die Widerstände R152 und R155 - ob weitere Bauteile defekt sind, lässt sich optisch so nicht erkennen.

Vielen Dank schon mal für eure Hilfe. :-)
---------
Hasios1967
Stammgast
#2 erstellt: 26. Okt 2007, 07:01
Ruf doch bei Magnat in Pulheim an. Die haben einen sehr netten Kundenservice.
basmati
Ist häufiger hier
#3 erstellt: 27. Okt 2007, 23:54
Nett sind die schon, aber helfen können die auch nicht wirklich.
Ich habe einen defekten Alpha 30 und wollte einen Austauschverstärker.
Das Teil wird aber nicht verkauft, sondern nur repariert.
Leider wohne ich in der Schweiz und da muss man das Ding komplett einsenden. Für mich bedeutet das wirtschaftlicher Totalschaden. Die Reparatur kostet ebensoviel wie ein neuer Sub.
Deswegen wird das Ding jetzt verschrottet - schade eigentlich, aber so etwas will keinen mehr haben.
Nächstes Mal kaufe ich was Vernünftiges und nicht so eine Eintagsfliege.
Hasios1967
Stammgast
#4 erstellt: 28. Okt 2007, 12:06
Komisch. Als mein Omega 300 damals eine defekte Elektronik hatte (Garantiefall), hat man mir das Verstärkermodul einzeln geschickt, gegen Austausch.
Suche:
Das könnte Dich auch interessieren:
Subwoofer defekt?
Joe_Sim am 08.03.2008  –  Letzte Antwort am 11.03.2008  –  3 Beiträge
Subwoofer an aktive Monitore?
mrpool89 am 20.09.2011  –  Letzte Antwort am 21.09.2011  –  2 Beiträge
Aktive Lautsprecher + aktiven Subwoofer
peter.prusi am 27.06.2017  –  Letzte Antwort am 29.06.2017  –  4 Beiträge
Subwoofer defekt? Klopfgeräusche
Furiosität am 08.01.2010  –  Letzte Antwort am 08.01.2010  –  4 Beiträge
Aktive Subwoofer
DJ-PARTY am 15.02.2005  –  Letzte Antwort am 15.02.2005  –  9 Beiträge
Teufel M5000THX defekt Hilfe bitte
arena574 am 28.01.2009  –  Letzte Antwort am 02.02.2009  –  10 Beiträge
Canton AS25SC Defekt, brauche Hilfe :)
kldx am 21.04.2007  –  Letzte Antwort am 21.04.2007  –  2 Beiträge
Wie schließe ich 2 aktive Subwoofer an?
Magnat_Omega_380 am 12.12.2004  –  Letzte Antwort am 12.12.2004  –  5 Beiträge
Magnat THX Select s 300 defekt?
micha2k4 am 17.01.2007  –  Letzte Antwort am 25.01.2007  –  2 Beiträge
SUBWOOFER MAGNAT ACCURA 7000
Adi_At am 18.06.2007  –  Letzte Antwort am 22.06.2007  –  2 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 105 )
  • Neuestes Mitgliedludopapou
  • Gesamtzahl an Themen1.389.711
  • Gesamtzahl an Beiträgen18.463.310

Hersteller in diesem Thread Widget schließen