brauch hilfe kein sub mit onkyo507

+A -A
Autor
Beitrag
Braindead2004
Ist häufiger hier
#1 erstellt: 25. Nov 2009, 23:59
hallo leute wer kann mir helfen mein sub heco25a ist ganz ganz leise und da kommt kein bumms, wenn er auf auto eingestellt ist, geht er garnicht mehr an.

das teil ist neu, kann es am kabel liegen , weil habe nur ein audio cinch kabel da, kann es daran liegen.

könnte mir eine eine einstellung mal geben für den onkyo 507.
Braindead2004
Ist häufiger hier
#2 erstellt: 26. Nov 2009, 08:18
kann mir da keiner weiter helfen!
Chris1-
Ist häufiger hier
#3 erstellt: 26. Nov 2009, 11:22
Genau das Problem habe ich auch, ab welcher Lautstärke ist er denn zu hören?, bei mir liegt es wohl daran das der SW Ausgang des Subs Kaput ist...
Braindead2004
Ist häufiger hier
#4 erstellt: 26. Nov 2009, 13:12
hi also wenn ich auf ca 15-20 dann geht er, nur wie gesagt bin mit der leistung nicht zufrieden da kann man bose system 2.1 mehr bass wiedergeben und der ist doppelt so klein der sub, kann doch nicht sein, könnte mir einer mal sagen wie ich alles genau anschliessen muss.

also habe alles über hdmi am laufen, kann es deswegen sein das da kein bumms kommt, oder einfach einstellungs sache.

habe jetzt über 1000euro ausgeben und mein kollege hat nichtmal 300 ausgegeben und finde hört sich besser an wie bei mir, kann doch nicht sein.

denke mal so ein komplett-set ist besser aufeinander eingespielt. hätte ich das vorher gewusst.

schade das mir keiner helfen kann.
Suche:
Das könnte Dich auch interessieren:
1x18" W-Bin.ich brauch Hilfe
Bander am 13.10.2009  –  Letzte Antwort am 22.10.2009  –  3 Beiträge
Welchen SuB brauch ich!
D3Z4D0R am 01.06.2012  –  Letzte Antwort am 10.06.2012  –  28 Beiträge
Hilfe! Funktioniert mein Sub?
ruppi783 am 26.06.2011  –  Letzte Antwort am 09.07.2011  –  4 Beiträge
Brauch Hilfe wegen Subwooferwahl - Nur Angaben bewerten!
Mrmanu am 06.07.2007  –  Letzte Antwort am 08.07.2007  –  29 Beiträge
Brauch Hilfe!!! - Superwoofer für Sony MHC-NX1
XXOXX am 04.09.2004  –  Letzte Antwort am 15.09.2004  –  5 Beiträge
brauche hilfe mit meinem sub
brayny6050 am 19.05.2010  –  Letzte Antwort am 20.05.2010  –  3 Beiträge
Hilfe bei Aktiv-Sub
-SoNiC- am 29.07.2004  –  Letzte Antwort am 29.07.2004  –  2 Beiträge
canton sub problen
linsch2203 am 22.08.2014  –  Letzte Antwort am 22.08.2014  –  6 Beiträge
Canton SUB 10 - > kein Strom =(
lolmastaben am 15.02.2016  –  Letzte Antwort am 15.02.2016  –  2 Beiträge
Hilfe mein Sub spinnt
JulesWinfield am 17.02.2006  –  Letzte Antwort am 18.02.2006  –  3 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.485 ( Heute: 26 )
  • Neuestes MitgliedSteboOhnesorg
  • Gesamtzahl an Themen1.508.938
  • Gesamtzahl an Beiträgen20.704.657