Hilfe! Funktioniert mein Sub?

+A -A
Autor
Beitrag
ruppi783
Neuling
#1 erstellt: 26. Jun 2011, 21:36
Hallo,

ich bin noch sehr neu in der Heimkino-Branche und habe mal ein Problem.

Ich habe mir jetzt für ein gutes Angebot eine Harman/Kardon HKTS 16 5.1-Anlage geholt.
Ich habe momentan noch keinen AV-Receiver und wollte zur Sicherheit schon einmal gucken, ob der Subwoofer wenn ich Ihn ans Stromnetz anschließe auch funktioniert.
Wenn ich den Sub nun anschalte passiert gar nichts, kein Brummen und die LED auf der Oberseite des Sub´s leuchtet auch nicht.
Kann es sein, dass die LED wirklich erst leuchtet, wenn der Sub an einem Receiverangeschlossen ist?

Vielen Dank für eure Hilfe
lyox
Ist häufiger hier
#2 erstellt: 27. Jun 2011, 10:03
Hat der Sub einen Schalter an dem du "Ein", "Aus" oder "Auto" wählen kannst? Falls er auf "Auto" stehen sollte, ist es klar dass er nicht an geht. Das tut er erst wenn er ein Signal vom Reciever bekommt. Steht er aber auf "Ein", sollte (falls vorhanden) eine LED an gehen und der Sub funktionieren.
ruppi783
Neuling
#3 erstellt: 27. Jun 2011, 11:05
der Power-Schalter ist auf On und der andere Schalter ebenfalls...

es sieht also nicht gut aus für mich???
-MCS-
Hat sich gelöscht
#4 erstellt: 09. Jul 2011, 21:28

ruppi783 schrieb:
der Power-Schalter ist auf On und der andere Schalter ebenfalls...

es sieht also nicht gut aus für mich???



Hast du den Sub denn auch richtig angeschlossen?
Suche:
Das könnte Dich auch interessieren:
Hilfe mein Sub spinnt
JulesWinfield am 17.02.2006  –  Letzte Antwort am 18.02.2006  –  3 Beiträge
Hilfe bei Aktiv-Sub
-SoNiC- am 29.07.2004  –  Letzte Antwort am 29.07.2004  –  2 Beiträge
Aktiv Sub hilfe...!
Hahnator am 27.12.2005  –  Letzte Antwort am 30.12.2005  –  5 Beiträge
SUCHE SUB bitte hilfe
*chriss* am 08.10.2006  –  Letzte Antwort am 22.10.2006  –  46 Beiträge
Hilfe - Sub gekauft.wie anschließen ?
wobble am 14.02.2007  –  Letzte Antwort am 15.02.2007  –  13 Beiträge
Sub Gehäuse !Hilfe!
Marcel_Kaos am 20.09.2010  –  Letzte Antwort am 20.09.2010  –  3 Beiträge
HILFE welcher sub?
trampl am 15.02.2011  –  Letzte Antwort am 02.03.2011  –  12 Beiträge
Nagelneuer JAMO 800 Sub funktioniert nicht
datoni am 02.04.2016  –  Letzte Antwort am 03.04.2016  –  7 Beiträge
Hilfe! Sub brummt auf unglaublich
promo1 am 22.05.2008  –  Letzte Antwort am 24.05.2008  –  4 Beiträge
Hilfe mein Subwoofer spinnt
Fr-a-nk am 15.12.2005  –  Letzte Antwort am 19.12.2005  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.512 ( Heute: 7 )
  • Neuestes Mitgliedivan.liu
  • Gesamtzahl an Themen1.508.961
  • Gesamtzahl an Beiträgen20.705.142

Hersteller in diesem Thread Widget schließen