Gehe zu Seite: Erste Letzte |nächste|

Ic Verstärker selberbauen

+A -A
Autor
Beitrag
++Stefan++
Stammgast
#1 erstellt: 18. Okt 2003, 10:31
Ich weiß, dass dieses Thema schon mal so ähnlich vorhanden ist aber:

Ich habe aus einem alten Akia Verstärker noch einen riesigen Trafo, gute gleichrichter und eine gut dimensionierte Siebung 4x 5600µf bei 50Volt.
Ich wollte mir nun darauß eine Endstufe (vielleicht bekomme ich auch noch den original Vorverstärker zum Laufen)basierend auf Ic's aufbauen.
Leider habe ich noch kein IC gefunden, welches bei +-50V läuft.
Kann man die spanung mit spannungsreglern herunterregeln? (habe bisher nur welche für 24Volt gesehen)
gibt es IC's die bei dieser Spannung funktionieren?
Oder läuft auch ein TDA 7294 mit zu hoher spannung gut?

MFG Stefan
zucker
Moderator
#2 erstellt: 18. Okt 2003, 11:29
junger mann, so einfach geht das nicht.

spannung runterregeln heißt auch, das diese U-regler den STROM verkraften müssen, ergo baust du eine zweite endstufe nur dafür. ob der TDA 7294 mit +/- 50 V befeuert wird weiß ich nicht, kann aber mal nachsehen.
hast du denn schon mal eine endstufe gebaut?

gruß henry
steve65
Stammgast
#3 erstellt: 18. Okt 2003, 12:53
Hi

+/- 50 V für den TDA 7294S sind absolute Grenzdaten. Lt. Datenblatt ist +/- 45V die größte Arbeitsspannung.
Aber wie Henry schon gesagt hat, so einfach ist das nicht. Ohne Nachbrenner wird das IC es ohnehin nicht schaffen. Der maximale Peakstrom ist 10 A. Die maximale Verlustleistung ist nur 50 W, für einen OP ist das zwar schon gewaltig, aber als Endstufe mit mindestens 180 W reicht das nicht.
Es ist aber ein interessanter Treiber.

Gruß
Steve
DB
Inventar
#4 erstellt: 19. Okt 2003, 09:56
Hallo,

wie wäre es mit STK4048 oder STK4050? Die Dinger sollten wesentlich mehr als 50V aushalten.

MfG

DB
++Stefan++
Stammgast
#5 erstellt: 19. Okt 2003, 10:58
Ich habe bisher naoch keine Endstufe gebaut, deshalb sind mir 19eur pro IC etwas zu teuer, falls etwas schiefläuft.
Ich denke mit einem Transistorverstärker brauche ich es gar nicht zu probieren, weil man dort doch die ruheströme etc. erst mit besserem Messwerkzeug einstellen muss?


[Beitrag von ++Stefan++ am 19. Okt 2003, 16:24 bearbeitet]
zucker
Moderator
#6 erstellt: 19. Okt 2003, 11:52
@ stefan

wenn du eine transistorendstufe bauen möchtest - ich hätte da was für dich. Ub +65V; bei trafo 50V x wurzel2 = 70V gleichspannung; das würde schon mal gehen. 7 Transistoren - 2 endstufe, 2 treiber, 1 ruhestrom, 1 phase und 1 vorstufe,
koppel-C für Ls, also AB-betrieb

ist erprobt und funktioniert. bringt ca 50 - 60 W sinus und hat einen guten freq.-gang, braucht ca 2V eing-U zur vollaussteuerung, 50mA ruhestrom

wenn du die schaltung und die platine haben möchtest ?
vorraussetzung: S-plan 5.0 und Sprint Layout 4.0 von abacom

belichten, entwickeln, ätzen, bohren mußt du aber selber

allerdings reichen da 20,00€ nicht, zumal bei stereo alles 2 mal aufgebaut werden muß (außer netzteil und platine)

gruß henry
++Stefan++
Stammgast
#7 erstellt: 19. Okt 2003, 16:36
Ich habe bisher alle meine schaltungen entweder als Bausatz gekauft oder mit einer Loch oder Streifenplatiene bearbeitet.
Die Endstufe brauch auch nur mono zu sein (das mit dem alten Stereoverstärker-Vorstufe ist glaube ich doch keine so gute idee, keine verwendung hätte), weil ich damit jetzt doch nur einen Subwoofer betreiben möchte (aktive frequenzweiche vorhanden)
Ich überlege trotzdem noch, ob ich mir eine neue frequenzweiche baue, habe aber keine Pläne,

Das ganze soll auch mehr als Bauprojekt und Freizeitbeschäftigung angesehen werden als einen richtigen HIFI verstärker zu erschaffen.

Da ich selber eine schon hochwertige Anlage besitze an der ich nichts verändern mochte
(ReVox B251, 2xnuline 100, Denon dcd 755ar)

D.h. das Ergebnis muss kein perfekter Frequenzgang sein (für den Sub sowieso nicht).

Nochmal der Trafo hat 2x35V also +-50Volt an den Kondesatoren. (weil vorhin die rede von 70volt waren)

Eigentlich sind ja der Trafo, die Kondensatoren und der Kühlkörper das teuerste, deshalb hat es mich gestört, dass die Teile herumliegen.

MFG Stefan
++Stefan++
Stammgast
#8 erstellt: 19. Okt 2003, 16:51
Ich habe mir nochmal die Produktdaten des tda 7294 angesehen, und dort steht zwar, dass es mit +-50Volt opperiert aber mit dem Anhänsel: NO SIGNAL
Die hinzgefügte Plan für eine Schaltung geht aber nur bis 40Volt .
Was muss man an der Schaltung verändern, damit sie doch mit +-50Volt funktioniert?

braucht der Singnalteil der schaltung vielleicht eine niedrigere Spannung?

(hier könnte man dann docch Spannungsregler benutzten, weil doch keine so größen Ströme fließen?)

Ich denke die hinzugefügte Schaltung ließe sich noch auf einer nicht selbst entwickelten Platiene aufbauen.


[Beitrag von ++Stefan++ am 19. Okt 2003, 20:11 bearbeitet]
zucker
Moderator
#9 erstellt: 19. Okt 2003, 19:22
@ stefan

also so ganz bin ich jetzt nicht aus deinem kauderwelsch schlau geworden.

wenn du nichts aus trans. bauen willst - ok (alt ist die schaltung aber nicht)

die 70V bezogen sich auf deinen trafo, das der 2x35V~ liefert hast du nicht geschrieben. ich nahm an 1x50V~.
die 70V errechnen sich aus der graetzschaltung der gleichrichterdioden. wurzel 2 x wechselspannung. das hat nichts mit den siebelkos zu tun

den TDA 7294 kenn ich nicht, der STK 4050, den dir "DB" vorgeschlagen hat, klingt vielversprechend (200W, 8R, +/-66V).

nochmal - spannungsregler ist nicht so einfach, weil durch diesen der gesamte STROM fließt. ein 78SXX oder L200 oder was auch immer, sind für ströme von 1A bis 5A gebaut und selbst da braucht es einen großen külkörper.

zur freizeitbeschäftigung ist so ein bau empfehlenswert, aber nicht halbherzig. dafür kostet es zu viel.

gruß henry
++Stefan++
Stammgast
#10 erstellt: 19. Okt 2003, 20:09
Sorry, ich hab mich unklahr ausgedrückt (und mit vielen Rechtschreibfehlern) !

Ich finde eine Schaltung mit Transistoren zu kompliziert, weil ich selbst keine Platienen ätzen kann.

deshalb dachte ich es wäre einfacher, einen Ic-Verstärker zu bauen.

Ich bin also nochmals zu www.reichelt.de gegangen um möglichst ohne Umwege an die Daten des TDA 7294V als pdf zu kommen.

http://www.reichelt.de/inhalt.html?SID=11P4ht8cN87JYAACpCzi854c08c59805933d352e73ab395a1541b;ACTION=7;LASTACTION=6;SORT=artikel.artnr;GRUPPE=A23;WG=0;SUCHE=tda%20729;ARTIKEL=TDA%25207294V;START=0;END=15;FOLDER=A200;FILE=TDA7294V%2523STM.pdf;STATIC=0;FC=5;PROVID=0;TITEL=0;DOWNLOADTYP=1;DATASHEETAUTO=

dort ist in eine relativ übersichtliche Schaltung auf Seite 1 zu finden (typical application circuit), die müsste noch auf einer Lochplatiene oder Rasterplatiene aufzubauen sein.

Auf Seite 2 stehen nun die generell gültigen daten (unten), dort steht +-50volt (no signal)

was soll das heißen?

Auf Seite 3 steht nun, dass die Testschaltung nur mit max. 40-+ Volt funktioniert.

Ich denke, dass es diese Schaltung nur bis +-40 Volt funktioniert weil hier der Singnalteil (Gain etc.) mit der selben Spannung betrieben wird wie auch die Endstufe.
(kommt daher vielleicht die Aussage NO SIGNAL?)

Könnte man nicht den Singnal Teil mit einer niedrigeren Spannung betreiben, die durch spannungsregler hergestellt wird (sind doch nur gerinnge Ströme nötig oder ???), sodass ich meinen Trafo doch weiterhin benutzen kann.

Vielleicht kann ich dann auch die schwächeren Ausgänge des Trafos für den Singnalteil benutzen 2x 45volt~
(dann wären beide Spannungen unabhängig, was doch einen Vorteil bringt)

MFG Stefan


[Beitrag von ++Stefan++ am 19. Okt 2003, 20:12 bearbeitet]
++Stefan++
Stammgast
#11 erstellt: 19. Okt 2003, 20:16
"zur freizeitbeschäftigung ist so ein bau empfehlenswert, aber nicht halbherzig. dafür kostet es zu viel."


Deshalb ziehe ich ja das TDA 7294 IC vor das kostet weniger als die von Sanyo .

5€ anstatt 20€

Es sind immerhin meine ersten Versuche!

Ich habe auf mehren Seiten aber glesen, dass es trotz des Preises nicht schlecht klingen soll (und sogar schon in Sourroundrecivern von Markenherstellern vorgekommen ist)


[Beitrag von ++Stefan++ am 19. Okt 2003, 20:18 bearbeitet]
Zweck0r
Moderator
#12 erstellt: 19. Okt 2003, 21:15
Hi,

das "no signal" heißt, dass die Spannung auch bei Leerlauf nie höher als +-50 V sein darf. Bei Belastung sackt die Spannung ja ohnehin ab wegen des Netzteilinnenwiderstandes. Du hast 2 Möglichkeiten, die Spannung abzusenken:

1. Spannungsteiler/Stabilisator mit Längstransistor (Stromverstärker). Damit kannst Du z.B. 10 V von der Betriebsspannung abziehen. Bei 2x100 W an 4 Ohm verbrät dann jeder Längstransistor (einer für die positive und einer für die negative Betriebsspannung) 50 W, die müssen also gut gekühlt werden.

2. Zenerdiode mit Kurzschlusstransistor. Verbrät so viel Leistung, dass die Spannung nicht über einen bestimmten Wert steigt. Bei Verstärkernetzteilen ist das aber ungünstig, weil eine sehr hohe Leerlaufleistung verbraucht wird. Die muss natürlich der Kühler des Kurzschlusstransistors verheizen.

Möglichkeit 1 ist also noch die sinnvollste. Einen Schaltplan kann ich leider nicht posten (kein Webspace), nur per Mail schicken. Testen musst Du ihn auch selber, ich könnte Dir nur die Werte ausrechnen.

Am einfachsten für den Anfang wäre es, wenn Du einfach ein IC für unipolare 50 V nimmst und die negative Betriebsspannung gar nicht benutzt.

Grüße,

Zweck


[Beitrag von Zweck0r am 19. Okt 2003, 21:19 bearbeitet]
++Stefan++
Stammgast
#13 erstellt: 19. Okt 2003, 21:20
Ich habe die Lehrlaufspannung auch schon gemessen ->
exakt 100Volt zwischen + und -
wenn du mir eine Schaltung an stetram@gmx.de schicken kannst wäre das echt ... toll
Kannst du mir den auch sagen welche Werte im Vergleich zur Standardschaltung überhaupt verändert werden müssen?
Zweck0r
Moderator
#14 erstellt: 19. Okt 2003, 21:31
Hi,

ich kümmer mich morgen mal drum. An dem Verstärker selbst muss dann nichts geändert werden, nur die Längsregler zwischen Netzteil und Endstufe packen.

Grüße,

Zweck
zucker
Moderator
#15 erstellt: 20. Okt 2003, 07:04
@ zweck

wenn er mit längst. arbeiten soll, hat er aber wieder ein finanzielles problem, es sei den es sind kühlk. vorhanden.

mir erscheint ein IC mit einfacher Ub auch vorteilhafter als einstieg.

der stk 4050 kann mit +/- 66V betrieben werden, da fällt die spannungsreduzierung weg und für die vorstufe kann die spannung mit dem LM 317/337 herabgesetzt werden. bei 50V macht der eine reduzierung bis 15V mit und kostet nicht viel. damit können die mehrkosten für das leistungs ic kompensiert werden.

gruß henry
Wiesonik
Inventar
#16 erstellt: 20. Okt 2003, 09:45
....übrigens, ein selbstgebauter Verstärker verstärkt, ....oder schwingt !

....meistens schwingt er !

Viel Spass beim rechnen und in Betrieb nehmen (d. h. das ändern was man vorher berechnet hat).
++Stefan++
Stammgast
#17 erstellt: 20. Okt 2003, 12:52
Tch besitze auch nor einen Riesigen Kühlkörper mit
Heatpipe (waren früher mal 2 stk 0050II montiert).

Die wichtigen Werte im Singnalbereich müssen doch gar nicht neu berechnet werden wenn sich die Gesammtspannung ändert.

Weshalb soll der Verstärker denn dann ungewollt schwingen?

Für den singnalteil soll man leider einen großen Kondensator benutzen 22uf(ist wohl nicht mit Folienkondensatoren möglich),
ist es dann besser zu einem bipolarem Elko zu greifen als zu einem polaren? (meine da mal etwas gelesen zu haben)

Ich finde es wirklich gut, wie ihr euch um mich kümmert .

Ich werden wenn alles ausgibig getestet ist mal etwas über den Klang mit der nuline 100 berichten.
++Stefan++
Stammgast
#18 erstellt: 20. Okt 2003, 13:07
mit den Längsreglern verstehe ich das nicht, denn das TDA 7294 hällt doch laut spezifikationen 50volt+-, also die volle Spannung aus!

Das Problem ist nur, dass die beigefügte Schaltung nicht mit 50+- Volt funktionieren soll

Wieso auch immer (hat jemand eine Idee???)

Hier wäre miene wage Vermutung (hab ja nicht viel Ahnung schlussvolgere nur)

Ich denke bzw. vermute, dass der Singnalteil
(skizze der Funktionsweise des Tda 7294) das nicht mitmacht der Verstärkerteil schon.

Man kann aber den doch Singnalteil von der Spannung des IC Verstärkerteiles entkoppeln
(sind jedenfalls 4 verschiedene Pinns)
oder gibt es dann Probleme???

ALSO: was haltet ihr zu meiner erdachten Lösung???


[Beitrag von ++Stefan++ am 20. Okt 2003, 13:09 bearbeitet]
Zweck0r
Moderator
#19 erstellt: 20. Okt 2003, 14:51
Hi,

die Schaltung funktioniert schon mit +-50 V, es ist aber nicht sinnvoll:

1. Sollte man immer eine Reserve für Netzspannungsüberhöhungen einkalkulieren, mindestens 10% Überspannung sollte das Ding im Dauerbetrieb schon verkraften, 20 % sind auch nicht verkehrt.

2. Der begrenzende Faktor bei dem IC ist die thermische Verlustleistung. Besonders bei 4-Ohm-Lautsprechern wird die RMS-Leistung bei zu hoher Spannung eher niedriger, weil das IC eine höhere Verlustleistung verbraten muss. Nicht umsonst ist die RMS-Leistung bei 4 Ohm für +-27 V angegeben, bei höheren Spannungen wird sie wieder niedriger, weil das IC eher wegen Übertemperatur abschaltet.

Ganz nebenbei: schließ besser keine teuren Boxen daran an, erst recht, weil Du noch nie einen Verstärker gebaut hast. Kommerzielle Verstärker haben nicht umsonst Lautsprecherschutzschaltungen, die bei Gleichspannung am Ausgang die Lautsprecher per Relais abschalten.

Grüße,

Zweck
++Stefan++
Stammgast
#20 erstellt: 20. Okt 2003, 15:32
Als Verstärker für einen günstigen Sub mit 8ohm wird es hoffentlich reichen.

An meinen Boxen lasse ich das ding sowiso erst rann wenn:
-ich ausgibig getestet habe ob Gleichspannungen am Ausgang
-ab wann der verstärker clippt

Mal sehen ob ich das Risiko doch eingehe.

Wiso sollte denn eine Firma die Schaltung,die vorgegeben ist, nicht auch bis 50+-freigeben
(wären doch Kaufargumente)

Den Dämpfunsfaktor kann man dann wohl an 4ohm vergessen!
++Stefan++
Stammgast
#21 erstellt: 26. Okt 2003, 12:08
Also:
Mit den +-50V hat es nicht funktioniert, das IC ist sofort durchgebrannt!
Ich habe nochmals alles überprüft, und bin zu dem Enschluss gekommen, dass ich nichts falsch gemacht habe.
Nun bin ich vollends Entmutigt!
Kann es denn sein, dass 10Volt mehr, zu einer sofortigen Zerstörung führen?
steve65
Stammgast
#22 erstellt: 26. Okt 2003, 12:21
Naja
es sind ja 20 V mehr (2x10V) und das sind 20%. +/- 50 V sind halt die absoluten Grenzdaten. Hast Du denn die Schaltung vorher auf Funktion geprüft? Mit Labornetzteil weniger Spannung und Strombegrenzung? Es könnte neben der hohen Spannung auch ein Schwingen oder sonstwas gewesen sein. War schon eine Last angeschlossen?
zucker
Moderator
#23 erstellt: 26. Okt 2003, 12:37
@ stefan, schick doch mal per mail den schaltplan rüber. vielleicht kann ich dir ja helfen - jedenfalls geht es aus der ferne nicht.

henry
steve65
Stammgast
#24 erstellt: 26. Okt 2003, 13:12
Hallo Henry

so wie das Verstehe hat @stefan den Plan aus dem Datenblatt benutzt (von Reichelt geladen siehe weiter oben). Da kann er eigentlich nicht so viel falsch machen, aber man weiß ja nie.
zucker
Moderator
#25 erstellt: 26. Okt 2003, 15:18
@ stefan

hab mir den plan geladen.

Ub = + 40V und - 40V, mehr geht nicht. siehe 3/16 Vs

es ist am besten, wenn du

a: für den tda einen RKT 2x30V 225VA kaufst. der kostet bei rei. 25,35 (42,43V- : das ist die letzte kante) und 8 x die BY 550-100 (stck. 0,08) für die graetzschaltungen und 2 elkos 4700µ/40V (stck 3,20).
besser wäre ein RKT 2x25V, den mußt du suchen.

b: dein vorhandenes netzteil nimmst und einen STK, wie oben erwähnt, verwendest. der hält die 2x50V aus.

wenn du anfängst, ein regelbares netzteil mit längstransistor zu bauen, brichst du finanziell ein.

c: sollte dein trafo pro wicklung eine mittelanzapfung haben, kannst du EINE wicklung für +/- 25V gegen diese anzapfung zur speisung des brückenverstärkers nach seite 13/16 verwenden. dazu dann aber 2 TDA 7294 an minimal 8ohm lastwiderstand.

gruß henry
DB
Inventar
#26 erstellt: 27. Okt 2003, 08:27
@Stefan:

Du hast jetzt schon eine wichtige Sache gelernt: der Weg zu einem funktionierenden Verstärker ist mit vielen abgerauchten Bauelementen gepflastert.

Wenn Du Deine Schaltung schützen willst, dann leg doch in die Betriebsspannungsleitungen Feinsicherungen, damit hast Du eine einigermaßene Chance, daß Dein Verstärker überlebt.
Anstatt der Sicherungen kannst Du auch Widerstände nehmen. So kleine 100 Ohm/0,25W etwa.

Am besten: Du organisierst Dir ein Labornetzteil, bei welchem sich Spannung und Strombegrenzung einstellen lassen. Dann bist Du immer auf der sicheren Seite.

MfG

DB
richi44
Hat sich gelöscht
#27 erstellt: 27. Okt 2003, 12:09

Also:
Mit den +-50V hat es nicht funktioniert, das IC ist sofort durchgebrannt!
Ich habe nochmals alles überprüft, und bin zu dem Enschluss gekommen, dass ich nichts falsch gemacht habe.
Nun bin ich vollends Entmutigt!
Kann es denn sein, dass 10Volt mehr, zu einer sofortigen Zerstörung führen?

Leider hat bisher niemend von Euch erklärt, dass NO SIGNAL heisst: Diese Betriebsspannung darf nur anliegen, wenn der Verstärker nicht betrieben wird. Es gibt beispielsweise Autoradio-Endstufen-IC, welche dauernd an der Batterie hängen (maximal 18V) und über einen Anschluss ein- und ausgeschaltet werden. Im ausgeschalteten Zustand ist der Stromverbrauch fast Null, obwohl ein Teil der Schaltung aktiv ist. Und der Witz: bei eingeschaltetem Verstärker darf es maximal 15V sein und nicht mehr 18.
Und ganz offensichtlich ist es Dir hier so ergangen.
Übrigens mit STK ... habe ich auch schon gearbeitet und sie sind recht zuverlässig und preislich günstig. Jedenfalls Transistorschaltungen, die funktionieren, sind teurer.
DB
Inventar
#28 erstellt: 27. Okt 2003, 15:52
Hallo Stefan,

berücksichtige bitte, daß weder der TDA7293 noch die STK's kurzschlußfest sind. Eine entsprechende Schaltung müßtest Du noch hinzusetzen.
Bei den STK kommen die Emitter der Endstufentransistoren einzeln raus, außerdem die Basisanschlüsse irgendwelcher Vorstufentransistoren. Da kann man schon was machen.

MfG

DB
zucker
Moderator
#29 erstellt: 27. Okt 2003, 20:24
@ richi44

wir haben ja auch die ganze zeit auf dich gewartet.

im übrigen hat @zweck das im obigen teil schon getan

mfg
Zweck0r
Moderator
#30 erstellt: 28. Okt 2003, 01:49
Hi,

die Mail mit dem Längsregler habe ich vorhin abgeschickt, nochmal sorry für die Verspätung. Die Anschlussbelegung der Transistoren ist bei beiden gleich, siehe: http://www.produktinfo.conrad.com/datenblaetter/150000-174999/168386-da-01-en-bdw_84_b.pdf

Noch etwas wichtiges: die Bohrlöcher im Kühlkörper, mit denen Endstufen-IC und Transistoren befestigt werden, müssen absolut sauber entgratet sein. Wenn auch nur ein Aluspan durch die Glimmerscheibe/Silikonfolie drückt, gibt es einen Kurzschluss ! Die Schmelzsicherungen aus dem alten Verstärker (Netzsicherung und evtl. Sekundärsicherungen) hast Du hoffentlich unverändert übernommen, sonst riskiert Du den Trafo.

Grüße,

Zweck
++Stefan++
Stammgast
#31 erstellt: 11. Jan 2004, 16:43
Nun habe ich endlich zeit dazu gehabt die Schaltung mit Laensregler auszuprobieren. Das ergebnis 2x 35V.
Nur, die Schaltung scheint nicht zu funktionieren:
Der billig lautsprecher der momentan angeschlossen ist lässt kein singnal ertönen. Die Spannungen sind aber an den richtigen Stellen vorhanden. Ich habe allerdings keine Mute oder Standby u. Mute Schaltung aufgebaut, weil ich dachte, wenn man diese weglässt funktioniert der Amp normal. Stimmt das? Wo könnten noch Denk/Baufehler liegen?
Vielen Dank für die Hilfe.
++Stefan++
Stammgast
#32 erstellt: 11. Jan 2004, 16:44
Ich habe noch vergessen zu sagen, dass das IC im Leerlauf nicht warm wird.
++Stefan++
Stammgast
#33 erstellt: 13. Jan 2004, 21:08
meint Ihr, das IC ist kaputt?
xynor
Neuling
#34 erstellt: 20. Feb 2004, 17:48
Hy Stefan,
habe mich gerade angemeldet um dir mal endlich ne Antwort zukommen zu lassen.

Du musst unbedingt Mute und Standby aufbauen, wie es im Datenblatt beschrieben ist und das Ganze dann auf + schalten.

PS: Wenn deine Stufe immer noch nicht funktionieren sollte, wende dich an mich, dann kann ich dir die Pläne zuschicken. Ich habe das Ding schon zusammengebaut (heist mit Platine ätzen und allem drumherum)und das IC arbeitet eiwandfrei.

Noch eine Anmerkung zur Spannungsversorgung. Ich habe vier HalogenTransvormatoren in Reihe geschaltet und habe so 2*24V wechsel. Das solltest du nicht überschreiten, denn als Ausgangsspannung habe ich passende 2*38V gleich. (2V mehr und das IC )

Weiterhin viel Spaß und bleib drann es lohnt sich.
gst
Stammgast
#35 erstellt: 20. Feb 2004, 20:31
Ja, kann sein.
nimm doch mal den TDA7293
der darf 2 x 50 V
ist nicht viel teurer.
gst
Saali
Neuling
#36 erstellt: 25. Feb 2004, 13:40
Jo servus da hier...hab mal das forum durchgelesen, da musst ich mich gleich mal registrieren...und zwar um auf den tda7293 zurück zu kommen...ich benutze den auch...und wenn man eine 4ohm version haben möchte dann kann ich den vorschlagen und zwar einfach 2 davon und die dann parrallel verschalten...wer da noch kein anständiges datenblatt hat der kann es sich hier http://wwww.ges.cz/sheet/t/tda7293v.pdf im pdf format anschauen da ist sogar die parrallel schaltung gut beschrieben... und da müsste er auch wunderbar mit 2ma 40v symmetrisch funktionieren an 4 ohm da dann der spitzenstrom bei ein ic unter 10a bleibt...:)wenn man mit 43 volt rechnet hat man einen spitzenstrom von knapp 11A d.h. theorethisch könnte man mit 2ma40v den verstärker an 4 ohm betreiben aber ich würde da trotzdem vorschlagen 2 parrallel zu schalten.. da hat der verstärker mit dem strom und der spannung noch reserve da er mit der max arbeitsspannung von 2ma 50v angegeben ist und eine no signal spannung von 2ma60v...der tda7293 kostet bei reichelt rund 7eu...noch kleiner hinweis hinterher:
bei unsymmetrischen trafos achtet darauf das ihr die kondensatoren nich unsymmetrisch aufladet gleicht das mit 2parr widerständen oder so aus oder nehmt eine mittelpunkt gleichrichtung...und nicht vergessen die mute und stand by pins mit pos spannung zu versorgen sonst arbeitet er nicht wenn die beine offen bleiben...ach zufällig der link da oben...das sollen 4 w´s sein also wwww.***...;D

dann wünsch ich noch viel spaß beim bauen mfg Saali

"Ein Oszillator schwingt nie, ein Verstärker hingegen immer"


[Beitrag von Saali am 25. Feb 2004, 13:42 bearbeitet]
xynor
Neuling
#37 erstellt: 28. Feb 2004, 23:09
Hy,

ich wollte mal fragen, ob es auch möglich ist, den tda 7294 V parrallel zu schalten? Ich weiß, dass der keinen Buffer Driver hat, aber vieleicht ist es möglich, wenn mann jeden Pin der beiden ICs parrallel schaltet.

Fals das nicht funktioniert, werde ich mich auf den tda 7293 besinnen müssen. Ist es möglich auch drei oder vier ICs parrallel zu schalten um noch mehr Leistung herraus zu holen?

Schon mal danke für eine Antwort.
-3dB
Stammgast
#38 erstellt: 29. Feb 2004, 12:20
Hallo xynor,

der 7294 ist definitiv nicht parallel zu schalten.

Der TDA 7293 wohl. Allerdings nicht Pin auf Pin.
Bei Paralleschaltung läuf ein Ic als master und die
anderen als slave d.h. nur die Endstufensektion wird
parallel geschaltet. Siehe auch Seite 10 der Applikation
von st.com. C5 ist ebenfalls um die Anzahl der parallel-
geschalteten IC´s zu erhöhen. C2 (im Gegenkopplungszweig)
sollte kein Elko sein. Ein Tiefpass im Eingang schadet ebenfalls nicht.
Mute und standby am master beschalten.

4 IC´s parallel zu schalten machen wenig Sinn es sei denn man verwendet extreme Lautsprecher mit sehr niedrigen Impedanzminima.
Die max. Ausgangsleistung einer Kombination mit z.B. 8 Ohm nominell wird durch die max. Betriebsspannung begrenzt.
Ich betreibe drei TDA 7293 parallel im Bassbereich meiner teilaktiven Kombination. Das Teil funktioniert seit ca. 2 Jahren excellent.

Zum Schluss an Alle.
Diese Teile sind sehr empfindlich bezüglich Überhitzung beim
Löten, daher wohl auch die zum Teil massiven Ausfälle bei
den Wastlern. Abhilfe: Wärmeableitzange beim Löten an die
Pins auf der Bauteileseite verwenden.

Gruß Wilhelm
Saali
Neuling
#39 erstellt: 29. Feb 2004, 15:08
jo hallo ihrs da bin ich wieder...zu dem parrallel schalten des tda7293 brauch ich ja jetzt nichts mehr sagen aber weil ihr ja gerade angefangen habt zwecks einer niederohmschen endstufe mit viel leistung...ich hab da eine site gefunden wo ich die endstufe auch schon gebaut hab...allerdings nur mit 1 ma 424w watt sinus und sie funktioniert gut... http://hifi.edvline.com/ schaut einfach mal auf die seite aber
denkt dran immer schön kühlen...:) gruß saali
xynor
Neuling
#40 erstellt: 01. Mrz 2004, 17:21
Danke für die Antworten.
Da werde ich mir jetz ma den tda 7293 zu gemüte führen und meine Endstufen mit dem tda 7294 in Ruhe lassen.

Nochmals danke.
++Stefan++
Stammgast
#41 erstellt: 02. Mrz 2004, 21:41
Danke für den Tipp.
Also muss ich an den Mute und Standby Pinns 3.5V anlegen.
Reicht dann nicht auch eine Spannungsteilung für alle beide Ic's das wäre nämlich einfacher. Darf man denn Stb und Mute direkt verbinden? (mir fehlen die Aufgelisteten Widerstande leider)
Habe nochmals nachgemessen, die Spannung beträgt nur 2x 35V :-)
-3dB
Stammgast
#42 erstellt: 03. Mrz 2004, 15:34
Hallo Stefan,

die pins für Mute und Standby benötigen keinen Spannungsteiler. Sie können zur Aktivierung dierekt an die
positive Versorgungsspannung angeschlossen werden.
Bei Parallelschaltung dieser IC´s werden die entsprechenden Pins miteinander verbunden (9 mit 9 und 10 mit 10).
Empfehlenswert ist die Schaltung auf Seite 7 der originalen Applikation (http://www.st.com/stonline/books/pdf/docs/6744.pdf).
Dierekt an die positive Versorgungsspannung angeschlossen verhindert sie zuverlässig die berüchtigten Ein- und Ausschaltplopps. Die Spannungswerte der beiden Kondensatoren müssen der pos. Betriebsspannung entsprechen.

Gruß Wilhelm
++Stefan++
Stammgast
#43 erstellt: 03. Mrz 2004, 16:20
Die auf seite 7 beschriebene Schaltung hört sich interessant an.
Für 2 IC's die im Stereomodus laufen sollen brauche ich also nur eine Schaltung.
Die Pins direkt an +35V? Ich frage lieber 2 mal nach, weil mir schon 1 IC abgebrannt ist?
-3dB
Stammgast
#44 erstellt: 03. Mrz 2004, 16:52
Hallo Stefan,

wenn die beiden IC´s aus dem gleichen Netzteil gespeist werden können Mute und Standby natürlich zusammen betrieben
werden.
Die Pins 9 und 10 direkt an die positive Betriebsspannung
anzuschließen ist nicht schädlich aber die Aktion ergibt keinen Sinn.

Standby und Mute sollen beim Einschalten verzögert hintereinander kommen (siehe Seite 7 der Applikation.)
Einschalten: Standby (AUS) verzögert (R-C-Schaltung mit 20k/10uF), Mute (AUS) etwas länger verzögert (10k+30k/10uF)
Beim Ausschalten funktioniert die Sache, zeitlich gesehen, umgekehrt.

Warum nicht gleich bei schuro.de eine Platine bestellen,
bestücken und fertig ist das Teil.
Mit 16 Euro ist man dabei.

Gruß Wilhelm
++Stefan++
Stammgast
#45 erstellt: 03. Mrz 2004, 18:19
Mir geht es in erster Linie um den Spaß beim bauen, als erstes "richtiges" Projekt hätte ich mir vielleicht etwas Einfacheres aussuchen können.
Da ich schon verzögerte Lautsprecherrelais habe, macht die Schaltung für einen Testlauf doch weniger Sinn, der Einschaltimpuls wird dann sowieso nicht an den Lautsprecher weitergegeben.
++Stefan++
Stammgast
#46 erstellt: 03. Mrz 2004, 19:06
Es funktioniert!
Aber es brummt noch stark.
Sieht ganz nach einem Erdungsproblem aus, aber ich werde noch die Entstörkondensatoren zwischen Masse und Spannungversorgungskondensatoren löten.
0.33V Wechselspannung gemessen an der Stromversorgung, ist das zu viel des Guten?


[Beitrag von ++Stefan++ am 03. Mrz 2004, 19:31 bearbeitet]
wiesonich
Stammgast
#47 erstellt: 22. Aug 2004, 21:34
Hallo,

dieser Beitrag ist schon etwas älter, aber auf der Suche nach Informationen über den Kondensator C2 in der Gegenkopplung des TDA7293 bin ich drauf gestoßen. -3dB schreibt weiter oben:

C2 (im Gegenkopplungszweig) sollte kein Elko sein.

Der Kondensator C2 wird häufig aus zwei gegeneinander in Reihe geschalteten Elkos zusammengesetzt. Ich glaube aufgrund der wechselnden Polung der Spannung über C2. Nur, wie soll C2 sonst ausgeführt werden bei der Kapazität, wenn nicht als Elko?

Und:

Warum nicht gleich bei schuro.de eine Platine bestellen, bestücken und fertig ist das Teil. Mit 16 Euro ist man dabei.

Ich spiele zur Zeit ernsthaft mit dem Gedanken, den TDA zu verbauen. Bei Schuro hab ich nur die "Endstufe 80" gefunden. Feines Teil, aber 50 Euronen sind mir einen Tick zu teuer. Wo finde ich denn die genannte 16E Lösung?

Grüße


[Beitrag von wiesonich am 22. Aug 2004, 21:45 bearbeitet]
-3dB
Stammgast
#48 erstellt: 23. Aug 2004, 16:17
Hi wiesonich,

meine Preisangabe bezog sich auf die Leerplatine.

22uF (und kein Elko) gibt es für Lautsprecherweichen.
Wem die Teile zu teuer und zu voluminös sind kann
zwei antiseriell geschaltete Elkos mit niedrigem ESR
verwenden. Bei Bürklin.de findest du die entsprechenden
EKR-Typen. Ein zu dieser Konstruktion parallel geschalteter
MKP-Kondensator schadet nicht.

Bei mir laufen 3 TDA 7293 parallel (je Kanal) seit zwei
jahren einwandfrei.

Wenn Dir 50 Euro zu viel sind solltest Du die Kosten für
das Netzteil, Kühlkörper, Gehäuse usw. nicht vergessen.


Gruß Wilhelm
wiesonich
Stammgast
#49 erstellt: 23. Aug 2004, 17:19
Stimmt, das Netzteil reißt ohne Frage die größte Lücke.

Welche Kapazität hast du für den Koppelkondensator C2 bei deiner Parallelschaltung gewählt? Die 22uF aus dem Hersteller-Datenblatt? Schuro wählt für die "Endstufe 80" locker zehn mal so viel. Weißt du, welche Kapazität newtronics in seinem 3-fach Parallelmodul für C2 einsetzt?
-3dB
Stammgast
#50 erstellt: 23. Aug 2004, 17:31
2+ 22uF/40V/EKR parallel dazu 220nF/MKP

Die Endstufen schaffen an einer teilaktiven Box
nur für den Bassbereich.
Präzise und ausreichend Druck.

Wilhelm
wiesonich
Stammgast
#51 erstellt: 23. Aug 2004, 17:45
Ui, das ist interessant!

Zwei Elkos 22uF gegeneinander in Reihe? Sind das nicht in der Summe nur die Hälfte, also 11uF? Und der MKP liegt meist bei 100nF.

Angeblich soll die Kapazität des Kondensators C2 die auch untere Grenzfrequenz der Gleichstrom-Entkopplung bestimmen. Leider habe ich keinen Schimmer, wie man die Grenzfrequenz durch C2 in der Gegenkopplung berechnet (deshalb interessieren mich die Werte von C2, wo immer ich sie finden kann.)
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
T-Verstärker IC's
Tolorio am 10.02.2007  –  Letzte Antwort am 20.02.2007  –  5 Beiträge
Verstärker IC gesucht: TDA...
output am 06.07.2004  –  Letzte Antwort am 07.07.2004  –  12 Beiträge
Hybridendstufen-IC
fisher-man's am 18.02.2007  –  Letzte Antwort am 21.02.2007  –  9 Beiträge
Sony TA-F650ESD IC kaputt
ruschie am 29.11.2007  –  Letzte Antwort am 11.12.2007  –  7 Beiträge
Endstufe/Vorverstärker oder Vollverstärker?
Anaxagore am 04.06.2005  –  Letzte Antwort am 12.06.2005  –  7 Beiträge
Verstärker + Endstufe
PhIL_28 am 21.08.2009  –  Letzte Antwort am 23.08.2009  –  10 Beiträge
IC TDA1514A duchgebrannt - ersetzen?
Norgi am 19.11.2008  –  Letzte Antwort am 19.11.2008  –  3 Beiträge
Entkopplen am gleichen IC?
NikoMitDaMacht am 11.06.2008  –  Letzte Antwort am 11.06.2008  –  3 Beiträge
Endstufe an Verstärker?
flowparade am 03.12.2009  –  Letzte Antwort am 10.01.2010  –  94 Beiträge
Suche TA2031 IC aus Kenwood Basic M2A
Tweakmaster am 23.10.2006  –  Letzte Antwort am 25.10.2006  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.992 ( Heute: 49 )
  • Neuestes MitgliedNotoriousOne
  • Gesamtzahl an Themen1.423.079
  • Gesamtzahl an Beiträgen19.092.872

Hersteller in diesem Thread Widget schließen