Probleme mit älterem Verstärker

+A -A
Autor
Beitrag
Metal_Man
Inventar
#1 erstellt: 22. Nov 2005, 22:15
Guten Tag!
Ich habe bei mir daheim noch einen Verstärker älteren Jahrgangs ausgegraben:

Marke: Audiosonic
Modell: SA 800U
Oben auf der Front steht noch "Solid State Stereo Amplifier"

Besitzt jemand diesen Verstärker???

Wenn ich meine Boxen anklemme, kommt kein Ton, nur rauschen...
Liegt das an der Verbindung CD-Player -> Verstärker?
Habe dafür nämlich ein Kabel geholt, dass auf der einen Seite Cinch, auf der anderen 5 "Teile" (keine Ahnung wie das heißt...5-Pol??) hat.
Sicherungen habe ich schon geprüft, an denen liegt es nicht.

FALLS jemand den Verstärker haben SOLLTE, könnte die betreffende Person mir auch technische Daten geben...ich habe weder Handbuch, noch Ahnung, wie man die Werte bestimmt!

Ein weiteres Problem ist, dass offenbar richtig viel Staub in den Reglern ist, die kratzen ganz schön, wenn man dran dreht/stellt.
Wie kann man das beheben?

Danke für eure Mithilfe!
Grüße
Ungaro
Inventar
#2 erstellt: 22. Nov 2005, 22:40
Hallo!


auf der anderen 5 "Teile" (keine Ahnung wie das heißt...5-Pol??) hat.


Es heisst DIN Stecker!

Versuch' mal das Gerät erstmal mit einem Druckluft Spray zu säubern! Hier findest Du sowas:
http://www.dienadel....784.1064467707,0.htm

Dass dein VV danach funktionieren wird kann ich aber leider nicht versprechen!

Schöne Grüsse
Anton
silberfux
Inventar
#3 erstellt: 23. Nov 2005, 17:14
Hi Metal, ich kenne diesen Verstärker nicht. Wenn er noch Din-Eingänge hat, ist er nicht der jüngste.

Wie viele Cinch-Buchsen sind an dem Adapter dran, 2 oder 4? Falls 4, probier mal die beiden anderen aus. In welchen Eingang hast Du den Adapter gestöpselt? Wenn er nur 2 Cinch-Buchsen hat, könnte es ein Adapter sein, der für Aufnahme und nicht für Wiedergabe geschaltet ist.

Wenn der Verstärker eine Monitor-Taste hat: Bitte mal umschalten.

Wenn der Verstärker eine Mute-Taste hat: Bitte mal umschalten.

Wenn ein Lautsprecher-Umschalter da ist, bitte mal umschalten.

Da er rauscht, scheint er ja nicht völlig im Mors zu sein.

Gruß Silberfux
Metal_Man
Inventar
#4 erstellt: 23. Nov 2005, 17:49
Danke für eure Tips!
Habe den Adapter geprüft und an dem Verstärker rumgeschaltet.
Geht wieder einwandfrei, abgesehen von dem Staub in den Reglern.
Kann man den auch mit nem Kompressor von Staub befreien oder ist der Luft-Strahl zu stark und könnte etwas umbiegen?

Endlich wieder Röhren-Sound! Klingt einfach wesentlich besser!
Grüße
silberfux
Inventar
#5 erstellt: 23. Nov 2005, 18:32
Hi, schön dass er jetzt geht. Echt ein Röhrengerät ???

Staub aus dem Verstärker würde ich mit dem Staubsauger entfernen (aber auf kleiner Flamme eingestellt).

Staub aus den Potis kriegst Du damit kaum raus. Das sind auch eher Oxidationen, die das Knistern bewirken. Auch Kontaktspray soll nicht unbedingt gut sein. Da muss dann wohl schon mal ein richtiger Feinelektriker ran. Manchmal reicht es aber auch, wenn man die Regler öfter mal hin und her dreht.

Vielleicht hat ja noch jemand einen Ratschlag.
Suche:
Das könnte Dich auch interessieren:
Diverse Probleme mit älterem Pioneer-Verstärker
polosoundz am 02.05.2007  –  Letzte Antwort am 03.05.2007  –  5 Beiträge
Probleme mit Verstärker
Blast3r am 15.07.2002  –  Letzte Antwort am 21.05.2005  –  11 Beiträge
Probleme mit Verstärker
que am 31.01.2003  –  Letzte Antwort am 31.01.2003  –  2 Beiträge
Probleme mit Verstärker
kieLeh am 21.12.2008  –  Letzte Antwort am 27.12.2008  –  3 Beiträge
Probleme mit Verstärker
Phonokalle am 27.03.2009  –  Letzte Antwort am 28.03.2009  –  2 Beiträge
Probleme mit Revox A50 Verstärker
Diddi am 17.10.2003  –  Letzte Antwort am 19.10.2003  –  6 Beiträge
Probleme mit NAD 3020e Verstärker
horst.b. am 19.03.2004  –  Letzte Antwort am 23.03.2004  –  4 Beiträge
Probleme mit Pioneer Verstärker A333
Stephan50374 am 16.11.2006  –  Letzte Antwort am 27.11.2006  –  7 Beiträge
Verstärker: Probleme mit induktiver Last?
Der_Diablo am 15.06.2007  –  Letzte Antwort am 15.06.2007  –  3 Beiträge
Probleme mit meinem 500W Verstärker
Alex_Feit am 02.04.2008  –  Letzte Antwort am 02.04.2008  –  9 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder886.159 ( Heute: 42 )
  • Neuestes Mitgliedpianoplatte
  • Gesamtzahl an Themen1.477.240
  • Gesamtzahl an Beiträgen20.091.261

Hersteller in diesem Thread Widget schließen