1 Subwoofer an 2 Lautsprecherausgängen?

+A -A
Autor
Beitrag
smaxx79
Neuling
#1 erstellt: 20. Feb 2006, 20:35
Hallo liebes Forum,

ich hoffe, ihr könnt mir bei meinem Problem helfen:

ich habe mir vor kurzem einen billig-Subwoofer bei Ebay ersteigert (Campus by Revox D6). Der hat allerdings nur einen Eingang. Ich wollte ihn lediglich dafür einsetzen, um meine 2 Tischlautsprecher (Arcus DS 22 für den Computer) ein wenig "untenherum" aufzuwerten. Ich besitze einen alten Onkyo-Verstärker, an dem die 2 Lautsprecher ohne Probleme gespielt haben. Nun habe ich den Subwoofer an einen B-Ausgang des Verstärkers angeschlossen (Der Verstärker hat A+B-Lautsprecheranschlüsse, also 4 an der Zahl. Ich denke, aber nicht, dass der Verstärker 2 Endstufen hat. A+B sind imho intern gebrückt, oder so...) Jetzt funktioniert aber nur noch 1 Lautsprecher u. der Subwoofer, wenn ich beim Verstärker A+B aktiviere.

Nun meine Frage:

Was mache ich nun, um sowohl beide Lautsprecher, als auch den Subwoofer erklingen zu lassen? Brauche ich dafür einen Wiederstand für den zweiten B-Kanal? Oder kann ich gar den zweiten B-Kanal ebenfalls an den Subwoofer hängen? Dann würde der zweite Lautsprecher doch ebenfalls funktionieren??? (Ich habe Angst es auszuprobieren, weil mir irgend eine Intuition sagt, dass ich die Endstufe schrotten würde)

Ich bitte euch Hifi-Elektronikgelehrten nun um Hilfe. Was kann ich tun?

Vielen Dank im Voraus für die Antworten...

Viele Grüsse,

Marek
sakly
Inventar
#2 erstellt: 21. Feb 2006, 11:04
Deine Intuition ist gut
Da der Sub nur einen Treiber hat, also auch nur eine Schwingspule, kannst du den nicht mit beiden Kanälen verbinden (Kurzschluss). Dafür bräuchtest du einen identischen zweiten.
Bei dem Verstärker scheint es so, dass er eine Reihenschaltung aus A und B macht, denn dadurch wird beim anderen Kanal dann die Verbindung unterbrochen, die normal durch den zweiten LS entstehen würde. Ist zwar ungewöhnlich, da normalerweise die Ausgänge parallel geschaltet werden, aber selten gab es auch Reihenschaltungen seitens der Ausgänge.

Beschreib mal den Sub genau. Vielleicht gibt's ja ne Lösung. Aber dafür braucht man wirklich genaue Infos, damit man helfen kann.
smaxx79
Neuling
#3 erstellt: 21. Feb 2006, 18:50
Puuh, vielen Dank! Sie haben das Leben meiner Endstufe gerettet

Also um den Subwoofer näher zu beschreiben:

Ich denke mal das Foto sagt mehr als 1000 Worte:
http://webuser.fh-furtwangen.de/~lenart/anschluss.JPG

Der Sub hat nicht einmal eine passive Weiche. Ich möchte ihn dennoch zum Laufen bringen, da mein Studentenbudget nicht viel hergibt.

Bei dem Verstärker handelt es sich um einen Onkyo TX-7720. Hier ein Bild von der Front: http://webuser.fh-furtwangen.de/~lenart/AMP2.jpg

Und eins von hinten mit dem aktuellen Anschluss: http://webuser.fh-furtwangen.de/~lenart/AMP1.jpg

Der Subwoofer ist nun unten (also auf B links) angeschlossen. Wenn ich aber die Lautsprecher B vorne am Verstärker aktiviere, läuft der linke Lautsprecher sowie der Subwoofer. Der rechte gibt kein Ton von sich. Wenn ich den Subwoofer dagegen auf B rechts hänge, läuft der rechte Lautsprecher + Subwoofer, der linke dagegen nicht.

Wenn ich B vorne am Verstärker ausschalte, laufen beide Lautsprecher ganz normal ohne Probleme. Aber der Subwoofer natürlich nicht!!!

Wie kann ich dieses Problem am geschicktesten lösen? Bitte helft mir.
ruesselschorf
Inventar
#4 erstellt: 22. Feb 2006, 01:39
Hallo,

genau für solche Fälle wie Deinen gibt es Aktive Subwoofer !
Die Sache ist so ziemlich verfahren, eine gute praktikable Lösung hab ich nicht.
Als Krücke, klemme einen Widerstand etwa 10 Watt und 4,7 Ohm auf den jetzt freien B - Anschluß, dann gehen wenigstens alle Boxen. Und Vorsicht Widerstand könnte heiß werden!!

@ sakly, schon wieder ein amp mit der vertrackten Reihenschaltung!

Gruß, Helmut
sakly
Inventar
#5 erstellt: 22. Feb 2006, 08:54
Tja, Helmut,

jetzt hab ich tatsächlich mal bewusst so einen Amp bemerkt

Die "Lösung" mit dem Reihenwiderstand ist auch so ziemlich die einzige, die mir einfällt.
Eine andere Möglichkeit ist die, dass man den Sub parallel an die Ausgangsbuchse von einem LS mit anschließt. Dabei wird der Verstärker aber deutlich stärker belastet.
Um abschätzen zu können, ob das eine praktikable Lösung sein kann, musst du uns zwingend über die Impedanzen der LS aufklären und vor allem darüber, wie laut du maximal hörst.

Ansonsten doch die Lösung mit dem Widerstand in der anderen freien Klemme.
smaxx79
Neuling
#6 erstellt: 26. Feb 2006, 14:58
Vielen Dank erstmal für die Hilfe!

Ich werde es wohl erst einmal mit dem Widerstand probieren. Die Lautsprecher (Arcus DS 22) sind mit 8 Ohm Nennimpedanz angegeben http://www.authentic...rcus/text_arcus.html und für den Sub kann ich leider keine Angaben im Netz finden. Sehr laut höre ich mit dem System eigentlich nie. Es handelt sich nur um meine Zweitanlage für den Computer.

Viele Grüsse,

Marek
Suche:
Das könnte Dich auch interessieren:
Mit 2 Vorstufen auf 1 Subwoofer
Klirrfaktor am 04.07.2004  –  Letzte Antwort am 04.07.2004  –  2 Beiträge
Lautsprecherkabel an Subwoofer anschließen
Rickey am 30.07.2008  –  Letzte Antwort am 30.07.2008  –  13 Beiträge
Subwoofer an Mc Intosh 6900
4-Kanal am 24.08.2014  –  Letzte Antwort am 26.08.2014  –  3 Beiträge
2 Verstärker an einem Subwoofer??
a73 am 11.03.2004  –  Letzte Antwort am 11.03.2004  –  6 Beiträge
Subwoofer(Lautsprecher) an 2 Ausgängen?
Schildkroete38 am 17.06.2011  –  Letzte Antwort am 17.06.2011  –  2 Beiträge
Subwoofer/Box an 2 Ausgängen?
Schildkroete38 am 09.07.2011  –  Letzte Antwort am 10.07.2011  –  9 Beiträge
Sony STR GX315 + 1 LS paar + subwoofer?
bass_7 am 23.11.2011  –  Letzte Antwort am 26.11.2011  –  4 Beiträge
Vollverstärker mit 3 Lautsprecherausgängen
mebj am 18.04.2014  –  Letzte Antwort am 23.04.2014  –  7 Beiträge
1 Subwoofer (1 Schwingspule) mit Stereo Endstufe betreiben
Waxweazle2001 am 04.06.2014  –  Letzte Antwort am 04.06.2014  –  10 Beiträge
1 Verstärker -> 2 Aktive Subwoofer Wie ?
saad am 16.05.2007  –  Letzte Antwort am 20.05.2007  –  24 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder836.942 ( Heute: 64 )
  • Neuestes MitgliedTina6032
  • Gesamtzahl an Themen1.394.396
  • Gesamtzahl an Beiträgen18.547.354

Hersteller in diesem Thread Widget schließen