Gehe zu Seite: Erste Letzte |nächste|

VR 70 E - 2 Die Chinesen haben gelernt !!

+A -A
Autor
Beitrag
Radiomann1
Neuling
#1 erstellt: 16. Apr 2006, 19:28
Erstmal noch frohe Ostern und vielen, vielen Dank an alle Forumsmitglieder.
Ihr habt mir mit diversen Beiträgen in den letzten Wochen sehr geholfen und nun ist es soweit: Seit zwei Tagen habe ich ihn, den VR 70 E - 2 !! Der mit -2 ist eine Modifikation. Die "Chinamen" haben anscheinend gelernt. Das habe ich sofort nach dem Auspacken bemerkt, die Nase reingehalten und NICHTS gerochen. Dies blieb auch nach mehreren Stunden Betrieb so.
Dann meine 10 Jahre alten 3-Wege-No-Name-LS angeschlossen, CD-Player ran und eingeschaltet. Nach vorsichtshalber 10 Minuten Wartezeit CD gestartet und das Ergebnis: SENSATIONELL !! Welch ein Klang!! Ich hätte es nicht für möglich gehalten. Dann, nachdem ich ja in den letzten Wochen dieses Forum ausgiebig besucht habe, der nächste Test: Ohren an das Trafogehäuse: NICHTS. Ohren direkt an die LS (natürlich ohne CD an): NICHTS. Kein Sirren, kein Brummen, kein Zischeln etc. Meine Begeisterung wächst immer mehr.
Digital-Multimeter raus und ran an die Röhren: ALLE zwischen 263 und 266 mV. Vielleicht etwas niedrig, aber gleichmäßig eingestellt.
So das ist mein erster Beitrag in diesem Forum. Demnächst schaue ich mir die Innereien an. Vielleicht hat sich da ja auch etwas getan.

Nochmals vielen Dank an Euch alle (Ich muß jetzt erstmal wieder lauschen und
Tulpenknicker
Inventar
#2 erstellt: 16. Apr 2006, 19:30
Hallo Radiomann1,

willkommen im Forum und Glückwunsch zum Neuerwerb !!

Könntest Du in paar Detailfotos von der Version 2 hier reinstellen?

Gruß,

Nils
Radiomann1
Neuling
#3 erstellt: 16. Apr 2006, 20:10
Hallo Nils,

das mit den Bildern geht in Ordnung , dauert aber ein paar Tage.

Viele Grüße


Olaf
Bierbauch2000
Stammgast
#4 erstellt: 17. Apr 2006, 11:06
Hi,

ich bin mal auf das Innenleben gespannt. Bitte mache möglichst viele Detailgenaue Aufnahmen.

Gruss Bierbauch2000
Radiomann1
Neuling
#5 erstellt: 17. Apr 2006, 19:57
Hallo zusammen,

hier mein erster Versuch. ein Bild zu verlinken. Hoffentlich klappts. Weitere folgen.

http://img386.images...2F1145296274hdt.smil

Viele Grüße


Olaf
Radiomann1
Neuling
#6 erstellt: 17. Apr 2006, 20:06
Irgendwie sollte es keine Slideshow werden, ist es aber.

Also noch ein Versuch:

http://img151.imageshack.us/img151/8375/p10100309ta.jpg

Bis dann


Olaf
Radiomann1
Neuling
#7 erstellt: 17. Apr 2006, 20:39
Hat funktioniert, also weiter:

http://img118.imageshack.us/img118/6929/p10100335sz.jpg

http://img503.imageshack.us/img503/6990/p10100370ry.jpg

http://img233.imageshack.us/img233/6416/p10100464re.jpg

http://img503.imageshack.us/img503/8167/p10100475tv.jpg

http://img473.imageshack.us/img473/5079/p10100515cj.jpg

http://img436.imageshack.us/img436/7320/p10100256hn.jpg

So, ich hoffe, dass alles funktioniert. Bitte beachtet, dass ich ein Neuling bin und vielleicht nicht genau die Dinge fotografiert habe, auf die es Euch ankommt . Falls noch Bilder fehlen, teilt es mir bitte mit. Ich versuche mein bestes. Und jetzt die Belohnung



Gruss


Olaf
Sehrlauthörer
Stammgast
#8 erstellt: 17. Apr 2006, 21:29
Wie es aussieht klauen die jetzt sogar die Ideen von K&T.Was hast Du denn für den Dynavox bezahlt und wo hast Du ihn gekauft.
Wenn ich mir wieder einen Dynavox kaufen würde dann wäre es mit Sicherheit ein VR-70E2.Sieht jetzt eindeutig besser und wertiger aus.

Kannst Du mal nachsehen was auf den gelben Koppel C's auf der Hauptplatine ein Wert steht.


Gratulation noch für Deinen Kauf.

Michael
Bierbauch2000
Stammgast
#9 erstellt: 18. Apr 2006, 11:12
Hi,
die Chinaspionage funktioniert ja prima, da scheint es doch einen Mitleser zu geben der die Verbessungen aus dem Tuning-Thread direkt weiter gibt. Das ist ja wirklich Kundenfreundlich.

Michael mich würde ein Foto von der gesamten Platine interressieren. Kannst Du auch noch Detailaufnahmen machen in dem man die Bauteilwerte erkennt ? Da würde eine Seite des Verstärkers aus verschiedenen Blickwinkeln schon reichen.

Erstmal Glückwunsch zu deinem Kauf.

Gruss Bernd
Radiomann1
Neuling
#10 erstellt: 18. Apr 2006, 14:39
Hallo Michael,

den Dynavox habe ich über ebay bei speakers-delight für 325 Euro gekauft. Da er nicht allzu weit von mir weg wohnt, habe ich ihn selbst abgeholt. Sehr gute Beratung.

Die gelben C´s haben folgende Werte:

- die 4 C´s: 474 K
- die 3 C´s: 685 K
- die 2 C´s: 334 K

Ich lade noch ein paar Bilder hoch, habe allerdings das Problem, dass meine Digicam nur bis 20 cm Abstand scharf stellt.

http://img225.imageshack.us/img225/4385/p10100599kt.jpg

http://img236.imageshack.us/img236/5333/p10100613hk.jpg

http://img236.imageshack.us/img236/2756/p10100622xm.jpg

http://img236.imageshack.us/img236/9121/p10100644ak.jpg

http://img106.imageshack.us/img106/7131/p10100656rf.jpg

http://img82.imageshack.us/img82/3498/p10100669si.jpg

Wenn noch Fragen sind bitte einfach melden.


Viele Grüße


Olaf
Bierbauch2000
Stammgast
#11 erstellt: 18. Apr 2006, 22:14
Hi Michael,

die Fotos sind wirklich gut geworden. Das sieht ja alles recht ordentlich aus in dem Gerät.
Kannst Du eventuell auch noch ein Foto machen auf dem man das gesamte Innenleben sieht. Mich würde mal interssieren ob die Kabelführung geändert wurde.

Gruss

Bernd
pragmatiker
Administrator
#12 erstellt: 18. Apr 2006, 22:28

Bierbauch2000 schrieb:
Mich würde mal interssieren ob die Kabelführung geändert wurde.


Nachdem die Brummerei auf dem linken Kanal scheinbar beseitigt wurde, würde ich genau eine Änderung der Kabelführung mal annehmen.....

Insgesamt sehen die Photo's (mit Ausnahme des Lautstärkestellers) schon nach einem dicken Optimierungsschritt in die richtige Richtung aus......jetzt brauchen wir nur noch das aktualisierte Schaltbild.....

Grüße

Herbert


[Beitrag von pragmatiker am 18. Apr 2006, 22:29 bearbeitet]
Bierbauch2000
Stammgast
#13 erstellt: 19. Apr 2006, 09:28
@Herbert,

ich habe meinen Verstärker ja etwas umgebaut und dabei die Kabel etwas anders verlegt und leider auch aus versehen die AÜ's getauscht (von rechts nach links). Jetzt habe ich auf beiden Seiten einen gleichmäßigen leisen Brumm.

Ich werde als nächstes mal die Vorstufenröhrenheizung abklemmen und mal hören ob es eventuell daran liegt.(glaube ich zwar nicht aber probieren geht über studieren)

Den Netzschalter habe ich schon nach hinten verlegt. Soweit es geht kreuzen sich 220V und andere Kabel nur.

Es könnte natürlich auch an einem (falschen)Massepunkt liegen.

Ich gebe erst auf wenn der Brumm weg ist.

Gruss

Bernd


[Beitrag von Bierbauch2000 am 19. Apr 2006, 09:28 bearbeitet]
Sehrlauthörer
Stammgast
#14 erstellt: 19. Apr 2006, 17:28
Hallo Bernd,

also bei meinen Dynavox das ja auch noch das alte Modell ist ist selbst bei voll aufgedrehtem Lautstärkeregler keinerlei Brummen zu vernehmen und das bei 107db Wirkungsgrad bei meinen Hornlautsprecher.Das Trafobrummen das mein Dynavox mal hatte wurde durch das Schwingen der Trafohaube verursacht das ich aber mit Hilfe von aufgeklebten Abdichtstreifen wie es zum isolieren von Heizungsrohren verwendet wird auch vollständig beseitigen.

Wie störend das Brummen eines Kanal sein kann (Links) habe ich aber mit dem Yarland erfahren.Da kann ich den Lautstärkeregler max. bis zur Hälfte aufdrehen sonst wird der Brumm extrem störend hörbar.Aus dem Mitteltonhorn ist sogar ein Prasseln und Knistern vernehmbar.Den Pegel regele ich übrigens direkt am CD-Player.Interessanter Weise scheint, wenn es brummt immer nur der Linke Kanal davon betroffen zu sein.Das verlegen der Kabel hat auch beim Yarland (AC bei Vor-Endstufenheizung) überhaupt nix gebracht.Dort wurden ja sogar alle Leitungen parallel verlaufend zu einem Kabelstrang zusammen geschnürt.Obwohl das Rechts und Links gleich gemacht wurde brummt es beim Yarland wie gesagt auch nur Links.Deshalb vermute ich mal das das Problem wohl eher immerhalb der Schaltung/Bauteiltoleranzen zu suchen ist.

Jedenfalls wünsche ich Dir beim "Entbrummen" viel Glück.

Michael
pragmatiker
Administrator
#15 erstellt: 19. Apr 2006, 18:06

Sehrlauthörer schrieb:
Jedenfalls wünsche ich Dir beim "Entbrummen" viel Glück


Entbrummer gefällig? Bitte sehr....

http://cgi.ebay.com/...Z58164QQcmdZViewItem





nicht ganz ernst gemeint.....

Grüße

Herbert
Sehrlauthörer
Stammgast
#16 erstellt: 19. Apr 2006, 20:20
Hallo Herbert,

DICH möchte ich so wieso bald auch noch zu meinem Yarland http://www.hifi-foru...m_id=111&thread=1287
löchern.Irgendwie muss ich ja jetzt versuchen was aus dieser Murkskiste zu machen.Hab da Fragen über Fragen.Oder meinst Du das da Hopf+Malz verloren ist????.

Gruß.

Michael
pragmatiker
Administrator
#17 erstellt: 19. Apr 2006, 22:02

Sehrlauthörer schrieb:
Hallo Herbert,

DICH möchte ich so wieso bald auch noch zu meinem Yarland http://www.hifi-foru...m_id=111&thread=1287
löchern.Irgendwie muss ich ja jetzt versuchen was aus dieser Murkskiste zu machen.Hab da Fragen über Fragen.Oder meinst Du das da Hopf+Malz verloren ist????.

Gruß.

Michael


Servus Michael,

Also, ich hab' den verlinkten Thread zum Yarland jetzt mal überflogen - meine ersten Kommentare:

  • Der Innenaufbau, so wie er auf den Bildern zu sehen ist, ist elektrisch ein Verhau...da wurden ohne Not Kondensatoren durch die Gegend gekleistert, mit Kabelbinder angeleimt etc...nicht sehr schön.
  • Die Ausgangsübertrager scheinen zumindest mechanisch - verglichen mit dem Netztrafo (vorausgesetzt, dieser ist nicht unterdimensioniert) eine vernünftige Größe zu haben (klar, das sagt über die elektrischen Eigenschaften dieser Dinger noch gar nichts aus).
  • Zwei Vorröhren pro Kanal geben mehr Verstärkung - und damit mehr Spielraum für Gegenkopplung etc. - wäre also zunächst mal nicht negativ zu werten.
  • Über die Qualität der Schweißstellen schweigen wir mal besser....
  • Ohne Schaltbild mit Bauteilewerten und Spannungsangaben kommen wir da nicht weiter.

Also, das Schaltbild muß her (oder, auch wenn's Arbeit ist, rauszeichnen), dann kann man mehr sagen. Und da dieses Gerät ja auch schon meßtechnischen Betrachtungen unterzogen wurde, könnte man vielleicht auch die Ausgangsübertrager denselben Betrachtungen unterziehen, um an so Werte zu kommen wie:

  • Raa (Primärimpedanz).
  • Lage der Ultralinearanzapfungen (so vorhanden).
  • Primärleerlaufinduktivität.
  • Streuinduktivität.
  • ohmscher Widerstand der Primärwicklung.
  • ohmscher Widerstand der Sekundärwicklung.

Schaun wir mal, ob wir das Baby mit gemeinsamer Anstrengung dazu überreden können, das Optimum dessen, was in diesem Entwurf steckt, von sich zu geben.....

Grüße

Herbert

P.S.: Was zahlt man für so einen Yarland eigentlich?


[Beitrag von pragmatiker am 19. Apr 2006, 22:04 bearbeitet]
Sehrlauthörer
Stammgast
#18 erstellt: 20. Apr 2006, 00:48
Hallo Herbert,

habe im Yarland-Thread geantwortet.

Vielen Dank noch.

Michael
plüsch
Inventar
#19 erstellt: 20. Apr 2006, 01:16
kleinerrennfloh
OberstVilla
Stammgast
#20 erstellt: 20. Apr 2006, 08:40
Moin,

was ich so bisher auf den Fotos sehen kann, hat man bei der neuen Version folgendes "verbessert":

- neue Koppel-Kondensatoren, gleicher Wert wie alte Ver.
- neue Eingangskondensatoren, jetzt mit Wert 33nF
- weitere Siebelkos f.Anodensp. (Wert sieht man nicht) mit je zwei Bypass-C's (6,8µF oder 680nF?) mit nur 400V?? Vielleicht sind die in Serie..
- neuer Bypass-C (Anodensp. f. Vorröhre) (jetzt mit 6,8µF oder 680nF?)

Den billigen Keramik-C an der Vorröhre hat man gelassen.
Der Kondensator in der Gegenkopplung sieht anders aus, den Wert kann man leider nicht sehen.

Gruß
Manfred
alexan
Neuling
#21 erstellt: 30. Apr 2006, 16:22
Hey

ich habe letztens auch einen Dynavox gehört und bin voll begeistert! (bei Jazz, Lounge... hört sich sehr gut an)

In dieser Preisklasse muss man was besseres sehr lange suchen.

Grüße Alex
hargi
Stammgast
#22 erstellt: 30. Apr 2006, 18:18

OberstVilla schrieb:
Moin,

was ich so bisher auf den Fotos sehen kann, hat man bei der neuen Version folgendes "verbessert":

- neue Koppel-Kondensatoren, gleicher Wert wie alte Ver.
- neue Eingangskondensatoren, jetzt mit Wert 33nF
- weitere Siebelkos f.Anodensp. (Wert sieht man nicht) mit je zwei Bypass-C's (6,8µF oder 680nF?) mit nur 400V?? Vielleicht sind die in Serie..
- neuer Bypass-C (Anodensp. f. Vorröhre) (jetzt mit 6,8µF oder 680nF?)

Den billigen Keramik-C an der Vorröhre hat man gelassen.
Der Kondensator in der Gegenkopplung sieht anders aus, den Wert kann man leider nicht sehen.

Gruß
Manfred


Servus Manfred,
warum schreibst Du "verbessert" in Anführungszeichen? Meinst Du, es sind eher Verschlimmbesserungen??

Nee, im Ernst: Wie beurteilst Du als erfahrener Dyna-Schrauber die Veränderungen, die man da gemacht hat?
Ist das Kosmetik? Klangänderung? Stabilisierung der Betriebseigenschaften? Oder der Lebensdauer (der Röhren)?

(OT: Mein Dyna macht leider permanente Vorstufenröhren-Probleme (mittlerweile 3 Paar Röhren verschlissen: 1x Mikrofonie nach 100 Stunden, 2x Fiepen (sowohl welche von EI und von RCA), nach ebensoviel Zeit). Lt. Sintron-Mechaniker sind alle Werte normal (eingeschickt mit den Chinesenröhren). Momentan hab ich auch die Orig. 6f2 wieder drin, sind die einzigen, die keine Pfeifereien machen.

Deswegen überlege ich als Nicht-Lötkolbenschwinger, ihn zurückzugeben, falls ein nochmaliges Einsenden mit Austauschröhren den Vertrieb auch keine Lösung bzw. keinen Fehler finden läßt. OT Ende)

Und den Zweier zu kaufen. Bin - ganz ohne Mods - inzwischen hoffnungslos Dyna-süchtig, nichts zu machen!


Schöne Grüße
Harald
OberstVilla
Stammgast
#23 erstellt: 30. Apr 2006, 21:35

hargi schrieb:

Servus Manfred,
warum schreibst Du "verbessert" in Anführungszeichen? Meinst Du, es sind eher Verschlimmbesserungen??


Naja, man sieht ja nur die Fotos.
Die Koppelkondensatoren sind Axiale, sind die nun besser? Man weiß es nicht. Die Aufstockung der Elkos wird wohl schon einen Grund haben, warum sollten die das sonst tun? Schließlich ein höherer Kostenaufwand. Der Kondensator in der Gegenkopplung sieht "hochwertiger" aus. Wie gesagt, man sieht nur Fotos. Ich habe das Gerät im Original nicht gesehen. Genaugenommen muß man ein Gerät in neuer Version und ein Vorgängermodell haben und unter gleichen Bedingungen testen (Gleiche Kette, Boxen etc.) Alles andere sind subjektive Erfahrungen.

Gruß
Manfred
Ronni_57
Neuling
#24 erstellt: 11. Mrz 2007, 21:36
Hallo!
Falls noch jemand zögert, sich den Dynavox VR 70 E2 zu kaufen:nur zu! Bin hellauf begeistert im Vergleich zu meinem Vorgänger von Technics, der auch nicht gerade übel war (Subjektiv kein signifikanter Unterschied zum Accuphase meines Kumpels). Die Röhre löst das Klangbild deutlich besser auf, Stimmen und Instrumente klingen wärmer und natürlicher, präsenter, besser ortbar und losgelöster von den Boxen. Bin keine 20 mehr und oller Analogfan (Thorens-Ortofon-Professional MM Preamp-Mogamikabel) und bevorzuge etwas diese Kombination (scheint mir auch etwas präziser im Hochtonbereich). Allerdings ist auch im CD-Betrieb o.g. gültig (Denon CD-Player mit Burr-Brown Wandlern über Burmesterkabel), nur etwas zurückhaltender. Wiedergabe endet bei Expolinear-Boxen via Silberkabel. Habe das Gerät für gut 300 Euro bei Homeelectronics gekauft, ein lächerlicher Betrag für diesen High-End-Klanggenuss.
Gelscht
Gelöscht
#25 erstellt: 10. Mai 2007, 14:41
Hallo Dynavoxgemeinde,
nun bin ich doch auch noch in den Hörgenuss eines VR 70E-2 gekommen.
Ausgepackt, vorsichtig "warmgespielt", Bias eingestellt....

UND BIN BEGEISTERT !!!

Nun läuft er ca. 20 Stunden und ich möchte ihn fast nicht ausschalten.

Nun gibt es eine Röhrenfan mehr...



STEFAN
Unic0der
Ist häufiger hier
#26 erstellt: 18. Mai 2007, 20:40
Kann man eigentlich von aussen auf einen Blick erkennen dass es sich um die neue verbesserte Version handelt? Möchte ja nicht einen alten als neuen angedreht bekommen.
BestVintageAudio
Hat sich gelöscht
#27 erstellt: 19. Mai 2007, 16:50

Unic0der schrieb:
Kann man eigentlich von aussen auf einen Blick erkennen dass es sich um die neue verbesserte Version handelt? Möchte ja nicht einen alten als neuen angedreht bekommen. ;)


Klar,

achte einfach darauf, dass auf der Front VR70-E 2 steht. Dann bist Du auf der sicheren Seite


Gruß
Rüdiger
www.bestvintageaudio.de
stratihatti
Stammgast
#28 erstellt: 20. Dez 2007, 00:14
Hallo,
es hat doch zu stark in den Fingern gejuckt und ich habe seit heute auch einen VR70 E2 bei mir stehen. Bei dem günstigen Preis konnte ich nicht widerstehen. Kilometer von alten Treads habe ich durchforstet und so in letzter Zeit ist es wohl etwas ruhig geworden?

Leicht geduftet hat er schon beim Auspacken.

Abgeschreckt durch abrauchende Exemplare, habe ich ihn mit dem Regeltrenntrafo langsam hochgefahren, war aber alles O.K.
Bias war gleichmässig auf 300mV + -5mV eingestellt. Ist ja auch ne Arbeit für extrem Geduldige, die Trimmer vernüftig einzustellen. Immerhin habe ich es auf + - 2mV geschafft.

Hört der eigentlich irgentwann auf zu stinken? Das die erste Serie etwas stark duftet, habe ich ja gelesen, aber die Zweite? Da hörte ich doch nur Positives!

An dem Klangbild konnte ich bis jetzt nix aussergewöhnliches feststellen. Eigentlich hat er es doch ganz einfach: Er muss sich nur gegen einen alten Stereoröhrenreceiver aus den 60ern schlagen.

Meine Testreihe habe ich mittlerweile in den kalten Keller verlegt, da der Duft in der Wohnung zu stark ist.

Am Besten klingt er mit simplen alten Breitbändern. Die 3WegePA-Boxen mag er nicht so. Allerdings klingt der PA-Amp auch besser an den alten Breitbändern...und brummt nicht, wenn man in den Lautsprecher kriecht! Der Dynavox brummt leicht im linken Lautsprecher!

Wenn das so weitergeht, muss der Dynavox wohl innerhalb 14 Tagen wieder zurück.

Jetzt werde ich den Dynavox mal 50 Std. laufen lassen und dann schaun wa mal... Gruß, Hatti

was ich sonst so mache: http://freenet-homepage.de/stratihatti/index.html
hargi
Stammgast
#29 erstellt: 20. Dez 2007, 00:51
Servus!

Das Brummen auf dem linken Lautsprecher erachte ich mittlerweile als normal. Das hatte das alte Modell bei mir und auch der neuere VR70E-2.

Da ich es am Hörplatz nicht mehr vernehme, kann ich damit leben. Aber das ist Geschmackssache.

Ich will nicht alte Threads wiederholen und auch nicht krankhaftes Tubenrollen fördern: Aber allein der Vorstufenröhrentausch macht den Klang schon natürlicher und weniger schrill.

Grüße
Harald
stratihatti
Stammgast
#30 erstellt: 20. Dez 2007, 23:47
Hi Harald, danke für Deine Antwort. Das mit dem Brummen hatte ich schon befürchtet. Mal sehen, ob ich damit leben kann?
Das mit den Röhren habe ich auch gelesen und werde es ggf. noch in Betracht ziehen.

Doch zunächst nervt mich der Geruch nach "FRISCH GESTRICHEN" noch am meisten. Es ist doch recht ungünstig, daß ich mit meinem neuen Verstärker in den kalten Keller ziehen musste, da ich den Mief in der Wohnung nicht haben möchte. 312 Euro für nen Bastelkeller Amp, sind 312 Euro zuviel!

Daher meine Frage lohnt es sich wirklich den Amp 50 Std. einspielen zu lassen, um dann festzustellen, daß er immer noch mieft oder habe ich ne Chance, das der Duft nachlässt?

Schönen Abend, Hatti

http://freenet-homepage.de/stratihatti/index.html
Gelscht
Gelöscht
#31 erstellt: 21. Dez 2007, 00:41
hm, du willst den Amp 50h einspielen und danach
von Deinem Rückgaberecht Gebrauch machen?
stratihatti
Stammgast
#32 erstellt: 21. Dez 2007, 16:46

telefunky schrieb:
hm, du willst den Amp 50h einspielen und danach
von Deinem Rückgaberecht Gebrauch machen? :?


Wo ist das Problem? Rein theoretisch: Etwas mehr als 2 Tage, länger braucht es nicht für 50 Std.

Mein gesetzliches Rückgaberecht hört erst nach 14 Tagen auf!

Er lief zwar erst 15 Std.: Es klingt auch nicht mehr so harsch, aber "duften" kann er noch ordentlich!

Woher soll ich denn sonst wissen, wie er im Endeffekt klingt und ob ich das die nächsten Jährchen so möchte?

Sonst kaufe ich ja wirklich die Katze im Sack!

Aber ich glaube so weit wird es gar nicht kommen. Denn es ist schon seltsam, das man sich als Kunde so einen Gestank zumutet. Ich frage mich, warum ich diese Qual, mit meinem Dynavox in den kalten Keller ziehen zu müssen, auf mich nehme?
Ich habe mir heute einen neuen Aurexx Christal 1 daneben gestellt und ich habe von Anfang an einen ( für mich )harmonischeren Klang. Der Aurexx stinkt nicht und es brummt auch nicht aus dem linken Lspr.! Aber dazu gibt es hier ja nen anderen Tread. Noch 2 Vorteile gefällig: kleiner und preiswerter.
Der Nachteil: Nur 8 Ohm Ausgang.

Gruß, Hatti
E130L
Inventar
#33 erstellt: 21. Dez 2007, 17:42
Hallo stratihatti,

heiz das Gehäuse mal mit einem Föhn ordentlich auf, damit die Lösungsmittel verdunsten. Vielleicht kannst Du Weihnachten dann doch im Wohnzimmer verbringen.

MfG Volker
adison67
Neuling
#34 erstellt: 26. Dez 2007, 01:08
Hallo Hatti,

halt durch! Mein Dynavox 'stank' auch die ersten Tage,
jetzt nicht 'kopfschmerzpenetrant' aber deutlich.

Das hat sich gelegt (wie auch ein Brummen auf dem linken Kanal und ein anfängliches Knacken) ich war schon echt verzweifelt
und bin jetzt froh und zufrieden

Gruß & Frohes Fest!
Frank
stratihatti
Stammgast
#35 erstellt: 26. Dez 2007, 12:45

adison67 schrieb:
Hallo Hatti,

halt durch! Mein Dynavox 'stank' auch die ersten Tage,
jetzt nicht 'kopfschmerzpenetrant' aber deutlich.

Das hat sich gelegt (wie auch ein Brummen auf dem linken Kanal und ein anfängliches Knacken) ich war schon echt verzweifelt
und bin jetzt froh und zufrieden

Gruß & Frohes Fest!
Frank


Hi Frank, wie lange muss ich denn aushalten? Bis die Rückgabefrist abgelaufen ist?

Ich habe ihn noch im Keller, er duftet noch! Allerdings habe ich mich über Weihnachten nicht drum gekümmert. Habe vor Ihn zurück zu senden! Ich kann mir nicht vorstellen, wie das Brummen im linken Lautsprecher automatisch verschwinden soll!
Wahrscheinlich habe ich mich auch zu sehr darüber geärgert, das er doch immens stinkt, obwohl das mit der 2. Serie ja wohl vorbei sein sollte.
Ich kann leider diese 2 Mankos nicht tolerieren und der kleine Aurexx läuft da wesentlich besser. Klar kann der Aurexx mit den Wirkungsgradschwachen Lspr. nix anfangen, aber so etwas habe ich so gut wie nicht.

Vielen Dank für Eure Beiträge und schöne Weihnachten, Hatti
Gelscht
Gelöscht
#36 erstellt: 26. Dez 2007, 12:54
Dumme Frage: Wo werden die Dynavöxer eigentlich gebaut?
Ich sehe sie oft in ibay, manchmal im Allegro. Mit Pentode in der Vorstufe?
Gelscht
Gelöscht
#37 erstellt: 26. Dez 2007, 12:55
aus China?
adison67
Neuling
#38 erstellt: 26. Dez 2007, 19:07
@telefunky
1. Ja, aus China.
2. Mitgelieferte Vorstufenröhren sind 6F2, die sowohl Pentode
zur Vorverstärkung, als auch Triode zum Splitten der Phasen sind.

@Hatti
Ich hab ihn nacheinander vier Abende leise durchspielen lassen, dann war er nach meinem Empfinden stubenrein
Ich hatte die ersten Abende nicht nur ein schwaches Brummen auf dem linken Kanal, sondern auch ein unregelmäßiges Knistern und Knacken. Ich hab die Vortsufenröhren gegen 6GH8A getauscht
(wurde hier im Forum empfohlen) danach war kurz alles gut, bis
die ganzen Störgeräusche wieder begonnen haben.
Erst seit gut einer Woche ist alles gut!

Ich wollte Dich nur ermutigen, den Dynavox mal ein paar Tage mit kleiner Last durchlaufen zu lassen, um zu sehen, ob es sich bei Dir auch bessert. Wenn Du so unzufrieden bist, solltest Du den Verstärker natürlich zurückgeben. Wenn man keinen Spaß dabei hat, bringt das ja nichts. Vielleicht hast
Du ein ja ein 'Montagsgerät' erwischt

Gruß Frank
stratihatti
Stammgast
#39 erstellt: 26. Dez 2007, 19:35
Hi Frank!

OK, er bekommt noch ne Gnadenchance. Ich lasse ihn noch mal 2/3 Abende durchlaufen. Und dann schau´n wa´ mal...

Gruß, Hatti
Ringkerntransformator
Stammgast
#40 erstellt: 27. Dez 2007, 22:12
na das sind ja tolle aussichten ich habe meinen heute morgen bestellt
der gestank würde mich jetzt nicht so extrem stören aber viel schlimmer stelle ich mir das brummen auf dem linken kanal vor

naja abwarten......


mfg
Ringkern
adison67
Neuling
#41 erstellt: 27. Dez 2007, 22:20
Hallo Ringkern,

guck mal im Tuning-Thread, wieviele einen VR70 haben und
damit zufrieden sind

ich wollte mir im Dezember eigentlich einen Ballad-Vollverstärker gönnen, bin über Umwege hier im Forum gelandet, hab gelesen und gelesen und gelesen und mir dann einen dynavox bestellt...

Gruß Frank
Ringkerntransformator
Stammgast
#42 erstellt: 28. Dez 2007, 02:34
hallo, adison67
da gebe ich dir recht
aber gab es da nicht sogar mehrere die dieses brumm problem hatten oder täusche ich mich da?

mfg
Ringkern
adison67
Neuling
#43 erstellt: 28. Dez 2007, 04:11
Hallo Ringkern,

ich habe das häufiger gelesen, bei einer Suche
mit 'vr70+brummen' bekomme ich ~ 200 Treffer.

Aber die Ergebnisse reichten glaub ich von
'hab kein brummen' über 'ich hörs schon garnicht mehr'
bis 'sch..., laut, störend'.

Gruß Frank
Ringkerntransformator
Stammgast
#44 erstellt: 28. Dez 2007, 04:18
hallo, adison67

naja da muss ich halt mal abwarten wie das bei meinem ist
hoffe er kommt bald bin schon ganz gespannt

an was für ls läuft denn dein dynavox (welchen wirkungsgrad haben sie)?

mfg
Ringkern
Gelscht
Gelöscht
#45 erstellt: 28. Dez 2007, 15:31
Selengleichrichter rein = Brummen weg.
oder Hi Speed Silizium Diode (ist aber teuer)
Ringkerntransformator
Stammgast
#46 erstellt: 28. Dez 2007, 16:24
darauf greife ich dann zurück falls er wirklich brummen sollte

mfg
Ringkern


[Beitrag von Ringkerntransformator am 28. Dez 2007, 16:25 bearbeitet]
stratihatti
Stammgast
#47 erstellt: 28. Dez 2007, 23:04
Sodele, ich habe mich doch entschieden den Dynavox zurück zu geben!
Habe Ihn nochmal 16 Std., im Keller, laufen lassen und sogar mit dem Fön war ich lange dabei und habe ihn 3x ordenlich erwärmt. Was man doch Alles auf sich nimmt!

So lief er innerhalb 1 Woche, an 5 Tagen, insgesammt 32 Std.

Gestern habe ich ihn dann ins Wohnzimmer geholt und an meiner ganz persönlichen Referenzschallwand mit 3 weiteren Amps verglichen.
Als Vergleichamps fungierten:
1.Aurexx Chrystal 1 mit EL84 Eintakter (auch neu, erst 12 Std. gelaufen)
2.Körting 821/80 ECLL800 PP
und 3.Philips AG9016/22 mit EL95 Eintakter

Ganz klar kann der Dynavox am kräftigsten anpacken. Das Klangbild ist aber, im Vergleich zu den Anderen, etwas unruhig und irgentwie unaufgeräumt. Mit dem Brummen im linken Kanal kann man leben. Bei einem Hörabstand ab +25cm eigentlich nicht warnehmbar.Ich gehe davon aus: wenn man den Netzschalter nach hinten legt, sollte das Brummen weg sein.

Der Aurexx macht eigentlich von Anfang an Spass! Stinkt nicht und das Klangbild ist, für meine Öhrchen, harmonisch korrekt. (leichter Brumm auf beiden Kanälen. Intensität ähnlich Dynavox, geringfügig weniger).

Aber im Vergleich zu den Oldies...

O.K.: Nicht ganz fair, nicht ganz fein, die beiden Oldies haben automatische Loudness. Dennoch ziehe ich Sie hier zum Vergleich ran, Erstens war der Körting bis vor kurzem mein Lieblingsamp und zweitens habe ich dadurch erst gemerkt, das mit dem Aurexx was nicht stimmt! Nämlich die techn. Angaben: 25 Hz bei 1 Watt +-1dB ist wirklich Quatsch, die Kiste fällt ab 100 Hz. stark ab! 40Hz kann man nur erraten! Gemessen mit meinen Ohren und TESTCD. Und immer schön mit den Anderen verglichen (das war eine blöde Umstöpselei)

Folgendes gehört nicht mehr unbedingt hier in den Dynacord tread, aber zum Test:
Noch etwas zum Körting: sehr basslastig, kann man wegregeln (ok, nicht ganz highendig) der geht weiter runter und hat bei 40 Hz mehr Pegel als bei Referenzton 1kHz, Einstellung: Bassregler auf 09:00 Uhr! Im Vergleich zu den Anderen etwas nasaler Gesamtklang. Da punktet der Aurexx.

Der Philips macht eine gesunde Mischung zw. Körting und Aurexx. Harmonischer Gesamtklang wie der Aurexx und 1 Octave tiefer als der Aurexx. Was rauskommt: dezente Bassanhebung, (Lautstärkepoti 13:00 Uhr, ausserhalb des Loudnessbereich, Klangregeler 12:00 Uhr)

Also hat der olle Philips (brummt auch etwas) gewonnen!

Im Keller hatte ich den Dynavox noch mit einem simplen PA Transen-Amp verglichen und meine PA-Boxen dran. Für diese Aufgabe hat die Transe das genau so gut geschafft. Also einen wahrhaften Vorteil von diesem Röhrenverstärker konnte ich leider nicht feststellen! Dies im Zusammenhang mit dem starken Geruch, hat mich dazu bewogen ihn zurück zu geben!

Und ob der Aurexx bleibt, muss ich mir auch noch überlegen, höchsten mit ner aktiven Bassunterstützung, für Untenrum. Ob ich das wirklich brauche, weiß ich noch nicht so recht.

Zumindest bleibe ich dann doch Einer der ewig Gestrigen, die mit 40Jahre altem Hifikram eher zufrieden sind, als Was es jetze so gibt! Und das Ganze ist immer noch preiswerter, als diese günstigen modernen Einsteigergeräte! ABER ICH HABS PROBIERT!

Ich hoffe, ich habe Euch mit meinem Erfahrungsbericht nicht zu sehr aufgewühlt! Möchte mich bei den Dynavox-Usern bedanken, die sich so viel Mühe gegeben haben, mir den Verstärker doch nahe zu legen und auch denen die so viele Tuningtips eingestellt haben und Wünsche Allen weiterhin, viel Spass beim Musik hören und geniessen.

Schönen Abend, Hatti
rorenoren
Hat sich gelöscht
#48 erstellt: 29. Dez 2007, 01:21
Moin Hatti,

netter Bericht, nette Homepage!

Bei solchen Vergleichstests sind die Lautsprecher und der Raum natürlich sehr bestimmende Faktoren.

Ich habe auch lange mit "altem Zeug" herumprobiert.

Mein Eindruck bei Breitbändern war:

Entweder Bass oder Wirkungsgrad.

Wenn Bass, dann hart= nicht tief, oder weich=unkontrolliert bis blubberig.

Wenn Fg bis in den unteren Hochtonbereich reichte= mittenlastig.
(also breitbandig=mittenlastig)

Bei Hochtönern gab es auch Tendenzen:

Gute "Superhochtonwiedergabe" (wenn man bei max 20kHz davon reden kann)= Einbrüche im unteren Hochtonbereich, die zwar kaum auffallen, aber im direkten Vergleich deutlich hervortreten, sowie minimal agressiv.
(hier spziell Saba Greencone- Hochtöner)

Linearer Klangeindruck im unteren Hochtonbereich= früher Abfall im oberen Bereich, aber angenehm.
(Isophon)

Hochtöner "ohne Schraube in der Mitte"= weniger Wirkungsgrad, früher Hochtonabfall, aber angenehm.
(Blaupunkt, WHD)



Was für mich daraus übriggeblieben ist, sind Wigo- Hochtöner (gelbe Textilsicke, ca 13cm Durchmesser, Schraube in der Mitte, Ferritmagnet)

und EGB Hochtöner (DDR, baugleich RFT, 12 Ohm, Alukorb, geschlossen, riesiger Ferritmagnet, der aber kaum magnetisch ist, und Schraube in der Mitte)
Das Ganze mit 2,2µF angekoppelt, sonst keine Weiche.

Eine Zeitlang hatte ich Greencone HT mit Grundig HT kombiniert.
Machte einen recht linearen Eindruck, war aber z.T. etwas aggressiv.

Als Breitbänder bzw. Tiefmitteltöner sind Telefunken 20er mit grossem rundem DEW Magneten eingesetzt.
(5 Ohm, Bj. 1953)

Gehäuse mit "Zufalls- Undichtigkeit", ca 50 Liter.

Gefühlter Wirkungsgrad auch etwa 95 dB, evtl. etwas mehr.

30 Hertz sind zu erahnen, 40 Hertz gut hörbar, aber noch leise, 50 Hertz Resonanz, aber nicht dramatisch, darüber fühlt/ hört es sich linear an.

Insgesamt recht ausgewogen.

Tendiert je nach Musik leicht zum Klang geschlossener Boxen, lässt aber Snare und Becken richtig knallen, was bei normalen Boxen doch meist etwas verwischt.

Lange Rede kurzer Sinn:

Bei Greencone- Experimenten war es für mich so, dass sowohl der obere Mittenbereich zu laut, als auch der untere Hochtonbereich zu leise waren.

In den alten Radios waren die Verstärker entsprechend angepasst.

Ähnlich dürften auch Körting und Philips abgestimmt sein.

Verstärker mit halbwegs linearem Frequenzgang klingen dann schwach im Bass und unruhig bis aggressiv im Hochton.


Ich selbst habe den Dynavox nicht gehört, denke aber, dass dessen Frequenzgang an LS mit erträglichem Impedanzgang einigermassen linear ist.
(Aurexx wohl ebenfalls)

Die beiden "Oldies" passen einfach besser zu der Greencone- Kombi.

An "normalen" Lautsprechern kehrt sich die Geschichte erfahrungsgemäss um.
(habe auch einige Röhrenreceiver)

An meinen Lautsprechern klingen lineare (mehr oder weniger) Verstärker deutlich natürlicher, als solche mit Loudness oder Klangreglern.
(auch ohne sie aus der Mittelposition zu bewegen)

Selbst Transistorverstärker klingen nicht unbedingt schlecht daran.
(duck und wegrenn......)



Au! Fiese langer Text, sorry!

Gruss, Jens
stratihatti
Stammgast
#49 erstellt: 29. Dez 2007, 18:21
Hi Jens,
fieser langer Text, aber Interessant!

Auch wenn wir so langsam vom Thema Dynavox wegwandern, möchte ich auf Einiges eingehen.
Mein Raum spielt eine sehr große Rolle. Der Hörraum hat ca.16qm und der angrenzende Raum ca.12qm. Die, per edge, frequenzgangoptimierte Open-Baffle-Line-Array mit 4x8"BB http://freenet-homepage.de/stratihatti/page10aa787effd.html steht mittlerweile 1 Meter vor dem Durchgang. Dadurch ergibt sich ein ausreichender Abstand bis zu den Ohren. Im "Möbellager" war der Hörabstand zu dicht und ich hatte in der Bühnenmitte ein kleines Loch!
Es sind etwas unterschiedliche BB´s auf der Wand. Die ergänzen sich gegenseitig.

Die ollen Dinger klingen Alle irgentwie anders und benötigen Ihren eigens abgestimmten Verstärker!

Mein Hauptfrequenzgang läuft zw.40Hz und 15kHz. Dadrunter wirds bei dem kleinen Raum kompliziert und über 15kHz brauche ich wirklich nicht. Ist doch Alles da! bis auf Subbassfrequenzen vonne Filmmusik. Aber darum geht´s mir nicht! Die Bässe knallen für Rock und Metall ordentlich hart raus, ein Akustikbass klingt wie Einer und bei Klassik ist es so wie ich mir das vorstelle.

Zu Deinem 50 Liter Gehäuse mit der Zufallsundichtigkeit lies Dir doch mal die Pappfrauen Teil 2 http://freenet-homepage.de/stratihatti/page10eb9b6145f.html durch! So könntest Du die Resonanzfrequenz verschieben!

Zitat von renoren: "Die beiden "Oldies" passen einfach besser zu der Greencone- Kombi.

An "normalen" Lautsprechern kehrt sich die Geschichte erfahrungsgemäss um.
(habe auch einige Röhrenreceiver)

An meinen Lautsprechern klingen lineare (mehr oder weniger) Verstärker deutlich natürlicher, als solche mit Loudness oder Klangreglern.
(auch ohne sie aus der Mittelposition zu bewegen)

Selbst Transistorverstärker klingen nicht unbedingt schlecht daran.
(duck und wegrenn......)"
Zitat Ende

Das mag möglich sein; "normale" Lautsprecher sind rar in meinem Haushalt; da muss auch nix unter 95dB wieder rein!

Der Dynavox hat mit den Schallwänden auch einen adäquaten Bass produziert. Das war schon O.K., da wurde nix mit Loudness zugeschönt. Der Bassmangel bezieht sich auf den Aurexx!!!

Die Frage ist auch: "Was ist Normal? Oder was ist für Wen normal"
Für mich ist mittlerweile normal:
mindestens 95dB, möglichst mehr.
leichtes Membrangewicht
kleine Magnetkonstruktion
hart eingespannt

Ich glaube, ich muss mich noch viel tiefer ducken und wech...

Schönes WE, Hatti
rorenoren
Hat sich gelöscht
#50 erstellt: 29. Dez 2007, 19:12
Moin Hatti,

sollte auch kein Zweifen an deiner Anlage sein, nur auf die "besonderen Umstände" hinweisen.


Die Frage ist auch: "Was ist Normal? Oder was ist für Wen normal"
Für mich ist mittlerweile normal:
mindestens 95dB, möglichst mehr.
leichtes Membrangewicht
kleine Magnetkonstruktion
hart eingespannt


Mit "Normal"war gemeint:
linearer Frequenzgang, wie ihn eine durchschnittliche HiFi Box im durchschnittlichen Raum erreicht.
(am linearen Verstärker)

Von "deinem Normal" weicht meines nur durch die Unabhängigkeit der Magnetgrösse/ des Gewichts ab.
(also auch schwere Magnete werden von mir "geschluckt", wenn auch kleine "hübscher" sind, ohne auf G.W. einzugehen, von dem ich nur den Text von Jogis Seite kenne))

Sonst volle Zustimmung.

Ich komme nicht so schnell wieder auf "normales Transistorzeugs an HiFi- Boxen" zurück.
(wenn´s da schon auch gute Sachen gibt, zugegeben...)

Die "Pappfrauen" habe ich gesehen, schöne Idee!
(der achteckige LS ist übrigens ein Philips, falls der mit "Grundig" gemeint war)

Mit der Resonanz, die zum Glück nicht allzu ausgeprägt ist, habe ich schon experimentiert.

Das Gehäuse hat zwei Bassreflex Öffnungen.

Egal, was ich mit denen mache, ausser "zustopfen", die Resonanz verstärkt sich, ändert höchstens minimal ihre Frequenz.

Dann gibt´s tieferen, lauteren Bass, aber alle Töne klingen gleich. (etwas übertrieben)

So wie es jetzt ist, bin ich sehr zufrieden.

Die räumliche Darstellung ist sehr schön.

Impulse werden nicht zu sehr verschliffen und es geht ziemlich laut!
(mit max. ca.5 Watt SE, oder ca.7 Watt PP (ELL80))

Sie liegen halt irgendwo zwischen "richtigen Breitbändern" mit allen Kompromissen und der "normalen HiFi" Box.
(ich bilde mir ein, die Vorteile beider zu haben... )

Deine Schall/ Zackenwände sehen auch interessant aus.

Mir fehlt der Platz für solche Konstrukte leider.
(knapp 2m Deckenhöhe, Dachschrägen, ca 10 m2 Zimmer...)

Sonst wären etliche meiner alten LS schon mal in einer grossen Schallwand "untergekommen".

Hoffentlich ist das jetzt nicht soweit off Topic, dass jemand böse wird.

Ein klein wenig hat´s ja mit dem Dyna und Röhrenverstärkern allgemein zu tun.

Gruss, Jens
stratihatti
Stammgast
#51 erstellt: 31. Dez 2007, 17:50
Moin moin,

um hier nicht zu entern, schicke ich rorenoren / Jens lieber ne Email!

Allen einen guten Rutsch und Alles Gute für 2008! Hatti
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Dynavox VR 70 E
HighEnd_Mann am 29.01.2006  –  Letzte Antwort am 29.01.2006  –  2 Beiträge
Schaltplan VR 70 E
wolfman2 am 25.07.2005  –  Letzte Antwort am 14.01.2006  –  52 Beiträge
Dynavox VR 70 E
zimmi23 am 07.08.2010  –  Letzte Antwort am 13.08.2010  –  4 Beiträge
dynavox vr 70 e röhrenwechsel
epifania1040 am 07.09.2012  –  Letzte Antwort am 07.09.2012  –  2 Beiträge
Dynavox / Audioinstitude VR 70 E
chris62 am 25.12.2004  –  Letzte Antwort am 25.04.2005  –  4 Beiträge
VR 70 E ohne Abdeckhaube
dunglass am 19.10.2005  –  Letzte Antwort am 20.10.2005  –  4 Beiträge
Verstärker Dynavox VR 70 E-2 defekt
thang am 21.11.2012  –  Letzte Antwort am 05.12.2012  –  7 Beiträge
Dynavox VR 70 E-2 hilfe!
odin61 am 26.08.2008  –  Letzte Antwort am 02.09.2008  –  11 Beiträge
Welchen Phonovorverstärker zum Dynavox VR 70 E
leroy3905pp am 19.01.2010  –  Letzte Antwort am 20.01.2010  –  7 Beiträge
Dynavox VR 70 oder VR 2
Wilke am 13.02.2007  –  Letzte Antwort am 14.02.2007  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.259 ( Heute: 1 )
  • Neuestes MitgliedErdbeermann
  • Gesamtzahl an Themen1.452.326
  • Gesamtzahl an Beiträgen19.633.122

Hersteller in diesem Thread Widget schließen