6P3P vs. EL34

+A -A
Autor
Beitrag
Herby1958
Ist häufiger hier
#1 erstellt: 07. Okt 2016, 17:18
Hallo Leute, ich habe mir einen Bausatz für einen Röhrenamp Made in China gegönnt.

Link

Funktioniert soweit alles gut. Meßwerte: 1KHz Sinus am Eingang, 4-Ohm-Widerstände am Ausgang. Hochgedreht, bis die Begrenzung einsetzt. Ich messe 3,5Volt über den Widerständen. Das kommt der "versprochenen" Ausgangsleistung von 2x7W nicht mal ansatzweise nahe...

Mein Gedanke ist, die schlappen Chinaröhren (laut Datenblatt 5,4W) gegen EL34 oder EL84 zu tauschen. Die 34-er wären mir lieber, da die Pinbelegung fast identisch ist. Geht sowas ohne Weiteres? Was sollte ich beachten?

Nachtrag: Ich habe mal den Schaltplan angehängt: Röhrenverstärker


[Beitrag von Herby1958 am 07. Okt 2016, 19:09 bearbeitet]
Tucca
Hat sich gelöscht
#2 erstellt: 07. Okt 2016, 20:47
Nabend Herby,

die EL 84 passt nicht zur Impedanz des Ausgangsübertragers.
Eine EL34 würde diesbezüglich eher passen, aber ich habe Zweifel, ob das Netzteil diese wesentlich leistungsfähigere (und leistungshungrigere Röhre) betreiben kann.
Und am Rande bemerkt: Ob da nun 3,5, 5,7 oder 7 Watt Ausgangsleistung anliegen, klangbestimmend sind in Summe andere Kriterien.

Grüße,

Michael
Herby1958
Ist häufiger hier
#3 erstellt: 07. Okt 2016, 21:03
Du hast Recht! Der Sound in Zimmerlaustärke an meinen Partyboxen ist schon der Hammer! Im Garten fehlt da aber etwas Power...

Mich ärgert nur die Leistungsangabe, die nicht mal zur Hälfte erreicht wird. Oki, EL84 war nicht so der Bringer. Hat ja nur unwesentlich mehr Leistung. Aber dazu hätte ich mehr Vertrauen, als zu den Chinaböllern...

Ich mache die Kiste morgen nochmal auf. Mal sehen, ob auf dem Trafo (perfektes Chinesisch!) irgendwas von Anodenstrom zu finden ist. 2x300V ist schon mal gut, aber... Heizstrom würde für die 34-er reichen.

Ich melde mich morgen...
Herby1958
Ist häufiger hier
#4 erstellt: 08. Okt 2016, 09:15
Moins...

Anbei 2 Bilder.

Netztrafo:
Trafodaten

Aufbau:
Verstärker-Aufbau

Anodenspannung und -strom (2x300V, 180mA) sollten für wesentlich mehr Leistung ausreichen. Heizstrom für beide EL34 liegt bei 3A. Sind auch vorhanden. Ich müßte nur noch Pin 1 und 8 verbinden, um g3 an die Kathode zu bekommen. Bei der Chinaröhre fehlt der Pin. Die Brücke stört also nicht.

Es steht also die Frage, was ich schaltungstechnisch ändern müßte: Kathodenwiderstand z.B.? Der Elko mit 680µ scheint auch etwas überdimensioniert, oder?

Fazit: ich habe keine EL34 da. Wenn es keinen Sinn macht, investiere ich das Geld lieber woanders...
DB
Inventar
#5 erstellt: 08. Okt 2016, 09:58
Bevor Du irgendwas umbaust: welche Spannungen hast Du denn jetzt an Anode, Schirmgitter und Katode der Endröhre?

MfG
DB
DieterK1
Stammgast
#6 erstellt: 08. Okt 2016, 12:00
Das Problem der fehlenden Ausgangsleistung wird auch mit den EL34 bleiben. Die Vorstufe bringt da nicht genug Power. Dansolltest Du eher ansetzen. Zudem ist die Frage ob die Ausgangsübertrager die Mehrleistung umsetzen könnten.
Herby1958
Ist häufiger hier
#7 erstellt: 08. Okt 2016, 12:47
Hmmm... Irgendwo ist ein Fehler drin! Ich bin am Suchen...

Spannungen: AÜ=315V, Anode=300V, G2=195V, K=9,5V. Netzspannung=230V über Regeltrafo.

Problem: Mir fiel grade eine Klemme vom Eingang ab! Trotzdem hatten beide Kanäle ein Ausgangssignal. Unverändert! Ich finde aber keinen Kurzschluß.

Experiment: Eingangssignal auf den einen Kanal = keine Ausgang. Signal auf den anderen Eingang=beide Kanäle kommen... So ein Mist! Ich bin alles 3x durchgegangen... Für heute mal Schluß! Das muß ich in Ruhe durchgehen...

Ich melde mich wieder!
DB
Inventar
#8 erstellt: 08. Okt 2016, 13:49
195V am Schirmgitter sind viel zu wenig. Das muß schon mehr sein (250V), schmeiß erstmal eine der Z-Dioden aus der Schirmgitterversorgung raus.


MfG
DB
Herby1958
Ist häufiger hier
#9 erstellt: 08. Okt 2016, 14:27
Klasse! Ich habe grade meinen Funktionsgenerator zerlegt!!! Hat sich also alles zeitmäßig verschoben! Einmal mit der Klemme an den falschen Draht und das wars...

Kann etwas dauern, bis ich weitermachen kann...

Nachtrag: Laut Schaltplan (Original) sind es 190V am G2! Da der Originalplan in einem sch... Zustand ist (1000-e Kopie der 1000-en Kopie), habe ich den neu erstellt. Der Eingangs-C (Gitter der Triode) ist original nicht vorhanden. Ich habe den inzwischen gegen einen 47nF Orange Drops ersetzt. Der 0,22µ war irgendwie Mist! Frag nicht, warum! Intuition...


[Beitrag von Herby1958 am 08. Okt 2016, 15:18 bearbeitet]
DB
Inventar
#10 erstellt: 08. Okt 2016, 17:41

Herby1958 (Beitrag #9) schrieb:

Nachtrag: Laut Schaltplan (Original) sind es 190V am G2!

Dann schau Dir mal das: https://frank.pocnet.net/sheets/095/6/6P3P.pdf auf der Seite 100 an.
Mit 190V (noch abzüglich der Katodenspannung) am g2 begrenzt Du die Aussteuerung zu größeren Strömen, weil der Aussteuerbereich ohne Steuergitterstrom kleiner wird.

MfG
DB
Herby1958
Ist häufiger hier
#11 erstellt: 08. Okt 2016, 17:58
Okay.

Ich habe "nur" den originalen Schaltplan (Bausatz) nachgebaut. Aus Erfahrung kenne ich das so, daß das G2 über z.B. 150Ohm an der Anodenspannung hängt oder an einer Anzapfung des AÜ. Ich gehe davon aus, daß sich der Konstrukteur bei den Chinaböllern was gedacht hat. Warum sonst der Aufwand mit Z-Dioden? Das Datenblatt habe ich auch gefunden. Leider bin ich zu doof, aus den Kurven etwas zu ersehen. Is so...

Wenn ich alles könnte und wüßte, wärt Ihr hier arbeitslos... *scherz*

Erstmal brauche ich einen neuen Funktionsgenerator... Ich habe den Hersteller wegen Reparatur angeschrieben und mir nebenbei in der Bucht einen neuen geordert... Der alte ist etwas sehr alt. Lohnt sich wahrscheinlich nicht... Schaun wa mal... Kann man ja immer noch veräußern...

Bitte um Geduld!
pragmatiker
Administrator
#12 erstellt: 09. Okt 2016, 09:23
Servus Herby 1958,

für Audio-Messungen ist (für den Hobbyisten) anstelle eines Funktionsgenerators ein reiner Sinusgenerator die bessere Wahl. Begründung: Der Sinus in einem Funktionsgenerator wird über ein Diodennetzwerk aus dem Dreieckssignal angenähert - entsprechend hoch ist der Klirrfaktor. Die wohlbekannten Funktionsgenerator-ICs ICL8038 und XR2206 machen das z.B. so. Außerdem fehlt den Funktionsgeneratoren (allerdings auch vielen Sinusgeneratoren) meistens ein in Effektivwerten geeichter Pegelmesser - und häufig ist der Ausgang eines Funktionsgenerators auch nicht komplett gleichspannungsfrei (auch dann nicht, wenn das Offset-Poti abschaltbar ist). Und die Frequenzstabilität sowie Genauigkeit der Frequenzablesung ist bei den üblichen Hobby-Funktionsgeneratoren meistens auch so eine Sache - genauso wie die Pegelstabilität über die Frequenz.

Der Rohde & Schwarz Uralt-Sinusgenerator Typ SRB - über den ich mich vor vielen Jahren hier mal ausgelassen habe: http://www.hifi-forum.de/viewthread-136-105.html - ist da für Audiomessungen den üblichen Hobby-Funktionsgeneratoren haushoch überlegen: Feine Frequenzablesbar- und Einstellbarkeit, hohe Frequenzkonstanz, hohe Pegelkonstanz über die Frequenz, kleiner Klirrfaktor, einwandfreier Pegelmesser, hervorragender Ausgangsteiler, verschiedenste schaltbare Innenwiderstände. All das zusammen findet man (meiner Kenntnis nach) in keinem modernen Gerät (auch nicht in den DDS-basierten) der Hobbyklasse. Dieses Gerät geht bei eBay hin und wieder für unter EUR 100,-- über den Tisch.

Und, ja: 190[V] Schirmgitterspannung sind für anständig Ausgangsleistung viel zu wenig:



Grüße

Herbert


[Beitrag von pragmatiker am 09. Okt 2016, 09:30 bearbeitet]
Herby1958
Ist häufiger hier
#13 erstellt: 09. Okt 2016, 09:58
Danke für die Antwort! Ich gehe mal in den Keller und bastel noch 'ne Stunde.

Ich werde mal beide Z-Dioden brücken. Mal sehen, wieviel über den Widerstand abfällt. Nichtsdestotrotz werde ich die Schaltung generell überprüfen. Irgendwo ist ein Kurzer drin! Kann nicht sein, das aus beiden Ausgängen ein Signal kommt, wenn ein Röhrensatz fehlt. Oder das kommt über die Gegenkopplung... Kann eigentlich auch nicht sein, da die Bauteile ohne Röhren "in der Luft hängen".

Nachmittag mehr... Ich muß ja auch noch kochen...

Nachtrag: Beide Z-Dioden gebrückt und alle Röhren drauf=265V am Schirmgitter. Beide Eingänge mit dem Schraubendreher angetippt und der jeweilige Lautsprecher gibt auch "Laut". Keine Ahnung was da gestern los war... Alle Teile nochmal nach gebogen, damit sich nichts berührt. Sollte okay sein.

Zum Funktionsgenerator: ich hatte mir mal einen selber gebaut. Eben mit diesem XR2206. Frequenz völlig instabil etc. Jedesmal die Symmetrie einstellen. *Müll* Ich hatte ja ein schönes Profigerät von Töllner - bis gestern! Mal sehen, was die antworten...


[Beitrag von Herby1958 am 09. Okt 2016, 15:42 bearbeitet]
Herby1958
Ist häufiger hier
#14 erstellt: 09. Okt 2016, 16:34
Test! Die höhere g2-Spannung hat zumindest akustisch etwas mehr Bums rausgeholt. Ich traue mich nicht, voll aufzudrehen. Ist schließlich Sonntag und ich wohne in einem Mietshaus...

Noch 'nen Bild:
Mucke

Man beachte die Pegelregler! Theoretisch geht da noch Einiges...


[Beitrag von Herby1958 am 09. Okt 2016, 16:41 bearbeitet]
pragmatiker
Administrator
#15 erstellt: 09. Okt 2016, 19:19

Herby1958 (Beitrag #13) schrieb:
Ich hatte ja ein schönes Profigerät von Töllner - bis gestern! Mal sehen, was die antworten... :?

Töllner ist bei Funktionsgeneratoren wirklich (neben HP etc.) schon halbwegs Bundesliga (und: die Geräte sind sehr gut reparierbar; hier sind mehrere von den Dingern vorhanden) - hier mal ein Link auf das umfangreiche und detaillierte Handbuch eines Toellner-Funktionsgenerators, was erfahrungsgemäß viele Modelle abdeckt (Achtung: Groß! (15 MByte PDF):

https://www.pdf-arch...unktionsgeneratoren/

Grüße

Herbert
Herby1958
Ist häufiger hier
#16 erstellt: 10. Okt 2016, 09:14
Ich habe den 7404. Das Handbuch habe ich damals direkt von Töllner bekommen, da beim Kauf nichts dabei war. Ist komplett mit Schaltplänen etc. Aber selber reparieren? Wenn es bloß eine Sicherung wäre...

Nachtrag: habe ein Reparaturangebot von Töllner erhalten: 195€ zzgl. Märchensteuer. Das lohnt sich für mich nicht!

Nachtrag 2: DAS tut weh! Es war doch nur eine Sicherung! Das Teil tut es wieder...

Zurück zum Thema! Ich bekomme demnächst 2 EL34 zum Testen von einem Kumpel.
Bericht folgt!


[Beitrag von Herby1958 am 10. Okt 2016, 13:17 bearbeitet]
Herby1958
Ist häufiger hier
#17 erstellt: 11. Okt 2016, 15:49
Jut, jetzt komme ich auf 6,25W Sinus an 4Ohm. Leider lötete sich der g2-Widerstand (der mit den gebrückten Z-Dioden) ab... Jemand eine Idee?
pragmatiker
Administrator
#18 erstellt: 11. Okt 2016, 16:12
Sofern der Schirmgitterwiderstand nach wie vor 3.3[kOhm] groß sein sollte - dieser Widerstandswert dürfte deutlich zu hoch sein. Das sich der Widerstand ablötet, dürfte daran liegen, daß nun zum ersten anständig Schirmgitterstrom fließt und zweitens nun (durch die gebrückten) Z-Dioden deutlich Verlustleistung in diesem Widerstand verbraten wird.

Bei EL34 Eintakt-Verstärkern und ähnlichen Leistungspentodenschaltungen liegt das Schirmgitter in aller Regel über einen Widerstand von 100[Ohm] (Schwingschutz) bis ca. 1.5[kOhm] an der Betriebsspannung in der Gegend von +300[V]. Wenn ich das Datenblatt der 6N3P richtig interpretiere, dann beträgt die maximal zulässige Anodenspannung 400[V] und die maximal zulässige Schirmgitterspannung 330[V] - die Spannungsgrenzen sind also bei einer Betriebsspannung um die +300[V] nicht das Problem. Allerdings glaube ich auch rauszulesen, daß die maximal zulässige Schirmgitterverlustleistung lediglich 2.75[W] beträgt (EL34: 8[W]). Hier ist also möglicherweise etwas Vorsicht geboten. Ich persönlich würde anstelle des 3.3[kOhm] / 1[W] Widerstandes mal einen 1[kOhm] / 3[W] Widerstand reinsetzen und dann SOFORT nach dem wirksamen Anheizen (also nach ca. 30[s]....60[s]) messen (und nach der Messung gleich wieder ausschalten):

  • Die Schirmgitterspannung "U(g2)" der Röhre gegen Masse.
  • Die Spannung U(R), die über dem 1[kOhm] Widerstand abfällt.

Der Schirmgitterstrom "I(g2)" = U(R) / 1[kOhm]. Die Schirmgitterverlustleistung "Pv(g2)" errechnet sich dann nach: Pv(g2) = U(g2) * I(g2). Liegt dieser errechnete Wert deutlich unter 2.75[W], dann kann man das Gerät wieder einschalten und mit Signal (Musik) beaufschlagen sowie länger andauernde Messungen damit machen.

Grüße

Herbert


[Beitrag von pragmatiker am 11. Okt 2016, 16:14 bearbeitet]
Herby1958
Ist häufiger hier
#19 erstellt: 12. Okt 2016, 11:02
Ich habe 2 Widerstände 2,2K parallel geschaltet. Spannungsabfall=23,8V, Schirmgitterspannung=277V. Wenn ich mich nicht verrechnet habe, ergibt das eine SG-leistung von 6W (23,8/1100*277). Okay?

Nachtrag: Ich würde die EL34 drauf lassen. Und die Verlustleistung bezieht sich ja auf beide Röhren. Also 3W pro Teil...


[Beitrag von Herby1958 am 12. Okt 2016, 11:08 bearbeitet]
pragmatiker
Administrator
#20 erstellt: 12. Okt 2016, 11:28
Ist da jetzt die 6P3P oder die EL34 gemessen worden? Und: Wieviele Endröhren sind denn da nun parallel geschaltet? Und: Werden diese Endröhren aus einem gemeinsamen Schirmgitterwiderstand gespeist? Und: Wie hoch ist denn jetzt die Betriebsspannung? Fragen über Fragen.....

Ein aktualisiertes Schaltbild mit eingetragenen Spannungs- und Bauteilewerten, welches den derzeitigen Stand repräsentiert, wäre hier enorm hilfreich, um Mißverständnisse zu vermeiden.

Für die EL34 wären 6[W] Schirmgitterverlustleistung und 277[V] Schirmgitterspannung noch o.k. - für die 6P3P würden diese Werte nach meiner Interpretation des chinesischen Datenblattes allerdings eine MASSIVE Grenzwertüberschreitung bedeuten.

Grüße

Herbert


[Beitrag von pragmatiker am 12. Okt 2016, 11:31 bearbeitet]
Herby1958
Ist häufiger hier
#21 erstellt: 12. Okt 2016, 12:25
Gemessen mit 2xEL34. Beide SG parallel. Schaltplan kann ich erst morgen liefern, da ich den auf Arbeit habe. Sonst müßte ich den mit SPlan neu machen...

Also bitte Geduld bis morgen Nachmittag. Dann gibt es aktuelle Werte!

Hier mal die aktuellen Werte der Endstufen:

Anodenspannung am AÜ=300V
Anode EL34=272V
Schirmgitter EL34=275V
Kathode EL34=13,7V
Anodenspannung für die Vorstufen (nach RC-Glied)=282V

Nachtrag 2: ich habe mal schnell was zusammen geschoben:
Endstufe und Netzteil


[Beitrag von Herby1958 am 12. Okt 2016, 14:03 bearbeitet]
Herby1958
Ist häufiger hier
#22 erstellt: 13. Okt 2016, 15:47
Ich habe etwas experimentiert. Da der 1,1K-Widerstand immer noch etwas warm wurde, habe ich den durch einen 270 Ohm ersetzt. Die Verlustleistung am g2 ist in etwa gleich geblieben. Die Ausgangsleitung hat sich auch nicht geändert: ca. 6W Sinus... Die Spannungsdifferenzen zwischen Leerlauf und "Volllast" sind gering um die 2-3V...

Hier der aktuelle Plan mit Spannungswerten:
Stand 13.10.16

Ich werde die Kiste so lassen. Oder?

Hier noch was für die Augen:
Glühofen


[Beitrag von Herby1958 am 13. Okt 2016, 16:05 bearbeitet]
pragmatiker
Administrator
#23 erstellt: 13. Okt 2016, 15:50
Sind jetzt da zwei EL34 parallel geschaltet oder nicht? Weil: Im Schaltbild sehe ich nur eine EL34.....

Grüße

Herbert
Herby1958
Ist häufiger hier
#24 erstellt: 13. Okt 2016, 16:06
Es sind 2 Kanäle! Also 2 EL34 drin. Ich wollte den 2. Kanal nicht mit reindrängen... Steht aber im Plan ("zum 2. Kanal").

Nachtrag: nachdem ich alles nochmal durchgelesen habe: Du gehst davon aus, daß 2 EL34 wirklich parallel geschaltet sind? NEIN! Das ist ein Stereoverstärker. Daher 2 EL34 drin. Aber nur eine pro Kanal...

Sonst hätte ich die Kaskade rausgeschmissen und einen Gegentaktverstärker draus gemacht. Aber das hätte den Bausatz als Solchen völlig zerstört. Es ging nur darum, die "versprochenen" 2x7W RMS zu erreichen... Ich bin jetzt bei gut 6W bei 1KHz...


[Beitrag von Herby1958 am 13. Okt 2016, 16:23 bearbeitet]
pragmatiker
Administrator
#25 erstellt: 13. Okt 2016, 17:09
Aha, kapiert. Allerdings ist dann (bei möglicher, völlig unterschiedlicher Aussteuerung) ein gemeinsamer Schirmgitterwiderstand für beide Kanäle keine so gute Idee - der erforderliche Schirmgitterstrom soll sich für jede der Endröhren ja unabhängig von der Endröhre des anderen Kanals einstellen können.....

Also: 2 Stück 470[Ohm] Widerstände rein (einen für jede EL34), die mit je 10[µF] gepuffert werden. Dann noch DIREKT an die Röhrenfassung mit kurzem Draht je 100[Ohm] in Serie - dann ist der Schwingschutz auch erledigt und der Gesamtwiderstand liegt bei 570[Ohm], was hinreichend nahe an 540[Ohm] (270[Ohm] * 2) liegt. Idealerweise läßt man die Pufferelkos des Schirmgitters auch nicht nach Masse laufen, sondern an die Kathode der jeweiligen Röhre, weil: Für die Röhre ist ein stabiles "Schirmgitter-zu-Kathode"-Potential interessant.

Die 44[V] am Gitter des oberen 6N8P Meßpunkts dürften - so hochohmig wie dieser Punkt ist - nicht stimmen (die Spannung dürfte in der Realität etwas höher liegen), wenn Du nicht grade mit einem Multimeter mit >100[MOhm] Eingangswiderstand gemessen hast. Viel interessanter als diese Gitterspannung wäre allerdings die Anodenspannungen des unteren und oberen 6N8P Triodensystems (also der Kaskode) - und diese Meßpunkte sind auch hinreichend niederohmig, so daß die Meßfehler auch bei einem Wald-und-Wiesen Handmultimeter in vernünftigem Rahmen bleiben.

Rechnen wir das mal zurück: 1.1[V] / (510[Ohm] + (51[Ohm] || 2[kOhm])) = ca. 1.966[mA] Strom durch die Kaskode UND den Gitterteiler für das obere Röhrensystem. 68[kOhm] * 1.966[mA] = ca. 133.64[V] Spannungsabfall am 68[kOhm] Widerstand. 280[V] - 133.64[V] = ca. 146.36[V] Spannung an der Anode des oberen Triodensystems. In der Realität wird diese Spannung durch den 1.5[MOhm] Gegenkopplungswiderstand von den 270[V] der Anode der Endröhre noch etwas höher liegen - aber: lassen wir ihn für den Moment mal außer Betracht. Der 1[MOhm] / 330[kOhm] Gitterteiler "sieht" ca. 146.36[V] - 1.1[V] - also ca. 145.26[V]. Damit liegen rein rechnerisch am Gitter des oberen Kaskode-Triodensystems mindestens ca. ((145.26[V] / (1[MOhm] + 330[kOhm])) * 330[kOhm]) + 1.1[V] = ca. 37.14[V] an. Dazu kommen jetzt noch ganz grob gepeilt ca. 27.4[V], die vom Strom vom 1.5[MOhm] Widerstand von der Anode der Endröhre herrühren (gaaaanz grobe Daumenpeilung: (270[V] - 145.26[V]) / 1.5[MOhm] = ca. 83.2[µA]). Damit müßte am Gitter des oberen Triodensystems eine Spannung von gaaaanz grob ca. +65[V] (ca. 37.14[V] + ca. 27.4[V]) anstehen. Das dürfte dann auch - ebenfalls gaaaanz grob - die Größenordnung der Kathodenspannung des oberen Röhrensystems bzw. der Anodenspannung des unteren Systems sein.

Grüße

Herbert


[Beitrag von pragmatiker am 13. Okt 2016, 17:50 bearbeitet]
Herby1958
Ist häufiger hier
#26 erstellt: 13. Okt 2016, 17:53
Wow! Wieder was gelernt! Den Vorstufenkram habe ich schon wieder vergessen! So eine Kaskade ist mir völlig neu. *sorry* Ich persönlich hätte da 2 Trioden mit Klangregelstufe dazwischen... Aber nach mit geht es in diesem Fall nicht (doch, es ist mein Projekt, aber ich möchte dabei lernen!)

Hmmm... Teile muß ich erst besorgen! 4,7µ habe ich in der Spannung noch da. Widerstände (ich bevorzuge MOX) muß ich erst ranschaffen. Ich könnte jedem SG einen 270-er spendieren und 'nen 4,7µ an die Kathode. DAS hätte ich hier... Alles andere dauert leider ein paar Tage...

Nachtrag: Die Trafos sind aber auch am Limit! Ich habe mal die Temperatur gemessen (so'n Laser-Teil) Der Netztrafo hat 70°C und die AÜ's 50°C... Okay, die Röhren heizen auch ganz schön und strahlen da rein. Aber "normal" ist das auch nicht... Habe 2 ABBA-Alben bei Zimmerlautstärke durch...


[Beitrag von Herby1958 am 13. Okt 2016, 18:00 bearbeitet]
Tucca
Hat sich gelöscht
#27 erstellt: 13. Okt 2016, 19:07
Nabend Herby,

Nach Deinen Angaben zum Trafo weiter oben und Betrachtung der Ströme der El34 im Mullard- Datenblatt nebst von Dir gemessener Temperatur des Netztrafos sollte eigentlich klar sein, das selbiger wirklich hart am Limit läuft. Je Röhre stehen da ca. 100mA an, dazu kommen dann noch die Treiberröhren.
Ich wage zu bezweifeln, das das so und unter allen Bedingungen wirklich betriebssicher ist.
Mir wäre das zu hart an der Kante...

Grüße,

Michael
Herby1958
Ist häufiger hier
#28 erstellt: 13. Okt 2016, 19:29
Na ja, ich wußte ja vorher, daß der Chinakram "billig" ist...

Hmmm... Irgendwie ist in der Rechnung von pragmatiker ein Bug drin...


Also: 2 Stück 470[Ohm] Widerstände rein (einen für jede EL34), die mit je 10[µF] gepuffert werden. Dann noch DIREKT an die Röhrenfassung mit kurzem Draht je 100[Ohm] in Serie - dann ist der Schwingschutz auch erledigt und der Gesamtwiderstand liegt bei 570[Ohm], was hinreichend nahe an 540[Ohm] (270[Ohm] * 2) liegt.


Müßte nicht die Hälfte der Widerstandswerte für die einzelnen EL34 gelten, statt das Doppelte? Ich habe jetzt 270Ohm für BEIDE zusammen drin. Dann wäre für jede einzeln 135... Oder denke ich jetzt falsch?
pragmatiker
Administrator
#29 erstellt: 14. Okt 2016, 09:22
Servus Herby,

Wenn Du denselben Spannungsabfall an jedem einzelnen Widerstand haben möchtest wie vorher am Gesamtwiderstand, mußt Du nach dem ollen Herrn Ohm den Widerstandswert für jeden Einzelwiderstand verdoppeln, weil ja durch jeden Widerstand nur noch der halbe Strom fließt.

Rechenbeispiel:

  • Über dem derzeitigen 270[Ohm] Widerstand liegen 297[V] - 289[V] = 8[V].
  • Damit fließt durch diesen 270[Ohm] Widerstand ein Strom von 8[V] / 270[Ohm] = ca. 2.963[mA].
  • Diesen Strom halbieren wir nun rechnerisch, um ihn auf 2 Röhren aufzuteilen: 2.963[mA] / 2 = 1.4815[mA].
  • Lassen wir nun 1.4815[mA] pro Röhre durch einen Widerstand von 540[Ohm] (2 * 270[Ohm]) pro Röhre fließen, dann fallen an diesem Widerstand ab: 1.4815[mA] * 540[Ohm] = 8[V] (also genauso viel wie vorher am 270[Ohm] Widerstand).
  • QED.

Ich hoffe, ich habe das verständlich rübergebracht. Und die 570[Ohm] (also 470[Ohm] + 100[Ohm] Schwingschutzwiderstand) liegen hinreichend nahe an den 540[Ohm], die sich aus der Verrdopplung des 270[Ohm] Widerstandswertes ergibt.....in der Röhrentechnik geht es da nicht so genau.

Grüße

Herbert


[Beitrag von pragmatiker am 14. Okt 2016, 09:23 bearbeitet]
Herby1958
Ist häufiger hier
#30 erstellt: 14. Okt 2016, 17:06
Danke! Mein Fehler.

Soll der Elko zwischen die Widerstände und dann an die K oder von G2 auf K?
pragmatiker
Administrator
#31 erstellt: 15. Okt 2016, 08:07
Der Elko gehört mit seinem Pluspol an den Verbindungspunkt zwischen 470[Ohm] und 100[Ohm] Widerstand. Und der 100[Ohm] Widerstand gehört mit so kurzem Draht wie möglich an den Schirmgitteranschluß der Röhrenfassung.

Grüße

Herbert
Herby1958
Ist häufiger hier
#32 erstellt: 15. Okt 2016, 09:11
Alles klar! ich hoffe, die Widerstände kommen heute! Elkos habe ich, wie geschrieben, nur 4,7µ in der Spannung da. Ich könnte 20 Stück in China bestellen... Ach nö...

Ich melde mich wieder, wenn fertig.

Ich gebe Dir auch aktuelle Spannungen von der Kaskade - die im Schaltplan habe ich nur vom Original abgeschrieben, da mich die Vorstufe nicht so interessiert...
pragmatiker
Administrator
#33 erstellt: 15. Okt 2016, 09:36

Herby1958 (Beitrag #32) schrieb:
Kaskade

Diese Schaltungsart - das war kein Schreibfehler von mir - heißt "Kaskode" (oder "Cascode" im englischen Sprachraum): https://de.wikipedia.org/wiki/Kaskode

Wesentliche Kennzeichen der Kaskodenschaltung sind:

  • Zwei "übereinanderstehende" aktive Bauelemente (Röhren(systeme), bipolare Transistoren, Sperrschicht-FETs oder MOSFETs).
  • Signaleingang am (Steuer)Gitter, der Basis oder dem Gate des unteren aktiven Bauelementes.
  • Signalausgang an der Anode, dem Kollektor oder am Drain des oberen aktiven Bauelementes (NICHT zwischen den beiden Bauelementen).
  • Festes Gitter-, Basis- oder Gate-Gleichspannungs-Potential des oberen aktiven Bauelementes.
  • Das Gitter bzw. die Basis bzw. das Gate des oberen aktiven Bauelementes ist wechselspannungsmäßig "kalt".
  • Die Anode, der Kollektor oder der Drain des unteren aktiven Bauelementes zeigt trotz ordentlicher Verstärkung der Gesamtanordnung kaum Spannungshub (allerdings deutlich Stromhub) - hierdurch tritt auch kein Millereffekt (keine Millerkapazität) auf, deswegen: Tauglichkeit der Anordnung für höhere Signalfrequenzen.

Grüße

Herbert


[Beitrag von pragmatiker am 15. Okt 2016, 09:39 bearbeitet]
Herby1958
Ist häufiger hier
#34 erstellt: 16. Okt 2016, 11:45
So, Widerstände sind eingebaut. Aktueller Schaltplan mit Spannungswerten von heute als Anhang.

Ende
Winstonn
Neuling
#35 erstellt: 20. Apr 2017, 15:09
Hi Herby1958,

wie hört sich diese Schaltung an ?
Ich habe mir letzte Woche einen KIT zugelegt:


Es handelt sich um fast gleiches Schema, nur mit einem Treiber 6N1 für zwei Kanäle. Der Rest ist 1:1.

Für die Zukunft möchte ich mich schlau machen wie das Umsteigen von 6p3p auf z.B. EL34 ausschaut.

Demnächst kommt bei mit (auf gleichen Trafo) einen Phono/Piezo Tube Preamp und 2 x MagicEye dazu. Ich habe vor das Gehäuse-Metallträger breiter zu machen.
Somit habe ich das komplette Paket in einem Gerät.

Zum überlegen - lohn es sich neine 1 x 6N1 durch 2 x 6N8P (wie bei dir) zu ersätzen? Wie viele mehr Leistung und sonstigen Vorteile bekomme ich dadurch ? Vielleicht mit dem Preamp komme ich auf maximale zulässige Mietwohnung-Leistungsstärke.

Mein System auf der 30m² Fläche:
Dual 505-1 + TubePreamp*(in Zukunft) + TubeAmp 6N1 und 2 x 6P3P + 2-Weg 60W 87dB
Herby1958
Ist häufiger hier
#36 erstellt: 20. Apr 2017, 17:54
Ist prinzipiell das Gleiche nur keine Kaskodestufe. Haste schon aufgebaut? Die Sockelschaltung der EL34 benötigt nur eine Brücke, sonst ist alles mit den Chinaböllern identisch.

Ich habe ein Temperaturproblem bei den Übertragern und dem Trafo: Nach 1 Stunde kommen die locker auf 70°C. Daher steht der nur noch in der Schrankwand ...

Dafür habe ich 2 50W-Kölleda im Wohnzimmer stehen!
Winstonn
Neuling
#37 erstellt: 20. Apr 2017, 21:14
Danke für die Antwort!

Der Amp ist schon fertig, leider ist eine 6p3p unterwegs kaputt gegangen. Aber das was ich aus einem Kanal höre macht mich optimistisch! Der zweiter Kanal ist mommentan ohne Röhre, aber mit einem angeschlossenen Last.

Hab nur Paar mal testweise angemacht für ca.5 Minuten,.. vieleicht mache ich mir zu viel Kopf drum, bin aber gans frisch in dem Thema "Röhre".

Mein Vater wartet schon auf ne Einkaufsliste von mir, wird diese Somme aus Ukraine zu Gast kommen. Dort sind die Röhren 10*mal billiger als hier. Also ich muss mich bald entscheiden welche Schaltung ich demnächt realisiren werde. )))

Bin gerade beim Raussuchen nach gute Piezo/Phono Preamp Schema.

Mich wundert dass die fast alle ohne OT sind. Ich habe eigentlich einbisshcen Angst den Ausgang vom Preamp...
z.B.:
http://www.angelfire...s/Amp-Tone-4-A-A.gif
...an Endstufeneingang anzuschließen.


[Beitrag von Winstonn am 20. Apr 2017, 21:45 bearbeitet]
Winstonn
Neuling
#38 erstellt: 20. Apr 2017, 22:08
Noch dazu kommt die Frage : wie viele mV darf die Preamp-Eingang sein?
Laut Dattenblatt, liefert mein DN 237 Tonabnehmer nur 4 mV . Die Endstufe braucht schon 700mV.
Mit welchem kostengünstigen Preamp werde ich von 4 auf 700 mV kommen?

Das magische Auge aus diesem ebay-Angebot - wird es von meinem Ausgangsleistung was wegnehmen ? Wo soll ich dieses am besten einsatzen in der Vor- oder EndStufe?

Kommt mein Trafo (genau wie bei dir, Herby1958) damit klar?

Mit diesen Fragen bin ich gerade am kämpfen )))


[Beitrag von Winstonn am 20. Apr 2017, 22:12 bearbeitet]
Herby1958
Ist häufiger hier
#39 erstellt: 21. Apr 2017, 08:46
Plattenspieler sind nicht so mein Ding... Brauchen die nicht sowieso einen Entzerrervorverstärker? Schaltpläne dafür gibt es wie Sand am Meer. Die heben dann auch gleich den Pegel an.

Zum magischen Auge: EM84 ist ein magisches Band, welches von Oben und Unten zur Mitte geht. Wäre für eine Stereoanzeige nicht eine EM 83 besser? Da hast Du 2 parallele Bänder, die von Unten nach Oben gehen. Eine Schaltung dafür sollte ich finden. Die Leistung des Verstärkers wird davon nicht beeinträchtigt. Problematischer ist die Spannungsversorgung, wenn der Anodentrafo sowieso schon am Limit ist...
DB
Inventar
#40 erstellt: 21. Apr 2017, 09:10

Herby1958 (Beitrag #39) schrieb:
Wäre für eine Stereoanzeige nicht eine EM 83 besser?

Nein. Erstens wird die EM83 schon seit Ewigkeiten nicht mehr gefertigt. Deren Herstellung war ohnehin keine große Serie, die wurden nur in einem Verstärker, einem Tonbandgerät und einem Bühnenempfänger verwendet.
Zweitens brennen die Leuchtschirme relativ schnell ab.
Besser sind da zwei EM800 oder EM84.


MfG
DB
Herby1958
Ist häufiger hier
#41 erstellt: 21. Apr 2017, 09:26
Da magst Du Recht haben. Ich wollte nur den Einsatz von 2 Röhren vermeiden, da ja der Trafo so schon kurz vorm Abfackel steht.

EM83 gibt es bei EBAY haufenweise. Habe mir selber erst eine für einen Kölleda-25W geholt.

Ich hänge mal ein Bild ran, wie man die einbinden kann:
Magisches Auge
Suche:
Das könnte Dich auch interessieren:
Pinbelegung Röhren ECC82, ECC81, EL34
wintermadness am 12.01.2010  –  Letzte Antwort am 12.01.2010  –  3 Beiträge
Röhrenwechsel EL34 zu KT88
wompat am 18.04.2010  –  Letzte Antwort am 19.04.2010  –  5 Beiträge
Destiny EL34 Classic vs. Deluxe vs. eXperience
Lotion am 16.02.2010  –  Letzte Antwort am 15.07.2010  –  9 Beiträge
EL34 gegen 6CA7 tauschen?
Tulpenknicker am 14.04.2005  –  Letzte Antwort am 24.04.2007  –  60 Beiträge
Unterschiede EL84 zu EL34?
max130 am 05.03.2012  –  Letzte Antwort am 07.03.2012  –  9 Beiträge
Der EL34 plus + Lautsprecher
drapoel am 29.09.2011  –  Letzte Antwort am 05.10.2013  –  28 Beiträge
BEWITCH EL34 AMP
tweety334 am 22.02.2010  –  Letzte Antwort am 02.03.2010  –  27 Beiträge
Röhrenamp-Bausatz von ebay?
trip-pcs am 18.09.2005  –  Letzte Antwort am 20.09.2005  –  4 Beiträge
EL34 Chinaböller umstricken
battlecore am 06.01.2010  –  Letzte Antwort am 04.04.2010  –  63 Beiträge
Unterschied von EL34 Röhren?
nashua_sucker am 17.02.2008  –  Letzte Antwort am 03.01.2009  –  24 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Daewoo
  • Mpio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 17 )
  • Neuestes Mitgliedblubb.wsw
  • Gesamtzahl an Themen1.376.632
  • Gesamtzahl an Beiträgen18.220.758