Anschlußproblem mit STR-DB 1080 und PSW 3000

+A -A
Autor
Beitrag
walkers
Ist häufiger hier
#1 erstellt: 23. Aug 2003, 10:33
Folgende Problematik: Ich besitze ein STR-DB 1080, ein DVPNS-905 und ein Uni Q Surround Set von KEF mit 4 x Q1, Q9 und einem PSW 3000.
Soviel zur Konfiguration. Habe den Subwoofer über den Subwoofer Ausgang angeschlossen und das funktioniert auch hervorragend. Sobald ich aber eine SACD höre, bekomme ich den Sub nicht zum laufen.
Der 905 ist dann auch via der 5.1 Ausgänge an die MultiChannel Eingänge beim 1080 angeschlossen. Dort gibt es auch eine Subwoofer Buchse.
Jetzt die Frage: muß ich eventuell den Subwoofer 2 x anschließen? 1 x via Sub Ausgang für den Rest und einmal via Sub Ausgang für SACD?
Wenn 2 x, wie mache ich das fachl. richtig?
Elric6666
Gesperrt
#2 erstellt: 23. Aug 2003, 10:57
Hallo walkers,

schau einmal in das Setup. für deinen SACD -. da kannst du auch einstellen: Stereo + LFE, oder 5.1 + LFE.
Zumindest geht das beim Sony SCD-XB790QS.

Gruss
wn
Inventar
#3 erstellt: 23. Aug 2003, 11:04
Hi walkers,
wenn Du die 6 Kanäle analog mit dem Receiver verbunden hast sollte der Subwoofer grundsätzlich auch funktionieren. Das Setup des Players muss nur die richtigen Werte kennen.
Übrigens, nicht alle SACDs haben den LFE auch codiert, viele kommen in 5.0.

- Gruss, Wilfried
walkers
Ist häufiger hier
#4 erstellt: 23. Aug 2003, 11:09
Danke für den Hinweis. Nur, wo finde ich das? Habe das komplette Set-Up durchgeschaut. Leider nichts gefunden.
walkers
Ist häufiger hier
#5 erstellt: 23. Aug 2003, 11:10
Ich probiere es gerade mit der "Mensch" SACD aus.
Elric6666
Gesperrt
#6 erstellt: 23. Aug 2003, 12:30
Hallo walkers,

Einstellen kann ich das da : „MCH SPK Mode“

Es ist von der Wirkung aber egal – ob ich Direct oder 5 Large + SW einstelle – der Sub. wird bedient.

Die MENSCH SACD ist eine 5.1 und der Sub. sollte / muss auch arbeiten.

Evtl. ist es möglich, dass du noch im AV Setup (für Multi in) etwas einstellen musst.

Gruss
Suche:
Das könnte Dich auch interessieren:
Anschlußproblem mit Sony STR-DB780 Receiver
shatta am 25.11.2007  –  Letzte Antwort am 25.11.2007  –  2 Beiträge
Anschlußproblem Subwoofer
peter_040560 am 22.01.2004  –  Letzte Antwort am 22.01.2004  –  3 Beiträge
Onkyo Receiver Anschlußproblem
Phoenix280 am 22.02.2008  –  Letzte Antwort am 22.02.2008  –  2 Beiträge
BOSE Lifestyle 2.0 Anschlußproblem
Lance83 am 01.01.2009  –  Letzte Antwort am 02.01.2009  –  5 Beiträge
LINN Movie 05 Anschlußproblem
california75 am 04.12.2010  –  Letzte Antwort am 06.12.2010  –  2 Beiträge
Anschlußproblem mit Onkyo DR-S501
torsten.torsten am 12.02.2008  –  Letzte Antwort am 13.02.2008  –  2 Beiträge
Anschlußproblem LG-TV Maxell Soundbar
Pauliernie am 12.03.2013  –  Letzte Antwort am 04.10.2013  –  11 Beiträge
kef psw 2000 anschließen
luciver am 22.04.2016  –  Letzte Antwort am 22.04.2016  –  8 Beiträge
Anschlußproblem Stereo-Verstärker an Surround
Hollimann am 20.11.2005  –  Letzte Antwort am 21.11.2005  –  2 Beiträge
Anschlußproblem Bose,LG,Kathrein,Universum
simonpegg am 16.01.2015  –  Letzte Antwort am 17.01.2015  –  25 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 3 )
  • Neuestes MitgliedRobertOliynuk
  • Gesamtzahl an Themen1.454.637
  • Gesamtzahl an Beiträgen19.677.233

Top Hersteller in Anschluss & Verkabelung Widget schließen