BOSE Soundbar 900 - Nur Probleme damit. Woran kann es liegen ?

+A -A
Autor
Beitrag
MarcosMarquez
Ist häufiger hier
#1 erstellt: 21. Mai 2022, 21:03
Hallo.

Es klingt zwar unglaubwürdig, aber ich habe von BOSE eine ganz neue Soundbar als Ersatz erhalten aber die Probleme sind geblieben. Zuvor hatte ich eine BOSE Soundbar 500 gehabt und da hat es nie diese Probleme gegeben.

Also erstmal zu meinem Problem.. Die fangen schon bei der Ersteinrichtung an.
d.h. nach dem Einschalten richte ich es ja über die Handy App (iOS) ein. Da werde ich nach dem WLAN gefragt (Habe 5 GHz WLAN ausgewählt) und danach wird ohne das ich es bestätige einfach ein Update automatisch geladen und auf die Soundbar übertragen. Das Problem ist aber, dass es nie zu Ende geht..
Und das ist bei mir schon bei der 2-ten Soundbar der Fall.
Irgenwann muss ich die Soundbar neu starten da nichts mehr geht.

Danach hilft nur noch eins.. ans LAN die Soundbar anzuschliessen und in den Wartungsmodus zu gehen, um darüber das Image nochmals neu zu installieren. Das klappt dann auch und dann kann ich erstmals die Soundbar nutzen (Angeschlossen über ARC)

Das geht dann solange gut, bis irgendwann mal auf einmal kein Sound kommt. Ich sehe im Fernseher nur, das ARC deaktiviert wurde. Aktivieren kann ich es dann nicht mehr. Auch nicht nachdem die Soundbar neugestartet wurde. Und nach dem Neustart geht bei der Soundbar eh nichts mehr. Bekomme nur ein weisses pulsierendes Licht zu sehen. Kann es zwar noch über die App bedienen, aber das wars auch.

Dann hilft nur noch es komplett neu zu installieren.. über den Wartungsmodus. Und dann fängt das Problem von neu an, sobald mal wieder der Sound weg ist.

Ich hab schon gedacht, vielleicht liegt es an dem WLAN.. daher habe ich es auch über LAN probiert.
Aber auch das löst das Problem nicht.
Was z.B. schon mal nicht funktioniert ist das Suchen nach Updates. Wenn ich es starte "10 Sekunden auf die Musiktaste klicken" dann fängt es an zu suchen und das dauert stundenlang.. Von links nach recht vewegt sich das weisse Licht und es tut sich nichts. Ich glaube ich muss es wieder neu aufsetzen.

Also so habe ich mir das nicht vorgestellt.

Hat jemand von euch vielleicht noch ein Rat? Bose selbst kann da nicht wirklich weiterhelfen
XN04113
Inventar
#2 erstellt: 22. Mai 2022, 06:43
um ein ARC Problem auszuschliessen, was passiert wenn Du eine optische Verbindung nutzt?
MarcosMarquez
Ist häufiger hier
#3 erstellt: 22. Mai 2022, 12:34
Ich habe es jetzt mal wieder komplett neu installiert und die Werkseinstellungen aufgerufen.
Nun habe ich es über das optische Kabel verbunden... jetzt mal abwarten

Habe ich bei dieser Soundbar Qualitätseinbussen wenn ich das optische Kabel verwende?
Ich weiss, dass es nur höchstens Dolby Digital 5.1 kann.. während ARC mehr Bandbreite hat.
Aber ist das wirklich hörbar?
n5pdimi
Inventar
#4 erstellt: 22. Mai 2022, 12:53
Nein, klanglich kein Unzerschied, aber die 900 ist ja eine "ATMOS" Soundbar, das geht nur über ARC.
MarcosMarquez
Ist häufiger hier
#5 erstellt: 24. Mai 2022, 20:49
Mittlerweise habe ich ein Workaround gefunden der meistens klappt, wenn auch ärgerlich.

Jedes mal wenn ich den Fernseher und die Soundbar neu einschalte muss ich das ARC im Fernseher aus- und wieder einschalten, dann gibt es wieder eine Verbindung. Das ist natürlich umständlich, aber zumindest tut es einigermassen.
n5pdimi
Inventar
#6 erstellt: 24. Mai 2022, 21:02
Ist bei meiner Nubert SB und LG TV leider genauso.
MarcosMarquez
Ist häufiger hier
#7 erstellt: 24. Mai 2022, 22:51
Musst du auch jedes mal am Fernseher ARC neu aktivieren bzw. einschalten?

Und lässt sich das Problem nicht irgendwie dauerhaft lösen?
n5pdimi
Inventar
#8 erstellt: 25. Mai 2022, 07:35
Noch komplizierter: ich muss jedes mal ins erweiterte Untermenü gehen, und einmal den eARC (hat die Nubert gar nicht!) aktivieren und deaktivieren. Damit stoße ich anscheinend den Handshake nochmal "anders" an, und dann geht es.
Dauerhafte Lösung: optisches Kabel. Die Nubert ist aber halt auch nur eine Stereo Soundbar, HDMI oder optisch spielt hier (außer die Lautstärkesteuerung) keine Rolle.
MarcosMarquez
Ist häufiger hier
#9 erstellt: 28. Mai 2022, 21:20
Also so wirklich zuverlässig hat es danach auch noch nicht funktioniert.
Aber es gab doch noch ein weiteres Workaround

Die Soundbar ist alle 20 Minuten in Standby gegangen. Das habe ich deaktiviert. Seitdem scheint es besser zu funktionieren
Airen
Stammgast
#10 erstellt: 17. Aug 2022, 21:19
Hallo,
darf ich mich hier auch anschließen...
Ich habe seit Dezember 21 die 900+Sub..
Software habe ich die aktuellste drauf.
Angeschlossen via ARC an einen Sony 85 Zoll
Problem:
Ich schalte den TV, dann kann es sein, das kein Ton da ist
Oder der Ton ist zu "schnell" so das man überhaupt nichts versteht.
Dann TV aus und wieder an, dann funktioniert es, kann aber auch 2-3 Anläufe brauchen.
Oder während dem Film etc ist plötzlich der Ton weg und keine Ahnung wieso und warum..

Jemand ne Idee was das Problem sein kann?
Suche:
Das könnte Dich auch interessieren:
Bose Soundbar 900 Anschluss-Problem
MuJuon am 26.11.2021  –  Letzte Antwort am 03.12.2021  –  27 Beiträge
Bose Soundbar 900 nur mit ARC statt eARC anschließen
Digitalkabel am 08.01.2022  –  Letzte Antwort am 13.05.2022  –  15 Beiträge
Hilfe Bose Soundbar
ameise12345 am 05.10.2017  –  Letzte Antwort am 06.10.2017  –  8 Beiträge
Bose Soundbar
Schascha am 22.12.2018  –  Letzte Antwort am 22.12.2018  –  2 Beiträge
Ideales setup für Bose 900 Soundbar und Apple TV 4k
Sportgoofy73 am 30.04.2022  –  Letzte Antwort am 05.05.2022  –  15 Beiträge
Bose Soundbar 500 Verkabelung
URI3L am 03.12.2018  –  Letzte Antwort am 03.12.2018  –  2 Beiträge
Kein Ton von der bose Anlage 2
mareike83 am 11.04.2021  –  Letzte Antwort am 28.08.2021  –  63 Beiträge
Probleme Bose - Samsung
KlausPeter1 am 21.10.2016  –  Letzte Antwort am 24.10.2016  –  12 Beiträge
Extra Lautsprecher an Bose Soundbar ?
Atour am 09.11.2016  –  Letzte Antwort am 09.11.2016  –  2 Beiträge
Bose Soundbar an Yamaha Receiver
Cimyo am 04.10.2020  –  Letzte Antwort am 09.10.2020  –  12 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder915.009 ( Heute: 1 )
  • Neuestes Mitglied-dragan-
  • Gesamtzahl an Themen1.529.147
  • Gesamtzahl an Beiträgen21.097.072

Hersteller in diesem Thread Widget schließen