Centrum Titan 500 optischer Anschluss

+A -A
Autor
Beitrag
wdj
Neuling
#1 erstellt: 12. Jan 2004, 07:14
Hallo

ich bekomme keine Verbindung wenn ich ein optisches Kabel mit dem centrum und dvd verbinde. Woran liegt das?

Danke für die Hilfe
KillingJoke
Ist häufiger hier
#2 erstellt: 12. Jan 2004, 07:26
Hi,

kenne zwar deinen "Centrum" nicht ( welchen DVD Player du hast, hast du ja nicht geschrieben), aber die optischen Ein- / Ausgänge wirst du per Menü zuerst aktivieren bzw. zuweisen müssen. Das heisst im DVD Player Setup den optischen Ausgang erstmal aktivieren und beim Centrum mal schauen ob da der Optische Eingang entsprechend zugewiesen ist.
wdj
Neuling
#3 erstellt: 12. Jan 2004, 08:10
habe einen dvd optim . Im Setup kann ich spdif RAW oder PCM anwählen, habe beim centrum optical aktiviert aber nichts passiert.....
KillingJoke
Ist häufiger hier
#4 erstellt: 12. Jan 2004, 11:46
Das Kabel ist denke ich auch Ok ?!? Klingt jetzt vielleicht doof aber wenn du z.B. das Kabel in den Player steckst und das andere Ende mal anschaust sollte es rot leuchten. Ist das so?
halligalli
Stammgast
#5 erstellt: 12. Jan 2004, 11:47
Du musst wie schon gesagt den Ausgang im Menü vom DVD player freischalten und dann kannst du an dem Centrum den optischen zuweisen.....also CD, DVD oder so am Centrum auswählen und dann mit der Input Taste auswählen!!

Dann sollte es klappen!
wdj
Neuling
#6 erstellt: 12. Jan 2004, 13:26
hallo, danke für die tipps

kabel leuchtet, schutzstecker sind auch ab
nichts passiert. Dann liegt es wohl am dvd player

Übrigens 6Channel geht nur analog??
pege
Neuling
#7 erstellt: 16. Jan 2004, 00:02
Hi wdj

Ich hoffe du hast das Problem inzwischen gelöst. Ich gehe
auch von meinem DVD Player einem Yammakawa 715 mit einem optischen Kabel zum Titan 500. Mußte zuerst auch Rumrätseln
warums nicht ging. Aber wie schon von den Kollegen erwähnt, im
Player freischalten und am Titan den DVD Eingang mit Digital Input "Optical" zuweisen und schon funktionierts.


na den prost

pege
Suche:
Das könnte Dich auch interessieren:
anschluss SW an titan 500
boecks am 27.02.2006  –  Letzte Antwort am 27.02.2006  –  2 Beiträge
Optischer Anschluss
goldeneye007 am 29.07.2007  –  Letzte Antwort am 29.07.2007  –  3 Beiträge
SW-Anschluss und Optischer Anschluss
"DerOli" am 15.12.2013  –  Letzte Antwort am 15.12.2013  –  2 Beiträge
optischer Anschluss - kein Ton
DaniP1976 am 23.10.2005  –  Letzte Antwort am 23.10.2005  –  3 Beiträge
Optischer Anschluss - kein Ton
SirMojo am 07.11.2006  –  Letzte Antwort am 07.11.2006  –  3 Beiträge
Kein Optischer Anschluss vorhanden
Wulfmaster am 04.07.2007  –  Letzte Antwort am 05.07.2007  –  3 Beiträge
Optischer Anschluss des Rechners
swp-bhv am 15.12.2009  –  Letzte Antwort am 16.12.2009  –  3 Beiträge
Optischer Anschluss fehlt .
Ro.J am 30.03.2011  –  Letzte Antwort am 04.04.2011  –  7 Beiträge
Subwoofer - Anschluss und Stromversorgung
Brutus am 14.07.2004  –  Letzte Antwort am 15.07.2004  –  5 Beiträge
Receiver mit Anschluss für passiven Subwoofer?
Robbi am 08.12.2003  –  Letzte Antwort am 08.12.2003  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 3 )
  • Neuestes MitgliedTusikVitusikk
  • Gesamtzahl an Themen1.453.771
  • Gesamtzahl an Beiträgen19.662.116

Hersteller in diesem Thread Widget schließen