Verarbeitung des Sony NWZ 638

+A -A
Autor
Beitrag
Pietaster
Ist häufiger hier
#1 erstellt: 11. Dez 2008, 12:03
Hallo liebe Leute,

ich habe gestern meinen Sony NWZ 638 MP3 Player bekommen.

Klanglich bin ich, bis auf das ab und an mal Sony-typische auftretende knacksen zwischen den Tracks, sehr zufrieden mit dem Player.

Nur leider scheint es mit der Verarbeitung nicht weit her zu sein.

- Die Kopfhörerbuchse wackelt, wenn man am Kopfhöreranschluss von oben nach unten hin und her bewegt. Also es ist ein deutlich wahrnehmbares Spiel zwischen Buchse und Player

Daher meine Frage an alle NWZ 638 Besitzer:

Wackelt eure Kopfhörerbuchse auch leicht?

Bin am überlegen, ob ich das Teil zurückschicken soll.

Außerdem kann ich den Player NUR an den USB-Ports an der Rückseite meines PC´s benutzen. Nehm ich die Front-USB Anschlüsse, bekomme ich dauernd E/A-Gerätefehler.

Ich bedank mich schonmal für eure Erfahrungsberichte!

Pietaster
celino
Stammgast
#2 erstellt: 11. Dez 2008, 12:36

Pietaster schrieb:


Daher meine Frage an alle NWZ 638 Besitzer:

Wackelt eure Kopfhörerbuchse auch leicht?

Bin am überlegen, ob ich das Teil zurückschicken soll.

Außerdem kann ich den Player NUR an den USB-Ports an der Rückseite meines PC´s benutzen. Nehm ich die Front-USB Anschlüsse, bekomme ich dauernd E/A-Gerätefehler.

Pietaster


Ja, dieses leichte Spiel des Kopfhöreausgangs habe ich auch. Ist imho konstruktionsbedingt und aus meiner Sicht eher undramatisch, also kein Umtauschgrund.
Bei meinem 638er kommt noch hinzu, dass das Display leicht schräg eingesetzt ist aber selbst das kann ich aufgrund der exzellenten Performance des Sony-Players verschmerzen.

Die Ursache dafür, dass es im Zusammenspiel mit deinen Front-USB-Ports zu Fehlermeldungen kommt würde ich bei deinem Rechner suchen (Schon mal die Verkabelung zum Board überprüft?).
Ich habe meinen 638er an verschiedenster Hardware (MacBook Pro, Samsung Notebook, USB-Hubs aus unterschiedlichen Dell-Monitoren) und unter unterschiedlichen Betriebssystemen (MacOS X, Windows XP, Windows Vista) fehlerfrei betreiben können.
Und du sagst ja selbst, dass das Problem nur in Verbindung mit den Front-USBs auftaucht...
Pietaster
Ist häufiger hier
#3 erstellt: 11. Dez 2008, 15:03
Hallo Celino,

vielen Dank erstmal für Deine erleichternde Antwort!

Ich habe mittlerweile auch gelesen, dass Sony auf die neuen Player 2 Jahre Pick and Return Garantie gibt. Von daher sollten wir uns über die wackelnde Buchse wirklich nicht so viel Gedanken machen.

Das Problem mit dem E/A Fehler kann eigentlich nur mit der Hardware zusammenhängen. Ich habe ein MSI Board- und damals bei der Installation hatte ich massive Probleme mit den Front-USB Ports. Ein Techniker von MSI hat mir darauf hin geantwortet, dass ich das Erdungskabel der beiden Front USB Ports kappen solle, weil es sonst Probleme mit den Ports gibt.
Nachdem ich die Kabel gekappt hatte, funktionierten sie (schienbar) einwandfrei. Vor ca. 2 Moanten hatte ich mir eine externe 2,5" Notebook Platte geholt. Mit dieser Platte hatte ich auch schon ab und zu dieses E/A Problem. Wollte die damals auch fast zurückschicken.

Um sicher zu gehen, habe ich den Player mittlerweile 3 mal voll mit MP3s beladen (mit den hinteren Ports) und siehe da - kein einziger E/A Fehler :-)

Lediglich dieses kurze knacken nach dem Pause drücken, bei Album oder gar manchmal bei Trackwechsel anfangs stört mich noch ein wenig. Ich denke aber das dieses Problemchen nicht gefixt wird- schliesslich war es bei den alten Sony Player und bei meinem K800i Handy auch so.

Aber wie Du auch so schön sagtest: Bei der Bombastischen Soundqualität dieses Players kann man über dieses kleine Manko gut hinweg sehen.
Ich bin ja wirklich ein sehr penibler und genauer Mensch. Ich habe auch schon zahlreiche Player besessen. Und selbst mein Cowon D2, der hier noch rumliegt, kann nicht mit dem Sony mithalten. Wenn man dann überlegt das ein IPod Nano mindestens genauso viel kostet wie der Sony und wirklich DEUTLICH schlechter ist, kann ich den IPod Hype weiss Gott nicht verstehen.

Ich muss ehrlich zugeben das ich bisher immer Abstand von Apple Produkten hielte, weil mich dieser Apple Kult wirklich tierisch annervte. Da aber immer mehr Arbeitkollegen vom neuen Ipod geschwärmt hatten, habe ich das Ding mal genauer unter die Lupe genommen. Von der Bedienbarkeit und Verarbeitung gibt es da wirklich nichts zu meckern. Aber im direkten Soundvergleich zwischen Nano 4G und Sony NWZ 638 liegen da WELTEN dazwischen! Und das ist wirklich meine ehrliche und objektive Meinung. Denn wäre der Ipod besser gewesen, hätte ich ihn trotz des iTunes-Manko gekauft.

Ach ja..... was ich nicht so ganz verstehe sind die guten Bewertungen der beiliegenden Kopfhörer des Sony Players. Ok, ich habe bisher auch noch keinen MP3 Player besessen, wo so gute Kopfhörer beilagen. Wenn man jedoch bedenkt, dass diese Kopfhörer zwischen 40 und 50 Euro kosten, rechtfertigen sie auf keinen Fall diesen Preis.
Ich besitze noch die Creative EP 630 (15 € bei Amazon) und benutze diese auch mit dem Player. Ich finde die Plugs wesentlich besser als die viel teureren Sony Kopfhörer.
Das ist aber sicherlich Ansichtssache. Ich bin eher Fan von ausgeprägten Höhen in Kombination mit satten aber nicht zu übertriebenen Bässen.
Der Sony hat von Haus aus schon eine recht ausgeprägte Basswiedergabe. Die Creative- Hörer sind aber eher auf Höhen ausgelegt.
- In Kombination mit diesem Player herrscht somit ein perfekter Ausgleich! Ich kann diese In-Ears in dieser Kombination nur empfehlen!

Ach ja, eines hatte mich an dem Player noch gestört. Der Player wird von haus aus als MTP-Player von Windows erkannt und dementsprechend eingerichtet. Da mir der MTP Modus zu langsam, träge und instabil ist, bevorzuge ich dem UMS Modus (Gerät wird als Wechseldatenträger wie ein USB-Stick erkannt).
Das kann man ganz leicht umstellen. Die Anleitung findet ihr unter:

http://www.inears.de...in-den-msc-ums-modus

funktioniert Prima und ist, wie schon gesagt, etwas schneller so. Ich haben in vielen meiner MP3 Ordner auch "m3u" Playlists. Im MTP Modus können diese Dateien nicht auf den Player kopiert werden, wenn der Player nicht vie WMP oder Winamp synkronisiert wird. Die dauernd auftauchenden Meldungen können ganz schön nerven. Diese Meldungen verschwindung bei der Verwendung des UMS Modus auch :-)

Grüße

Pietaster


[Beitrag von Pietaster am 11. Dez 2008, 15:07 bearbeitet]
MDF-Rohbau
Ist häufiger hier
#4 erstellt: 15. Dez 2008, 11:12
Moin!

Ich habe derlei wackeln bei mir nicht. habe allerdings auch einen ´639. Vielleicht nimmt das mehr an Speicher den Platz ein, das die buchse fester sitzt ;-)

Ich bin auch mit der Verarbeitung zufrieden. Der 7xx mit Noise Cancelling hat ja auch Aluoberflächen wie der iPod (zumindest laut Pics, in der Hand hatte ich den noch nicht), aber mein Player zeigt ishc gut verarbeitet. Ich habe ihn auch so ohne Schutzhülle in der tasche und er die Oberflächen zeiegns ich robust.

Gruß

O.
Suche:
Das könnte Dich auch interessieren:
Sony NWZ S 638 FB
treil am 21.10.2008  –  Letzte Antwort am 22.08.2009  –  38 Beiträge
Sony NWZ 438 vs NWZ 638
Lena83 am 13.12.2008  –  Letzte Antwort am 29.08.2009  –  2 Beiträge
Sony NWZ S 638 FB
Coogan am 25.02.2009  –  Letzte Antwort am 03.03.2009  –  4 Beiträge
iPod nano oder Sony NWZ S 638
am 27.04.2009  –  Letzte Antwort am 04.05.2009  –  8 Beiträge
Sony NWZ S 638 FB - Problem beim Anzeigen des Covers
Topsen am 18.02.2009  –  Letzte Antwort am 19.02.2009  –  2 Beiträge
Sony NWZ S 638 F oder 618 F
Wilke am 04.06.2009  –  Letzte Antwort am 04.06.2009  –  2 Beiträge
vergleich Sony NWZ-A818 B schwarz oder Sony Nwz-s 638?
Glutamat am 03.01.2009  –  Letzte Antwort am 04.01.2009  –  4 Beiträge
sony 638 und Lesezeichen
Rotten67 am 24.04.2009  –  Letzte Antwort am 07.05.2009  –  6 Beiträge
Sony NWZ 816
lowend05 am 12.12.2007  –  Letzte Antwort am 12.12.2007  –  3 Beiträge
sony NWZ-S739F oder sony NWZ-S639F
hetsch_böc am 04.01.2009  –  Letzte Antwort am 05.01.2009  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.942 ( Heute: 1 )
  • Neuestes Mitgliedtester222
  • Gesamtzahl an Themen1.529.010
  • Gesamtzahl an Beiträgen21.094.458

Hersteller in diesem Thread Widget schließen