Gehe zu Seite: Erste Letzte |nächste|

TCL U65P6046 digital out rauscht

+A -A
Autor
Beitrag
Miksen
Ist häufiger hier
#1 erstellt: 23. Aug 2017, 12:01
Moin,
ich habe seit einiger Zeit den TCL U65P6046, leider rauscht der Ton über digital out (coax) und auch über ARC.
Egal welche Quelle oder App gewählt ist.
Ich habe jetzt schon mehrere Kabel sowie einen anderen AVR probiert. Ohne Erfolg.
Bei MyDeals hat jemand genau das selbe Problem.

Den TCL Support wollte ich schon anschreiben aber das OnlineFormular funktioniert nicht.

Hat jemand noch einen Tipp oder Rat?
matthiashendel
Schaut ab und zu mal vorbei
#2 erstellt: 26. Sep 2017, 15:04
Hallo...
Du kannst auch bei TCL anrufen.
PapaMiraculi
Stammgast
#3 erstellt: 05. Okt 2017, 10:32
Selbes Problem hier.
Hast du schon was erreicht?
Miksen
Ist häufiger hier
#4 erstellt: 11. Okt 2017, 08:44

PapaMiraculi (Beitrag #3) schrieb:
Selbes Problem hier.
Hast du schon was erreicht?


Ich lese in einem polnischen Forum mit wo eine neue Firmware Version (v173) getestet wird.
Laut der Test-User wurde es gefixt und wird in nächster Zeit released.
Miksen
Ist häufiger hier
#5 erstellt: 12. Okt 2017, 17:58
Ich habe gerade die v173 aufgespielt. SPDIF rauschen ist weg.
BauerHumpe
Schaut ab und zu mal vorbei
#6 erstellt: 15. Okt 2017, 09:10
Wo hast du die neue Firmware gefunden? Auf der HP gibt's noch nichts.

Grüße
Miksen
Ist häufiger hier
#7 erstellt: 16. Okt 2017, 07:46

BauerHumpe (Beitrag #6) schrieb:
Wo hast du die neue Firmware gefunden? Auf der HP gibt's noch nichts.

Grüße


Hast PN
BauerHumpe
Schaut ab und zu mal vorbei
#8 erstellt: 16. Okt 2017, 07:49
Danke dir!
BauerHumpe
Schaut ab und zu mal vorbei
#9 erstellt: 16. Okt 2017, 07:53
Wo wir gerade beim Thema sind:
Haben die polnischen Kollegen etwas von asynchronem Sound+Bild bei SAT-Empfang berichtet?
Habe festgestellt, dass Ton und Bild oft nicht synchron sind und erst nach Umschalten wieder synchronisiert werden. Meist ist der Ton verzoegert.
Miksen
Ist häufiger hier
#10 erstellt: 18. Okt 2017, 08:31

BauerHumpe (Beitrag #9) schrieb:
Wo wir gerade beim Thema sind:
Haben die polnischen Kollegen etwas von asynchronem Sound+Bild bei SAT-Empfang berichtet?
Habe festgestellt, dass Ton und Bild oft nicht synchron sind und erst nach Umschalten wieder synchronisiert werden. Meist ist der Ton verzoegert.


Ne wurde glaube ich nicht erwähnt.
Bei mir blieb am Anfang der Ton ab und zu beim Senderwechsel weg und kam dan langsam wieder.
Habe das Gerät dann auf Werkseinstellungen gesetzt und der Fehler kam nie wieder.
BauerHumpe
Schaut ab und zu mal vorbei
#11 erstellt: 18. Okt 2017, 08:39
Gleiches hier - gestern war gar kein Sound am Anfang.
Werde ich mal probieren nach dem Aufspielen der neuen Firmware.

Gruesse
77er
Stammgast
#12 erstellt: 20. Okt 2017, 17:44
Hallo. Ich habe einen TCL 55P 6046. Ist das polnische Update ein Update auf Android 7?
Gruß
Miksen
Ist häufiger hier
#13 erstellt: 21. Okt 2017, 08:59

77er (Beitrag #12) schrieb:
Hallo. Ich habe einen TCL 55P 6046. Ist das polnische Update ein Update auf Android 7?
Gruß


Nein noch nicht.
Das offizielle Update soll Android 7 beinhalten und wird auch zeitnahe released.
77er
Stammgast
#14 erstellt: 21. Okt 2017, 13:41
Aha. Vielen Dank. Ich habe noch ein Problem. Wenn ich Smart TV gucke ist der Ton über HDMI ARC irgendwie kratzig wenn ich dann in den Ton Einstellungen am TV Dolby Digital plus aus und ein schalte ist der Ton wieder super. Es nervt aber immer in den Ton einstellungen rein zu gehen und bei jedem mal umschalten von TV auf zB. Youtube da an DD+ rum zudrücken. Kann das einer bestätigen??? Mein AV Receiver ist ein Pioneer VSX 831.
Gruß
Daniel
77er
Stammgast
#15 erstellt: 26. Okt 2017, 06:03
Hallo. Ich habe jetzt schon mit dem TCL Service telefoniert und gemailt. Ich sollte die Firmware erstmal updaten. Diese gibt es auf der Website. Brachte keine Änderung in der Ton Problematik. War mit auch klar, war ja auch schon die aktuelle Version auf dem TV. Nun wollen Sie mir einen Techniker vorbei schicken. Ich werde weiter berichten.
Kann einer von euch den Fehler mit dem verzerrtem Sound über Arc beim Umschalten von TV auf z.b. YouTube bestätigen?
Gruß
Daniel
Miksen
Ist häufiger hier
#16 erstellt: 27. Okt 2017, 19:59

77er (Beitrag #15) schrieb:
Hallo. Ich habe jetzt schon mit dem TCL Service telefoniert und gemailt. Ich sollte die Firmware erstmal updaten. Diese gibt es auf der Website. Brachte keine Änderung in der Ton Problematik. War mit auch klar, war ja auch schon die aktuelle Version auf dem TV. Nun wollen Sie mir einen Techniker vorbei schicken. Ich werde weiter berichten.
Kann einer von euch den Fehler mit dem verzerrtem Sound über Arc beim Umschalten von TV auf z.b. YouTube bestätigen?
Gruß
Daniel


Der Techniker kann dir auch nicht helfen.

Update bitte auf v173 Firmware

Datei in update.pkg umbenennen
Auf einen leeren USB Stick kopieren
TV ausschalten (schnellstart deaktivieren)
USB Stick anschließen
Am TV die PowerTaste solange gedrückt halten bis das Update beginnt
Dauer ca 10min.

Danach TV ohne rauschen, knarzen oder sonstwas genießen.

Gruß Mike
77er
Stammgast
#17 erstellt: 28. Okt 2017, 06:33
Hallo Mike. Vielen Dank. Ich werde das Update Mal probieren. Ich berichte dann.
Gruß
Daniel
77er
Stammgast
#18 erstellt: 28. Okt 2017, 08:28
Funktioniert alles so wie es soll. Vielen Dank

Gruß
Daniel
lovebugstarsky
Neuling
#19 erstellt: 01. Nov 2017, 17:37
Hallo zusammen.
Ich habe auch den Fernseher TCL U65P6046. Seit gester läuft er nicht mehr vernünftig. Erkennt kein Sat Sigal mehr und alle anderen Eingänge machen auch Probleme. Das Update TCL der Internet Präsens geht auch nicht.Gibt es da eine Lösung. Neue Firmware ? Die update pkg Datei hier ist doch eine Apple Datei endung ?
Deshalb funzt die auch nicht.Habt ihr eine Lösung sonst muss ich den Kundendienst anrufen...Besten Dank im Vorraus für Antworten...Gruß Thomas
Miksen
Ist häufiger hier
#20 erstellt: 01. Nov 2017, 18:25

lovebugstarsky (Beitrag #19) schrieb:
Hallo zusammen.
Ich habe auch den Fernseher TCL U65P6046. Seit gester läuft er nicht mehr vernünftig. Erkennt kein Sat Sigal mehr und alle anderen Eingänge machen auch Probleme. Das Update TCL der Internet Präsens geht auch nicht.Gibt es da eine Lösung. Neue Firmware ? Die update pkg Datei hier ist doch eine Apple Datei endung ?
Deshalb funzt die auch nicht.Habt ihr eine Lösung sonst muss ich den Kundendienst anrufen...Besten Dank im Vorraus für Antworten...Gruß Thomas


Das Update funktioniert mit Sicherheit. Wird nur anders installiert.
Anleitung steht in meinen älteren Post.
77er
Stammgast
#21 erstellt: 01. Nov 2017, 20:02
Hallo. Die Update Datei funktioniert bestens. Ich habe auch heute noch einen Anruf von TCL Service Techniker bekommen und die haben mir erzählt dass sie auch das Update v173 aufgespielt hätten. USB Stick rein und dann unten am TV die Power Taste so lange drücken bis das Update startet.
Viel Erfolg und vielen Dank an Mike
Spencer2k6
Stammgast
#22 erstellt: 04. Nov 2017, 12:55
Gibt aber mittlerweile schon die 176
BauerHumpe
Schaut ab und zu mal vorbei
#23 erstellt: 04. Nov 2017, 13:05
Wo gibt's die 176er? Zum. nicht auf der Homepage von TCL. Grüße
77er
Stammgast
#24 erstellt: 04. Nov 2017, 20:16
Wo gibt die???
lovebugstarsky
Neuling
#25 erstellt: 05. Nov 2017, 12:58
Hallo. Mein Problem mit den Fernseher ist gelöst.
Was war das Problem ?
Wie gesagt der Fernseher hat sich immer aufgehangen und die TV Signale wurden nicht mehr gefunden.
Ich hatte das Update der Hersteller Seite genutzt, es wurde auch erkannt aber zum Ende hin wurde die Aktualisierung abgebrochen.Auch das Update 173 wurde erkannt dann aber abgebrochen.
Was ist die Ursache ?
Ich nutze ein Linux Mint System und hatte die Updates auf einen Formatierten Fat 32 Stick kopiert. Hat auch alles funktioniert alle Daten waren vorhanden.
Aber beim Update Versuch kam die Fehler Meldung.
Dann habe ich Windows genutzt um die Update Datei auf einen Stick kopiert und was soll ich sagen es hat sich Installiert. Auch das Update 173 funktionierte nach dieser Methode tadellos.
Jetzt läuft der Fernseher Fehlerfrei und Ruckelfrei tadellos.
Danke noch mal hier für den Link zum 173 Update.
MfG Thomas
LosWochos76
Neuling
#26 erstellt: 08. Nov 2017, 21:38
Hallo zusammen,

Ich hätte auch mal eine Frage zum TCL U65P6406. Wie schaltet man denn die internen Lautsprecher aus, wenn man an den digitalen Coax einen Verstärker, z.B. Von Sonos, angeschlossen hat? Irgendwie finde ich den richtigen Menüpunkt nicht.

Viele Grüße...
77er
Stammgast
#27 erstellt: 09. Nov 2017, 08:12
Hallo. Wenn es geht über HDMI anschließen. Dann tlink am TV einschalten.
Gruß Daniel
LosWochos76
Neuling
#28 erstellt: 09. Nov 2017, 08:56
Geht aber nicht. Nur über digital Coax.
PapaMiraculi
Stammgast
#29 erstellt: 09. Nov 2017, 09:57
Offtopic, aber es gibt meines Wissens keinen anderen Thread für den U65P6046 (vllt taufen wir diesen Thread um):

Gibts ne Möglichkeit die Amazon Prime Video App zu installieren? Im Store is die ja nicht zu finden...
Miksen
Ist häufiger hier
#30 erstellt: 10. Nov 2017, 15:15

PapaMiraculi (Beitrag #29) schrieb:
Offtopic, aber es gibt meines Wissens keinen anderen Thread für den U65P6046 (vllt taufen wir diesen Thread um):

Gibts ne Möglichkeit die Amazon Prime Video App zu installieren? Im Store is die ja nicht zu finden...


Google mal nach Amazon Video 3.11.44 for Android TV.
Das ist eine modifizierte Apk vom einen Sony Android TV.
Soll wohl bei einigen Android TV Geräten funktionieren.
Leider hat Amazon sämtliche Downloadlinks bei Apkmirror löschen lassen.

Edit: Voraussichtlich soll am 15.11 ein neue Firmware erscheinen mit Android 7.0 und PIP


[Beitrag von Miksen am 10. Nov 2017, 17:10 bearbeitet]
77er
Stammgast
#31 erstellt: 12. Nov 2017, 22:58
Hallo. Ja die App startet aber es lässt sich kein Film starten ohne Fehlermeldung. Die Trailer laufen. Hoffentlich kommt das Update bald. Vielleicht auch mit Amazon App.
Gruß
Daniel
77er
Stammgast
#32 erstellt: 13. Nov 2017, 22:30

LosWochos76 (Beitrag #28) schrieb:
Geht aber nicht. Nur über digital Coax.

Ja, keinen Plan. In den Einstellungen mal genau gucken. Muss ja funktionieren. Oder eben den TCL Service mal anrufen. Der ist wirklich immer erreichbar.
Gruß
BauerHumpe
Schaut ab und zu mal vorbei
#33 erstellt: 16. Nov 2017, 20:21
Habe heute endlich mal Zeit gefunden und mich am Update versucht - kläglich.

Das habe ich gemacht:
- die von Miksen yur Verfügung gestellte Datei runtergeladen
- Datei auf "update.pkg" umbenannt
- Datei auf mit FAT32, 4GB großen USB Stick gezogen
- Fernseher ausgeschaltet
- USB-Stick am USB 2.0 Anschluss (Service Port, oberer Anschluss) angeschlossen
- Mittleren Knopf am Fernseher solange gedrückt gehalten, bis eine Meldung kam
- Meldung lautet: "No update package available. Update stopped."

Bin völlig ratlos.
Habe jeweils nen USB 3.0 USB-Stick (8GB), 2x USB 2.0 (jeweils 4GB) und mal die obere und mal die untere USB-Buchse am TV versucht. Hab den Fernseher auch vorher nochmal auf Werkzustand zurückgesetzt.

Hat jemand noch nen Tipp, was ich machen könnte`?

Danke im Voraus!

Ben
petersen12
Neuling
#34 erstellt: 17. Nov 2017, 20:38
Guten Abend Ben,

so auch bei mir geschehen - erst Audio über HDMI fehlerhaft und dann ARC Probleme mit dem AV-Receiver- nach dem Update Geschichte und ein toller Fernseher ohne Clouding, Banding oder Lichthöfe (TCLU55P6046) -und ich finde der TV macht ein tolles schwarz (Voraussetzung eine anständige Kalibrierung), habe auch einen LG OLED im Haus zum Vergleich...

Zuerst habe ich in Windows (Win10) meinen Stick vollständig formatiert (NTFS) und dann die Update Datei auf den Stick gezogen und nach deinem bekannten Prozedere installiert.

Wenn dein TV den oberen USB Eingang nicht nimmt, ruhig mal den unteren USB Eingang versuchen (USB3.0).

Viel Glück und schöne Grüße,

Alex
BauerHumpe
Schaut ab und zu mal vorbei
#35 erstellt: 18. Nov 2017, 03:49
Keine Chance, bis grade alle erdenklichen Kombinationen versucht...
NTFS, FAT, FAT32 (alles mit Win 10) inkl USB 2.0 und 3.0 Sticks und an jeweils beiden USB-Buchsen No update package available sagt der mir immer.

Danke dir trotzdem für die Antwort.

Grüße
77er
Stammgast
#36 erstellt: 18. Nov 2017, 18:48
Hallo. Das update funktioniert. Vielleicht nochmal downloaden? nicht vergessen am TV den Schnellstartmodus auszuschalten!!! Bei mir hat es geklappt.
Gibt es nun schon neue Firmware seitens TCL???
Gruß
Daniel
BauerHumpe
Schaut ab und zu mal vorbei
#37 erstellt: 18. Nov 2017, 18:51
Hat geklappt. Man muss die Datei auf Update.pkg (Anfangsbuchstabe groß geschrieben) umbenennen. Ein Nutzer aus Korsika hat mich bei MyDealz darauf hingewiesen.
Miksen
Ist häufiger hier
#38 erstellt: 19. Nov 2017, 13:35

77er (Beitrag #31) schrieb:
Hallo. Ja die App startet aber es lässt sich kein Film starten ohne Fehlermeldung. Die Trailer laufen. Hoffentlich kommt das Update bald. Vielleicht auch mit Amazon App.
Gruß
Daniel :prost


Hab jetzt mehrere apk's probiert extra für Android TV Boxen.
Leider funktioniert nur der Prime Video Launcher aber der gibt max. SD Quali aus.

Du kannst aber Prime Video über Chrome gucken in Full HD.
Die Bedienung es zwar nervig aber immerhin kann man in einer guten Qualität gucken.
77er
Stammgast
#39 erstellt: 21. Nov 2017, 07:14
Hallo. Ja ich habe wohl alle APKs ausprobiert. Gucke über meinen Amazon Stick das ist ja kein Problem. Leider gibt es noch kein Update für den TCL. Ich habe aber im TV+ Store eine offizielle Amazon App gefunden. Einfach Prime Video suchen. Leider funktioniert diese auch nicht. Vielleicht sollte ich nochmal den TCL Service anrufen und mal fragen warum die App im Store ist und nicht funktioniert.
Gruß
Daniel
cdmaster2k
Ist häufiger hier
#40 erstellt: 27. Nov 2017, 11:45
Hallo zusammen
ich habe immer noch die 143 drauf
Hat jemand die aktuelle 176 für mich wenn es die gibt?
Danke im voraus :-)
Miksen
Ist häufiger hier
#41 erstellt: 27. Nov 2017, 20:46

cdmaster2k (Beitrag #40) schrieb:
Hallo zusammen
ich habe immer noch die 143 drauf
Hat jemand die aktuelle 176 für mich wenn es die gibt?
Danke im voraus :-)


Die 176 hab ich leider nicht aber etwas weiter oben ist die 173 verlinkt.
cdmaster2k
Ist häufiger hier
#42 erstellt: 27. Nov 2017, 21:57
Danke die 173 hab ich auch drauf.Mal schauen was noch kommt.Amazon Prime Video wäre schon schön
Erstmal testen was diese hier an Verbesserungen gegenüber meiner 143 zu bieten hat.
Miksen
Ist häufiger hier
#43 erstellt: 30. Nov 2017, 12:07

Miksen (Beitrag #16) schrieb:

77er (Beitrag #15) schrieb:
Hallo. Ich habe jetzt schon mit dem TCL Service telefoniert und gemailt. Ich sollte die Firmware erstmal updaten. Diese gibt es auf der Website. Brachte keine Änderung in der Ton Problematik. War mit auch klar, war ja auch schon die aktuelle Version auf dem TV. Nun wollen Sie mir einen Techniker vorbei schicken. Ich werde weiter berichten.
Kann einer von euch den Fehler mit dem verzerrtem Sound über Arc beim Umschalten von TV auf z.b. YouTube bestätigen?
Gruß
Daniel


Der Techniker kann dir auch nicht helfen.

Update bitte auf v173 Firmware

Datei in update.pkg umbenennen
Auf einen leeren USB Stick kopieren
TV ausschalten (schnellstart deaktivieren)
USB Stick anschließen
Am TV die PowerTaste solange gedrückt halten bis das Update beginnt
Dauer ca 10min.

Danach TV ohne rauschen, knarzen oder sonstwas genießen.

Gruß Mike


Android 7 ist da. klick

Installation wie oben beschrieben.


[Beitrag von Miksen am 30. Nov 2017, 15:10 bearbeitet]
BauerHumpe
Schaut ab und zu mal vorbei
#44 erstellt: 30. Nov 2017, 12:34

Miksen (Beitrag #43) schrieb:

Android 7 ist da. klick

Installation wie oben beschrieben.



Mike, das sind gute Neuigkeiten, danke!
Vllt fuer den ein oder anderen interessant:
In manchen Faellen muss die Datei auf Update.pkg umbenannt werden.

Gruesse
Ben
77er
Stammgast
#45 erstellt: 30. Nov 2017, 22:01
Hallo. Das sind ja echt gute Neuigkeiten. Mal sehen was alles hoffentlich besser funktioniert. Vielen Dank an Mike.
Gruß
Daniel
>stanniatze<
Neuling
#46 erstellt: 20. Dez 2017, 09:43
Hallo, danke erst einmal für das bereit gestellte Update.

Ich besitze selber den U55P6046. Kann hier vielleicht jemand seine Kalibierung der Bildeinstellung posten? Ich habe versucht, anhand folgender Vorgaben https://www.cnet.com...tings-and-hdr-notes/ mein Bild einzustellen. Leider war es noch nicht zufrieden stellend. Vor allem beim Fussball (ghosting) und dunklen Filmszenen (wolkig/pixelig) bekomme ich keine Verbesserungen hin.

Grüße Frank
77er
Stammgast
#47 erstellt: 25. Dez 2017, 12:05
Hallo und schöne Weihnachten.
Meine Einstellungen am TCL U55P6046:

TCL U55P6046 BildeinstellungenTCL U55P6046 BildeinstellungenTCL U55P6046 Bildeinstellungen

Gruß
Daniel
77er
Stammgast
#48 erstellt: 25. Dez 2017, 13:38
DNR macht das Bild so schmierig. Das muss aus oder niedrig. Mein Bild ist so sehr gut.


[Beitrag von 77er am 25. Dez 2017, 13:43 bearbeitet]
PapaMiraculi
Stammgast
#49 erstellt: 28. Dez 2017, 21:14
Android 7 bei mir seit heute auch per automatischem Update. 👍


[Beitrag von PapaMiraculi am 28. Dez 2017, 21:15 bearbeitet]
>stanniatze<
Neuling
#50 erstellt: 03. Jan 2018, 15:52
Danke! Werde bei Gelegenheit deine Einstellung mal testen.
77er
Stammgast
#51 erstellt: 07. Jan 2018, 14:16
Hallo. Hab nochmal optimiert.
TCL BildeinstellungenTCL Bildeinstellungen

Dunkele Szenen sehen nun super aus. Schwarzwert finde ich so auch gut.

Schönen Sonntag
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
TCL U40S7606DS, TCL U49S7606DS, TCL U55S7606DS
bernd_b am 13.10.2014  –  Letzte Antwort am 13.10.2015  –  16 Beiträge
TCL U55S7606DS
litchblade am 18.06.2015  –  Letzte Antwort am 13.11.2015  –  8 Beiträge
TCL U55S7906
Boldmann am 07.03.2016  –  Letzte Antwort am 20.04.2016  –  7 Beiträge
TCL P-Serie 2017
biker1050 am 29.05.2017  –  Letzte Antwort am 15.01.2018  –  31 Beiträge
TCL 3D TV´s - Shutterbrille
setnova am 30.06.2014  –  Letzte Antwort am 23.07.2014  –  12 Beiträge
Tcl L24E4105F/G löscht Sender
TCL am 08.02.2015  –  Letzte Antwort am 17.10.2015  –  19 Beiträge
TCL U65X9006 Xess X2 Frage
KKK101 am 16.12.2017  –  Letzte Antwort am 18.01.2018  –  5 Beiträge
Hat jemand Erfahrungen mit der TCL S88 Serie?
darthi am 11.01.2016  –  Letzte Antwort am 13.01.2016  –  6 Beiträge
Hilfe mein neuer Tv rauscht!
harmonie am 16.03.2008  –  Letzte Antwort am 18.03.2008  –  2 Beiträge
LCD mit HDMI out?
Bodyshaker am 04.05.2010  –  Letzte Antwort am 05.05.2010  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder836.942 ( Heute: 5 )
  • Neuestes Mitgliedblue_hay
  • Gesamtzahl an Themen1.394.275
  • Gesamtzahl an Beiträgen18.545.282

Hersteller in diesem Thread Widget schließen