Pioneer KURO 5090H startet nicht mehr - Hilfe

+A -A
Autor
Beitrag
BiggaB
Neuling
#1 erstellt: 11. Apr 2017, 10:26
Guten Tag!

Ich habe bereits einige alte Threads zu Problemen beim Anstarten des Plasma-Fernsehers (bester aller Zeiten, by the way) gefunden.

Ich bitte um kurzen Rat - vielleicht sogar von GF21 als scheinbaren Profi in diesem Segment :-)

Folgendes Problem:

Mein 5090H mit Unterbaulautsprechern wird seit 2009 durchschnittlich gebraucht und die Software habe ich bereits damals auf den neuesten Stand gebracht. Ich habe alle HDMI Anschlüsse besetzt, auf USB hängt Amazon Prime-Stromversorgung, LAN Ethernet Anschluss und die Wandhalterung schafft genügend Durchluft für das hitzige Plasma-Gerät.

Seit mehreren Monaten habe ich bemerkt, dass sich das Panel bei einem zweiten Start kurz hintereinander nicht mehr starten lässt. Dachte sofort an Überhitzung und Schutz-Abschaltung. Das deutliche Klack des Starters ist jedes Mal zu hören. Genauso das rote Lamperl im inneren des Geräts springt immer an und bleibt rot.
Am Front-Display leuchtet die blauche Leuchte zuerst 7-mal auf und dann wiederholend 8-mal.

Seit einer Woche ist dieses Problem jedoch leider auch schon beim ersten Start (Kaltstart sozusagen). Die Überhitzung kann man wohl ausschließen, fürchte ich.
Ebenfalls ausschließen kann ich die HDMI Geräte oder USB-Belegung schuld sind, weil auch ohne angeschlossene Geräte der Kaltstart nicht mehr (regelmäßig) geht.

Was soll ich tun? Oft warte ich - bei abgezogenen Netzschalter 10 Minuten - und dann geht es mal wieder. Aber das ist kein Dauerzustand mehr. Leider.

Kann ich hier noch mittels einer KUROedit ein Software-Problem aufdecken und lösen, oder muss ich mich hardware-seitig um Ersatzteile und Reparatur umschauen?

Danke schön für eure Tipps. Wegschmeißen will ich das Panel nicht :-(

Liebe Grüße aus Wien
Christian
ViSa69
Inventar
#2 erstellt: 12. Apr 2017, 18:20
In Sachen Software kann ich nicht helfen ..

Das einzige was du selber machen könntest wäre rein mechanischer Natur, soll heißen:
Stromversorgung ab, Kiste öffnen, und einfach mal alles was irgendwie "gesteckt" ist mal mehrfach ab und wieder aufstecken.
Auf elektronischen Bauteilen oder genauer Steckverbindungen bilden sich im Laufe der Zeit gerne mal Oxidschichten welche u.U. solche Macken verursachen können. Durch mehrmaliges Stecken werden diese wieder blank. Auch würde ich die boards auf festen Sitz prüfen und ggfs. nachziehen.
Muss zwar nix damit zu tun haben, aber wenn die Kiste schon mal offen ist

Oder aber du hast Lötfehler/ kalte Lötsellen, aber da wirste selber nichts machen können, denke ich mal da das alles SMD-Lötungen sind ..
driebolb
Stammgast
#3 erstellt: 13. Apr 2017, 07:31
Hallo BiggaB

Ich vermute ganz stark einen Hardwarefehler. Bei meinem LX5090 hatte ich einen ähnlichen Fehler. Nach längerem Auszustand ging er immer brav an und nach dem Ausschalten nicht mehr. Die blaue LED blinkte dann 8x.
Der 1,8 Volt Spannungsregler(IC7951 - NJM2846DL3-18, für ca. 1 Euro) auf der "IO Audio Assy", war der Übeltäter. Seit dem Wechsel des Bauteils funktioniert der KURO wieder :-)

Ohne an den betreffenden Stellen im Einschaltmoment zu Messen, kommst Du da aber nicht weiter!

Gruß
driebolb
ics-
Stammgast
#4 erstellt: 13. Apr 2017, 08:03
Zum Thema "8 mal blaue Leuchte" gibt es ein interessantes YouTube Video:
YouTube Video

Hier wird die komplette Prozedur der Reparatur gezeigt.
Sieht nicht unschaffbar aus wenn man entsprechendes Werkzeug und Bauteile und Geschick hat.

Viel Erfolg!
BiggaB
Neuling
#5 erstellt: 13. Apr 2017, 09:30
Sehr coole Tipps!

Danke dafür. Ich werde den KURO am Karfreitag abmontieren, und dann schauen ob ein Osterwunder passiert, und er nach 3 Tagen wieder aufersteht ;-)

Liebe Grüße
Chris

Ps: mein Bauchgefühl geht auch eher in Richtung Audio Assy. Ich berichte dann.
driebolb
Stammgast
#6 erstellt: 13. Apr 2017, 10:46
Auch von mir, viel Erfolg und viel Spaß beim inne Saubermachen...

Gruß
Driebolb
D.Smith
Inventar
#7 erstellt: 14. Dez 2017, 16:53
Ich häng mich mal dran.Mein Kuro geht nach 6 monatiger Standzeit auch nicht mehr an.

Hinten auf der Platine leuchtet eine rote LED beim verbinden mit Strom, aber keine an der Front.Auf FB und Standby Knopf an

der Seite reagiert er gar nicht.

Totalausfall?

Danke
nofaith
Stammgast
#8 erstellt: 15. Dez 2017, 15:08
Hi!

Manchmal sind es ja die einfachen Dinge:

Hauptschalter ist an? Sitzt unterhalb der seitlichen Bedieneinheit und wird von unten betätigt.

Gruß
D.Smith
Inventar
#9 erstellt: 17. Dez 2017, 15:22
Danke!

Der war aber versteckt, in einer Erhöhung vom Gehäuse.

Allerdings habe ich jetzt noch ein neues Problem.Ich bin bis jetzt nur im Menü gewesen, aber wenn dieses aufgerufen ist, dann kommen knissterne ,kontinuirliche Geräusche von der Rückplatte.

Hört sich so ähnlich an, wie beim Tätowierer, nur lauter.Was kann das sein?
nofaith
Stammgast
#10 erstellt: 17. Dez 2017, 18:29
Freut mich das es geholfen hat.

Das knistern hat meiner auch seit dem ersten Tag aber nur wenn ich im Menü bin. Probiers mal mit TV-Bild ohne Ton.
D.Smith
Inventar
#11 erstellt: 18. Dez 2017, 12:07
Hallo
Ich werde heute mal meinen Mediaplayer anschließen und testen!
Suche:
Das könnte Dich auch interessieren:
Pioneer Kuro 5090H Kaputt?
waldecker001 am 10.10.2010  –  Letzte Antwort am 11.02.2011  –  8 Beiträge
Kuro 5090H noch immer Referenz?
Hacklarve am 20.03.2012  –  Letzte Antwort am 12.08.2017  –  72 Beiträge
Pioneer 5090H - Startet nicht - Tuner defekt?
Defaint am 29.09.2013  –  Letzte Antwort am 18.02.2015  –  4 Beiträge
Kuro 5090H: Ist das Pixelrauschen?
mash2009 am 03.01.2011  –  Letzte Antwort am 03.01.2011  –  4 Beiträge
Mein Weg zum Pioneer 5090H .
ahrensfd am 09.05.2009  –  Letzte Antwort am 16.06.2009  –  10 Beiträge
5090H funktioniert nicht mehr
Cr3yodin am 25.09.2009  –  Letzte Antwort am 26.09.2009  –  7 Beiträge
Pioneer Kuro immernoch top?
nilsty am 05.01.2010  –  Letzte Antwort am 11.01.2010  –  23 Beiträge
Pioneer 5090H Helligkeit
tiffj am 27.08.2011  –  Letzte Antwort am 27.08.2011  –  5 Beiträge
Pioneer - Panasonic / Shiro Kuro
comeonfc am 25.01.2009  –  Letzte Antwort am 27.01.2009  –  3 Beiträge
Senderlistenupdate beim Pioneer 5090H
ahrensfd am 10.05.2009  –  Letzte Antwort am 13.02.2017  –  441 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.623 ( Heute: 46 )
  • Neuestes Mitgliedzgoddi
  • Gesamtzahl an Themen1.456.499
  • Gesamtzahl an Beiträgen19.708.041

Top Hersteller in Pioneer Widget schließen